SHARE
TWEET

Untitled

a guest Mar 18th, 2018 70 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. $ equery d qtcore
  2.  * These packages depend on qtcore:
  3. app-cdr/acetoneiso-2.3 (dev-qt/qtcore:4)
  4. app-crypt/gpgme-1.10.0 (qt5 ? dev-qt/qtcore:5)
  5. app-crypt/pinentry-1.0.0-r2 (qt5 ? dev-qt/qtcore:5)
  6. app-crypt/qca-2.1.3-r1 (qt4 ? >=dev-qt/qtcore-4.8.7-r2:4)
  7.                        (qt5 ? dev-qt/qtcore:5)
  8. app-misc/sleepyhead-9999 (dev-qt/qtcore:5)
  9. app-mobilephone/heimdall-1.4.1 (dev-qt/qtcore:4/4)
  10. app-text/fbreader-0.99.4-r3 (dev-qt/qtcore:5)
  11. app-text/poppler-0.62.0-r1 (qt5 ? dev-qt/qtcore:5)
  12. dev-libs/grantlee-5.1.0 (dev-qt/qtcore:5)
  13. dev-libs/libattica-0.4.2 (dev-qt/qtcore:4)
  14. dev-libs/libdbusmenu-qt-0.9.3_pre20160218-r1 (dev-qt/qtcore:5)
  15.                                              (qt4 ? >=dev-qt/qtcore-4.8.6:4[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?])
  16. dev-libs/quazip-0.7.3-r1 (dev-qt/qtcore:5)
  17. dev-python/PyQt4-4.12.1 (>=dev-qt/qtcore-4.8.5:4)
  18. dev-python/pyotherside-1.5.1 (dev-qt/qtcore:5)
  19. dev-qt/designer-4.8.7 (~dev-qt/qtcore-4.8.7[aqua=,debug=,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?])
  20. dev-qt/designer-5.7.1 (~dev-qt/qtcore-5.7.1)
  21. dev-qt/linguist-tools-5.7.1 (~dev-qt/qtcore-5.7.1)
  22. dev-qt/qt3support-4.8.7 (~dev-qt/qtcore-4.8.7[aqua=,debug=,qt3support,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?])
  23. dev-qt/qtchooser-0_p20151008 (test ? dev-qt/qtcore:5)
  24. dev-qt/qtconcurrent-5.7.1 (~dev-qt/qtcore-5.7.1)
  25. dev-qt/qtdbus-4.8.7 (~dev-qt/qtcore-4.8.7[aqua=,debug=,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?])
  26. dev-qt/qtdbus-5.7.1 (~dev-qt/qtcore-5.7.1)
  27. dev-qt/qtdeclarative-4.8.7 (~dev-qt/qtcore-4.8.7[aqua=,debug=,qt3support=,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?])
  28. dev-qt/qtdeclarative-5.7.1-r1 (~dev-qt/qtcore-5.7.1)
  29. dev-qt/qtgraphicaleffects-5.7.1 (~dev-qt/qtcore-5.7.1)
  30. dev-qt/qtgui-4.8.7 (~dev-qt/qtcore-4.8.7[aqua=,debug=,glib=,qt3support=,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?])
  31. dev-qt/qtgui-5.7.1-r1 (~dev-qt/qtcore-5.7.1)
  32. dev-qt/qtlockedfile-2.4.1_p20150629 (qt4 ? dev-qt/qtcore:4)
  33.                                     (qt5 ? dev-qt/qtcore:5)
  34. dev-qt/qtmultimedia-5.7.1 (~dev-qt/qtcore-5.7.1)
  35. dev-qt/qtnetwork-5.7.1 (~dev-qt/qtcore-5.7.1)
  36. dev-qt/qtopengl-4.8.7 (~dev-qt/qtcore-4.8.7[aqua=,debug=,qt3support=,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?])
  37. dev-qt/qtopengl-5.7.1 (~dev-qt/qtcore-5.7.1)
  38. dev-qt/qtprintsupport-5.7.1 (~dev-qt/qtcore-5.7.1)
  39. dev-qt/qtquickcontrols-5.7.1 (~dev-qt/qtcore-5.7.1)
  40. dev-qt/qtquickcontrols2-5.7.1 (~dev-qt/qtcore-5.7.1)
  41. dev-qt/qtscript-4.8.7 (~dev-qt/qtcore-4.8.7[aqua=,debug=,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?])
  42. dev-qt/qtscript-5.7.1 (~dev-qt/qtcore-5.7.1)
  43. dev-qt/qtserialport-5.7.1 (~dev-qt/qtcore-5.7.1)
  44. dev-qt/qtsingleapplication-2.6.1_p20150629 (qt4 ? dev-qt/qtcore:4)
  45.                                            (qt5 ? dev-qt/qtcore:5)
  46. dev-qt/qtsql-4.8.7-r1 (~dev-qt/qtcore-4.8.7[aqua=,debug=,qt3support=,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?])
  47. dev-qt/qtsql-5.7.1-r1 (~dev-qt/qtcore-5.7.1)
  48. dev-qt/qtsvg-4.8.7 (~dev-qt/qtcore-4.8.7[aqua=,debug=,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?])
  49. dev-qt/qtsvg-5.7.1 (~dev-qt/qtcore-5.7.1)
  50. dev-qt/qttest-4.8.7 (~dev-qt/qtcore-4.8.7[aqua=,debug=,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?])
  51. dev-qt/qttest-5.7.1 (~dev-qt/qtcore-5.7.1)
  52. dev-qt/qttranslations-4.8.7 (~dev-qt/qtcore-4.8.7)
  53. dev-qt/qtwebkit-4.8.7 (~dev-qt/qtcore-4.8.7[-aqua,-debug,ssl,abi_x86_64(-)])
  54. dev-qt/qtwebkit-5.7.1 (~dev-qt/qtcore-5.7.1[icu])
  55. dev-qt/qtwidgets-5.7.1 (~dev-qt/qtcore-5.7.1)
  56. dev-qt/qtx11extras-5.7.1 (~dev-qt/qtcore-5.7.1)
  57. dev-qt/qtxml-5.7.1 (~dev-qt/qtcore-5.7.1)
  58. dev-qt/qtxmlpatterns-4.8.7 (~dev-qt/qtcore-4.8.7[aqua=,debug=,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?])
  59. dev-qt/qtxmlpatterns-5.7.1 (~dev-qt/qtcore-5.7.1)
  60. dev-util/automoc-0.9.88-r1 (dev-qt/qtcore:4)
  61. dev-util/cmake-3.9.6 (qt5 ? dev-qt/qtcore:5)
  62. dev-vcs/subversion-1.9.7-r1 (kwallet ? dev-qt/qtcore:5)
  63. kde-apps/dolphin-17.08.3 (>=dev-qt/qtcore-5.7.1:5)
  64. kde-apps/katepart-4.14.3 (>=dev-qt/qtcore-4.8.5:4[qt3support,ssl])
  65. kde-apps/khelpcenter-17.08.3 (>=dev-qt/qtcore-5.7.1:5)
  66. kde-apps/kio-extras-17.08.3 (>=dev-qt/qtcore-5.7.1:5)
  67. kde-apps/ksnapshot-15.08.3-r1 (>=dev-qt/qtcore-4.8.5:4[qt3support,ssl])
  68. kde-apps/kwrite-17.08.3 (>=dev-qt/qtcore-5.7.1:5)
  69. kde-frameworks/attica-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  70. kde-frameworks/extra-cmake-modules-5.40.0-r1 (test ? >=dev-qt/qtcore-5.7.1:5)
  71. kde-frameworks/kactivities-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  72. kde-frameworks/kactivities-stats-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  73. kde-frameworks/karchive-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  74. kde-frameworks/kauth-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  75. kde-frameworks/kbookmarks-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  76. kde-frameworks/kcmutils-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  77. kde-frameworks/kcodecs-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  78. kde-frameworks/kcompletion-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  79. kde-frameworks/kconfig-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  80. kde-frameworks/kconfigwidgets-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  81. kde-frameworks/kcoreaddons-5.40.0 (>=dev-qt/qtcore-5.7.1:5[icu])
  82.                                   (>=dev-qt/qtcore-5.7.1:5)
  83. kde-frameworks/kcrash-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  84. kde-frameworks/kdbusaddons-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  85. kde-frameworks/kdeclarative-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  86. kde-frameworks/kded-5.40.0-r1 (>=dev-qt/qtcore-5.7.1:5)
  87. kde-frameworks/kdelibs-4.14.29-r1 (>=dev-qt/qtcore-4.8.5:4[qt3support,ssl])
  88. kde-frameworks/kdelibs4support-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  89. kde-frameworks/kdesignerplugin-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  90. kde-frameworks/kdesu-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  91. kde-frameworks/kdnssd-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  92. kde-frameworks/kdoctools-5.40.0-r1 (>=dev-qt/qtcore-5.7.1:5)
  93. kde-frameworks/kemoticons-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  94. kde-frameworks/kglobalaccel-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  95. kde-frameworks/kguiaddons-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  96. kde-frameworks/khtml-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  97. kde-frameworks/ki18n-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  98. kde-frameworks/kiconthemes-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  99. kde-frameworks/kinit-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  100. kde-frameworks/kio-5.40.0-r3 (>=dev-qt/qtcore-5.7.1:5)
  101. kde-frameworks/kirigami-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  102. kde-frameworks/kitemmodels-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  103. kde-frameworks/kitemviews-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  104. kde-frameworks/kjobwidgets-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  105. kde-frameworks/kjs-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  106. kde-frameworks/knewstuff-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  107. kde-frameworks/knotifications-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  108. kde-frameworks/kpackage-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  109. kde-frameworks/kparts-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  110. kde-frameworks/kpty-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  111. kde-frameworks/kservice-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  112. kde-frameworks/ktexteditor-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  113. kde-frameworks/ktextwidgets-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  114. kde-frameworks/kunitconversion-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  115. kde-frameworks/kwallet-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  116. kde-frameworks/kwidgetsaddons-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  117. kde-frameworks/kwindowsystem-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  118. kde-frameworks/kxmlgui-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  119. kde-frameworks/oxygen-icons-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  120. kde-frameworks/plasma-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  121. kde-frameworks/solid-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  122. kde-frameworks/sonnet-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  123. kde-frameworks/syntax-highlighting-5.40.0 (>=dev-qt/qtcore-5.7.1:5)
  124. kde-misc/krusader-2.6.0 (>=dev-qt/qtcore-5.7.1:5)
  125. kde-plasma/kactivitymanagerd-5.11.5 (>=dev-qt/qtcore-5.7.1:5)
  126. kde-plasma/kde-cli-tools-5.11.5 (>=dev-qt/qtcore-5.7.1:5)
  127. kde-plasma/kinfocenter-5.11.5 (>=dev-qt/qtcore-5.7.1:5)
  128. kde-plasma/polkit-kde-agent-5.11.5 (>=dev-qt/qtcore-5.7.1:5)
  129. kde-plasma/systemsettings-5.11.5 (>=dev-qt/qtcore-5.7.1:5)
  130. media-libs/openal-1.18.2-r1 (qt5 ? dev-qt/qtcore:5)
  131. media-libs/phonon-4.9.1-r1 (qt4 ? >=dev-qt/qtcore-4.8.7-r2:4[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?])
  132.                            (qt5 ? dev-qt/qtcore:5)
  133. media-libs/phonon-vlc-0.9.1-r1 (qt4 ? >=dev-qt/qtcore-4.8.7-r2:4)
  134.                                (qt5 ? dev-qt/qtcore:5)
  135. media-sound/mumble-1.2.19 (dev-qt/qtcore:4[ssl])
  136. media-sound/qjackctl-0.4.5 (dev-qt/qtcore:5)
  137. media-tv/v4l-utils-1.10.1 (qt5 ? dev-qt/qtcore:5)
  138. media-video/vlc-2.2.8-r1 (qt5 ? dev-qt/qtcore:5)
  139. net-analyzer/wireshark-2.4.3-r1 (qt5 ? dev-qt/qtcore:5)
  140. net-dns/avahi-0.7 (qt4 ? dev-qt/qtcore:4[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?])
  141. net-wireless/wpa_supplicant-2.6-r3 (qt5 ? dev-qt/qtcore:5)
  142. sys-auth/polkit-qt-0.112.0_p20160416-r1 (dev-qt/qtcore:5)
  143.                                         (qt4 ? dev-qt/qtcore:4[glib])
  144. sys-auth/yubikey-personalization-gui-3.1.24 (dev-qt/qtcore:4)
  145. x11-misc/lightdm-1.18.3-r1 (qt5 ? dev-qt/qtcore:5)
  146. x11-misc/synergy-1.6.3 (qt4 ? dev-qt/qtcore:4)
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Top