a guest Mar 19th, 2019 53 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
- lz@blade:~$ sudo apt-get install virt-viewer
- Reading package lists... Done
- Building dependency tree
- Reading state information... Done
- Some packages could not be installed. This may mean that you have
- requested an impossible situation or if you are using the unstable
- distribution that some required packages have not yet been created
- or been moved out of Incoming.
- The following information may help to resolve the situation:
- The following packages have unmet dependencies:
- virt-viewer : Depends: libspice-client-glib-2.0-8 (>= 0.33) but it is not going to be installed
- Depends: libspice-client-gtk-3.0-5 (>= 0.32) but it is not going to be installed
- E: Unable to correct problems, you have held broken packages.
RAW Paste Data