LordKusa

Clase 03 - Ejercicio 11

Apr 1st, 2019
180
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Proceso Polinomio
  2.  
  3. //Escribir un algoritmo que permita ingresar un valor para X y los coeficientes A, B y C del polinomio P(X)=AX2+BX+C; e informe el
  4. //valor del polinomio
  5.  
  6. Definir A, B, C, X, Polinomio como Entero
  7.  
  8. Escribir "P(X)=AX2+BX+C"
  9. Escribir "Ingrese un valor de X"
  10. Leer X
  11. Escribir "Ingrese un valor de A"
  12. Leer A
  13. Escribir "Ingrese un valor de B"
  14. Leer B
  15. Escribir "Ingrese un valor de C"
  16. Leer C
  17.  
  18. Polinomio <- ((A*X)^2)+(B*X)+C
  19.  
  20. Escribir "El valor de P(X)=AX2+BX+C es ", Polinomio
  21.  
  22. FinProceso
RAW Paste Data