Advertisement
takertx

missing-requirement

May 24th, 2022
812
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Problem: the to be installed patterns-server-kvm_tools-20210330-2.5.x86_64 requires 'libvirt-daemon-qemu', but this requirement cannot be provided
  2.   not installable providers: libvirt-daemon-qemu-8.3.0-1.1.i586[repo-oss]
  3.                    libvirt-daemon-qemu-8.3.0-1.1.x86_64[repo-oss]
  4.  Solution 1: deinstallation of busybox-gzip-1.35.0-23.1.noarch
  5.  Solution 2: do not install patterns-server-kvm_tools-20210330-2.5.x86_64
  6.  Solution 3: break patterns-server-kvm_tools-20210330-2.5.x86_64 by ignoring some of its dependencies
  7.  
  8. Choose from above solutions by number or cancel [1/2/3/c/d/?] (c):
Advertisement
RAW Paste Data Copied
Advertisement