Guest User

Untitled

a guest
Apr 21st, 2016
177
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [plonqor@DESKY bin]$ ./runenpass.sh
  2. static QPlatformTheme* QKdeTheme::createKdeTheme(): Unable to determine KDE dirs
  3. qt.network.ssl: QSslSocket: cannot resolve SSLv2_client_method
  4. qt.network.ssl: QSslSocket: cannot resolve SSLv2_server_method
  5. libpng warning: iCCP: known incorrect sRGB profile
  6. libpng warning: iCCP: known incorrect sRGB profile
  7. QLayout: Attempting to add QLayout "" to QPasswordEdit "", which already has a layout
  8. libpng warning: iCCP: known incorrect sRGB profile
  9. libpng warning: iCCP: known incorrect sRGB profile
  10. libpng warning: iCCP: known incorrect sRGB profile
  11. kde-open5: /opt/Enpass/lib/libQt5Widgets.so.5: no version information available (required by kde-open5)
  12. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by kde-open5)
  13. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by kde-open5)
  14. kde-open5: /opt/Enpass/lib/libQt5Gui.so.5: no version information available (required by /usr/lib/libKF5KIOWidgets.so.5)
  15. kde-open5: /opt/Enpass/lib/libQt5DBus.so.5: no version information available (required by /usr/lib/libKF5KIOWidgets.so.5)
  16. kde-open5: /opt/Enpass/lib/libQt5Widgets.so.5: no version information available (required by /usr/lib/libKF5KIOWidgets.so.5)
  17. kde-open5: /opt/Enpass/lib/libQt5Network.so.5: no version information available (required by /usr/lib/libKF5KIOWidgets.so.5)
  18. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5KIOWidgets.so.5)
  19. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5KIOWidgets.so.5)
  20. kde-open5: /opt/Enpass/lib/libQt5Xml.so.5: no version information available (required by /usr/lib/libKF5KIOCore.so.5)
  21. kde-open5: /opt/Enpass/lib/libQt5Network.so.5: no version information available (required by /usr/lib/libKF5KIOCore.so.5)
  22. kde-open5: /opt/Enpass/lib/libQt5DBus.so.5: no version information available (required by /usr/lib/libKF5KIOCore.so.5)
  23. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5KIOCore.so.5)
  24. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5KIOCore.so.5)
  25. kde-open5: /opt/Enpass/lib/libQt5DBus.so.5: no version information available (required by /usr/lib/libKF5Service.so.5)
  26. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5Service.so.5)
  27. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5Service.so.5)
  28. kde-open5: /opt/Enpass/lib/libQt5Xml.so.5: no version information available (required by /usr/lib/libKF5Service.so.5)
  29. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5I18n.so.5)
  30. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5I18n.so.5)
  31. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5CoreAddons.so.5)
  32. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5CoreAddons.so.5)
  33. kde-open5: /opt/Enpass/lib/libQt5Gui.so.5: no version information available (required by /usr/lib/libKF5JobWidgets.so.5)
  34. kde-open5: /opt/Enpass/lib/libQt5Widgets.so.5: no version information available (required by /usr/lib/libKF5JobWidgets.so.5)
  35. kde-open5: /opt/Enpass/lib/libQt5DBus.so.5: no version information available (required by /usr/lib/libKF5JobWidgets.so.5)
  36. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5JobWidgets.so.5)
  37. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5JobWidgets.so.5)
  38. kde-open5: /opt/Enpass/lib/libQt5Gui.so.5: no version information available (required by /usr/lib/libKF5Completion.so.5)
  39. kde-open5: /opt/Enpass/lib/libQt5Widgets.so.5: no version information available (required by /usr/lib/libKF5Completion.so.5)
  40. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5Completion.so.5)
  41. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5Completion.so.5)
  42. kde-open5: /opt/Enpass/lib/libQt5DBus.so.5: no version information available (required by /usr/lib/libKF5IconThemes.so.5)
  43. kde-open5: /opt/Enpass/lib/libQt5Svg.so.5: no version information available (required by /usr/lib/libKF5IconThemes.so.5)
  44. kde-open5: /opt/Enpass/lib/libQt5Gui.so.5: no version information available (required by /usr/lib/libKF5IconThemes.so.5)
  45. kde-open5: /opt/Enpass/lib/libQt5Widgets.so.5: no version information available (required by /usr/lib/libKF5IconThemes.so.5)
  46. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5IconThemes.so.5)
  47. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5IconThemes.so.5)
  48. kde-open5: /opt/Enpass/lib/libQt5Widgets.so.5: no version information available (required by /usr/lib/libKF5WindowSystem.so.5)
  49. kde-open5: /opt/Enpass/lib/libQt5Gui.so.5: no version information available (required by /usr/lib/libKF5WindowSystem.so.5)
  50. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5WindowSystem.so.5)
  51. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5WindowSystem.so.5)
  52. kde-open5: /opt/Enpass/lib/libQt5DBus.so.5: no version information available (required by /usr/lib/libKF5ConfigWidgets.so.5)
  53. kde-open5: /opt/Enpass/lib/libQt5Gui.so.5: no version information available (required by /usr/lib/libKF5ConfigWidgets.so.5)
  54. kde-open5: /opt/Enpass/lib/libQt5Widgets.so.5: no version information available (required by /usr/lib/libKF5ConfigWidgets.so.5)
  55. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5ConfigWidgets.so.5)
  56. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5ConfigWidgets.so.5)
  57. kde-open5: /opt/Enpass/lib/libQt5Gui.so.5: no version information available (required by /usr/lib/libKF5WidgetsAddons.so.5)
  58. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5WidgetsAddons.so.5)
  59. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5WidgetsAddons.so.5)
  60. kde-open5: /opt/Enpass/lib/libQt5Widgets.so.5: no version information available (required by /usr/lib/libKF5WidgetsAddons.so.5)
  61. kde-open5: /opt/Enpass/lib/libQt5Xml.so.5: no version information available (required by /usr/lib/libKF5ConfigGui.so.5)
  62. kde-open5: /opt/Enpass/lib/libQt5Gui.so.5: no version information available (required by /usr/lib/libKF5ConfigGui.so.5)
  63. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5ConfigGui.so.5)
  64. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5ConfigGui.so.5)
  65. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5ConfigCore.so.5)
  66. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5ConfigCore.so.5)
  67. kde-open5: /opt/Enpass/lib/libQt5DBus.so.5: no version information available (required by /usr/lib/libKF5DBusAddons.so.5)
  68. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5DBusAddons.so.5)
  69. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5DBusAddons.so.5)
  70. kde-open5: /opt/Enpass/lib/libQt5Gui.so.5: no version information available (required by /usr/lib/libQt5X11Extras.so.5)
  71. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libQt5X11Extras.so.5)
  72. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libQt5X11Extras.so.5)
  73. kde-open5: /opt/Enpass/lib/libQt5Gui.so.5: no version information available (required by /usr/lib/libKF5ItemViews.so.5)
  74. kde-open5: /opt/Enpass/lib/libQt5Widgets.so.5: no version information available (required by /usr/lib/libKF5ItemViews.so.5)
  75. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5ItemViews.so.5)
  76. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5ItemViews.so.5)
  77. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5Codecs.so.5)
  78. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5Codecs.so.5)
  79. kde-open5: /opt/Enpass/lib/libQt5Widgets.so.5: no version information available (required by /usr/lib/libKF5Auth.so.5)
  80. kde-open5: /opt/Enpass/lib/libQt5Gui.so.5: no version information available (required by /usr/lib/libKF5Auth.so.5)
  81. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5Auth.so.5)
  82. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5Auth.so.5)
  83. kde-open5: /opt/Enpass/lib/libQt5Gui.so.5: no version information available (required by /usr/lib/libKF5GuiAddons.so.5)
  84. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5GuiAddons.so.5)
  85. kde-open5: /opt/Enpass/lib/libQt5Core.so.5: no version information available (required by /usr/lib/libKF5GuiAddons.so.5)
  86. kde-open5: relocation error: /usr/lib/libQt5X11Extras.so.5: symbol qt_version_tag, version Qt_5.6 not defined in file libQt5Core.so.5 with link time reference
RAW Paste Data