SHARE
TWEET

Untitled

a guest Jun 20th, 2019 54 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. root@srv1c:/temp/postgresql-10.5-24.1C_amd64_addon_deb# dpkg -i *.deb
  2. Выбор ранее не выбранного пакета libecpg6:amd64.
  3. (Чтение базы данных … на данный момент установлен 99601 файл и каталог.)
  4. Подготовка к распаковке libecpg6_10.5-24.1C_amd64.deb …
  5. Распаковывается libecpg6:amd64 (10.5-24.1C) …
  6. Выбор ранее не выбранного пакета libecpg-compat3:amd64.
  7. Подготовка к распаковке libecpg-compat3_10.5-24.1C_amd64.deb …
  8. Распаковывается libecpg-compat3:amd64 (10.5-24.1C) …
  9. Выбор ранее не выбранного пакета libecpg-dev.
  10. Подготовка к распаковке libecpg-dev_10.5-24.1C_amd64.deb …
  11. Распаковывается libecpg-dev (10.5-24.1C) …
  12. Выбор ранее не выбранного пакета libpgtypes3:amd64.
  13. Подготовка к распаковке libpgtypes3_10.5-24.1C_amd64.deb …
  14. Распаковывается libpgtypes3:amd64 (10.5-24.1C) …
  15. Подготовка к распаковке libpq5_10.5-24.1C_amd64.deb …
  16. Распаковывается libpq5:amd64 (10.5-24.1C) на замену (10.5-24.1C) …
  17. Выбор ранее не выбранного пакета libpq-dev.
  18. Подготовка к распаковке libpq-dev_10.5-24.1C_amd64.deb …
  19. Распаковывается libpq-dev (10.5-24.1C) …
  20. Подготовка к распаковке postgresql-10_10.5-24.1C_amd64.deb …
  21. Распаковывается postgresql-10 (10.5-24.1C) на замену (10.5-24.1C) …
  22. Выбор ранее не выбранного пакета postgresql-10-dbg.
  23. Подготовка к распаковке postgresql-10-dbg_10.5-24.1C_amd64.deb …
  24. Распаковывается postgresql-10-dbg (10.5-24.1C) …
  25. Подготовка к распаковке postgresql-client-10_10.5-24.1C_amd64.deb …
  26. Распаковывается postgresql-client-10 (10.5-24.1C) на замену (10.5-24.1C) …
  27. Выбор ранее не выбранного пакета postgresql-doc-10.
  28. Подготовка к распаковке postgresql-doc-10_10.5-24.1C_all.deb …
  29. Распаковывается postgresql-doc-10 (10.5-24.1C) …
  30. Выбор ранее не выбранного пакета postgresql-plperl-10.
  31. Подготовка к распаковке postgresql-plperl-10_10.5-24.1C_amd64.deb …
  32. Распаковывается postgresql-plperl-10 (10.5-24.1C) …
  33. Выбор ранее не выбранного пакета postgresql-plpython-10.
  34. Подготовка к распаковке postgresql-plpython-10_10.5-24.1C_amd64.deb …
  35. Распаковывается postgresql-plpython-10 (10.5-24.1C) …
  36. Выбор ранее не выбранного пакета postgresql-plpython3-10.
  37. Подготовка к распаковке postgresql-plpython3-10_10.5-24.1C_amd64.deb …
  38. Распаковывается postgresql-plpython3-10 (10.5-24.1C) …
  39. Выбор ранее не выбранного пакета postgresql-pltcl-10.
  40. Подготовка к распаковке postgresql-pltcl-10_10.5-24.1C_amd64.deb …
  41. Распаковывается postgresql-pltcl-10 (10.5-24.1C) …
  42. Выбор ранее не выбранного пакета postgresql-server-dev-10.
  43. Подготовка к распаковке postgresql-server-dev-10_10.5-24.1C_amd64.deb …
  44. Распаковывается postgresql-server-dev-10 (10.5-24.1C) …
  45. Настраивается пакет libpgtypes3:amd64 (10.5-24.1C) …
  46. Настраивается пакет libpq5:amd64 (10.5-24.1C) …
  47. Настраивается пакет libpq-dev (10.5-24.1C) …
  48. dpkg: зависимости пакетов не позволяют настроить пакет postgresql-10:
  49.  postgresql-10 зависит от postgresql-common (>= 182~), однако:
  50.   Версия postgresql-common в системе — 173ubuntu0.2.
  51.  
  52. dpkg: ошибка при обработке пакета postgresql-10 (--install):
  53.  проблемы зависимостей — оставляем не настроенным
  54. dpkg: зависимости пакетов не позволяют настроить пакет postgresql-10-dbg:
  55.  postgresql-10-dbg зависит от postgresql-10 (= 10.5-24.1C), однако:
  56.   Пакет postgresql-10 пока не настроен.
  57.  
  58. dpkg: ошибка при обработке пакета postgresql-10-dbg (--install):
  59.  проблемы зависимостей — оставляем не настроенным
  60. dpkg: зависимости пакетов не позволяют настроить пакет postgresql-client-10:
  61.  postgresql-client-10 зависит от postgresql-client-common (>= 182~), однако:
  62.   Версия postgresql-client-common в системе — 173ubuntu0.2.
  63.  
  64. dpkg: ошибка при обработке пакета postgresql-client-10 (--install):
  65.  проблемы зависимостей — оставляем не настроенным
  66. Настраивается пакет postgresql-doc-10 (10.5-24.1C) …
  67. update-alternatives: используется /usr/share/postgresql/10/man/man3/SPI_connect.3.gz для предоставления /usr/share/man/man3/SPI_connect.3.gz (SPI_connect.3.gz) в автоматическом режиме
  68. dpkg: зависимости пакетов не позволяют настроить пакет postgresql-plperl-10:
  69.  postgresql-plperl-10 зависит от postgresql-10 (= 10.5-24.1C), однако:
  70.   Пакет postgresql-10 пока не настроен.
  71.  
  72. dpkg: ошибка при обработке пакета postgresql-plperl-10 (--install):
  73.  проблемы зависимостей — оставляем не настроенным
  74. dpkg: зависимости пакетов не позволяют настроить пакет postgresql-plpython-10:
  75.  postgresql-plpython-10 зависит от postgresql-10 (= 10.5-24.1C), однако:
  76.   Пакет postgresql-10 пока не настроен.
  77.  postgresql-plpython-10 зависит от libpython2.7 (>= 2.7), однако:
  78.   Пакет libpython2.7 не установлен.
  79.  
  80. dpkg: ошибка при обработке пакета postgresql-plpython-10 (--install):
  81.  проблемы зависимостей — оставляем не настроенным
  82. dpkg: зависимости пакетов не позволяют настроить пакет postgresql-plpython3-10:
  83.  postgresql-plpython3-10 зависит от postgresql-10 (= 10.5-24.1C), однако:
  84.   Пакет postgresql-10 пока не настроен.
  85.  
  86. dpkg: ошибка при обработке пакета postgresql-plpython3-10 (--install):
  87.  проблемы зависимостей — оставляем не настроенным
  88. dpkg: зависимости пакетов не позволяют настроить пакет postgresql-pltcl-10:
  89.  postgresql-pltcl-10 зависит от postgresql-10 (= 10.5-24.1C), однако:
  90.   Пакет postgresql-10 пока не настроен.
  91.  
  92. dpkg: ошибка при обработке пакета postgresql-pltcl-10 (--install):
  93.  проблемы зависимостей — оставляем не настроенным
  94. Настраивается пакет postgresql-server-dev-10 (10.5-24.1C) …
  95. Настраивается пакет libecpg6:amd64 (10.5-24.1C) …
  96. Настраивается пакет libecpg-compat3:amd64 (10.5-24.1C) …
  97. Настраивается пакет libecpg-dev (10.5-24.1C) …
  98. Обрабатываются триггеры для libc-bin (2.23-0ubuntu11) …
  99. Обрабатываются триггеры для man-db (2.7.5-1) …
  100. Обрабатываются триггеры для postgresql-common (173ubuntu0.2) …
  101. Building PostgreSQL dictionaries from installed myspell/hunspell packages...
  102. Removing obsolete dictionary files:
  103. При обработке следующих пакетов произошли ошибки:
  104.  postgresql-10
  105.  postgresql-10-dbg
  106.  postgresql-client-10
  107.  postgresql-plperl-10
  108.  postgresql-plpython-10
  109.  postgresql-plpython3-10
  110.  postgresql-pltcl-10
  111. root@srv1c:/temp/postgresql-10.5-24.1C_amd64_addon_deb# dpkg -i *.deb
  112. (Чтение базы данных … на данный момент установлено 102277 файлов и каталогов.)
  113. Подготовка к распаковке libecpg6_10.5-24.1C_amd64.deb …
  114. Распаковывается libecpg6:amd64 (10.5-24.1C) на замену (10.5-24.1C) …
  115. Подготовка к распаковке libecpg-compat3_10.5-24.1C_amd64.deb …
  116. Распаковывается libecpg-compat3:amd64 (10.5-24.1C) на замену (10.5-24.1C) …
  117. Подготовка к распаковке libecpg-dev_10.5-24.1C_amd64.deb …
  118. Распаковывается libecpg-dev (10.5-24.1C) на замену (10.5-24.1C) …
  119. Подготовка к распаковке libpgtypes3_10.5-24.1C_amd64.deb …
  120. Распаковывается libpgtypes3:amd64 (10.5-24.1C) на замену (10.5-24.1C) …
  121. Подготовка к распаковке libpq5_10.5-24.1C_amd64.deb …
  122. Распаковывается libpq5:amd64 (10.5-24.1C) на замену (10.5-24.1C) …
  123. Подготовка к распаковке libpq-dev_10.5-24.1C_amd64.deb …
  124. Распаковывается libpq-dev (10.5-24.1C) на замену (10.5-24.1C) …
  125. Подготовка к распаковке postgresql-10_10.5-24.1C_amd64.deb …
  126. Распаковывается postgresql-10 (10.5-24.1C) на замену (10.5-24.1C) …
  127. Подготовка к распаковке postgresql-10-dbg_10.5-24.1C_amd64.deb …
  128. Распаковывается postgresql-10-dbg (10.5-24.1C) на замену (10.5-24.1C) …
  129. Подготовка к распаковке postgresql-client-10_10.5-24.1C_amd64.deb …
  130. Распаковывается postgresql-client-10 (10.5-24.1C) на замену (10.5-24.1C) …
  131. Подготовка к распаковке postgresql-doc-10_10.5-24.1C_all.deb …
  132. Распаковывается postgresql-doc-10 (10.5-24.1C) на замену (10.5-24.1C) …
  133. Подготовка к распаковке postgresql-plperl-10_10.5-24.1C_amd64.deb …
  134. Распаковывается postgresql-plperl-10 (10.5-24.1C) на замену (10.5-24.1C) …
  135. Подготовка к распаковке postgresql-plpython-10_10.5-24.1C_amd64.deb …
  136. Распаковывается postgresql-plpython-10 (10.5-24.1C) на замену (10.5-24.1C) …
  137. Подготовка к распаковке postgresql-plpython3-10_10.5-24.1C_amd64.deb …
  138. Распаковывается postgresql-plpython3-10 (10.5-24.1C) на замену (10.5-24.1C) …
  139. Подготовка к распаковке postgresql-pltcl-10_10.5-24.1C_amd64.deb …
  140. Распаковывается postgresql-pltcl-10 (10.5-24.1C) на замену (10.5-24.1C) …
  141. Подготовка к распаковке postgresql-server-dev-10_10.5-24.1C_amd64.deb …
  142. Распаковывается postgresql-server-dev-10 (10.5-24.1C) на замену (10.5-24.1C) …
  143. Настраивается пакет libpgtypes3:amd64 (10.5-24.1C) …
  144. Настраивается пакет libpq5:amd64 (10.5-24.1C) …
  145. Настраивается пакет libpq-dev (10.5-24.1C) …
  146. dpkg: зависимости пакетов не позволяют настроить пакет postgresql-10:
  147.  postgresql-10 зависит от postgresql-common (>= 182~), однако:
  148.   Версия postgresql-common в системе — 173ubuntu0.2.
  149.  
  150. dpkg: ошибка при обработке пакета postgresql-10 (--install):
  151.  проблемы зависимостей — оставляем не настроенным
  152. dpkg: зависимости пакетов не позволяют настроить пакет postgresql-10-dbg:
  153.  postgresql-10-dbg зависит от postgresql-10 (= 10.5-24.1C), однако:
  154.   Пакет postgresql-10 пока не настроен.
  155.  
  156. dpkg: ошибка при обработке пакета postgresql-10-dbg (--install):
  157.  проблемы зависимостей — оставляем не настроенным
  158. dpkg: зависимости пакетов не позволяют настроить пакет postgresql-client-10:
  159.  postgresql-client-10 зависит от postgresql-client-common (>= 182~), однако:
  160.   Версия postgresql-client-common в системе — 173ubuntu0.2.
  161.  
  162. dpkg: ошибка при обработке пакета postgresql-client-10 (--install):
  163.  проблемы зависимостей — оставляем не настроенным
  164. Настраивается пакет postgresql-doc-10 (10.5-24.1C) …
  165. dpkg: зависимости пакетов не позволяют настроить пакет postgresql-plperl-10:
  166.  postgresql-plperl-10 зависит от postgresql-10 (= 10.5-24.1C), однако:
  167.   Пакет postgresql-10 пока не настроен.
  168.  
  169. dpkg: ошибка при обработке пакета postgresql-plperl-10 (--install):
  170.  проблемы зависимостей — оставляем не настроенным
  171. dpkg: зависимости пакетов не позволяют настроить пакет postgresql-plpython-10:
  172.  postgresql-plpython-10 зависит от postgresql-10 (= 10.5-24.1C), однако:
  173.   Пакет postgresql-10 пока не настроен.
  174.  postgresql-plpython-10 зависит от libpython2.7 (>= 2.7), однако:
  175.   Пакет libpython2.7 не установлен.
  176.  
  177. dpkg: ошибка при обработке пакета postgresql-plpython-10 (--install):
  178.  проблемы зависимостей — оставляем не настроенным
  179. dpkg: зависимости пакетов не позволяют настроить пакет postgresql-plpython3-10:
  180.  postgresql-plpython3-10 зависит от postgresql-10 (= 10.5-24.1C), однако:
  181.   Пакет postgresql-10 пока не настроен.
  182.  
  183. dpkg: ошибка при обработке пакета postgresql-plpython3-10 (--install):
  184.  проблемы зависимостей — оставляем не настроенным
  185. dpkg: зависимости пакетов не позволяют настроить пакет postgresql-pltcl-10:
  186.  postgresql-pltcl-10 зависит от postgresql-10 (= 10.5-24.1C), однако:
  187.   Пакет postgresql-10 пока не настроен.
  188.  
  189. dpkg: ошибка при обработке пакета postgresql-pltcl-10 (--install):
  190.  проблемы зависимостей — оставляем не настроенным
  191. Настраивается пакет postgresql-server-dev-10 (10.5-24.1C) …
  192. Настраивается пакет libecpg6:amd64 (10.5-24.1C) …
  193. Настраивается пакет libecpg-compat3:amd64 (10.5-24.1C) …
  194. Настраивается пакет libecpg-dev (10.5-24.1C) …
  195. Обрабатываются триггеры для libc-bin (2.23-0ubuntu11) …
  196. Обрабатываются триггеры для man-db (2.7.5-1) …
  197. Обрабатываются триггеры для postgresql-common (173ubuntu0.2) …
  198. Building PostgreSQL dictionaries from installed myspell/hunspell packages...
  199. Removing obsolete dictionary files:
  200. При обработке следующих пакетов произошли ошибки:
  201.  postgresql-10
  202.  postgresql-10-dbg
  203.  postgresql-client-10
  204.  postgresql-plperl-10
  205.  postgresql-plpython-10
  206.  postgresql-plpython3-10
  207.  postgresql-pltcl-10
  208. root@srv1c:/temp/postgresql-10.5-24.1C_amd64_addon_deb#
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top