SHARE
TWEET

RB750_CAPsMAN

Cramin Oct 10th, 2019 116 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. /caps-man channel
  2. add band=2ghz-b/g/n control-channel-width=20mhz frequency=2412 name=CH1 \
  3.     tx-power=5
  4. add band=2ghz-b/g/n control-channel-width=20mhz frequency=2472 name=CH2 \
  5.     tx-power=5
  6. /interface ethernet
  7. set [ find default-name=ether1 ] disabled=yes
  8. set [ find default-name=ether2 ] disabled=yes
  9. set [ find default-name=ether3 ] comment=WAN
  10. set [ find default-name=ether4 ] comment=LAN
  11. set [ find default-name=ether5 ] disabled=yes
  12. /interface bridge
  13. add name=AP1
  14. add name=AP2
  15. /interface vlan
  16. add interface=ether4 name=vlan10-ether4 vlan-id=10
  17. add interface=ether4 name=vlan20-ether4 vlan-id=20
  18. /caps-man configuration
  19. add channel=CH1 country=poland datapath.bridge=AP1 datapath.vlan-id=10 \
  20.     datapath.vlan-mode=no-tag distance=indoors hw-protection-mode=rts-cts \
  21.     hw-retries=15 installation=indoor max-sta-count=10 mode=ap \
  22.     multicast-helper=disabled name=AP1 rx-chains=0 \
  23.     security.authentication-types=wpa2-psk security.passphrase=zaq12wsx ssid=\
  24.     AP1 tx-chains=0
  25. add channel=CH2 country=poland datapath.bridge=AP2 datapath.vlan-id=20 \
  26.     datapath.vlan-mode=no-tag distance=indoors hw-protection-mode=rts-cts \
  27.     hw-retries=15 installation=indoor max-sta-count=10 mode=ap \
  28.     multicast-helper=disabled name=AP2 rx-chains=0 \
  29.     security.authentication-types=wpa2-psk security.encryption=aes-ccm \
  30.     security.passphrase=zaq1zaq1 ssid=AP2 tx-chains=0
  31. /caps-man interface
  32. add channel=CH1 configuration=AP1 disabled=no l2mtu=1600 mac-address=\
  33.     A8:54:B2:71:D4:82 master-interface=none name=cap3 radio-mac=\
  34.     A8:54:B2:71:D4:82 radio-name=A854B271D482
  35. /interface wireless security-profiles
  36. set [ find default=yes ] supplicant-identity=MikroTik
  37. /ip pool
  38. add name=dhcp_pool0 ranges=10.10.10.2-10.10.10.254
  39. add name=dhcp_pool1 ranges=10.10.20.2-10.10.20.254
  40. /ip dhcp-server
  41. add address-pool=dhcp_pool0 disabled=no interface=AP1 name=dhcp1
  42. add address-pool=dhcp_pool1 disabled=no interface=AP2 name=dhcp2
  43. /caps-man manager
  44. set enabled=yes
  45. /caps-man manager interface
  46. add disabled=no forbid=yes interface=ether3
  47. /caps-man provisioning
  48. add action=create-enabled master-configuration=AP1 radio-mac=D4:CA:6D:A2:EE:BD
  49. add action=create-enabled master-configuration=AP2 radio-mac=00:0C:42:06:F2:82
  50. /interface bridge port
  51. add bridge=AP1 interface=vlan10-ether4
  52. add bridge=AP2 interface=vlan20-ether4
  53. /ip address
  54. add address=10.10.10.1/24 interface=AP1 network=10.10.10.0
  55. add address=10.10.20.1/24 interface=AP2 network=10.10.20.0
  56. /ip dhcp-client
  57. add dhcp-options=hostname,clientid disabled=no interface=ether3
  58. /ip dhcp-server network
  59. add address=10.10.10.0/24 gateway=10.10.10.1
  60. add address=10.10.20.0/24 gateway=10.10.20.1
  61. /ip firewall nat
  62. add action=masquerade chain=srcnat comment=AP1 out-interface=ether3 \
  63.     src-address=10.10.10.0/24
  64. add action=masquerade chain=srcnat comment=AP2 out-interface=ether3 \
  65.     src-address=10.10.20.0/24
  66. /ip ssh
  67. set allow-none-crypto=yes forwarding-enabled=remote
  68. /system identity
  69. set name=CAPsMAN
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top