SHARE
TWEET

Untitled

a guest Sep 20th, 2019 86 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Error: [NbConvertApp] Converting notebook chap06.ipynb to pdf
  2. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  3. Your version must be at least (1.12.1) but less than (2.0.0).
  4. Refer to http://pandoc.org/installing.html.
  5. Continuing with doubts...
  6.   check_pandoc_version()
  7. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  8. Your version must be at least (1.12.1) but less than (2.0.0).
  9. Refer to http://pandoc.org/installing.html.
  10. Continuing with doubts...
  11.   check_pandoc_version()
  12. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  13. Your version must be at least (1.12.1) but less than (2.0.0).
  14. Refer to http://pandoc.org/installing.html.
  15. Continuing with doubts...
  16.   check_pandoc_version()
  17. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  18. Your version must be at least (1.12.1) but less than (2.0.0).
  19. Refer to http://pandoc.org/installing.html.
  20. Continuing with doubts...
  21.   check_pandoc_version()
  22. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  23. Your version must be at least (1.12.1) but less than (2.0.0).
  24. Refer to http://pandoc.org/installing.html.
  25. Continuing with doubts...
  26.   check_pandoc_version()
  27. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  28. Your version must be at least (1.12.1) but less than (2.0.0).
  29. Refer to http://pandoc.org/installing.html.
  30. Continuing with doubts...
  31.   check_pandoc_version()
  32. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  33. Your version must be at least (1.12.1) but less than (2.0.0).
  34. Refer to http://pandoc.org/installing.html.
  35. Continuing with doubts...
  36.   check_pandoc_version()
  37. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  38. Your version must be at least (1.12.1) but less than (2.0.0).
  39. Refer to http://pandoc.org/installing.html.
  40. Continuing with doubts...
  41.   check_pandoc_version()
  42. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  43. Your version must be at least (1.12.1) but less than (2.0.0).
  44. Refer to http://pandoc.org/installing.html.
  45. Continuing with doubts...
  46.   check_pandoc_version()
  47. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  48. Your version must be at least (1.12.1) but less than (2.0.0).
  49. Refer to http://pandoc.org/installing.html.
  50. Continuing with doubts...
  51.   check_pandoc_version()
  52. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  53. Your version must be at least (1.12.1) but less than (2.0.0).
  54. Refer to http://pandoc.org/installing.html.
  55. Continuing with doubts...
  56.   check_pandoc_version()
  57. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  58. Your version must be at least (1.12.1) but less than (2.0.0).
  59. Refer to http://pandoc.org/installing.html.
  60. Continuing with doubts...
  61.   check_pandoc_version()
  62. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  63. Your version must be at least (1.12.1) but less than (2.0.0).
  64. Refer to http://pandoc.org/installing.html.
  65. Continuing with doubts...
  66.   check_pandoc_version()
  67. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  68. Your version must be at least (1.12.1) but less than (2.0.0).
  69. Refer to http://pandoc.org/installing.html.
  70. Continuing with doubts...
  71.   check_pandoc_version()
  72. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  73. Your version must be at least (1.12.1) but less than (2.0.0).
  74. Refer to http://pandoc.org/installing.html.
  75. Continuing with doubts...
  76.   check_pandoc_version()
  77. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  78. Your version must be at least (1.12.1) but less than (2.0.0).
  79. Refer to http://pandoc.org/installing.html.
  80. Continuing with doubts...
  81.   check_pandoc_version()
  82. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  83. Your version must be at least (1.12.1) but less than (2.0.0).
  84. Refer to http://pandoc.org/installing.html.
  85. Continuing with doubts...
  86.   check_pandoc_version()
  87. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  88. Your version must be at least (1.12.1) but less than (2.0.0).
  89. Refer to http://pandoc.org/installing.html.
  90. Continuing with doubts...
  91.   check_pandoc_version()
  92. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  93. Your version must be at least (1.12.1) but less than (2.0.0).
  94. Refer to http://pandoc.org/installing.html.
  95. Continuing with doubts...
  96.   check_pandoc_version()
  97. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  98. Your version must be at least (1.12.1) but less than (2.0.0).
  99. Refer to http://pandoc.org/installing.html.
  100. Continuing with doubts...
  101.   check_pandoc_version()
  102. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  103. Your version must be at least (1.12.1) but less than (2.0.0).
  104. Refer to http://pandoc.org/installing.html.
  105. Continuing with doubts...
  106.   check_pandoc_version()
  107. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  108. Your version must be at least (1.12.1) but less than (2.0.0).
  109. Refer to http://pandoc.org/installing.html.
  110. Continuing with doubts...
  111.   check_pandoc_version()
  112. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  113. Your version must be at least (1.12.1) but less than (2.0.0).
  114. Refer to http://pandoc.org/installing.html.
  115. Continuing with doubts...
  116.   check_pandoc_version()
  117. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  118. Your version must be at least (1.12.1) but less than (2.0.0).
  119. Refer to http://pandoc.org/installing.html.
  120. Continuing with doubts...
  121.   check_pandoc_version()
  122. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  123. Your version must be at least (1.12.1) but less than (2.0.0).
  124. Refer to http://pandoc.org/installing.html.
  125. Continuing with doubts...
  126.   check_pandoc_version()
  127. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  128. Your version must be at least (1.12.1) but less than (2.0.0).
  129. Refer to http://pandoc.org/installing.html.
  130. Continuing with doubts...
  131.   check_pandoc_version()
  132. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  133. Your version must be at least (1.12.1) but less than (2.0.0).
  134. Refer to http://pandoc.org/installing.html.
  135. Continuing with doubts...
  136.   check_pandoc_version()
  137. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  138. Your version must be at least (1.12.1) but less than (2.0.0).
  139. Refer to http://pandoc.org/installing.html.
  140. Continuing with doubts...
  141.   check_pandoc_version()
  142. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  143. Your version must be at least (1.12.1) but less than (2.0.0).
  144. Refer to http://pandoc.org/installing.html.
  145. Continuing with doubts...
  146.   check_pandoc_version()
  147. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  148. Your version must be at least (1.12.1) but less than (2.0.0).
  149. Refer to http://pandoc.org/installing.html.
  150. Continuing with doubts...
  151.   check_pandoc_version()
  152. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  153. Your version must be at least (1.12.1) but less than (2.0.0).
  154. Refer to http://pandoc.org/installing.html.
  155. Continuing with doubts...
  156.   check_pandoc_version()
  157. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  158. Your version must be at least (1.12.1) but less than (2.0.0).
  159. Refer to http://pandoc.org/installing.html.
  160. Continuing with doubts...
  161.   check_pandoc_version()
  162. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  163. Your version must be at least (1.12.1) but less than (2.0.0).
  164. Refer to http://pandoc.org/installing.html.
  165. Continuing with doubts...
  166.   check_pandoc_version()
  167. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  168. Your version must be at least (1.12.1) but less than (2.0.0).
  169. Refer to http://pandoc.org/installing.html.
  170. Continuing with doubts...
  171.   check_pandoc_version()
  172. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  173. Your version must be at least (1.12.1) but less than (2.0.0).
  174. Refer to http://pandoc.org/installing.html.
  175. Continuing with doubts...
  176.   check_pandoc_version()
  177. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  178. Your version must be at least (1.12.1) but less than (2.0.0).
  179. Refer to http://pandoc.org/installing.html.
  180. Continuing with doubts...
  181.   check_pandoc_version()
  182. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  183. Your version must be at least (1.12.1) but less than (2.0.0).
  184. Refer to http://pandoc.org/installing.html.
  185. Continuing with doubts...
  186.   check_pandoc_version()
  187. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  188. Your version must be at least (1.12.1) but less than (2.0.0).
  189. Refer to http://pandoc.org/installing.html.
  190. Continuing with doubts...
  191.   check_pandoc_version()
  192. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  193. Your version must be at least (1.12.1) but less than (2.0.0).
  194. Refer to http://pandoc.org/installing.html.
  195. Continuing with doubts...
  196.   check_pandoc_version()
  197. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  198. Your version must be at least (1.12.1) but less than (2.0.0).
  199. Refer to http://pandoc.org/installing.html.
  200. Continuing with doubts...
  201.   check_pandoc_version()
  202. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  203. Your version must be at least (1.12.1) but less than (2.0.0).
  204. Refer to http://pandoc.org/installing.html.
  205. Continuing with doubts...
  206.   check_pandoc_version()
  207. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  208. Your version must be at least (1.12.1) but less than (2.0.0).
  209. Refer to http://pandoc.org/installing.html.
  210. Continuing with doubts...
  211.   check_pandoc_version()
  212. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  213. Your version must be at least (1.12.1) but less than (2.0.0).
  214. Refer to http://pandoc.org/installing.html.
  215. Continuing with doubts...
  216.   check_pandoc_version()
  217. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  218. Your version must be at least (1.12.1) but less than (2.0.0).
  219. Refer to http://pandoc.org/installing.html.
  220. Continuing with doubts...
  221.   check_pandoc_version()
  222. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  223. Your version must be at least (1.12.1) but less than (2.0.0).
  224. Refer to http://pandoc.org/installing.html.
  225. Continuing with doubts...
  226.   check_pandoc_version()
  227. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  228. Your version must be at least (1.12.1) but less than (2.0.0).
  229. Refer to http://pandoc.org/installing.html.
  230. Continuing with doubts...
  231.   check_pandoc_version()
  232. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  233. Your version must be at least (1.12.1) but less than (2.0.0).
  234. Refer to http://pandoc.org/installing.html.
  235. Continuing with doubts...
  236.   check_pandoc_version()
  237. /srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/utils/pandoc.py:52: RuntimeWarning: You are using an unsupported version of pandoc (2.7.3).
  238. Your version must be at least (1.12.1) but less than (2.0.0).
  239. Refer to http://pandoc.org/installing.html.
  240. Continuing with doubts...
  241.   check_pandoc_version()
  242. [NbConvertApp] Writing 34206 bytes to ./notebook.tex
  243. [NbConvertApp] Building PDF
  244. Traceback (most recent call last):
  245.   File "/srv/conda/envs/notebook/bin/jupyter-nbconvert", line 10, in <module>
  246.     sys.exit(main())
  247.   File "/srv/conda/envs/notebook/lib/python3.7/site-packages/jupyter_core/application.py", line 266, in launch_instance
  248.     return super(JupyterApp, cls).launch_instance(argv=argv, **kwargs)
  249.   File "/srv/conda/envs/notebook/lib/python3.7/site-packages/traitlets/config/application.py", line 658, in launch_instance
  250.     app.start()
  251.   File "/srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/nbconvertapp.py", line 337, in start
  252.     self.convert_notebooks()
  253.   File "/srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/nbconvertapp.py", line 507, in convert_notebooks
  254.     self.convert_single_notebook(notebook_filename)
  255.   File "/srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/nbconvertapp.py", line 478, in convert_single_notebook
  256.     output, resources = self.export_single_notebook(notebook_filename, resources, input_buffer=input_buffer)
  257.   File "/srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/nbconvertapp.py", line 407, in export_single_notebook
  258.     output, resources = self.exporter.from_filename(notebook_filename, resources=resources)
  259.   File "/srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/exporters/exporter.py", line 178, in from_filename
  260.     return self.from_file(f, resources=resources, **kw)
  261.   File "/srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/exporters/exporter.py", line 196, in from_file
  262.     return self.from_notebook_node(nbformat.read(file_stream, as_version=4), resources=resources, **kw)
  263.   File "/srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/exporters/pdf.py", line 171, in from_notebook_node
  264.     rc = self.run_latex(tex_file)
  265.   File "/srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/exporters/pdf.py", line 143, in run_latex
  266.     self.latex_count, log_error)
  267.   File "/srv/conda/envs/notebook/lib/python3.7/site-packages/nbconvert/exporters/pdf.py", line 105, in run_command
  268.     "at {link}.".format(formatter=command_list[0], link=link))
  269. OSError: xelatex not found on PATH, if you have not installed xelatex you may need to do so. Find further instructions at https://nbconvert.readthedocs.io/en/latest/install.html#installing-tex.
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top