SHARE
TWEET

Untitled

a guest Jul 22nd, 2014 243 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [compass@rhc ~]$ sudo puppet apply oo_install_configure_rhc.ctlt.ubc.ca.pp
  2. Warning: The package type's allow_virtual parameter will be changing its default value from false to true in a future release. If you do not want to allow virtual packages, please explicitly set allow_virtual to false.
  3.    (at /usr/lib/ruby/site_ruby/1.8/puppet/type.rb:816:in `set_default')
  4. Warning: Config file /etc/puppet/hiera.yaml not found, using Hiera defaults
  5. Notice: Compiled catalog for rhc.ctlt.ubc.ca in environment production in 3.71 seconds
  6. Error: Execution of '/usr/bin/yum -d 0 -e 0 -y install rubygem-openshift-origin-node' returned 1: Package nodejs010-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  7. Package nodejs010-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  8. Package nodejs010-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  9. Package nodejs010-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  10. Package nodejs010-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  11. Package nodejs010-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  12. Error: Package: nodejs010-nodejs-0.10.5-8.el6.x86_64 (openshift-deps)
  13.            Requires: nodejs010-v8 < 1:3.15
  14.            Available: 1:nodejs010-v8-3.14.5.10-2.el6.x86_64 (openshift-deps)
  15.                nodejs010-v8 = 1:3.14.5.10-2.el6
  16. Error: Package: nodejs010-nodejs-0.10.5-8.el6.x86_64 (openshift-deps)
  17.            Requires: nodejs010-v8 >= 1:3.14.5.7
  18.            Available: 1:nodejs010-v8-3.14.5.10-2.el6.x86_64 (openshift-deps)
  19.                nodejs010-v8 = 1:3.14.5.10-2.el6
  20.  You could try using --skip-broken to work around the problem
  21.  You could try running: rpm -Va --nofiles --nodigest
  22. Error: /Stage[main]/Openshift_origin::Node/Package[rubygem-openshift-origin-node]/ensure: change from absent to present failed: Execution of '/usr/bin/yum -d 0 -e 0 -y install rubygem-openshift-origin-node' returned 1: Package nodejs010-v
  23. 8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  24. Package nodejs010-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  25. Package nodejs010-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  26. Package nodejs010-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  27. Package nodejs010-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  28. Package nodejs010-v8 is obsoleted by v8314-v8, but obsoleting package does not provide for requirements
  29. Error: Package: nodejs010-nodejs-0.10.5-8.el6.x86_64 (openshift-deps)
  30.            Requires: nodejs010-v8 < 1:3.15
  31.            Available: 1:nodejs010-v8-3.14.5.10-2.el6.x86_64 (openshift-deps)
  32.                nodejs010-v8 = 1:3.14.5.10-2.el6
  33. Error: Package: nodejs010-nodejs-0.10.5-8.el6.x86_64 (openshift-deps)
  34.            Requires: nodejs010-v8 >= 1:3.14.5.7
  35.            Available: 1:nodejs010-v8-3.14.5.10-2.el6.x86_64 (openshift-deps)
  36.                nodejs010-v8 = 1:3.14.5.10-2.el6
  37.  You could try using --skip-broken to work around the problem
  38.  You could try running: rpm -Va --nofiles --nodigest
  39.  
  40. Errors go on.....
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top