SHARE
TWEET

Xorg.0.log from /var/log

razec Jan 6th, 2015 180 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [   139.422] _XSERVTransSocketOpenCOTSServer: Unable to open socket for inet6
  2. [   139.422] _XSERVTransOpen: transport open failed for inet6/host:0
  3. [   139.422] _XSERVTransMakeAllCOTSServerListeners: failed to open listener for inet6
  4. [   139.450]
  5. X.Org X Server 1.16.3
  6. Release Date: 2014-12-20
  7. [   139.450] X Protocol Version 11, Revision 0
  8. [   139.451] Build Operating System: Linux 3.12.24 x86_64
  9. [   139.451] Current Operating System: Linux host 3.12.24 #1 SMP Wed Jul 16 11:47:15 CDT 2014 x86_64
  10. [   139.451] Kernel command line: initrd=/boot/initramfs console=ttyS0,38400 console=tty0 BOOT_IMAGE=/boot/vmlinuz root=/dev/sde1
  11. [   139.451] Build Date: 06 January 2015  07:36:13PM
  12. [   139.451]  
  13. [   139.452] Current version of pixman: 0.32.6
  14. [   139.452]    Before reporting problems, check http://wiki.x.org
  15.         to make sure that you have the latest version.
  16. [   139.452] Markers: (--) probed, (**) from config file, (==) default setting,
  17.         (++) from command line, (!!) notice, (II) informational,
  18.         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
  19. [   139.453] (==) Log file: "/var/log/Xorg.0.log", Time: Wed Jan  7 05:34:14 2015
  20. [   139.489] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
  21. [   139.506] (==) No Layout section.  Using the first Screen section.
  22. [   139.506] (==) No screen section available. Using defaults.
  23. [   139.506] (**) |-->Screen "Default Screen Section" (0)
  24. [   139.506] (**) |   |-->Monitor "<default monitor>"
  25. [   139.506] (==) No monitor specified for screen "Default Screen Section".
  26.         Using a default monitor configuration.
  27. [   139.506] (==) Automatically adding devices
  28. [   139.506] (==) Automatically enabling devices
  29. [   139.506] (==) Automatically adding GPU devices
  30. [   139.507] (WW) The directory "/usr/share/fonts/X11/OTF/" does not exist.
  31. [   139.507]    Entry deleted from font path.
  32. [   139.507] (WW) The directory "/usr/share/fonts/X11/Type1/" does not exist.
  33. [   139.507]    Entry deleted from font path.
  34. [   139.507] (==) FontPath set to:
  35.         /usr/share/fonts/X11/misc/,
  36.         /usr/share/fonts/X11/TTF/,
  37.         /usr/share/fonts/X11/100dpi/,
  38.         /usr/share/fonts/X11/75dpi/
  39. [   139.507] (==) ModulePath set to "/usr/lib/xorg/modules"
  40. [   139.507] (II) The server relies on udev to provide the list of input devices.
  41.         If no devices become available, reconfigure udev or disable AutoAddDevices.
  42. [   139.507] (II) Loader magic: 0x805820
  43. [   139.507] (II) Module ABI versions:
  44. [   139.507]    X.Org ANSI C Emulation: 0.4
  45. [   139.507]    X.Org Video Driver: 18.0
  46. [   139.507]    X.Org XInput driver : 21.0
  47. [   139.507]    X.Org Server Extension : 8.0
  48. [   139.508] (--) PCI:*(0:1:0:0) 10de:0f00:19da:6199 rev 161, Mem @ 0xfd000000/16777216, 0xf0000000/134217728, 0xfa000000/33554432, I/O @ 0x0000dc00/128, BIOS @ 0x????????/524288
  49. [   139.508] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
  50. [   139.509] (II) "glx" will be loaded by default.
  51. [   139.509] (II) LoadModule: "dri2"
  52. [   139.509] (II) Module "dri2" already built-in
  53. [   139.509] (II) LoadModule: "glamoregl"
  54. [   139.509] (II) Loading /usr/lib/xorg/modules/libglamoregl.so
  55. [   139.564] (II) Module glamoregl: vendor="X.Org Foundation"
  56. [   139.564]    compiled for 1.16.3, module version = 1.0.0
  57. [   139.564]    ABI class: X.Org ANSI C Emulation, version 0.4
  58. [   139.564] (II) LoadModule: "glx"
  59. [   139.569] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
  60. [   139.654] (II) Module glx: vendor="X.Org Foundation"
  61. [   139.654]    compiled for 1.16.3, module version = 1.0.0
  62. [   139.654]    ABI class: X.Org Server Extension, version 8.0
  63. [   139.654] (==) AIGLX enabled
  64. [   139.654] (==) Matched nouveau as autoconfigured driver 0
  65. [   139.654] (==) Matched nv as autoconfigured driver 1
  66. [   139.654] (==) Matched modesetting as autoconfigured driver 2
  67. [   139.654] (==) Matched fbdev as autoconfigured driver 3
  68. [   139.654] (==) Matched vesa as autoconfigured driver 4
  69. [   139.654] (==) Assigned the driver to the xf86ConfigLayout
  70. [   139.654] (II) LoadModule: "nouveau"
  71. [   139.654] (II) Loading /usr/lib/xorg/modules/drivers/nouveau_drv.so
  72. [   139.675] (II) Module nouveau: vendor="X.Org Foundation"
  73. [   139.675]    compiled for 1.15.2, module version = 1.0.11
  74. [   139.675]    Module class: X.Org Video Driver
  75. [   139.675]    ABI class: X.Org Video Driver, version 15.0
  76. [   139.675] (EE) module ABI major version (15) doesn't match the server's version (18)
  77. [   139.675] (II) UnloadModule: "nouveau"
  78. [   139.675] (II) Unloading nouveau
  79. [   139.675] (EE) Failed to load module "nouveau" (module requirement mismatch, 0)
  80. [   139.675] (II) LoadModule: "nv"
  81. [   139.675] (II) Loading /usr/lib/xorg/modules/drivers/nv_drv.so
  82. [   139.685] (II) Module nv: vendor="X.Org Foundation"
  83. [   139.685]    compiled for 1.15.2, module version = 2.1.20
  84. [   139.685]    Module class: X.Org Video Driver
  85. [   139.685]    ABI class: X.Org Video Driver, version 15.0
  86. [   139.685] (EE) module ABI major version (15) doesn't match the server's version (18)
  87. [   139.685] (II) UnloadModule: "nv"
  88. [   139.685] (II) Unloading nv
  89. [   139.685] (EE) Failed to load module "nv" (module requirement mismatch, 0)
  90. [   139.685] (II) LoadModule: "modesetting"
  91. [   139.685] (WW) Warning, couldn't open module modesetting
  92. [   139.685] (II) UnloadModule: "modesetting"
  93. [   139.685] (II) Unloading modesetting
  94. [   139.685] (EE) Failed to load module "modesetting" (module does not exist, 0)
  95. [   139.685] (II) LoadModule: "fbdev"
  96. [   139.685] (WW) Warning, couldn't open module fbdev
  97. [   139.685] (II) UnloadModule: "fbdev"
  98. [   139.685] (II) Unloading fbdev
  99. [   139.685] (EE) Failed to load module "fbdev" (module does not exist, 0)
  100. [   139.685] (II) LoadModule: "vesa"
  101. [   139.685] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
  102. [   139.686] (II) Module vesa: vendor="X.Org Foundation"
  103. [   139.686]    compiled for 1.15.2, module version = 2.3.3
  104. [   139.686]    Module class: X.Org Video Driver
  105. [   139.686]    ABI class: X.Org Video Driver, version 15.0
  106. [   139.686] (EE) module ABI major version (15) doesn't match the server's version (18)
  107. [   139.686] (II) UnloadModule: "vesa"
  108. [   139.686] (II) Unloading vesa
  109. [   139.686] (EE) Failed to load module "vesa" (module requirement mismatch, 0)
  110. [   139.686] (EE) No drivers available.
  111. [   139.686] (EE)
  112. Fatal server error:
  113. [   139.686] (EE) no screens found(EE)
  114. [   139.687] (EE)
  115. Please consult the The X.Org Foundation support
  116.          at http://wiki.x.org
  117.  for help.
  118. [   139.688] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
  119. [   139.688] (EE)
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top