tihnessa

emerge -pqv =net-misc/curl-7.21.7-r2

Sep 11th, 2011
78
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. !!! The ebuild selected to satisfy "=net-misc/curl-7.21.7-r2" has unmet requirements.
  2. - net-misc/curl-7.21.7-r2::gentoo USE="gnutls ipv6 kerberos ldap nss ssl -ares -idn -libssh2 -static-libs -test -threads"
  3.  
  4. The following REQUIRED_USE flag constraints are unsatisfied:
  5. nss? ( !gnutls )
  6.  
  7. The above constraints are a subset of the following complete expression:
  8. threads? ( !ares ) gnutls? ( ssl ) nss? ( ssl ) nss? ( !gnutls )
  9.  
  10.  
  11. * IMPORTANT: 3 news items need reading for repository 'gentoo'.
  12. * Use eselect news to read news items.
RAW Paste Data