Guest User

Untitled

a guest
Apr 11th, 2017
99
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. $ yaourt -S pantheon-session-bzr plank-bzr wingpanel-bzr slingshot-launcher-bzr
  2.  
  3. ==> Downloading pantheon-session-bzr PKGBUILD from AUR...
  4. x .SRCINFO
  5. x MKPKG
  6. x PKGBUILD
  7. Markus commented on 2016-03-23 13:58
  8. alucryd, Do u plan to upgrade DE and apps for new eOS 0.4? Thanks.
  9.  
  10. alucryd commented on 2016-03-23 21:50
  11. I don't know what you mean, these are all git packages, there's nothing to upgrade.
  12.  
  13. Strunkenbold commented on 2016-07-21 12:48
  14. Since they branched upstream, there are no new updates for those pantheon bzr builds. Could someone correct this? Or do I have to use git packages?
  15.  
  16. jeyhunn660 commented on 2016-09-12 15:59
  17. errors
  18. ::no results found for libswitchboard-2.0.so
  19. ::no results found for libwingpanel-2.0.so
  20.  
  21. alucryd commented on 2016-09-12 16:52
  22. @jeyhun660: It's all in the name, install wingpanel and switchboard. BTW, those are probably errors on slingshot-launcher, not on this package.
  23.  
  24. pantheon-session-bzr r77-1 (2016-08-21 09:17)
  25. ( Unsupported package: Potentially dangerous ! )
  26. ==> pantheon-session-bzr dependencies:
  27. - gconf (already installed)
  28. - bzr (already installed) [makedepend]
  29. - cerbere-bzr (building from AUR)
  30. - gala-bzr (building from AUR)
  31. - gnome-keyring (package found)
  32. - gnome-session (package found)
  33. - gnome-settings-daemon (package found)
  34. - gnome-user-share (package found)
  35. - slingshot-launcher (building from AUR)
  36. - wingpanel (building from AUR)
  37. - xdg-user-dirs-gtk (package found)
  38.  
  39.  
  40. ==> Continue building pantheon-session-bzr ? [Y/n]
  41. ==> ----------------------------------------------
  42. ==>
  43. ==> Building and installing package
  44. ==> Install or build missing dependencies for pantheon-session-bzr:
  45. [sudo] password for nico:
  46. resolving dependencies...
  47. looking for conflicting packages...
  48.  
  49. Packages (20) apache-2.4.25-2 apr-1.5.2-2 apr-util-1.5.4-3 colord-1.3.4-1
  50. geocode-glib-3.20.1+1+ga646012-1 gnome-desktop-1:3.22.2-1
  51. gtk3-print-backends-3.22.10-1 lcms2-2.8-2 libcap-ng-0.7.8-1
  52. libgusb-0.2.9-2 libgweather-3.20.4-1 libnghttp2-1.20.0-1
  53. mod_dnssd-0.6-6 rest-0.8.0-2 upower-0.99.4+12+g402640b-1
  54. gnome-keyring-1:3.20.0+16+gbf8aa97-1 gnome-session-3.22.3-1
  55. gnome-settings-daemon-3.22.2-1
  56. gnome-user-share-3.18.3+2+g7b451ae-1
  57. xdg-user-dirs-gtk-0.10+9+g5b7efc6-1
  58.  
  59. Total Installed Size: 52.73 MiB
  60.  
  61. :: Proceed with installation? [Y/n]
  62. (20/20) checking keys in keyring [######################] 100%
  63. (20/20) checking package integrity [######################] 100%
  64. (20/20) loading package files [######################] 100%
  65. (20/20) checking for file conflicts [######################] 100%
  66. (20/20) checking available disk space [######################] 100%
  67. :: Processing package changes...
  68. ( 1/20) installing apr [######################] 100%
  69. ( 2/20) installing apr-util [######################] 100%
  70. Optional dependencies for apr-util
  71. gdbm: enable gdbm support [installed]
  72. libldap: enable ldap support [installed]
  73. unixodbc: enable odbc support
  74. libmariadbclient: enable mysql/mariadb support
  75. postgresql-libs: enable postgres support
  76. db: enable berkley db support [installed]
  77. sqlite: enable sqlite support [installed]
  78. nss: enable nss crypto support [installed]
  79. openssl: enable openssl crypto support [installed]
  80. ( 3/20) installing libnghttp2 [######################] 100%
  81. ( 4/20) installing apache [######################] 100%
  82. Optional dependencies for apache
  83. lua: for mod_lua module
  84. libxml2: for mod_proxy_html, mod_xml2enc modules [installed]
  85. lynx: apachectl status [installed]
  86. ( 5/20) installing mod_dnssd [######################] 100%
  87. ( 6/20) installing gnome-user-share [######################] 100%
  88. ( 7/20) installing gnome-desktop [######################] 100%
  89. ( 8/20) installing upower [######################] 100%
  90. ( 9/20) installing geocode-glib [######################] 100%
  91. (10/20) installing libgweather [######################] 100%
  92. (11/20) installing rest [######################] 100%
  93. (12/20) installing lcms2 [######################] 100%
  94. (13/20) installing libgusb [######################] 100%
  95. (14/20) installing colord [######################] 100%
  96. Optional dependencies for colord
  97. sane: scanner support
  98. argyllcms: color profiling
  99. (15/20) installing gtk3-print-backends [######################] 100%
  100. (16/20) installing gnome-settings-daemon [######################] 100%
  101. (17/20) installing gnome-session [######################] 100%
  102. (18/20) installing xdg-user-dirs-gtk [######################] 100%
  103. (19/20) installing libcap-ng [######################] 100%
  104. (20/20) installing gnome-keyring [######################] 100%
  105. :: Running post-transaction hooks...
  106. (1/5) Compiling GSettings XML schema files...
  107. (2/5) Updating icon theme caches...
  108. (3/5) Creating temporary files...
  109. (4/5) Arming ConditionNeedsUpdate...
  110. (5/5) Updating the desktop file MIME type cache...
  111.  
  112. ==> Downloading cerbere-bzr PKGBUILD from AUR...
  113. x .SRCINFO
  114. x MKPKG
  115. x PKGBUILD
  116. x cerbere.install
  117. Anonymous comment on 2012-10-02 19:52
  118. initial commit
  119.  
  120. alucryd commented on 2013-05-06 20:31
  121. This needs pacman 4.1.1, please wait for it to hit the repos (it will soon).
  122.  
  123. cerbere-bzr r48-1 (2015-06-09 09:58)
  124. ( Unsupported package: Potentially dangerous ! )
  125. ==> cerbere-bzr dependencies:
  126. - dconf (already installed)
  127. - libgee (already installed)
  128. - bzr (already installed) [makedepend]
  129. - cmake (already installed) [makedepend]
  130. - vala (already installed) [makedepend]
  131.  
  132.  
  133. ==> Continue building cerbere-bzr ? [Y/n]
  134. ==> -------------------------------------
  135. ==>
  136. ==> Building and installing package
  137. ==> ERROR: Cannot find the strip binary required for object file stripping.
  138.  
  139. ==> ERROR: An unknown error has occurred. Exiting...
  140. ==> ERROR: Makepkg was unable to build cerbere-bzr.
  141. ==> Restart building cerbere-bzr ? [y/N]
  142. ==> ------------------------------------
  143. ==>
  144. ==> WARNING: Dependencies have been installed before the failure
  145. checking dependencies...
  146. :: gtk3 optionally requires gtk3-print-backends: Printing
  147. :: libgnome-keyring optionally requires gnome-keyring: key storage service (or use any other service implementing org.freedesktop.secrets)
  148. :: libsecret optionally requires gnome-keyring: key storage service (or use any other service implementing org.freedesktop.secrets)
  149. :: octopi optionally requires gnome-keyring: for password management
  150.  
  151. Packages (20) apache-2.4.25-2 apr-1.5.2-2 apr-util-1.5.4-3 colord-1.3.4-1
  152. geocode-glib-3.20.1+1+ga646012-1 gnome-desktop-1:3.22.2-1
  153. gtk3-print-backends-3.22.10-1 lcms2-2.8-2 libcap-ng-0.7.8-1
  154. libgusb-0.2.9-2 libgweather-3.20.4-1 libnghttp2-1.20.0-1
  155. mod_dnssd-0.6-6 rest-0.8.0-2 upower-0.99.4+12+g402640b-1
  156. gnome-keyring-1:3.20.0+16+gbf8aa97-1 gnome-session-3.22.3-1
  157. gnome-settings-daemon-3.22.2-1
  158. gnome-user-share-3.18.3+2+g7b451ae-1
  159. xdg-user-dirs-gtk-0.10+9+g5b7efc6-1
  160.  
  161. Total Removed Size: 52.73 MiB
  162.  
  163. :: Do you want to remove these packages? [Y/n] y
  164. :: Processing package changes...
  165. ( 1/20) removing xdg-user-dirs-gtk [######################] 100%
  166. ( 2/20) removing gnome-user-share [######################] 100%
  167. ( 3/20) removing mod_dnssd [######################] 100%
  168. ( 4/20) removing apache [######################] 100%
  169. ( 5/20) removing libnghttp2 [######################] 100%
  170. ( 6/20) removing apr-util [######################] 100%
  171. ( 7/20) removing apr [######################] 100%
  172. ( 8/20) removing gnome-settings-daemon [######################] 100%
  173. ( 9/20) removing upower [######################] 100%
  174. (10/20) removing libgweather [######################] 100%
  175. (11/20) removing geocode-glib [######################] 100%
  176. (12/20) removing gtk3-print-backends [######################] 100%
  177. (13/20) removing rest [######################] 100%
  178. (14/20) removing colord [######################] 100%
  179. (15/20) removing libgusb [######################] 100%
  180. (16/20) removing lcms2 [######################] 100%
  181. (17/20) removing gnome-session [######################] 100%
  182. (18/20) removing gnome-desktop [######################] 100%
  183. (19/20) removing gnome-keyring [######################] 100%
  184. (20/20) removing libcap-ng [######################] 100%
  185. :: Running post-transaction hooks...
  186. (1/4) Compiling GSettings XML schema files...
  187. (2/4) Updating icon theme caches...
  188. (3/4) Arming ConditionNeedsUpdate...
  189. (4/4) Updating the desktop file MIME type cache...
  190. ==> Restart building pantheon-session-bzr ? [y/N]
  191. ==> ---------------------------------------------
  192. ==>
RAW Paste Data

Adblocker detected! Please consider disabling it...

We've detected AdBlock Plus or some other adblocking software preventing Pastebin.com from fully loading.

We don't have any obnoxious sound, or popup ads, we actively block these annoying types of ads!

Please add Pastebin.com to your ad blocker whitelist or disable your adblocking software.

×