achmadzainulkarim

Untitled

Feb 19th, 2020
140
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Loading composer repositories with package information
  2. Updating dependencies (including require-dev)
  3. Your requirements could not be resolved to an installable set of packages.
  4.  
  5. Problem 1
  6. - Conclusion: remove illuminate/auth v5.5.44
  7. - Conclusion: remove laravel/lumen-framework v5.5.2
  8. - Conclusion: don't install laravel/lumen-framework v5.5.2
  9. - Conclusion: don't install laravel/lumen-framework v5.5.1
  10. - Conclusion: don't install laravel/lumen-framework v5.5.0
  11. - Conclusion: don't install illuminate/auth v6.16.0
  12. - Conclusion: don't install illuminate/auth v5.5.40|install illuminate/auth v6.16.0
  13. - Conclusion: don't install illuminate/auth v5.5.41|install illuminate/auth v6.16.0
  14. - Conclusion: don't install illuminate/auth v5.5.43|install illuminate/auth v6.16.0
  15. - Conclusion: don't install illuminate/auth v5.5.44|install illuminate/auth v6.16.0
  16. - Conclusion: don't install illuminate/auth v5.5.39
  17. - Conclusion: don't install illuminate/auth v6.15.1
  18. - Conclusion: don't install illuminate/auth v6.15.0
  19. - Conclusion: don't install illuminate/auth v6.14.0
  20. - Conclusion: don't install illuminate/auth v5.5.36|install illuminate/auth v6.14.0|install illuminate/auth v6.15.0|install illuminate/auth v6.15.1|install illuminate/auth v6.16.0
  21. - Conclusion: don't install illuminate/auth v5.5.37|install illuminate/auth v6.14.0|install illuminate/auth v6.15.0|install illuminate/auth v6.15.1|install illuminate/auth v6.16.0
  22. - Conclusion: don't install illuminate/auth v5.5.35
  23. - Conclusion: don't install illuminate/auth v6.13.1
  24. - Conclusion: don't install illuminate/auth v6.13.0
  25. - Conclusion: don't install illuminate/auth v6.12.0
  26. - Conclusion: don't install illuminate/auth v5.5.33|install illuminate/auth v6.12.0|install illuminate/auth v6.13.0|install illuminate/auth v6.13.1|install illuminate/auth v6.14.0|install illuminate/auth v6.15.0|install illuminate/auth v6.15.1|install illuminate/auth v6.16.0
  27. - Conclusion: don't install illuminate/auth v5.5.34|install illuminate/auth v6.12.0|install illuminate/auth v6.13.0|install illuminate/auth v6.13.1|install illuminate/auth v6.14.0|install illuminate/auth v6.15.0|install illuminate/auth v6.15.1|install illuminate/auth v6.16.0
  28. - Conclusion: don't install illuminate/auth v5.5.28
  29. - Conclusion: don't install illuminate/auth v6.11.0
  30. - Conclusion: don't install illuminate/auth v6.10.0
  31. - Conclusion: don't install illuminate/auth v6.8.0
  32. - Conclusion: don't install illuminate/auth v5.5.16|install illuminate/auth v6.10.0|install illuminate/auth v6.11.0|install illuminate/auth v6.12.0|install illuminate/auth v6.13.0|install illuminate/auth v6.13.1|install illuminate/auth v6.14.0|install illuminate/auth v6.15.0|install illuminate/auth v6.15.1|install illuminate/auth v6.16.0|install illuminate/auth v6.8.0
  33. - Conclusion: don't install illuminate/auth v5.5.17|install illuminate/auth v6.10.0|install illuminate/auth v6.11.0|install illuminate/auth v6.12.0|install illuminate/auth v6.13.0|install illuminate/auth v6.13.1|install illuminate/auth v6.14.0|install illuminate/auth v6.15.0|install illuminate/auth v6.15.1|install illuminate/auth v6.16.0|install illuminate/auth v6.8.0
  34. - Conclusion: don't install illuminate/auth v5.5.15
  35. - Conclusion: don't install illuminate/auth v6.7.0
  36. - Conclusion: don't install illuminate/auth v6.6.2
  37. - Installation request for laravel/lumen-framework 5.5.* -> satisfiable by laravel/lumen-framework[5.5.x-dev, v5.5.0, v5.5.1, v5.5.2].
  38. - Conclusion: don't install illuminate/auth v6.6.1
  39. - Installation request for spatie/laravel-permission ^3.8 -> satisfiable by spatie/laravel-permission[3.8.0].
  40. - Conclusion: don't install illuminate/auth v5.5.0|install illuminate/auth v6.10.0|install illuminate/auth v6.11.0|install illuminate/auth v6.12.0|install illuminate/auth v6.13.0|install illuminate/auth v6.13.1|install illuminate/auth v6.14.0|install illuminate/auth v6.15.0|install illuminate/auth v6.15.1|install illuminate/auth v6.16.0|install illuminate/auth v6.6.1|install illuminate/auth v6.6.2|install illuminate/auth v6.7.0|install illuminate/auth v6.8.0
  41. - spatie/laravel-permission 3.8.0 requires illuminate/auth ^5.8|^6.0|^7.0 -> satisfiable by laravel/framework[6.x-dev, v6.0.0, v6.0.1, v6.0.2, v6.0.3, v6.0.4, v6.1.0, v6.10.0, v6.10.1, v6.11.0, v6.12.0, v6.13.0, v6.13.1, v6.14.0, v6.15.0, v6.15.1, v6.16.0, v6.2.0, v6.3.0, v6.4.0, v6.4.1, v6.5.0, v6.5.1, v6.5.2, v6.6.0, v6.6.1, v6.6.2, v6.7.0, v6.8.0, v6.9.0], illuminate/auth[5.8.x-dev, 6.x-dev, 7.x-dev, v5.8.0, v5.8.11, v5.8.12, v5.8.14, v5.8.15, v5.8.17, v5.8.18, v5.8.19, v5.8.2, v5.8.20, v5.8.22, v5.8.24, v5.8.27, v5.8.28, v5.8.29, v5.8.3, v5.8.30, v5.8.31, v5.8.32, v5.8.33, v5.8.34, v5.8.35, v5.8.36, v5.8.4, v5.8.8, v5.8.9, v6.0.0, v6.0.1, v6.0.2, v6.0.3, v6.0.4, v6.1.0, v6.10.0, v6.11.0, v6.12.0, v6.13.0, v6.13.1, v6.14.0, v6.15.0, v6.15.1, v6.16.0, v6.2.0, v6.3.0, v6.4.1, v6.5.0, v6.5.1, v6.5.2, v6.6.0, v6.6.1, v6.6.2, v6.7.0, v6.8.0].
  42. - Can only install one of: illuminate/auth[5.8.x-dev, 5.5.x-dev].
  43. - Can only install one of: illuminate/auth[6.x-dev, 5.5.x-dev].
  44. - Can only install one of: illuminate/auth[7.x-dev, 5.5.x-dev].
  45. - Can only install one of: illuminate/auth[v5.8.0, 5.5.x-dev].
  46. - Can only install one of: illuminate/auth[v5.8.11, 5.5.x-dev].
  47. - Can only install one of: illuminate/auth[v5.8.12, 5.5.x-dev].
  48. - Can only install one of: illuminate/auth[v5.8.14, 5.5.x-dev].
  49. - Can only install one of: illuminate/auth[v5.8.15, 5.5.x-dev].
  50. - Can only install one of: illuminate/auth[v5.8.17, 5.5.x-dev].
  51. - Can only install one of: illuminate/auth[v5.8.18, 5.5.x-dev].
  52. - Can only install one of: illuminate/auth[v5.8.19, 5.5.x-dev].
  53. - Can only install one of: illuminate/auth[v5.8.2, 5.5.x-dev].
  54. - Can only install one of: illuminate/auth[v5.8.20, 5.5.x-dev].
  55. - Can only install one of: illuminate/auth[v5.8.22, 5.5.x-dev].
  56. - Can only install one of: illuminate/auth[v5.8.24, 5.5.x-dev].
  57. - Can only install one of: illuminate/auth[v5.8.27, 5.5.x-dev].
  58. - Can only install one of: illuminate/auth[v5.8.28, 5.5.x-dev].
  59. - Can only install one of: illuminate/auth[v5.8.29, 5.5.x-dev].
  60. - Can only install one of: illuminate/auth[v5.8.3, 5.5.x-dev].
  61. - Can only install one of: illuminate/auth[v5.8.30, 5.5.x-dev].
  62. - Can only install one of: illuminate/auth[v5.8.31, 5.5.x-dev].
  63. - Can only install one of: illuminate/auth[v5.8.32, 5.5.x-dev].
  64. - Can only install one of: illuminate/auth[v5.8.33, 5.5.x-dev].
  65. - Can only install one of: illuminate/auth[v5.8.34, 5.5.x-dev].
  66. - Can only install one of: illuminate/auth[v5.8.35, 5.5.x-dev].
  67. - Can only install one of: illuminate/auth[v5.8.36, 5.5.x-dev].
  68. - Can only install one of: illuminate/auth[v5.8.4, 5.5.x-dev].
  69. - Can only install one of: illuminate/auth[v5.8.8, 5.5.x-dev].
  70. - Can only install one of: illuminate/auth[v5.8.9, 5.5.x-dev].
  71. - Can only install one of: illuminate/auth[v6.0.0, 5.5.x-dev].
  72. - Can only install one of: illuminate/auth[v6.0.1, 5.5.x-dev].
  73. - Can only install one of: illuminate/auth[v6.0.2, 5.5.x-dev].
  74. - Can only install one of: illuminate/auth[v6.0.3, 5.5.x-dev].
  75. - Can only install one of: illuminate/auth[v6.0.4, 5.5.x-dev].
  76. - Can only install one of: illuminate/auth[v6.1.0, 5.5.x-dev].
  77. - Can only install one of: illuminate/auth[v6.2.0, 5.5.x-dev].
  78. - Can only install one of: illuminate/auth[v6.3.0, 5.5.x-dev].
  79. - Can only install one of: illuminate/auth[v6.4.1, 5.5.x-dev].
  80. - Can only install one of: illuminate/auth[v6.5.0, 5.5.x-dev].
  81. - Can only install one of: illuminate/auth[v6.5.1, 5.5.x-dev].
  82. - Can only install one of: illuminate/auth[v6.5.2, 5.5.x-dev].
  83. - Can only install one of: illuminate/auth[v6.6.0, 5.5.x-dev].
  84. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework 6.x-dev
  85. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.0.0
  86. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.0.1
  87. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.0.2
  88. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.0.3
  89. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.0.4
  90. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.1.0
  91. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.10.0
  92. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.10.1
  93. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.11.0
  94. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.12.0
  95. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.13.0
  96. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.13.1
  97. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.14.0
  98. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.15.0
  99. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.15.1
  100. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.16.0
  101. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.2.0
  102. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.3.0
  103. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.4.0
  104. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.4.1
  105. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.5.0
  106. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.5.1
  107. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.5.2
  108. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.6.0
  109. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.6.1
  110. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.6.2
  111. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.7.0
  112. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.8.0
  113. - don't install illuminate/auth 5.5.x-dev|don't install laravel/framework v6.9.0
  114. - laravel/lumen-framework 5.5.x-dev requires illuminate/auth 5.5.* -> satisfiable by illuminate/auth[v5.5.44, 5.5.x-dev, v5.5.0, v5.5.15, v5.5.16, v5.5.17, v5.5.2, v5.5.28, v5.5.33, v5.5.34, v5.5.35, v5.5.36, v5.5.37, v5.5.39, v5.5.40, v5.5.41, v5.5.43].
  115. - Conclusion: don't install illuminate/auth v5.5.2|install illuminate/auth v6.10.0|install illuminate/auth v6.11.0|install illuminate/auth v6.12.0|install illuminate/auth v6.13.0|install illuminate/auth v6.13.1|install illuminate/auth v6.14.0|install illuminate/auth v6.15.0|install illuminate/auth v6.15.1|install illuminate/auth v6.16.0|install illuminate/auth v6.6.1|install illuminate/auth v6.6.2|install illuminate/auth v6.7.0|install illuminate/auth v6.8.0
RAW Paste Data