SHARE
TWEET

Untitled

a guest Nov 25th, 2013 29 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. ~> sudo apt-get dist-upgrade
  2.  
  3. Paketlisten werden gelesen... Fertig
  4. Abhängigkeitsbaum wird aufgebaut      
  5. Statusinformationen werden eingelesen... Fertig
  6. Probieren Sie »apt-get -f install«, um dies zu korrigieren.
  7. Die folgenden Pakete haben unerfüllte Abhängigkeiten:
  8.  dolphin : Hängt ab von: libphonon4 (>= 4:4.7.0really4.4.3) aber 4:4.6.2-0ubuntu5.6 ist installiert
  9.  kde-runtime : Hängt ab von: libphonon4 (>= 4:4.7.0really4.5.0) aber 4:4.6.2-0ubuntu5.6 ist installiert
  10.  kdelibs5-plugins : Hängt ab von: libphonon4 (>= 4:4.7.0really4.3.80) aber 4:4.6.2-0ubuntu5.6 ist installiert
  11.  libkhtml5 : Hängt ab von: libphonon4 (>= 4:4.7.0really4.4.3) aber 4:4.6.2-0ubuntu5.6 ist installiert
  12.  libknotifyconfig4 : Hängt ab von: libphonon4 (>= 4:4.7.0really4.3.80) aber 4:4.6.2-0ubuntu5.6 ist installiert
  13.  libphonon4 : Hängt ab von: libqt4-dbus (= 4:4.6.2-0ubuntu5.6) aber 4:4.8.1-0ubuntu4.4 ist installiert
  14.               Hängt ab von: libqt4-designer (= 4:4.6.2-0ubuntu5.6) aber 4:4.8.1-0ubuntu4.4 ist installiert
  15.               Hängt ab von: libqtcore4 (= 4:4.6.2-0ubuntu5.6) aber 4:4.8.1-0ubuntu4.4 ist installiert
  16.               Hängt ab von: libqtgui4 (= 4:4.6.2-0ubuntu5.6) aber 4:4.8.1-0ubuntu4.4 ist installiert
  17.  libplasma3 : Hängt ab von: libphonon4 (>= 4:4.7.0really4.3.80) aber 4:4.6.2-0ubuntu5.6 ist installiert
  18.  libqt4-assistant : Hängt ab von: libqt4-network (= 4:4.6.2-0ubuntu5.6) aber 4:4.8.1-0ubuntu4.4 ist installiert
  19.                     Hängt ab von: libqtcore4 (= 4:4.6.2-0ubuntu5.6) aber 4:4.8.1-0ubuntu4.4 ist installiert
  20.  libqt4-help : Hängt ab von: libqt4-network (= 4:4.6.2-0ubuntu5.6) aber 4:4.8.1-0ubuntu4.4 ist installiert
  21.                Hängt ab von: libqt4-sql (= 4:4.6.2-0ubuntu5.6) aber 4:4.8.1-0ubuntu4.4 ist installiert
  22.                Hängt ab von: libqtcore4 (= 4:4.6.2-0ubuntu5.6) aber 4:4.8.1-0ubuntu4.4 ist installiert
  23.                Hängt ab von: libqtgui4 (= 4:4.6.2-0ubuntu5.6) aber 4:4.8.1-0ubuntu4.4 ist installiert
  24.  libqt4-webkit : Hängt ab von: libqt4-network (= 4:4.6.2-0ubuntu5.6) aber 4:4.8.1-0ubuntu4.4 ist installiert
  25.                  Hängt ab von: libqt4-xmlpatterns (= 4:4.6.2-0ubuntu5.6) aber 4:4.8.1-0ubuntu4.4 ist installiert
  26.                  Hängt ab von: libqtcore4 (= 4:4.6.2-0ubuntu5.6) aber 4:4.8.1-0ubuntu4.4 ist installiert
  27.                  Hängt ab von: libqtgui4 (= 4:4.6.2-0ubuntu5.6) aber 4:4.8.1-0ubuntu4.4 ist installiert
  28.  libqtassistantclient4 : Beschädigt: libqt4-assistant (< 4:4.7.0~) aber 4:4.6.2-0ubuntu5.6 ist installiert
  29.  libqtwebkit4 : Beschädigt: libqt4-webkit (< 4:4.7.0~beta2-0ubuntu2) aber 4:4.6.2-0ubuntu5.6 ist installiert
  30.  libqtwebkit4:i386 : Beschädigt: libqt4-webkit (< 4:4.7.0~beta2-0ubuntu2) aber 4:4.6.2-0ubuntu5.6 ist installiert
  31.  phonon : Hängt ab von: libphonon4 (>= 4:4.7.0really4.6.0-0ubuntu1) aber 4:4.6.2-0ubuntu5.6 ist installiert
  32.  phonon-backend-gstreamer : Hängt ab von: libphonon4 (>= 4:4.7.0really4.6.0) aber 4:4.6.2-0ubuntu5.6 ist installiert
  33.  python-qt4 : Hängt ab von: libpython2.6 (>= 2.6) ist aber nicht installierbar
  34.               Hängt ab von: python (< 2.7) aber 2.7.3-0ubuntu2.2 ist installiert
  35.  python-sip : Hängt ab von: python (< 2.7) aber 2.7.3-0ubuntu2.2 ist installiert
  36.  python-twisted-runner : Hängt ab von: python (< 2.7) aber 2.7.3-0ubuntu2.2 ist installiert
  37. E: Unerfüllte Abhängigkeiten. Versuchen Sie, -f zu benutzen.
  38.  
  39. ~> sudo apt-get install -f
  40.  
  41. Paketlisten werden gelesen... Fertig
  42. Abhängigkeitsbaum wird aufgebaut      
  43. Statusinformationen werden eingelesen... Fertig
  44. Abhängigkeiten werden korrigiert... Fertig
  45. Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  46.   libjna-java jsvc libdb5.1-java-gcj libdb-je-java libnb-apisupport3-java junit4 gcj-4.6-jre-lib gir1.2-timezonemap-1.0 liboro-java realpath efibootmgr libjoda-time-java
  47.   libnb-javaparser-java gcj-4.6-base diffstat libgcj-bc libemma-java libdebconfclient0 libjtidy-java libjzlib-java libicu4j-java libaspectj-java libfreemarker-java libcommons-beanutils-java
  48.   libosgi-compendium-java libbetter-appframework-java libopts25 bsh-gcj libsac-java-gcj quilt libdb-java libnb-platform-devel-java autogen libgeronimo-jpa-2.0-spec-java javahelp2
  49.   libcglib-java jetty libcommons-compress-java apache2-utils libgcj12 libdb5.1-java libbytelist-java libsimple-validation-java rdate libsvnkit-java libfelix-framework-java
  50.   libosgi-foundation-ee-java libnb-platform13-java ant libstringtemplate-java aspectj libjsch-java libsvn-java bsh mingw32-runtime libeasymock-java ant-optional libsac-java libjcodings-java
  51.   libdebian-installer4 libopts25-dev libosgi-core-java libflute-java mingw32 apt-clone libantlr-java libnb-java5-java libjvyamlb-java libnb-org-openide-util-java libtrilead-ssh2-java
  52.   libfelix-main-java mingw32-binutils libcommons-daemon-java libnetx-java libasm3-java libswing-layout-java libregexp-java libswingx1-java libnb-absolutelayout-java libjemmy2-java
  53.   libsvnclientadapter-java libgsoap1 libcommons-codec-java libhamcrest-java liblucene2-java libgeronimo-osgi-support-java archdetect-deb libcommons-collections3-java python-pyicu
  54.   libbeansbinding-java libgcj-common libcommons-net1-java libcommons-digester-java libbindex-java libini4j-java libjetty-java antlr3 libnb-ide14-java libnb-org-openide-modules-java
  55.   libganymed-ssh2-java libnb-org-openide-util-lookup-java
  56. Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
  57. Die folgenden zusätzlichen Pakete werden installiert:
  58.   libphonon4 libqt4-assistant libqt4-help libqt4-webkit python-qt4 python-sip python-twisted-runner
  59. Vorgeschlagene Pakete:
  60.   python-qt4-dbg python-twisted-runner-dbg
  61. Die folgenden Pakete werden aktualisiert (Upgrade):
  62.   libphonon4 libqt4-assistant libqt4-help libqt4-webkit python-qt4 python-sip python-twisted-runner
  63. 7 aktualisiert, 0 neu installiert, 0 zu entfernen und 78 nicht aktualisiert.
  64. 10 nicht vollständig installiert oder entfernt.
  65. Es müssen noch 0 B von 3.561 kB an Archiven heruntergeladen werden.
  66. Nach dieser Operation werden 17,3 MB Plattenplatz freigegeben.
  67. Möchten Sie fortfahren [J/n]? j
  68. dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libqt4-webkit:
  69.  libqt4-webkit hängt ab von libqt4-network (= 4:4.6.2-0ubuntu5.6); aber:
  70.   Version von libqt4-network auf dem System ist 4:4.8.1-0ubuntu4.4.
  71.  libqt4-webkit hängt ab von libqt4-xmlpatterns (= 4:4.6.2-0ubuntu5.6); aber:
  72.   Version von libqt4-xmlpatterns auf dem System ist 4:4.8.1-0ubuntu4.4.
  73.  libqt4-webkit hängt ab von libqtcore4 (= 4:4.6.2-0ubuntu5.6); aber:
  74.   Version von libqtcore4 auf dem System ist 4:4.8.1-0ubuntu4.4.
  75.  libqt4-webkit hängt ab von libqtgui4 (= 4:4.6.2-0ubuntu5.6); aber:
  76.   Version von libqtgui4 auf dem System ist 4:4.8.1-0ubuntu4.4.
  77.  libqtwebkit4:i386 (2.2.1-1ubuntu4) beschädigt libqt4-webkit (<< 4:4.7.0~beta2-0ubuntu2) und ist installiert.
  78.   Zu konfigurierende Version von libqt4-webkit auf dem System ist 4:4.6.2-0ubuntu5.6.
  79.  libqtwebkit4 (2.2.1-1ubuntu4) beschädigt libqt4-webkit (<< 4:4.7.0~beta2-0ubuntu2) und ist installiert.
  80.   Zu konfigurierende Version von libqt4-webkit auf dem System ist 4:4.6.2-0ubuntu5.6.
  81. dpkg: Fehler beim Bearbeiten von libqt4-webkit (--configure):
  82.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  83. Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
  84.                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libphonon4:
  85.  libphonon4 hängt ab von libqt4-dbus (= 4:4.6.2-0ubuntu5.6); aber:
  86.   Version von libqt4-dbus auf dem System ist 4:4.8.1-0ubuntu4.4.
  87.  libphonon4 hängt ab von libqt4-designer (= 4:4.6.2-0ubuntu5.6); aber:
  88.   Version von libqt4-designer auf dem System ist 4:4.8.1-0ubuntu4.4.
  89.  libphonon4 hängt ab von libqtcore4 (= 4:4.6.2-0ubuntu5.6); aber:
  90.   Version von libqtcore4 auf dem System ist 4:4.8.1-0ubuntu4.4.
  91.  libphonon4 hängt ab von libqtgui4 (= 4:4.6.2-0ubuntu5.6); aber:
  92.   Version von libqtgui4 auf dem System ist 4:4.8.1-0ubuntu4.4.
  93. dpkg: Fehler beim Bearbeiten von libphonon4 (--configure):
  94.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  95. Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
  96.                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libqt4-help:
  97.  libqt4-help hängt ab von libqt4-network (= 4:4.6.2-0ubuntu5.6); aber:
  98.   Version von libqt4-network auf dem System ist 4:4.8.1-0ubuntu4.4.
  99.  libqt4-help hängt ab von libqt4-sql (= 4:4.6.2-0ubuntu5.6); aber:
  100.   Version von libqt4-sql auf dem System ist 4:4.8.1-0ubuntu4.4.
  101.  libqt4-help hängt ab von libqtcore4 (= 4:4.6.2-0ubuntu5.6); aber:
  102.   Version von libqtcore4 auf dem System ist 4:4.8.1-0ubuntu4.4.
  103.  libqt4-help hängt ab von libqtgui4 (= 4:4.6.2-0ubuntu5.6); aber:
  104.   Version von libqtgui4 auf dem System ist 4:4.8.1-0ubuntu4.4.
  105. dpkg: Fehler beim Bearbeiten von libqt4-help (--configure):
  106.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  107. Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
  108.                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von kde-runtime:
  109.  kde-runtime hängt ab von libphonon4 (>= 4:4.7.0really4.5.0); aber:
  110.   Version von libphonon4 auf dem System ist 4:4.6.2-0ubuntu5.6.
  111. dpkg: Fehler beim Bearbeiten von kde-runtime (--configure):
  112.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  113. Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
  114.                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libqt4-assistant:
  115.  libqt4-assistant hängt ab von libqt4-network (= 4:4.6.2-0ubuntu5.6); aber:
  116.   Version von libqt4-network auf dem System ist 4:4.8.1-0ubuntu4.4.
  117.  libqt4-assistant hängt ab von libqtcore4 (= 4:4.6.2-0ubuntu5.6); aber:
  118.   Version von libqtcore4 auf dem System ist 4:4.8.1-0ubuntu4.4.
  119.  libqtassistantclient4 (4.6.3-3ubuntu2) beschädigt libqt4-assistant (<< 4:4.7.0~) und ist installiert.
  120.   Zu konfigurierende Version von libqt4-assistant auf dem System ist 4:4.6.2-0ubuntu5.6.
  121. dpkg: Fehler beim Bearbeiten von libqt4-assistant (--configure):
  122.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  123. Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
  124.                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von python-sip:
  125.  python-sip hängt ab von python (<< 2.7); aber:
  126.   Version von python auf dem System ist 2.7.3-0ubuntu2.2.
  127. dpkg: Fehler beim Bearbeiten von python-sip (--configure):
  128.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  129. Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
  130.                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von python-qt4:
  131.  python-qt4 hängt ab von libpython2.6 (>= 2.6); aber:
  132.   Paket libpython2.6 ist nicht installiert.
  133.  python-qt4 hängt ab von libqt4-assistant (>= 4:4.5.3); aber:
  134.   Paket libqt4-assistant ist noch nicht konfiguriert.
  135.  python-qt4 hängt ab von libqt4-help (>= 4:4.6.1); aber:
  136.   Paket libqt4-help ist noch nicht konfiguriert.
  137.  python-qt4 hängt ab von libqt4-webkit (>= 4:4.6.1); aber:
  138.   Paket libqt4-webkit ist noch nicht konfiguriert.
  139.  python-qt4 hängt ab von python (<< 2.7); aber:
  140.   Version von python auf dem System ist 2.7.3-0ubuntu2.2.
  141.  python-qt4 hängt ab von sip-api-7.0; aber:
  142.   Paket sip-api-7.0 ist nicht installiert.
  143.   Paket python-sip, das sip-api-7.0 bereitstellt, ist noch nicht konfiguriert.
  144. dpkg: Fehler beim Bearbeiten von python-qt4 (--configure):
  145.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  146. Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
  147.                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von python-twisted-runner:
  148.  python-twisted-runner hängt ab von python (<< 2.7); aber:
  149.   Version von python auf dem System ist 2.7.3-0ubuntu2.2.
  150. dpkg: Fehler beim Bearbeiten von python-twisted-runner (--configure):
  151.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  152. Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
  153.                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von python-twisted:
  154.  python-twisted hängt ab von python-twisted-runner (>= 10.0); aber:
  155.   Paket python-twisted-runner ist noch nicht konfiguriert.
  156. dpkg: Fehler beim Bearbeiten von python-twisted (--configure):
  157.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  158. Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
  159.                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von armory:
  160.  armory hängt ab von python-qt4; aber:
  161.   Paket python-qt4 ist noch nicht konfiguriert.
  162.  armory hängt ab von python-twisted; aber:
  163.   Paket python-twisted ist noch nicht konfiguriert.
  164. dpkg: Fehler beim Bearbeiten von armory (--configure):
  165.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  166. Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
  167.                                                                                    Fehler traten auf beim Bearbeiten von:
  168.  libqt4-webkit
  169.  libphonon4
  170.  libqt4-help
  171.  kde-runtime
  172.  libqt4-assistant
  173.  python-sip
  174.  python-qt4
  175.  python-twisted-runner
  176.  python-twisted
  177.  armory
  178. E: Sub-process /usr/bin/dpkg returned an error code (1)
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top