SHARE
TWEET

Untitled

a guest Nov 25th, 2013 36 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. ~> sudo apt-get install -f
  2. Paketlisten werden gelesen... Fertig
  3. Abhängigkeitsbaum wird aufgebaut      
  4. Statusinformationen werden eingelesen... Fertig
  5. Abhängigkeiten werden korrigiert... Fertig
  6. Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  7.   libjna-java jsvc libdb5.1-java-gcj libdb-je-java libnb-apisupport3-java junit4
  8.   gcj-4.6-jre-lib gir1.2-timezonemap-1.0 liboro-java realpath efibootmgr libjoda-time-java
  9.   libnb-javaparser-java gcj-4.6-base diffstat libgcj-bc libemma-java libdebconfclient0
  10.   libjtidy-java libjzlib-java libicu4j-java libaspectj-java libfreemarker-java
  11.   libcommons-beanutils-java libosgi-compendium-java libbetter-appframework-java libopts25
  12.   bsh-gcj libsac-java-gcj quilt libdb-java libnb-platform-devel-java autogen
  13.   libgeronimo-jpa-2.0-spec-java javahelp2 libcglib-java jetty libcommons-compress-java
  14.   apache2-utils libgcj12 libdb5.1-java libbytelist-java libsimple-validation-java rdate
  15.   libsvnkit-java libfelix-framework-java libosgi-foundation-ee-java libnb-platform13-java ant
  16.   libstringtemplate-java aspectj libjsch-java libsvn-java bsh mingw32-runtime
  17.   libeasymock-java ant-optional libsac-java libjcodings-java libdebian-installer4
  18.   libopts25-dev libosgi-core-java libflute-java mingw32 apt-clone libantlr-java
  19.   libnb-java5-java libjvyamlb-java libnb-org-openide-util-java libtrilead-ssh2-java
  20.   libfelix-main-java mingw32-binutils libcommons-daemon-java libnetx-java libasm3-java
  21.   libswing-layout-java libregexp-java libswingx1-java libnb-absolutelayout-java
  22.   libjemmy2-java libsvnclientadapter-java libgsoap1 libcommons-codec-java libhamcrest-java
  23.   liblucene2-java libgeronimo-osgi-support-java archdetect-deb libcommons-collections3-java
  24.   python-pyicu libbeansbinding-java libgcj-common libcommons-net1-java
  25.   libcommons-digester-java libbindex-java libini4j-java libjetty-java antlr3 libnb-ide14-java
  26.   libnb-org-openide-modules-java libganymed-ssh2-java libnb-org-openide-util-lookup-java
  27. Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
  28. Die folgenden zusätzlichen Pakete werden installiert:
  29.   libphonon4 libqt4-assistant libqt4-help libqt4-webkit python-qt4 python-sip
  30.   python-twisted-runner
  31. Vorgeschlagene Pakete:
  32.   python-qt4-dbg python-twisted-runner-dbg
  33. Die folgenden Pakete werden aktualisiert (Upgrade):
  34.   libphonon4 libqt4-assistant libqt4-help libqt4-webkit python-qt4 python-sip
  35.   python-twisted-runner
  36. 7 aktualisiert, 0 neu installiert, 0 zu entfernen und 78 nicht aktualisiert.
  37. 10 nicht vollständig installiert oder entfernt.
  38. Es müssen noch 0 B von 3.561 kB an Archiven heruntergeladen werden.
  39. Nach dieser Operation werden 17,3 MB Plattenplatz freigegeben.
  40. Möchten Sie fortfahren [J/n]? j
  41. dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libqt4-webkit:
  42.  libqt4-webkit hängt ab von libqt4-network (= 4:4.6.2-0ubuntu5.6); aber:
  43.   Version von libqt4-network auf dem System ist 4:4.8.1-0ubuntu4.4.
  44.  libqt4-webkit hängt ab von libqt4-xmlpatterns (= 4:4.6.2-0ubuntu5.6); aber:
  45.   Version von libqt4-xmlpatterns auf dem System ist 4:4.8.1-0ubuntu4.4.
  46.  libqt4-webkit hängt ab von libqtcore4 (= 4:4.6.2-0ubuntu5.6); aber:
  47.   Version von libqtcore4 auf dem System ist 4:4.8.1-0ubuntu4.4.
  48.  libqt4-webkit hängt ab von libqtgui4 (= 4:4.6.2-0ubuntu5.6); aber:
  49.   Version von libqtgui4 auf dem System ist 4:4.8.1-0ubuntu4.4.
  50.  libqtwebkit4:i386 (2.2.1-1ubuntu4) beschädigt libqt4-webkit (<< 4:4.7.0~beta2-0ubuntu2) und ist installiert.
  51.   Zu konfigurierende Version von libqt4-webkit auf dem System ist 4:4.6.2-0ubuntu5.6.
  52.  libqtwebkit4 (2.2.1-1ubuntu4) beschädigt libqt4-webkit (<< 4:4.7.0~beta2-0ubuntu2) und ist installiert.
  53.   Zu konfigurierende Version von libqt4-webkit auf dem System ist 4:4.6.2-0ubuntu5.6.
  54. dpkg: Fehler beim Bearbeiten von libqt4-webkit (--configure):
  55.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  56. Es wurde kein Apport-Bericht verfasst, da die Fehlermeldung darauf hindeutet, dass dies lediglich ein Folgefehler eines vorherigen Problems ist.
  57.                                                  dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libphonon4:
  58.  libphonon4 hängt ab von libqt4-dbus (= 4:4.6.2-0ubuntu5.6); aber:
  59.   Version von libqt4-dbus auf dem System ist 4:4.8.1-0ubuntu4.4.
  60.  libphonon4 hängt ab von libqt4-designer (= 4:4.6.2-0ubuntu5.6); aber:
  61.   Version von libqt4-designer auf dem System ist 4:4.8.1-0ubuntu4.4.
  62.  libphonon4 hängt ab von libqtcore4 (= 4:4.6.2-0ubuntu5.6); aber:
  63.   Version von libqtcore4 auf dem System ist 4:4.8.1-0ubuntu4.4.
  64.  libphonon4 hängt ab von libqtgui4 (= 4:4.6.2-0ubuntu5.6); aber:
  65.   Version von libqtgui4 auf dem System ist 4:4.8.1-0ubuntu4.4.
  66. dpkg: Fehler beim Bearbeiten von libphonon4 (--configure):
  67.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  68. dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libqt4-help:
  69.  libqt4-help hängt ab von libqt4-network (= 4:4.6.2-0ubuntu5.6); aber:
  70.   Version von libqt4-network auf dem System ist 4:4.8.1-0ubuntu4.4.
  71.  libqt4-help hängt ab von libqt4-sql (= 4:4.6.2-0ubuntu5.6); aber:
  72.   Version von liEs wurde kein Apport-Bericht verfasst, da die Fehlermeldung darauf hindeutet, dass dies lediglich ein Folgefehler eines vorherigen Problems ist.
  73.                                                                  Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
  74.                                                      Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
  75.                                          bqt4-sql auf dem System ist 4:4.8.1-0ubuntu4.4.
  76.  libqt4-help hängt ab von libqtcore4 (= 4:4.6.2-0ubuntu5.6); aber:
  77.   Version von libqtcore4 auf dem System ist 4:4.8.1-0ubuntu4.4.
  78.  libqt4-help hängt ab von libqtgui4 (= 4:4.6.2-0ubuntu5.6); aber:
  79.   Version von libqtgui4 auf dem System ist 4:4.8.1-0ubuntu4.4.
  80. dpkg: Fehler beim Bearbeiten von libqt4-help (--configure):
  81.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  82. dpkg: Abhängigkeitsprobleme verhindern Konfiguration von kde-runtime:
  83.  kde-runtime hängt ab von libphonon4 (>= 4:4.7.0really4.5.0); aber:
  84.   Version von libphonon4 auf dem System ist 4:4.6.2-0ubuntu5.6.
  85. dpkg: Fehler beim Bearbeiten von kde-runtime (--configure):
  86.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  87. dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libqt4-assistant:
  88.  libqt4-assistant hängt ab von libqt4-network (= 4:4.6.2-0ubuntu5.6); aber:
  89.   Version von libqt4-network auf dem System ist 4:4.8.1-0ubuntu4.4.
  90.  libqt4-assistant hängt ab von libqtcore4 (= 4:4.6.2-0ubuntu5.6); aber:
  91.   Version von libqtcore4 auf dem System ist 4:4.8.1-0ubuntu4.4.
  92.  libqtassistantclient4 (4.6.3-3ubuntu2) beschädigt libqt4-assistant (<< 4:4.7.0~) und ist installiert.
  93.   Zu konfigurierende Version von libqt4-assistant auf dem System ist 4:4.6.2-0ubuntu5.6.
  94. dpkg: Fehler beim Bearbeiten von libqt4-assistant (--configure):
  95.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  96. dpkg: Abhängigkeitsprobleme verhindern Konfiguration von python-sip:
  97.  python-sip hängt ab von python (<< 2.7); aber:
  98.   Version von python auf dem System ist 2.7.3-0ubuntu2.2.Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
  99.  
  100. dpkg: Fehler beim Bearbeiten von python-sip (--configure):
  101.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  102. Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
  103.                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von python-qt4:
  104.  python-qt4 hängt ab von libpython2.6 (>= 2.6); aber:
  105.   Paket libpython2.6 ist nicht installiert.
  106.  python-qt4 hängt ab von libqt4-assistant (>= 4:4.5.3); aber:
  107.   Paket libqt4-assistant ist noch nicht konfiguriert.
  108.  python-qt4 hängt ab von libqt4-help (>= 4:4.6.1); aber:
  109.   Paket libqt4-help ist noch nicht konfiguriert.
  110.  python-qt4 hängt ab von libqt4-webkit (>= 4:4.6.1); aber:
  111.   Paket libqt4-webkit ist noch nicht konfiguriert.
  112.  python-qt4 hängt ab von python (<< 2.7); aber:
  113.   Version von python auf dem System ist 2.7.3-0ubuntu2.2.
  114.  python-qt4 hängt ab von sip-api-7.0; aber:
  115.   Paket sip-api-7.0 ist nicht installiert.
  116.   Paket python-sip, das sip-api-7.0 bereitstellt, ist noch nicht konfiguriert.
  117. dpkg: Fehler beim Bearbeiten von python-qt4 (--configure):
  118.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  119. Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
  120.                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von python-twisted-runner:
  121.  python-twisted-runner hängt ab von python (<< 2.7); aber:
  122.   Version von python auf dem System ist 2.7.3-0ubuntu2.2.
  123. dpkg: Fehler beim Bearbeiten von python-twisted-runner (--configure):
  124.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  125. Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
  126.                                                                                    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von python-twisted:
  127.  python-twisted hängt ab von python-twisted-runner (>= 10.0); aber:
  128.   Paket python-twisted-runner ist noch nicht konfiguriert.
  129. dpkg: Fehler beim Bearbeiten von python-twisted (--configure):
  130.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  131. dpkg: Abhängigkeitsprobleme verhindern Konfiguration von armory:
  132. Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
  133.                                                                                     armory hängt ab von python-qt4; aber:
  134.   Paket python-qt4 ist noch nicht konfiguriert.
  135.  armory hängt ab von python-twisted; aber:
  136.   Paket python-twisted ist noch nicht konfiguriert.
  137. dpkg: Fehler beim Bearbeiten von armory (--configure):
  138.  Abhängigkeitsprobleme - verbleibt unkonfiguriert
  139. Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
  140.                                                                                    Fehler traten auf beim Bearbeiten von:
  141.  libqt4-webkit
  142.  libphonon4
  143.  libqt4-help
  144.  kde-runtime
  145.  libqt4-assistant
  146.  python-sip
  147.  python-qt4
  148.  python-twisted-runner
  149.  python-twisted
  150.  armory
  151. E: Sub-process /usr/bin/dpkg returned an error code (1)
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Not a member of Pastebin yet?
Sign Up, it unlocks many cool features!
 
Top