LordKusa

Clase 03 - Ejercicio 14

Apr 1st, 2019
100
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Proceso Promedio
  2.  
  3. //Escribir un algoritmo que permita ingresar las nota de cuatro examenes y muestre la nota promedio
  4.  
  5. Definir Nota1, Nota2, Nota3, Nota4, Average Como Real
  6.  
  7. Escribir "Ingrese notas de examenes."
  8. Escribir "Nota 1."
  9. Leer Nota1
  10. Escribir "Nota 2."
  11. Leer Nota2
  12. Escribir "Nota 3."
  13. Leer Nota3
  14. Escribir "Nota 4."
  15. Leer Nota4
  16.  
  17. Average <- (Nota1 + Nota2 + Nota3 + Nota4) / 4
  18.  
  19. Escribir "El promedio de las notas es ", Average
  20.  
  21. FinProceso
RAW Paste Data