SHARE
TWEET

Mangle Seadanya

a guest Feb 16th, 2020 136 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. /ip firewall mangle
  2. add action=mark-connection chain=forward comment=icmp \
  3.     new-connection-mark=icmp passthrough=yes protocol=icmp \
  4.     src-address-list="IP CLIENT"
  5. add action=mark-packet chain=forward connection-mark=icmp \
  6.     new-packet-mark=ICMP_PAKET passthrough=no
  7. add action=mark-connection chain=prerouting comment=\
  8.     "PORT UMUM" dst-port="!21,22,23,81,88,5050,843,182,8777,1\
  9.     935,53,8000-8081,443,80" in-interface=ether5-RUMAH \
  10.     new-connection-mark="PORT UMUM GAME" passthrough=yes \
  11.     protocol=tcp
  12. add action=mark-connection chain=prerouting dst-port="!21,22,\
  13.     23,81,88,5050,843,182,8777,1935,53,8000-8081,443,80" \
  14.     in-interface=ether4-HOTSPOT new-connection-mark=\
  15.     "PORT UMUM GAME" passthrough=yes protocol=tcp
  16. add action=mark-connection chain=prerouting dst-port="!21,22,\
  17.     23,81,88,5050,843,182,8777,1935,53,8000-8081,443,80" \
  18.     in-interface=ether4-HOTSPOT new-connection-mark=\
  19.     "PORT UMUM GAME" passthrough=yes protocol=udp
  20. add action=mark-connection chain=prerouting dst-port="!21,22,\
  21.     23,81,88,5050,843,182,8777,1935,53,8000-8081,443,80" \
  22.     in-interface=ether5-RUMAH new-connection-mark=\
  23.     "PORT UMUM GAME" passthrough=yes protocol=udp
  24. add action=mark-connection chain=forward comment=\
  25.     "PORT RINGAN CAMPUR" dst-port=10289,10451,19305 \
  26.     in-interface=ether4-HOTSPOT new-connection-mark=\
  27.     "PORT UMUM GAME" passthrough=yes protocol=udp
  28. add action=mark-connection chain=forward dst-port=\
  29.     10289,10451,19305 in-interface=ether5-RUMAH \
  30.     new-connection-mark="PORT UMUM GAME" passthrough=yes \
  31.     protocol=udp
  32. add action=mark-connection chain=prerouting comment=COC \
  33.     dst-port=9339 new-connection-mark="PORT UMUM GAME" \
  34.     passthrough=yes protocol=tcp
  35. add action=mark-connection chain=prerouting comment=COD \
  36.     dst-port=7500-7644 new-connection-mark="PORT UMUM GAME" \
  37.     passthrough=yes protocol=udp
  38. add action=mark-connection chain=prerouting comment=SEAL \
  39.     dst-port=2928,1818 new-connection-mark="PORT UMUM GAME" \
  40.     passthrough=yes protocol=tcp
  41. add action=mark-connection chain=prerouting comment="8 POOL" \
  42.     dst-port=4000,9001 new-connection-mark="PORT UMUM GAME" \
  43.     passthrough=yes protocol=tcp
  44. add action=mark-connection chain=prerouting comment=\
  45.     WORMAX.IO dst-port=9080-9083 new-connection-mark=\
  46.     "PORT UMUM GAME" passthrough=yes protocol=tcp
  47. add action=mark-connection chain=forward comment=PUBG \
  48.     dst-port=10012,17500,7889,18081 in-interface=\
  49.     ether4-HOTSPOT new-connection-mark="PORT UMUM GAME" \
  50.     passthrough=yes protocol=tcp
  51. add action=mark-connection chain=forward dst-port="10147,1049\
  52.     1,10010,10013,10612,20002,20001,20000,12235,13748,13972,1\
  53.     3894,11455,10096,10039" in-interface=ether4-HOTSPOT \
  54.     new-connection-mark="PORT UMUM GAME" passthrough=yes \
  55.     protocol=udp
  56. add action=mark-connection chain=forward dst-port="1700,10071\
  57.     ,8011,9030,10010-10650,11000-14000,20000,20001,20002,1700\
  58.     0" in-interface=ether4-HOTSPOT new-connection-mark=\
  59.     "PORT UMUM GAME" passthrough=yes protocol=udp
  60. add action=mark-connection chain=forward dst-port=\
  61.     10012,17500,7889,18081 in-interface=ether5-RUMAH \
  62.     new-connection-mark="PORT UMUM GAME" passthrough=yes \
  63.     protocol=tcp
  64. add action=mark-connection chain=forward dst-port="10147,1049\
  65.     1,10010,10013,10612,20002,20001,20000,12235,13748,13972,1\
  66.     3894,11455,10096,10039" in-interface=ether5-RUMAH \
  67.     new-connection-mark="PORT UMUM GAME" passthrough=yes \
  68.     protocol=udp
  69. add action=mark-connection chain=forward dst-port="1700,10071\
  70.     ,8011,9030,10010-10650,11000-14000,20000,20001,20002,1700\
  71.     0" in-interface=ether5-RUMAH new-connection-mark=\
  72.     "PORT UMUM GAME" passthrough=yes protocol=udp
  73. add action=mark-connection chain=forward comment="FREE FIRE" \
  74.     dst-port=14000,39698,39779,39003 in-interface=\
  75.     ether5-RUMAH new-connection-mark="PORT UMUM GAME" \
  76.     passthrough=yes protocol=tcp
  77. add action=mark-connection chain=forward dst-port=\
  78.     10000-10009 in-interface=ether5-RUMAH \
  79.     new-connection-mark="PORT UMUM GAME" passthrough=yes \
  80.     protocol=udp
  81. add action=mark-connection chain=forward dst-port=\
  82.     14000,39698,39779,39003 in-interface=ether4-HOTSPOT \
  83.     new-connection-mark="PORT UMUM GAME" passthrough=yes \
  84.     protocol=tcp
  85. add action=mark-connection chain=forward dst-port=\
  86.     10000-10009 in-interface=ether4-HOTSPOT \
  87.     new-connection-mark="PORT UMUM GAME" passthrough=yes \
  88.     protocol=udp
  89. add action=mark-connection chain=prerouting comment=\
  90.     "MOBILE LEGEND" dst-port=\
  91.     5500-5700,8001,30000-30300,9000-9010,10003 in-interface=\
  92.     ether5-RUMAH new-connection-mark="PORT UMUM GAME" \
  93.     passthrough=yes protocol=tcp
  94. add action=mark-connection chain=prerouting dst-port=\
  95.     5000-5200,5500,5522,8001,30000-30300,9000-9010 \
  96.     in-interface=ether5-RUMAH new-connection-mark=\
  97.     "PORT UMUM GAME" passthrough=yes protocol=udp
  98. add action=mark-connection chain=prerouting dst-port=\
  99.     5500-5700,8001,30000-30300,9000-9010,10003 in-interface=\
  100.     ether4-HOTSPOT new-connection-mark="PORT UMUM GAME" \
  101.     passthrough=yes protocol=tcp
  102. add action=mark-connection chain=prerouting dst-port=\
  103.     5000-5200,5500-5700,8001,30000-30300,9000-9010 \
  104.     in-interface=ether4-HOTSPOT new-connection-mark=\
  105.     "PORT UMUM GAME" passthrough=yes protocol=udp
  106. add action=mark-packet chain=forward comment=Game \
  107.     connection-mark="PORT UMUM GAME" in-interface=\
  108.     ether1-INDIHOME new-packet-mark="Game Down" passthrough=\
  109.     no
  110. add action=mark-packet chain=forward connection-mark=\
  111.     "PORT UMUM GAME" new-packet-mark="Game UP" \
  112.     out-interface=ether1-INDIHOME passthrough=no
  113. add action=mark-routing chain=prerouting comment=\
  114.     "Rounting Game" connection-mark="PORT UMUM GAME" \
  115.     new-routing-mark=JALUR_GAME passthrough=no \
  116.     src-address-list="IP CLIENT"
  117. add action=mark-connection chain=prerouting comment=\
  118.     "PORT BERAT" connection-mark="PORT UMUM GAME" \
  119.     connection-rate=200k-999M new-connection-mark=\
  120.     "PORT BERAT" passthrough=yes
  121. add action=mark-packet chain=forward connection-mark=\
  122.     "!PORT UMUM GAME" in-interface=ether1-INDIHOME \
  123.     new-packet-mark="PORT BERAT DOWN" passthrough=no
  124. add action=mark-packet chain=forward connection-mark=\
  125.     "!PORT UMUM GAME" new-packet-mark="PORT BERAT UPLUAD" \
  126.     out-interface=ether1-INDIHOME passthrough=no
  127. add action=mark-packet chain=forward connection-mark=\
  128.     "!PORT UMUM GAME" in-interface=ether2-SEAMLESS \
  129.     new-packet-mark="PORT BERAT DOWN" passthrough=no
  130. add action=mark-packet chain=forward connection-mark=\
  131.     "!PORT UMUM GAME" new-packet-mark="PORT BERAT UPLUAD" \
  132.     out-interface=ether2-SEAMLESS passthrough=no
  133. add action=mark-connection chain=prerouting comment=\
  134.     "KEMBALIKAN PORT BERAT KE GAME JIKA TRAFICK 0K-200K" \
  135.     connection-mark="PORT BERAT" connection-rate=0-199k \
  136.     new-connection-mark="PORT UMUM GAME" passthrough=yes
  137. add action=mark-connection chain=postrouting comment=Youtube \
  138.     dst-address-list=youtube.com new-connection-mark=\
  139.     YOUTUBE-CONN passthrough=yes src-address-list=\
  140.     "IP CLIENT"
  141. add action=mark-packet chain=postrouting connection-mark=\
  142.     YOUTUBE-CONN new-packet-mark=PAKET-YOUTUBE-DL-HOTSPOT \
  143.     out-interface=ether4-HOTSPOT passthrough=no
  144. add action=mark-packet chain=postrouting connection-mark=\
  145.     YOUTUBE-CONN new-packet-mark=PAKET-YOUTUBE-DL-RUMAH \
  146.     out-interface=ether5-RUMAH passthrough=no
  147. add action=mark-packet chain=postrouting connection-mark=\
  148.     YOUTUBE-CONN new-packet-mark=PAKET-YOUTUBE-UP \
  149.     out-interface=ether2-SEAMLESS passthrough=no
  150. add action=mark-packet chain=postrouting connection-mark=\
  151.     YOUTUBE-CONN new-packet-mark=PAKET-YOUTUBE-UP \
  152.     out-interface=ether1-INDIHOME passthrough=no
  153. add action=mark-connection chain=postrouting comment=SOSMED \
  154.     dst-address-list=sosmed new-connection-mark=SOSMED \
  155.     passthrough=yes src-address-list="IP CLIENT"
  156. add action=mark-packet chain=postrouting connection-mark=\
  157.     SOSMED new-packet-mark="SOSMED -DL" out-interface=\
  158.     ether5-RUMAH passthrough=no
  159. add action=mark-packet chain=postrouting connection-mark=\
  160.     SOSMED new-packet-mark="SOSMED -DL" out-interface=\
  161.     ether4-HOTSPOT passthrough=no
  162. add action=mark-packet chain=postrouting connection-mark=\
  163.     SOSMED new-packet-mark="SOSMED -UP" out-interface=\
  164.     ether2-SEAMLESS passthrough=no
  165. add action=mark-packet chain=postrouting connection-mark=\
  166.     SOSMED new-packet-mark="SOSMED -UP" out-interface=\
  167.     ether1-INDIHOME passthrough=no
  168. add action=mark-connection chain=forward comment=\
  169.     speedtest_conn layer7-protocol=speedtest \
  170.     new-connection-mark=speedtest_conn passthrough=yes
  171. add action=mark-connection chain=prerouting \
  172.     new-connection-mark=speedtest_conn passthrough=yes \
  173.     protocol=tcp src-port=8080
  174. add action=mark-connection chain=postrouting dst-port=8080 \
  175.     new-connection-mark=speedtest_conn passthrough=yes \
  176.     protocol=tcp
  177. add action=mark-packet chain=prerouting connection-mark=\
  178.     speedtest_conn new-packet-mark=speedtest_pkt \
  179.     passthrough=no
  180. add action=mark-packet chain=postrouting connection-mark=\
  181.     speedtest_conn new-packet-mark=speedtest_pkt \
  182.     passthrough=no
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Top