SHARE
TWEET

4_60

a guest Sep 18th, 2018 187 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. algoritmo FDPDOCRLDESGRACADO()
  2.       declare divida, p, dividaf:real;
  3.       declare i, anos:inteiro;
  4.       leia(divida);
  5.       i <- 0;
  6.       p <- 0;
  7.       dividaf <- divida*1.08;
  8.       enquanto (i < 120) faca
  9.                p <- p + ((divida*0.8)*3.5);
  10.                i <- i + 1;
  11.       fimenquanto
  12.       anos <- 10;
  13.       enquanto (p < dividaf) faca
  14.                p <- p + ((divida*0.8)*4.2);
  15.                anos <- anos + 1;
  16.       fimenquanto
  17.       escreva("Para o pagamento dessa divida foram gastos", anos, " anos");
  18. fimalgoritmo
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top