SHARE
TWEET

Untitled

a guest Dec 14th, 2017 68 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [2017-12-13 05:28] [PACMAN] Running 'pacman -Syu'
  2. [2017-12-13 05:28] [PACMAN] synchronizing package lists
  3. [2017-12-13 05:28] [PACMAN] starting full system upgrade
  4. [2017-12-13 05:29] [ALPM] running '70-dkms-remove.hook'...
  5. [2017-12-13 05:29] [ALPM-SCRIPTLET] ==> dkms remove vboxhost/5.2.2_OSE -k 4.9.67-1-lts
  6. [2017-12-13 05:29] [ALPM] running 'ghc-unregister.hook'...
  7. [2017-12-13 05:29] [ALPM] transaction started
  8. [2017-12-13 05:29] [ALPM] warning: /etc/fstab installed as /etc/fstab.pacnew
  9. [2017-12-13 05:29] [ALPM] warning: /etc/group installed as /etc/group.pacnew
  10. [2017-12-13 05:29] [ALPM] warning: /etc/hosts installed as /etc/hosts.pacnew
  11. [2017-12-13 05:29] [ALPM] warning: /etc/passwd installed as /etc/passwd.pacnew
  12. [2017-12-13 05:29] [ALPM] warning: /etc/resolv.conf installed as /etc/resolv.conf.pacnew
  13. [2017-12-13 05:29] [ALPM] warning: /etc/shells installed as /etc/shells.pacnew
  14. [2017-12-13 05:29] [ALPM] warning: /etc/profile installed as /etc/profile.pacnew
  15. [2017-12-13 05:29] [ALPM] warning: /etc/gshadow installed as /etc/gshadow.pacnew
  16. [2017-12-13 05:29] [ALPM] warning: /etc/shadow installed as /etc/shadow.pacnew
  17. [2017-12-13 05:29] [ALPM] warning: directory permissions differ on /root/
  18. filesystem: 755  package: 750
  19. [2017-12-13 05:29] [ALPM] upgraded filesystem (2017.03-2 -> 2017.10-2)
  20. [2017-12-13 05:29] [ALPM] upgraded adwaita-icon-theme (3.26.0-1 -> 3.26.1-1)
  21. [2017-12-13 05:29] [ALPM] upgraded augeas (1.8.1-1 -> 1.9.0-1)
  22. [2017-12-13 05:29] [ALPM] installed zstd (1.3.2-1)
  23. [2017-12-13 05:29] [ALPM] upgraded btrfs-progs (4.13.2-1 -> 4.14-1)
  24. [2017-12-13 05:29] [ALPM] upgraded libsystemd (235.38-2 -> 235.38-3)
  25. [2017-12-13 05:29] [ALPM] upgraded cryptsetup (1.7.5-2 -> 2.0.0-1)
  26. [2017-12-13 05:29] [ALPM] upgraded dkms (2.4.0-2 -> 2.5-1)
  27. [2017-12-13 05:29] [ALPM] upgraded docker (1:17.10.0-2 -> 1:17.11.0-1)
  28. [2017-12-13 05:29] [ALPM] upgraded tinyxml2 (5.0.1-1 -> 6.0.0-1)
  29. [2017-12-13 05:29] [ALPM] upgraded fuse-common (3.2.0-1 -> 3.2.1-1)
  30. [2017-12-13 05:29] [ALPM] upgraded encfs (1.9.2-1 -> 1.9.2-2)
  31. [2017-12-13 05:29] [ALPM] upgraded shadow (4.5-2 -> 4.5-3)
  32. [2017-12-13 05:29] [ALPM] warning: directory permissions differ on /var/log/journal/
  33. filesystem: 2755  package: 755
  34. [2017-12-13 05:29] [ALPM] upgraded systemd (235.38-2 -> 235.38-3)
  35. [2017-12-13 05:29] [ALPM] upgraded etcher (1.1.2-1 -> 1.2.0-1)
  36. [2017-12-13 05:29] [ALPM] upgraded geoip-database (20171107-1 -> 20171205-1)
  37. [2017-12-13 05:29] [ALPM] installed poppler-data (0.4.8-1)
  38. [2017-12-13 05:29] [ALPM] upgraded ghostscript (9.22-1 -> 9.22-3)
  39. [2017-12-13 05:29] [ALPM] upgraded wayland-protocols (1.11-1 -> 1.12-1)
  40. [2017-12-13 05:29] [ALPM] upgraded gjs (1.50.2+8+gb65c785-1 -> 1:1.50.2-1)
  41. [2017-12-13 05:29] [ALPM] upgraded libnm (1.10.1dev+58+gd5dc3df20-1 -> 1.10.2-1)
  42. [2017-12-13 05:29] [ALPM] upgraded gstreamer (1.12.3-1 -> 1.12.4-1)
  43. [2017-12-13 05:29] [ALPM] upgraded gst-plugins-base-libs (1.12.3-1 -> 1.12.4-1)
  44. [2017-12-13 05:29] [ALPM] upgraded mutter (3.26.2-1 -> 3.26.2+31+gbf91e2b4c-1)
  45. [2017-12-13 05:29] [ALPM] upgraded libnm-glib (1.10.1dev+58+gd5dc3df20-1 -> 1.10.2-1)
  46. [2017-12-13 05:29] [ALPM] upgraded gnome-shell (3.26.2+5+g3b4be770a-3 -> 3.26.2+9+ga3736d3a3-1)
  47. [2017-12-13 05:29] [ALPM] upgraded libassuan (2.4.3-1 -> 2.5.1-1)
  48. [2017-12-13 05:29] [ALPM] upgraded pinentry (1.0.0-1 -> 1.1.0-1)
  49. [2017-12-13 05:29] [ALPM] upgraded volume_key (0.3.9-4 -> 0.3.9-5)
  50. [2017-12-13 05:29] [ALPM] upgraded libblockdev (2.14-1 -> 2.14-2)
  51. [2017-12-13 05:29] [ALPM] upgraded gvfs (1.34.1-1 -> 1.34.1+8+g091ac25d-1)
  52. [2017-12-13 05:29] [ALPM] upgraded gnome-tweak-tool (3.26.3-1 -> 3.26.4-1)
  53. [2017-12-13 05:29] [ALPM] upgraded gnome-user-docs (3.26.2-1 -> 3.26.2.1-1)
  54. [2017-12-13 05:29] [ALPM] upgraded go (2:1.9.2-2 -> 2:1.9.2-3)
  55. [2017-12-13 05:29] [ALPM] upgraded gst-libav (1.12.3+1+ge87c20d-1 -> 1.12.4-1)
  56. [2017-12-13 05:29] [ALPM] upgraded gst-plugins-base (1.12.3-1 -> 1.12.4-1)
  57. [2017-12-13 05:29] [ALPM] upgraded gst-plugins-good (1.12.3-1 -> 1.12.4-1)
  58. [2017-12-13 05:29] [ALPM] upgraded gst-plugins-ugly (1.12.3-1 -> 1.12.4-1)
  59. [2017-12-13 05:29] [ALPM] upgraded gstreamer-vaapi (1.12.3+9+g325ecbc1-1 -> 1.12.4-1)
  60. [2017-12-13 05:29] [ALPM] upgraded gtksourceview3 (3.24.5-1 -> 3.24.6-1)
  61. [2017-12-13 05:29] [ALPM] upgraded gupnp (1.0.2-1 -> 1.0.2+4+g47b1010-1)
  62. [2017-12-13 05:29] [ALPM] upgraded gvfs-afc (1.34.1-1 -> 1.34.1+8+g091ac25d-1)
  63. [2017-12-13 05:29] [ALPM] upgraded gvfs-goa (1.34.1-1 -> 1.34.1+8+g091ac25d-1)
  64. [2017-12-13 05:29] [ALPM] upgraded gvfs-google (1.34.1-1 -> 1.34.1+8+g091ac25d-1)
  65. [2017-12-13 05:29] [ALPM] upgraded gvfs-gphoto2 (1.34.1-1 -> 1.34.1+8+g091ac25d-1)
  66. [2017-12-13 05:29] [ALPM] upgraded gvfs-mtp (1.34.1-1 -> 1.34.1+8+g091ac25d-1)
  67. [2017-12-13 05:29] [ALPM] upgraded gvfs-nfs (1.34.1-1 -> 1.34.1+8+g091ac25d-1)
  68. [2017-12-13 05:29] [ALPM] upgraded gvfs-smb (1.34.1-1 -> 1.34.1+8+g091ac25d-1)
  69. [2017-12-13 05:29] [ALPM] upgraded haskell-http (4000.3.8-2 -> 4000.3.9-1)
  70. [2017-12-13 05:29] [ALPM] upgraded haskell-pretty-show (1.6.13-5 -> 1.6.14-1)
  71. [2017-12-13 05:29] [ALPM] upgraded hexchat (2.12.4-6 -> 2.12.4-7)
  72. [2017-12-13 05:29] [ALPM] installed libmagick (7.0.7.14-1)
  73. [2017-12-13 05:29] [ALPM] upgraded imagemagick (6.9.9.25-1 -> 7.0.7.14-1)
  74. [2017-12-13 05:29] [ALPM] upgraded lib32-alsa-plugins (1.1.4-1 -> 1.1.5-1)
  75. [2017-12-13 05:29] [ALPM] upgraded libvirt (3.9.0-1 -> 3.9.0-2)
  76. [2017-12-13 05:29] [ALPM-SCRIPTLET] >>> You may need to run 'rm -rf ~/.libvirt'
  77. [2017-12-13 05:29] [ALPM] upgraded linux-lts (4.9.67-1 -> 4.9.68-1)
  78. [2017-12-13 05:29] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
  79. [2017-12-13 05:29] [ALPM] upgraded linux-lts-headers (4.9.67-1 -> 4.9.68-1)
  80. [2017-12-13 05:29] [ALPM] warning: directory permissions differ on /etc/NetworkManager/system-connections/
  81. filesystem: 755  package: 700
  82. [2017-12-13 05:29] [ALPM] upgraded networkmanager (1.10.1dev+58+gd5dc3df20-1 -> 1.10.2-1)
  83. [2017-12-13 05:29] [ALPM] upgraded nodejs (9.2.1-1 -> 9.3.0-1)
  84. [2017-12-13 05:29] [ALPM] upgraded oniguruma (6.6.1-1 -> 6.7.0-1)
  85. [2017-12-13 05:29] [ALPM] upgraded pandoc (2.0.4-4 -> 2.0.4-5)
  86. [2017-12-13 05:29] [ALPM] upgraded pygobject2-devel (2.28.6-13 -> 2.28.7-1)
  87. [2017-12-13 05:29] [ALPM] upgraded python2-gobject2 (2.28.6-13 -> 2.28.7-1)
  88. [2017-12-13 05:29] [ALPM] upgraded pygtk (2.24.0-7 -> 2.24.0-8)
  89. [2017-12-13 05:29] [ALPM] upgraded python2-matplotlib (2.1.0-1 -> 2.1.1-1)
  90. [2017-12-13 05:29] [ALPM] upgraded systemd-sysvcompat (235.38-2 -> 235.38-3)
  91. [2017-12-13 05:29] [ALPM] upgraded vala (0.38.3-1 -> 0.38.4-1)
  92. [2017-12-13 05:29] [ALPM] upgraded xine-lib (1.2.8-4 -> 1.2.8-5)
  93. [2017-12-13 05:29] [ALPM] upgraded youtube-dl (2017.12.02-1 -> 2017.12.10-1)
  94. [2017-12-13 05:29] [ALPM] warning: /etc/ImageMagick-6/type-ghostscript.xml installed as /etc/ImageMagick-6/type-ghostscript.xml.pacnew
  95. [2017-12-13 05:29] [ALPM] warning: /etc/ImageMagick-6/type-dejavu.xml installed as /etc/ImageMagick-6/type-dejavu.xml.pacnew
  96. [2017-12-13 05:29] [ALPM] warning: /etc/ImageMagick-6/type.xml installed as /etc/ImageMagick-6/type.xml.pacnew
  97. [2017-12-13 05:29] [ALPM] warning: /etc/ImageMagick-6/delegates.xml installed as /etc/ImageMagick-6/delegates.xml.pacnew
  98. [2017-12-13 05:29] [ALPM] installed libmagick6 (6.9.9.26-1)
  99. [2017-12-13 05:29] [ALPM] upgraded zbar (0.10-11 -> 0.10-12)
  100. [2017-12-13 05:29] [ALPM] transaction completed
  101. [2017-12-13 05:29] [ALPM] running '70-dkms-install.hook'...
  102. [2017-12-13 05:29] [ALPM-SCRIPTLET] ==> dkms install vboxhost/5.2.2_OSE -k 4.9.68-1-lts
  103. [2017-12-13 05:29] [ALPM] running '90-linux-lts.hook'...
  104. [2017-12-13 05:29] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'default'
  105. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts.img
  106. [2017-12-13 05:29] [ALPM-SCRIPTLET] ==> Starting build: 4.9.68-1-lts
  107. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [base]
  108. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
  109. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
  110. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
  111. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [block]
  112. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
  113. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
  114. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
  115. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
  116. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
  117. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
  118. [2017-12-13 05:29] [ALPM-SCRIPTLET] ==> Generating module dependencies
  119. [2017-12-13 05:29] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts.img
  120. [2017-12-13 05:29] [ALPM-SCRIPTLET] ==> Image generation successful
  121. [2017-12-13 05:29] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'fallback'
  122. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts-fallback.img -S autodetect
  123. [2017-12-13 05:29] [ALPM-SCRIPTLET] ==> Starting build: 4.9.68-1-lts
  124. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [base]
  125. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
  126. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
  127. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [block]
  128. [2017-12-13 05:29] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
  129. [2017-12-13 05:29] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
  130. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
  131. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
  132. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [encrypt]
  133. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
  134. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
  135. [2017-12-13 05:29] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
  136. [2017-12-13 05:29] [ALPM-SCRIPTLET] ==> Generating module dependencies
  137. [2017-12-13 05:29] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-lts-fallback.img
  138. [2017-12-13 05:29] [ALPM-SCRIPTLET] ==> Image generation successful
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top