Advertisement
Darker666

Untitled

Apr 14th, 2017
89
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. darker2:~/workspace (master) $ sudo aptitude install qtbase5-dev
  2. The following NEW packages will be installed:
  3. libdrm-dev{ab} libegl1-mesa-dev-lts-utopic{ab} libegl1-mesa-drivers-lts-utopic{ab} libegl1-mesa-lts-utopic{ab} libgbm1-lts-utopic{ab} libgl1-mesa-dev-lts-utopic{ab} libgl1-mesa-dri-lts-utopic{ab}
  4. libgl1-mesa-glx-lts-utopic{ab} libglapi-mesa-lts-utopic{ab} libgles2-mesa-dev-lts-utopic{a} libgles2-mesa-lts-utopic{a} libllvm3.5{a} libopenvg1-mesa-lts-utopic{a} libqt5concurrent5{a} libqt5gui5{ab} libqt5opengl5{a}
  5. libqt5opengl5-dev{a} libqt5printsupport5{a} libqt5sql5{a} libqt5sql5-sqlite{a} libqt5test5{a} libqt5widgets5{a} libqt5xml5{a} libwayland-egl1-mesa-lts-utopic{a} libxfixes-dev{ab} mesa-common-dev-lts-utopic{a} qt5-qmake{ab}
  6. qtbase5-dev{b} qtbase5-dev-tools{ab}
  7. 0 packages upgraded, 29 newly installed, 0 to remove and 38 not upgraded.
  8. Need to get 23.9 MB of archives. After unpacking 105 MB will be used.
  9. The following packages have unmet dependencies:
  10. qt5-qmake : Depends: qtchooser which is a virtual package.
  11. libgbm1-lts-utopic : Depends: libwayland-server0 (>= 1.2.0) which is a virtual package.
  12. libegl1-mesa-dev-lts-utopic : Depends: x11proto-dri2-dev (>= 2.6) which is a virtual package.
  13. Depends: x11proto-gl-dev (>= 1.4.14) which is a virtual package.
  14. Depends: libxxf86vm-dev which is a virtual package.
  15. Depends: libxdamage-dev which is a virtual package.
  16. Depends: libxcb-glx0-dev which is a virtual package.
  17. Depends: libxcb-dri2-0-dev which is a virtual package.
  18. Depends: libxcb-dri3-dev which is a virtual package.
  19. Depends: libxcb-present-dev which is a virtual package.
  20. Depends: libxcb-sync-dev which is a virtual package.
  21. Depends: libxshmfence-dev which is a virtual package.
  22. Depends: libx11-xcb-dev which is a virtual package.
  23. Depends: libwayland-dev (>= 1.2.0) which is a virtual package.
  24. libgl1-mesa-dri-lts-utopic : Conflicts: libgl1-mesa-dri but 10.1.3-0ubuntu0.6 is installed.
  25. qtbase5-dev-tools : Depends: qtchooser which is a virtual package.
  26. libdrm-dev : Depends: libdrm2 (= 2.4.56-1~ubuntu2) but 2.4.67-1ubuntu0.14.04.1 is installed.
  27. Depends: libdrm-intel1 (= 2.4.56-1~ubuntu2) but 2.4.67-1ubuntu0.14.04.1 is installed.
  28. Depends: libdrm-radeon1 (= 2.4.56-1~ubuntu2) but 2.4.67-1ubuntu0.14.04.1 is installed.
  29. Depends: libdrm-nouveau2 (= 2.4.56-1~ubuntu2) but 2.4.67-1ubuntu0.14.04.1 is installed.
  30. libgl1-mesa-glx-lts-utopic : Conflicts: libgl1 which is a virtual package.
  31. Conflicts: libgl1-mesa-glx but 10.1.3-0ubuntu0.6 is installed.
  32. libgl1-mesa-glx : Conflicts: libgl1 which is a virtual package.
  33. libxfixes-dev : Depends: x11proto-fixes-dev (>= 1:5.0-1) which is a virtual package.
  34. libgl1-mesa-dev-lts-utopic : Depends: libx11-xcb-dev which is a virtual package.
  35. Depends: libxcb-dri3-dev which is a virtual package.
  36. Depends: libxcb-present-dev which is a virtual package.
  37. Depends: libxcb-sync-dev which is a virtual package.
  38. Depends: libxshmfence-dev which is a virtual package.
  39. Depends: libxcb-dri2-0-dev which is a virtual package.
  40. Depends: libxcb-glx0-dev which is a virtual package.
  41. Depends: libxdamage-dev which is a virtual package.
  42. Depends: libxxf86vm-dev which is a virtual package.
  43. Depends: x11proto-dri2-dev (>= 2.6) which is a virtual package.
  44. Depends: x11proto-gl-dev (>= 1.4.14) which is a virtual package.
  45. libglapi-mesa-lts-utopic : Conflicts: libglapi-mesa but 10.1.3-0ubuntu0.6 is installed.
  46. libegl1-mesa-lts-utopic : Depends: libwayland-server0 (>= 1.2.0) which is a virtual package.
  47. Depends: libxcb-xfixes0 which is a virtual package.
  48. libqt5gui5 : Depends: libgbm1 (>= 8.1~0) which is a virtual package.
  49. Depends: libxcb-icccm4 (>= 0.4.1) which is a virtual package.
  50. Depends: libxcb-image0 (>= 0.3.9) which is a virtual package.
  51. Depends: libxcb-keysyms1 (>= 0.3.9) which is a virtual package.
  52. Depends: libxcb-randr0 (>= 1.3) which is a virtual package.
  53. Depends: libxcb-render-util0 (>= 0.3.8) which is a virtual package.
  54. Depends: libxcb-xfixes0 which is a virtual package.
  55. Depends: libxcb-xkb1 which is a virtual package.
  56. Depends: libxkbcommon-x11-0 (>= 0.4.0) which is a virtual package.
  57. libegl1-mesa-drivers-lts-utopic : Depends: libwayland-server0 (>= 1.2.0) which is a virtual package.
  58. qtbase5-dev : Depends: libglu1-mesa-dev which is a virtual package. or
  59. libglu-dev which is a virtual package.
  60. Depends: qtchooser which is a virtual package.
  61. The following actions will resolve these dependencies:
  62.  
  63. Keep the following packages at their current version:
  64. 1) libdrm-dev [Not Installed]
  65. 2) libegl1-mesa-dev-lts-utopic [Not Installed]
  66. 3) libegl1-mesa-drivers-lts-utopic [Not Installed]
  67. 4) libegl1-mesa-lts-utopic [Not Installed]
  68. 5) libgbm1-lts-utopic [Not Installed]
  69. 6) libgl1-mesa-dev-lts-utopic [Not Installed]
  70. 7) libgl1-mesa-dri-lts-utopic [Not Installed]
  71. 8) libgl1-mesa-glx-lts-utopic [Not Installed]
  72. 9) libglapi-mesa-lts-utopic [Not Installed]
  73. 10) libgles2-mesa-dev-lts-utopic [Not Installed]
  74. 11) libgles2-mesa-lts-utopic [Not Installed]
  75. 12) libqt5gui5 [Not Installed]
  76. 13) libqt5opengl5 [Not Installed]
  77. 14) libqt5opengl5-dev [Not Installed]
  78. 15) libqt5printsupport5 [Not Installed]
  79. 16) libqt5widgets5 [Not Installed]
  80. 17) libwayland-egl1-mesa-lts-utopic [Not Installed]
  81. 18) libxfixes-dev [Not Installed]
  82. 19) mesa-common-dev-lts-utopic [Not Installed]
  83. 20) qt5-qmake [Not Installed]
  84. 21) qtbase5-dev [Not Installed]
  85. 22) qtbase5-dev-tools [Not Installed]
  86.  
  87. Leave the following dependencies unresolved:
  88. 23) libegl1-mesa-lts-utopic recommends libegl1-mesa-drivers-lts-utopic
  89. 24) libwayland-egl1-mesa-lts-utopic recommends libegl1-mesa-drivers-lts-utopic
  90. 25) qtbase5-dev recommends libqt5opengl5-dev (= 5.2.1+dfsg-1ubuntu14.3)
  91.  
  92.  
  93. Accept this solution? [Y/n/q/?] Y
  94. No packages will be installed, upgraded, or removed.
  95. 0 packages upgraded, 0 newly installed, 0 to remove and 38 not upgraded.
  96. Need to get 0 B of archives. After unpacking 0 B will be used.
Advertisement
RAW Paste Data Copied
Advertisement