Advertisement
Guest User

Untitled

a guest
Nov 5th, 2022
55
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 1.16 KB | None | 0 0
  1. user@systemname ~ $ sudo apt upgrade
  2. Reading package lists... Done
  3. Building dependency tree... Done
  4. Reading state information... Done
  5. Calculating upgrade... Done
  6. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  7. 1 not fully installed or removed.
  8. After this operation, 0 B of additional disk space will be used.
  9. Do you want to continue? [Y/n]
  10. Setting up grub-efi-amd64-signed (1.182~22.04.1+2.06-2ubuntu10) ...
  11. mount: /var/lib/grub/esp: special device /dev/sda15 does not exist.
  12. dpkg: error processing package grub-efi-amd64-signed (--configure):
  13. installed grub-efi-amd64-signed package post-installation script subprocess returned error exit status 32
  14. dpkg: dependency problems prevent processing triggers for shim-signed:
  15. shim-signed depends on grub-efi-amd64-signed | grub-efi-arm64-signed; however:
  16. Package grub-efi-amd64-signed is not configured yet.
  17. Package grub-efi-arm64-signed is not installed.
  18.  
  19. dpkg: error processing package shim-signed (--configure):
  20. dependency problems - leaving triggers unprocessed
  21. Errors were encountered while processing:
  22. grub-efi-amd64-signed
  23. shim-signed
  24. E: Sub-process /usr/bin/dpkg returned an error code (1)
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement