FattieJB

Lutris Installation Error

Apr 4th, 2022 (edited)
77
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 38.93 KB | None | 0 0
  1. [fattiejb@lenovo-80x8 ~]$ sudo dnf install lutris
  2. [sudo] password for fattiejb:
  3. ProtonVPN Fedora Stable repository 0.0 B/s | 0 B 00:01
  4. Errors during downloading metadata for repository 'protonvpn-fedora-stable':
  5. - Curl error (35): SSL connect error for https://repo.protonvpn.com/fedora-35-stable/repodata/repomd.xml [OpenSSL SSL_connect: Connection reset by peer in connection to repo.protonvpn.com:443 ]
  6. Error: Failed to download metadata for repo 'protonvpn-fedora-stable': Cannot download repomd.xml: Cannot download repodata/repomd.xml: All mirrors were tried
  7. Ignoring repositories: protonvpn-fedora-stable
  8. Last metadata expiration check: 0:05:54 ago on Mon 04 Apr 2022 10:32:07 AM +03.
  9. Dependencies resolved.
  10. =================================================================================
  11. Package Arch Version Repo Size
  12. =================================================================================
  13. Installing:
  14. lutris x86_64 0.5.9.1-3.fc35 updates 870 k
  15. Installing dependencies:
  16. SDL2 i686 2.0.20-1.fc35 updates 636 k
  17. alsa-lib i686 1.2.6.1-3.fc35 updates 529 k
  18. avahi-libs i686 0.8-14.fc35 fedora 72 k
  19. bluez-libs i686 5.64-1.fc35 updates 87 k
  20. bzip2-libs i686 1.0.8-9.fc35 fedora 40 k
  21. cairo i686 1.17.4-4.fc35 fedora 716 k
  22. cdparanoia-libs i686 10.2-38.fc35 fedora 56 k
  23. cups-libs i686 1:2.3.3op2-16.fc35 updates 284 k
  24. cyrus-sasl-lib i686 2.1.27-14.fc35 updates 849 k
  25. dbus-libs i686 1:1.12.22-1.fc35 updates 164 k
  26. elfutils-libelf i686 0.186-1.fc35 updates 207 k
  27. elfutils-libs i686 0.186-1.fc35 updates 288 k
  28. expat i686 2.4.7-1.fc35 updates 116 k
  29. fdk-aac-free i686 2.0.0-7.fc35 fedora 318 k
  30. flac-libs i686 1.3.4-1.fc35 updates 233 k
  31. fontconfig i686 2.13.94-5.fc35 updates 282 k
  32. freetype i686 2.11.0-3.fc35 updates 405 k
  33. fribidi i686 1.0.10-5.fc35 fedora 84 k
  34. gd i686 2.3.2-10.fc35 updates 141 k
  35. gdbm-libs i686 1:1.22-1.fc35 updates 61 k
  36. glib2 i686 2.70.5-1.fc35 updates 2.7 M
  37. gmp i686 1:6.2.0-7.fc35 fedora 303 k
  38. gnutls i686 3.7.2-3.fc35 updates 1.0 M
  39. graphene i686 1.10.6-3.fc35 fedora 81 k
  40. graphite2 i686 1.3.14-8.fc35 fedora 96 k
  41. gsm i686 1.0.19-6.fc35 fedora 33 k
  42. gstreamer1 i686 1.20.0-1.fc35 updates 1.4 M
  43. gstreamer1-plugins-base i686 1.20.0-1.fc35 updates 2.2 M
  44. harfbuzz i686 2.9.1-1.fc35 updates 703 k
  45. jbigkit-libs i686 2.1-22.fc35 fedora 52 k
  46. keyutils-libs i686 1.6.1-3.fc35 fedora 31 k
  47. krb5-libs i686 1.19.2-4.fc35 updates 768 k
  48. libX11 i686 1.7.3.1-1.fc35 updates 670 k
  49. libX11-xcb i686 1.7.2-3.fc35 fedora 11 k
  50. libXau i686 1.0.9-7.fc35 fedora 31 k
  51. libXcomposite i686 0.4.5-6.fc35 fedora 23 k
  52. libXcursor i686 1.2.0-6.fc35 fedora 31 k
  53. libXext i686 1.3.4-7.fc35 fedora 42 k
  54. libXfixes i686 6.0.0-2.fc35 fedora 20 k
  55. libXft i686 2.3.3-7.fc35 fedora 62 k
  56. libXinerama i686 1.1.4-9.fc35 fedora 14 k
  57. libXpm i686 3.5.13-6.fc35 fedora 60 k
  58. libXrandr i686 1.5.2-7.fc35 fedora 29 k
  59. libXrender i686 0.9.10-15.fc35 fedora 28 k
  60. libXv i686 1.0.11-15.fc35 fedora 19 k
  61. libXxf86vm i686 1.1.4-17.fc35 fedora 19 k
  62. libaom i686 3.2.0-2.fc35 updates 1.1 M
  63. libasyncns i686 0.8-21.fc35 fedora 30 k
  64. libavif i686 0.9.2-3.fc35 updates 75 k
  65. libblkid i686 2.37.4-1.fc35 updates 117 k
  66. libbrotli i686 1.0.9-6.fc35 fedora 315 k
  67. libcanberra i686 0.30-27.fc35 updates 87 k
  68. libcap i686 2.48-3.fc35 fedora 68 k
  69. libcom_err i686 1.46.3-1.fc35 fedora 26 k
  70. libcurl i686 7.79.1-1.fc35 updates 317 k
  71. libdatrie i686 0.2.13-2.fc35 fedora 32 k
  72. libdav1d i686 0.9.2-1.fc35 updates 339 k
  73. libdecor i686 0.1.0-1.fc35 fedora 42 k
  74. libdrm i686 2.4.110-1.fc35 updates 175 k
  75. libedit i686 3.1-40.20210910cvs.fc35 fedora 108 k
  76. libevent i686 2.1.12-4.fc35 fedora 278 k
  77. libexif i686 0.6.23-1.fc35 fedora 439 k
  78. libffi i686 3.1-29.fc35 fedora 30 k
  79. libgcrypt i686 1.9.4-1.fc35 fedora 475 k
  80. libglvnd i686 1:1.3.4-2.fc35 updates 134 k
  81. libglvnd-egl i686 1:1.3.4-2.fc35 updates 38 k
  82. libglvnd-glx i686 1:1.3.4-2.fc35 updates 141 k
  83. libgomp i686 11.2.1-9.fc35 updates 293 k
  84. libgpg-error i686 1.43-1.fc35 updates 221 k
  85. libgphoto2 i686 2.5.29-1.fc35 updates 1.3 M
  86. libibverbs i686 39.0-1.fc35 updates 430 k
  87. libidn2 i686 2.3.2-3.fc35 fedora 104 k
  88. libimagequant i686 2.15.1-2.fc35 fedora 65 k
  89. libjpeg-turbo i686 2.1.0-3.fc35 fedora 184 k
  90. libjxl i686 0.6.1-6.fc35 updates 840 k
  91. libldac i686 2.0.2.3-9.fc35 fedora 41 k
  92. libmount i686 2.37.4-1.fc35 updates 141 k
  93. libnghttp2 i686 1.45.1-1.fc35 fedora 75 k
  94. libnl3 i686 3.5.0-8.fc35 fedora 350 k
  95. libogg i686 2:1.3.5-2.fc35 fedora 34 k
  96. libpcap i686 14:1.10.1-2.fc35 fedora 178 k
  97. libpciaccess i686 0.16-5.fc35 fedora 29 k
  98. libpng i686 2:1.6.37-11.fc35 fedora 125 k
  99. libpsl i686 0.21.1-4.fc35 fedora 64 k
  100. libsbc i686 1.5-2.fc35 fedora 45 k
  101. libselinux i686 3.3-1.fc35 updates 87 k
  102. libsepol i686 3.3-2.fc35 updates 319 k
  103. libsndfile i686 1.0.31-6.fc35 updates 233 k
  104. libssh i686 0.9.6-1.fc35 fedora 221 k
  105. libstdc++ i686 11.2.1-9.fc35 updates 797 k
  106. libtasn1 i686 4.16.0-6.fc35 fedora 75 k
  107. libtdb i686 1.4.4-3.fc35 fedora 55 k
  108. libthai i686 0.1.28-7.fc35 fedora 208 k
  109. libtheora i686 1:1.1.1-30.fc35 fedora 167 k
  110. libtiff i686 4.3.0-6.fc35 updates 208 k
  111. libtool-ltdl i686 2.4.6-50.fc35 updates 38 k
  112. libunistring i686 0.9.10-14.fc35 fedora 498 k
  113. libunwind i686 1.5.0-1.fc35 fedora 64 k
  114. libusb1 i686 1.0.25-8.fc35 updates 77 k
  115. libuuid i686 2.37.4-1.fc35 updates 28 k
  116. libv4l i686 1.22.1-1.fc35 updates 201 k
  117. libva i686 2.13.0-3.fc35 updates 107 k
  118. libverto i686 0.3.2-2.fc35 fedora 21 k
  119. libvisual i686 1:0.4.0-33.fc35 fedora 152 k
  120. libvkd3d i686 1.3-1.fc35 updates 153 k
  121. libvkd3d-shader i686 1.3-1.fc35 updates 222 k
  122. libvorbis i686 1:1.3.7-4.fc35 fedora 192 k
  123. libwayland-client i686 1.20.0-4.fc35 updates 32 k
  124. libwayland-cursor i686 1.20.0-4.fc35 updates 20 k
  125. libwayland-egl i686 1.20.0-4.fc35 updates 12 k
  126. libwayland-server i686 1.20.0-4.fc35 updates 42 k
  127. libwebp i686 1.2.2-1.fc35 updates 288 k
  128. libxcb i686 1.13.1-8.fc35 fedora 241 k
  129. libxcrypt i686 4.4.28-1.fc35 updates 124 k
  130. libxml2 i686 2.9.13-1.fc35 updates 785 k
  131. libzstd i686 1.5.2-1.fc35 updates 269 k
  132. lilv i686 0.24.10-4.fc35 fedora 86 k
  133. llvm-libs i686 13.0.0-4.fc35 updates 27 M
  134. lockdev i686 1.0.4-0.36.20111007git.fc35 fedora 33 k
  135. lz4-libs i686 1.9.3-3.fc35 fedora 69 k
  136. mesa-dri-drivers i686 21.3.8-2.fc35 updates 25 M
  137. mesa-filesystem i686 21.3.8-2.fc35 updates 18 k
  138. mesa-libEGL i686 21.3.8-2.fc35 updates 129 k
  139. mesa-libGL i686 21.3.8-2.fc35 updates 183 k
  140. mesa-libOSMesa i686 21.3.8-2.fc35 updates 3.4 M
  141. mesa-libgbm i686 21.3.8-2.fc35 updates 45 k
  142. mesa-libglapi i686 21.3.8-2.fc35 updates 53 k
  143. mesa-vulkan-drivers i686 21.3.8-2.fc35 updates 5.4 M
  144. ncurses-libs i686 6.2-8.20210508.fc35 fedora 345 k
  145. nettle i686 3.7.3-2.fc35 fedora 415 k
  146. nss-mdns i686 0.15.1-2.fc35 fedora 48 k
  147. openldap i686 2.4.59-3.fc35 fedora 275 k
  148. openssl-libs i686 1:1.1.1n-1.fc35 updates 1.4 M
  149. opus i686 1.3.1-9.fc35 fedora 202 k
  150. orc i686 0.4.31-5.fc35 fedora 194 k
  151. p11-kit i686 0.23.22-4.fc35 fedora 334 k
  152. pango i686 1.50.4-1.fc35 updates 352 k
  153. pcre i686 8.45-1.fc35 fedora 193 k
  154. pcre2 i686 10.39-1.fc35 updates 226 k
  155. pipewire-libs i686 0.3.49-1.fc35 updates 1.5 M
  156. pixman i686 0.40.0-4.fc35 fedora 282 k
  157. pulseaudio-libs i686 15.0-2.fc35 fedora 673 k
  158. python3-evdev x86_64 1.5.0-1.fc35 updates 65 k
  159. rav1e-libs i686 0.5.0-1.fc35 updates 728 k
  160. readline i686 8.1-3.fc35 fedora 216 k
  161. serd i686 0.30.10-3.fc35 fedora 65 k
  162. sord i686 0.16.8-2.fc35 fedora 49 k
  163. spirv-tools-libs i686 2022.1-1.20220202.git45dd184.fc35 updates 1.4 M
  164. sratom i686 0.6.6-3.fc35 fedora 26 k
  165. systemd-libs i686 249.9-1.fc35 updates 635 k
  166. unixODBC i686 2.3.9-4.fc35 fedora 467 k
  167. vulkan-loader i686 1.3.204.0-1.fc35 updates 144 k
  168. webrtc-audio-processing i686 0.3.1-7.fc35 fedora 328 k
  169. wine-alsa i686 7.2-1.fc35 updates 74 k
  170. xz-libs i686 5.2.5-7.fc35 fedora 100 k
  171. zlib i686 1.2.11-30.fc35 fedora 93 k
  172. Installing weak dependencies:
  173. elfutils-debuginfod-client
  174. i686 0.186-1.fc35 updates 41 k
  175. openssl-pkcs11 i686 0.4.11-4.fc35 fedora 76 k
  176. pipewire i686 0.3.49-1.fc35 updates 39 k
  177. wine-core i686 7.2-1.fc35 updates 89 M
  178. wine-pulseaudio i686 7.2-1.fc35 updates 204 k
  179.  
  180. Transaction Summary
  181. =================================================================================
  182. Install 162 Packages
  183.  
  184. Total size: 194 M
  185. Installed size: 908 M
  186. Is this ok [y/N]: y
  187. Downloading Packages:
  188. [SKIPPED] avahi-libs-0.8-14.fc35.i686.rpm: Already downloaded
  189. [SKIPPED] bzip2-libs-1.0.8-9.fc35.i686.rpm: Already downloaded
  190. [SKIPPED] cairo-1.17.4-4.fc35.i686.rpm: Already downloaded
  191. [SKIPPED] cdparanoia-libs-10.2-38.fc35.i686.rpm: Already downloaded
  192. [SKIPPED] fdk-aac-free-2.0.0-7.fc35.i686.rpm: Already downloaded
  193. [SKIPPED] fribidi-1.0.10-5.fc35.i686.rpm: Already downloaded
  194. [SKIPPED] gmp-6.2.0-7.fc35.i686.rpm: Already downloaded
  195. [SKIPPED] graphene-1.10.6-3.fc35.i686.rpm: Already downloaded
  196. [SKIPPED] graphite2-1.3.14-8.fc35.i686.rpm: Already downloaded
  197. [SKIPPED] gsm-1.0.19-6.fc35.i686.rpm: Already downloaded
  198. [SKIPPED] jbigkit-libs-2.1-22.fc35.i686.rpm: Already downloaded
  199. [SKIPPED] keyutils-libs-1.6.1-3.fc35.i686.rpm: Already downloaded
  200. [SKIPPED] libX11-xcb-1.7.2-3.fc35.i686.rpm: Already downloaded
  201. [SKIPPED] libXau-1.0.9-7.fc35.i686.rpm: Already downloaded
  202. [SKIPPED] libXcomposite-0.4.5-6.fc35.i686.rpm: Already downloaded
  203. [SKIPPED] libXcursor-1.2.0-6.fc35.i686.rpm: Already downloaded
  204. [SKIPPED] libXext-1.3.4-7.fc35.i686.rpm: Already downloaded
  205. [SKIPPED] libXfixes-6.0.0-2.fc35.i686.rpm: Already downloaded
  206. [SKIPPED] libXft-2.3.3-7.fc35.i686.rpm: Already downloaded
  207. [SKIPPED] libXinerama-1.1.4-9.fc35.i686.rpm: Already downloaded
  208. [SKIPPED] libXpm-3.5.13-6.fc35.i686.rpm: Already downloaded
  209. [SKIPPED] libXrandr-1.5.2-7.fc35.i686.rpm: Already downloaded
  210. [SKIPPED] libXrender-0.9.10-15.fc35.i686.rpm: Already downloaded
  211. [SKIPPED] libXv-1.0.11-15.fc35.i686.rpm: Already downloaded
  212. [SKIPPED] libXxf86vm-1.1.4-17.fc35.i686.rpm: Already downloaded
  213. [SKIPPED] libasyncns-0.8-21.fc35.i686.rpm: Already downloaded
  214. [SKIPPED] libbrotli-1.0.9-6.fc35.i686.rpm: Already downloaded
  215. [SKIPPED] libcap-2.48-3.fc35.i686.rpm: Already downloaded
  216. [SKIPPED] libcom_err-1.46.3-1.fc35.i686.rpm: Already downloaded
  217. [SKIPPED] libdatrie-0.2.13-2.fc35.i686.rpm: Already downloaded
  218. [SKIPPED] libdecor-0.1.0-1.fc35.i686.rpm: Already downloaded
  219. [SKIPPED] libedit-3.1-40.20210910cvs.fc35.i686.rpm: Already downloaded
  220. [SKIPPED] libevent-2.1.12-4.fc35.i686.rpm: Already downloaded
  221. [SKIPPED] libexif-0.6.23-1.fc35.i686.rpm: Already downloaded
  222. [SKIPPED] libffi-3.1-29.fc35.i686.rpm: Already downloaded
  223. [SKIPPED] libgcrypt-1.9.4-1.fc35.i686.rpm: Already downloaded
  224. [SKIPPED] libidn2-2.3.2-3.fc35.i686.rpm: Already downloaded
  225. [SKIPPED] libimagequant-2.15.1-2.fc35.i686.rpm: Already downloaded
  226. [SKIPPED] libjpeg-turbo-2.1.0-3.fc35.i686.rpm: Already downloaded
  227. [SKIPPED] libldac-2.0.2.3-9.fc35.i686.rpm: Already downloaded
  228. [SKIPPED] libnghttp2-1.45.1-1.fc35.i686.rpm: Already downloaded
  229. [SKIPPED] libnl3-3.5.0-8.fc35.i686.rpm: Already downloaded
  230. [SKIPPED] libogg-1.3.5-2.fc35.i686.rpm: Already downloaded
  231. [SKIPPED] libpcap-1.10.1-2.fc35.i686.rpm: Already downloaded
  232. [SKIPPED] libpciaccess-0.16-5.fc35.i686.rpm: Already downloaded
  233. [SKIPPED] libpng-1.6.37-11.fc35.i686.rpm: Already downloaded
  234. [SKIPPED] libpsl-0.21.1-4.fc35.i686.rpm: Already downloaded
  235. [SKIPPED] libsbc-1.5-2.fc35.i686.rpm: Already downloaded
  236. [SKIPPED] libssh-0.9.6-1.fc35.i686.rpm: Already downloaded
  237. [SKIPPED] libtasn1-4.16.0-6.fc35.i686.rpm: Already downloaded
  238. [SKIPPED] libtdb-1.4.4-3.fc35.i686.rpm: Already downloaded
  239. [SKIPPED] libthai-0.1.28-7.fc35.i686.rpm: Already downloaded
  240. [SKIPPED] libtheora-1.1.1-30.fc35.i686.rpm: Already downloaded
  241. [SKIPPED] libunistring-0.9.10-14.fc35.i686.rpm: Already downloaded
  242. [SKIPPED] libunwind-1.5.0-1.fc35.i686.rpm: Already downloaded
  243. [SKIPPED] libverto-0.3.2-2.fc35.i686.rpm: Already downloaded
  244. [SKIPPED] libvisual-0.4.0-33.fc35.i686.rpm: Already downloaded
  245. [SKIPPED] libvorbis-1.3.7-4.fc35.i686.rpm: Already downloaded
  246. [SKIPPED] libxcb-1.13.1-8.fc35.i686.rpm: Already downloaded
  247. [SKIPPED] lilv-0.24.10-4.fc35.i686.rpm: Already downloaded
  248. [SKIPPED] lockdev-1.0.4-0.36.20111007git.fc35.i686.rpm: Already downloaded
  249. [SKIPPED] lz4-libs-1.9.3-3.fc35.i686.rpm: Already downloaded
  250. [SKIPPED] ncurses-libs-6.2-8.20210508.fc35.i686.rpm: Already downloaded
  251. [SKIPPED] nettle-3.7.3-2.fc35.i686.rpm: Already downloaded
  252. [SKIPPED] nss-mdns-0.15.1-2.fc35.i686.rpm: Already downloaded
  253. [SKIPPED] openldap-2.4.59-3.fc35.i686.rpm: Already downloaded
  254. [SKIPPED] openssl-pkcs11-0.4.11-4.fc35.i686.rpm: Already downloaded
  255. [SKIPPED] opus-1.3.1-9.fc35.i686.rpm: Already downloaded
  256. [SKIPPED] orc-0.4.31-5.fc35.i686.rpm: Already downloaded
  257. [SKIPPED] p11-kit-0.23.22-4.fc35.i686.rpm: Already downloaded
  258. [SKIPPED] pcre-8.45-1.fc35.i686.rpm: Already downloaded
  259. [SKIPPED] pixman-0.40.0-4.fc35.i686.rpm: Already downloaded
  260. [SKIPPED] pulseaudio-libs-15.0-2.fc35.i686.rpm: Already downloaded
  261. [SKIPPED] readline-8.1-3.fc35.i686.rpm: Already downloaded
  262. [SKIPPED] serd-0.30.10-3.fc35.i686.rpm: Already downloaded
  263. [SKIPPED] sord-0.16.8-2.fc35.i686.rpm: Already downloaded
  264. [SKIPPED] sratom-0.6.6-3.fc35.i686.rpm: Already downloaded
  265. [SKIPPED] unixODBC-2.3.9-4.fc35.i686.rpm: Already downloaded
  266. [SKIPPED] webrtc-audio-processing-0.3.1-7.fc35.i686.rpm: Already downloaded
  267. [SKIPPED] xz-libs-5.2.5-7.fc35.i686.rpm: Already downloaded
  268. [SKIPPED] zlib-1.2.11-30.fc35.i686.rpm: Already downloaded
  269. [SKIPPED] SDL2-2.0.20-1.fc35.i686.rpm: Already downloaded
  270. [SKIPPED] alsa-lib-1.2.6.1-3.fc35.i686.rpm: Already downloaded
  271. [SKIPPED] bluez-libs-5.64-1.fc35.i686.rpm: Already downloaded
  272. [SKIPPED] cups-libs-2.3.3op2-16.fc35.i686.rpm: Already downloaded
  273. [SKIPPED] cyrus-sasl-lib-2.1.27-14.fc35.i686.rpm: Already downloaded
  274. [SKIPPED] dbus-libs-1.12.22-1.fc35.i686.rpm: Already downloaded
  275. [SKIPPED] elfutils-debuginfod-client-0.186-1.fc35.i686.rpm: Already downloaded
  276. [SKIPPED] elfutils-libelf-0.186-1.fc35.i686.rpm: Already downloaded
  277. [SKIPPED] elfutils-libs-0.186-1.fc35.i686.rpm: Already downloaded
  278. [SKIPPED] expat-2.4.7-1.fc35.i686.rpm: Already downloaded
  279. [SKIPPED] flac-libs-1.3.4-1.fc35.i686.rpm: Already downloaded
  280. [SKIPPED] fontconfig-2.13.94-5.fc35.i686.rpm: Already downloaded
  281. [SKIPPED] freetype-2.11.0-3.fc35.i686.rpm: Already downloaded
  282. [SKIPPED] gd-2.3.2-10.fc35.i686.rpm: Already downloaded
  283. [SKIPPED] gdbm-libs-1.22-1.fc35.i686.rpm: Already downloaded
  284. [SKIPPED] glib2-2.70.5-1.fc35.i686.rpm: Already downloaded
  285. [SKIPPED] gnutls-3.7.2-3.fc35.i686.rpm: Already downloaded
  286. [SKIPPED] gstreamer1-1.20.0-1.fc35.i686.rpm: Already downloaded
  287. [SKIPPED] gstreamer1-plugins-base-1.20.0-1.fc35.i686.rpm: Already downloaded
  288. [SKIPPED] harfbuzz-2.9.1-1.fc35.i686.rpm: Already downloaded
  289. [SKIPPED] krb5-libs-1.19.2-4.fc35.i686.rpm: Already downloaded
  290. [SKIPPED] libX11-1.7.3.1-1.fc35.i686.rpm: Already downloaded
  291. [SKIPPED] libaom-3.2.0-2.fc35.i686.rpm: Already downloaded
  292. [SKIPPED] libavif-0.9.2-3.fc35.i686.rpm: Already downloaded
  293. [SKIPPED] libblkid-2.37.4-1.fc35.i686.rpm: Already downloaded
  294. [SKIPPED] libcanberra-0.30-27.fc35.i686.rpm: Already downloaded
  295. [SKIPPED] libcurl-7.79.1-1.fc35.i686.rpm: Already downloaded
  296. [SKIPPED] libdav1d-0.9.2-1.fc35.i686.rpm: Already downloaded
  297. [SKIPPED] libdrm-2.4.110-1.fc35.i686.rpm: Already downloaded
  298. [SKIPPED] libglvnd-1.3.4-2.fc35.i686.rpm: Already downloaded
  299. [SKIPPED] libglvnd-egl-1.3.4-2.fc35.i686.rpm: Already downloaded
  300. [SKIPPED] libglvnd-glx-1.3.4-2.fc35.i686.rpm: Already downloaded
  301. [SKIPPED] libgomp-11.2.1-9.fc35.i686.rpm: Already downloaded
  302. [SKIPPED] libgpg-error-1.43-1.fc35.i686.rpm: Already downloaded
  303. [SKIPPED] libgphoto2-2.5.29-1.fc35.i686.rpm: Already downloaded
  304. [SKIPPED] libibverbs-39.0-1.fc35.i686.rpm: Already downloaded
  305. [SKIPPED] libjxl-0.6.1-6.fc35.i686.rpm: Already downloaded
  306. [SKIPPED] libmount-2.37.4-1.fc35.i686.rpm: Already downloaded
  307. [SKIPPED] libselinux-3.3-1.fc35.i686.rpm: Already downloaded
  308. [SKIPPED] libsepol-3.3-2.fc35.i686.rpm: Already downloaded
  309. [SKIPPED] libsndfile-1.0.31-6.fc35.i686.rpm: Already downloaded
  310. [SKIPPED] libstdc++-11.2.1-9.fc35.i686.rpm: Already downloaded
  311. [SKIPPED] libtiff-4.3.0-6.fc35.i686.rpm: Already downloaded
  312. [SKIPPED] libtool-ltdl-2.4.6-50.fc35.i686.rpm: Already downloaded
  313. [SKIPPED] libusb1-1.0.25-8.fc35.i686.rpm: Already downloaded
  314. [SKIPPED] libuuid-2.37.4-1.fc35.i686.rpm: Already downloaded
  315. [SKIPPED] libv4l-1.22.1-1.fc35.i686.rpm: Already downloaded
  316. [SKIPPED] libva-2.13.0-3.fc35.i686.rpm: Already downloaded
  317. [SKIPPED] libvkd3d-1.3-1.fc35.i686.rpm: Already downloaded
  318. [SKIPPED] libvkd3d-shader-1.3-1.fc35.i686.rpm: Already downloaded
  319. [SKIPPED] libwayland-client-1.20.0-4.fc35.i686.rpm: Already downloaded
  320. [SKIPPED] libwayland-cursor-1.20.0-4.fc35.i686.rpm: Already downloaded
  321. [SKIPPED] libwayland-egl-1.20.0-4.fc35.i686.rpm: Already downloaded
  322. [SKIPPED] libwayland-server-1.20.0-4.fc35.i686.rpm: Already downloaded
  323. [SKIPPED] libwebp-1.2.2-1.fc35.i686.rpm: Already downloaded
  324. [SKIPPED] libxcrypt-4.4.28-1.fc35.i686.rpm: Already downloaded
  325. [SKIPPED] libxml2-2.9.13-1.fc35.i686.rpm: Already downloaded
  326. [SKIPPED] libzstd-1.5.2-1.fc35.i686.rpm: Already downloaded
  327. [SKIPPED] llvm-libs-13.0.0-4.fc35.i686.rpm: Already downloaded
  328. [SKIPPED] lutris-0.5.9.1-3.fc35.x86_64.rpm: Already downloaded
  329. [SKIPPED] mesa-dri-drivers-21.3.8-2.fc35.i686.rpm: Already downloaded
  330. [SKIPPED] mesa-filesystem-21.3.8-2.fc35.i686.rpm: Already downloaded
  331. [SKIPPED] mesa-libEGL-21.3.8-2.fc35.i686.rpm: Already downloaded
  332. [SKIPPED] mesa-libGL-21.3.8-2.fc35.i686.rpm: Already downloaded
  333. [SKIPPED] mesa-libOSMesa-21.3.8-2.fc35.i686.rpm: Already downloaded
  334. [SKIPPED] mesa-libgbm-21.3.8-2.fc35.i686.rpm: Already downloaded
  335. [SKIPPED] mesa-libglapi-21.3.8-2.fc35.i686.rpm: Already downloaded
  336. [SKIPPED] mesa-vulkan-drivers-21.3.8-2.fc35.i686.rpm: Already downloaded
  337. [SKIPPED] openssl-libs-1.1.1n-1.fc35.i686.rpm: Already downloaded
  338. [SKIPPED] pango-1.50.4-1.fc35.i686.rpm: Already downloaded
  339. [SKIPPED] pcre2-10.39-1.fc35.i686.rpm: Already downloaded
  340. [SKIPPED] pipewire-0.3.49-1.fc35.i686.rpm: Already downloaded
  341. [SKIPPED] pipewire-libs-0.3.49-1.fc35.i686.rpm: Already downloaded
  342. [SKIPPED] python3-evdev-1.5.0-1.fc35.x86_64.rpm: Already downloaded
  343. [SKIPPED] rav1e-libs-0.5.0-1.fc35.i686.rpm: Already downloaded
  344. [SKIPPED] spirv-tools-libs-2022.1-1.20220202.git45dd184.fc35.i686.rpm: Already downloaded
  345. [SKIPPED] systemd-libs-249.9-1.fc35.i686.rpm: Already downloaded
  346. [SKIPPED] vulkan-loader-1.3.204.0-1.fc35.i686.rpm: Already downloaded
  347. [SKIPPED] wine-alsa-7.2-1.fc35.i686.rpm: Already downloaded
  348. [SKIPPED] wine-core-7.2-1.fc35.i686.rpm: Already downloaded
  349. [SKIPPED] wine-pulseaudio-7.2-1.fc35.i686.rpm: Already downloaded
  350. Running transaction check
  351. Transaction check succeeded.
  352. Running transaction test
  353. The downloaded packages were saved in cache until the next successful transaction.
  354. You can remove cached packages by executing 'dnf clean packages'.
  355. Error: Transaction test error:
  356. file /usr/share/gcc-11/python/libstdcxx/__pycache__/__init__.cpython-310.opt-1.pyc from install of libstdc++-11.2.1-9.fc35.i686 conflicts with file from package libstdc++-11.2.1-1.fc35.x86_64
  357. file /usr/share/gcc-11/python/libstdcxx/__pycache__/__init__.cpython-310.pyc from install of libstdc++-11.2.1-9.fc35.i686 conflicts with file from package libstdc++-11.2.1-1.fc35.x86_64
  358. file /usr/share/gcc-11/python/libstdcxx/v6/__pycache__/__init__.cpython-310.opt-1.pyc from install of libstdc++-11.2.1-9.fc35.i686 conflicts with file from package libstdc++-11.2.1-1.fc35.x86_64
  359. file /usr/share/gcc-11/python/libstdcxx/v6/__pycache__/__init__.cpython-310.pyc from install of libstdc++-11.2.1-9.fc35.i686 conflicts with file from package libstdc++-11.2.1-1.fc35.x86_64
  360. file /usr/share/gcc-11/python/libstdcxx/v6/__pycache__/printers.cpython-310.opt-1.pyc from install of libstdc++-11.2.1-9.fc35.i686 conflicts with file from package libstdc++-11.2.1-1.fc35.x86_64
  361. file /usr/share/gcc-11/python/libstdcxx/v6/__pycache__/printers.cpython-310.pyc from install of libstdc++-11.2.1-9.fc35.i686 conflicts with file from package libstdc++-11.2.1-1.fc35.x86_64
  362. file /usr/share/gcc-11/python/libstdcxx/v6/__pycache__/xmethods.cpython-310.opt-1.pyc from install of libstdc++-11.2.1-9.fc35.i686 conflicts with file from package libstdc++-11.2.1-1.fc35.x86_64
  363. file /usr/share/gcc-11/python/libstdcxx/v6/__pycache__/xmethods.cpython-310.pyc from install of libstdc++-11.2.1-9.fc35.i686 conflicts with file from package libstdc++-11.2.1-1.fc35.x86_64
  364. file /usr/share/gcc-11/python/libstdcxx/v6/printers.py from install of libstdc++-11.2.1-9.fc35.i686 conflicts with file from package libstdc++-11.2.1-1.fc35.x86_64
  365. file /usr/share/gcc-11/python/libstdcxx/v6/xmethods.py from install of libstdc++-11.2.1-9.fc35.i686 conflicts with file from package libstdc++-11.2.1-1.fc35.x86_64
  366. file /usr/share/doc/expat/Changes from install of expat-2.4.7-1.fc35.i686 conflicts with file from package expat-2.4.1-2.fc35.x86_64
  367. file /usr/share/man/man1/xmlwf.1.gz from install of expat-2.4.7-1.fc35.i686 conflicts with file from package expat-2.4.1-2.fc35.x86_64
  368. file /usr/share/locale/en@boldquot/LC_MESSAGES/elfutils.mo from install of elfutils-libelf-0.186-1.fc35.i686 conflicts with file from package elfutils-libelf-0.185-5.fc35.x86_64
  369. file /usr/share/locale/en@quot/LC_MESSAGES/elfutils.mo from install of elfutils-libelf-0.186-1.fc35.i686 conflicts with file from package elfutils-libelf-0.185-5.fc35.x86_64
  370. file /usr/share/locale/ja/LC_MESSAGES/elfutils.mo from install of elfutils-libelf-0.186-1.fc35.i686 conflicts with file from package elfutils-libelf-0.185-5.fc35.x86_64
  371. file /usr/share/locale/pl/LC_MESSAGES/elfutils.mo from install of elfutils-libelf-0.186-1.fc35.i686 conflicts with file from package elfutils-libelf-0.185-5.fc35.x86_64
  372. file /usr/share/locale/uk/LC_MESSAGES/elfutils.mo from install of elfutils-libelf-0.186-1.fc35.i686 conflicts with file from package elfutils-libelf-0.185-5.fc35.x86_64
  373. file /usr/share/doc/libxml2/NEWS from install of libxml2-2.9.13-1.fc35.i686 conflicts with file from package libxml2-2.9.12-6.fc35.x86_64
  374. file /usr/share/doc/libxml2/TODO from install of libxml2-2.9.13-1.fc35.i686 conflicts with file from package libxml2-2.9.12-6.fc35.x86_64
  375. file /usr/share/man/man1/xmlcatalog.1.gz from install of libxml2-2.9.13-1.fc35.i686 conflicts with file from package libxml2-2.9.12-6.fc35.x86_64
  376. file /usr/share/man/man1/xmllint.1.gz from install of libxml2-2.9.13-1.fc35.i686 conflicts with file from package libxml2-2.9.12-6.fc35.x86_64
  377. file /usr/share/doc/libwebp/AUTHORS from install of libwebp-1.2.2-1.fc35.i686 conflicts with file from package libwebp-1.2.1-1.fc35.x86_64
  378. file /usr/share/doc/libwebp/NEWS from install of libwebp-1.2.2-1.fc35.i686 conflicts with file from package libwebp-1.2.1-1.fc35.x86_64
  379. file /usr/share/doc/libwebp/README from install of libwebp-1.2.2-1.fc35.i686 conflicts with file from package libwebp-1.2.1-1.fc35.x86_64
  380. file /usr/share/doc/libv4l/ChangeLog from install of libv4l-1.22.1-1.fc35.i686 conflicts with file from package libv4l-1.20.0-4.fc35.x86_64
  381. file /usr/share/doc/flac-libs/README from install of flac-libs-1.3.4-1.fc35.i686 conflicts with file from package flac-libs-1.3.3-9.fc35.x86_64
  382. file /usr/share/licenses/rav1e-libs/LICENSE from install of rav1e-libs-0.5.0-1.fc35.i686 conflicts with file from package rav1e-libs-0.4.1-4.fc35.x86_64
  383. file /usr/share/doc/libxcrypt/NEWS from install of libxcrypt-4.4.28-1.fc35.i686 conflicts with file from package libxcrypt-4.4.26-4.fc35.x86_64
  384. file /usr/share/man/man5/crypt.5.gz from install of libxcrypt-4.4.28-1.fc35.i686 conflicts with file from package libxcrypt-4.4.26-4.fc35.x86_64
  385. file /usr/share/doc/libgpg-error/NEWS from install of libgpg-error-1.43-1.fc35.i686 conflicts with file from package libgpg-error-1.42-3.fc35.x86_64
  386. file /usr/share/libgpg-error/errorref.txt from install of libgpg-error-1.43-1.fc35.i686 conflicts with file from package libgpg-error-1.42-3.fc35.x86_64
  387. file /usr/share/locale/cs/LC_MESSAGES/libgpg-error.mo from install of libgpg-error-1.43-1.fc35.i686 conflicts with file from package libgpg-error-1.42-3.fc35.x86_64
  388. file /usr/share/locale/ru/LC_MESSAGES/libgpg-error.mo from install of libgpg-error-1.43-1.fc35.i686 conflicts with file from package libgpg-error-1.42-3.fc35.x86_64
  389. file /usr/share/doc/libgomp/ChangeLog.bz2 from install of libgomp-11.2.1-9.fc35.i686 conflicts with file from package libgomp-11.2.1-1.fc35.x86_64
  390. file /usr/share/doc/libusb1/AUTHORS from install of libusb1-1.0.25-8.fc35.i686 conflicts with file from package libusb1-1.0.24-4.fc35.x86_64
  391. file /usr/share/doc/libusb1/ChangeLog from install of libusb1-1.0.25-8.fc35.i686 conflicts with file from package libusb1-1.0.24-4.fc35.x86_64
  392. file /usr/share/doc/glib2/NEWS from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  393. file /usr/share/locale/ca/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  394. file /usr/share/locale/cs/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  395. file /usr/share/locale/de/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  396. file /usr/share/locale/es/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  397. file /usr/share/locale/fr/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  398. file /usr/share/locale/hr/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  399. file /usr/share/locale/hu/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  400. file /usr/share/locale/id/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  401. file /usr/share/locale/it/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  402. file /usr/share/locale/ja/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  403. file /usr/share/locale/lt/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  404. file /usr/share/locale/oc/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  405. file /usr/share/locale/pl/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  406. file /usr/share/locale/pt/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  407. file /usr/share/locale/pt_BR/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  408. file /usr/share/locale/ro/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  409. file /usr/share/locale/ru/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  410. file /usr/share/locale/sl/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  411. file /usr/share/locale/sr/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  412. file /usr/share/locale/sv/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  413. file /usr/share/locale/tr/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  414. file /usr/share/locale/uk/LC_MESSAGES/glib20.mo from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  415. file /usr/share/man/man1/gapplication.1.gz from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  416. file /usr/share/man/man1/gdbus.1.gz from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  417. file /usr/share/man/man1/gio-querymodules.1.gz from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  418. file /usr/share/man/man1/gio.1.gz from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  419. file /usr/share/man/man1/glib-compile-schemas.1.gz from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  420. file /usr/share/man/man1/gsettings.1.gz from install of glib2-2.70.5-1.fc35.i686 conflicts with file from package glib2-2.70.0-5.fc35.x86_64
  421. file /usr/share/doc/harfbuzz/NEWS from install of harfbuzz-2.9.1-1.fc35.i686 conflicts with file from package harfbuzz-2.8.2-2.fc35.x86_64
  422. file /usr/share/libdrm/amdgpu.ids from install of libdrm-2.4.110-1.fc35.i686 conflicts with file from package libdrm-2.4.107-2.fc35.x86_64
  423. file /usr/share/doc/vulkan-loader/README.md from install of vulkan-loader-1.3.204.0-1.fc35.i686 conflicts with file from package vulkan-loader-1.2.189.0-1.fc35.x86_64
  424. file /usr/share/drirc.d/00-mesa-defaults.conf from install of mesa-dri-drivers-21.3.8-2.fc35.i686 conflicts with file from package mesa-dri-drivers-21.2.3-6.fc35.x86_64
  425. file /etc/profile.d/debuginfod.csh from install of elfutils-debuginfod-client-0.186-1.fc35.i686 conflicts with file from package elfutils-debuginfod-client-0.185-5.fc35.x86_64
  426. file /etc/profile.d/debuginfod.sh from install of elfutils-debuginfod-client-0.186-1.fc35.i686 conflicts with file from package elfutils-debuginfod-client-0.185-5.fc35.x86_64
  427. file /usr/share/man/man1/debuginfod-find.1.gz from install of elfutils-debuginfod-client-0.186-1.fc35.i686 conflicts with file from package elfutils-debuginfod-client-0.185-5.fc35.x86_64
  428. file /usr/share/doc/pango/NEWS from install of pango-1.50.4-1.fc35.i686 conflicts with file from package pango-1.49.1-1.fc35.x86_64
  429. file /usr/share/man/man1/pango-view.1.gz from install of pango-1.50.4-1.fc35.i686 conflicts with file from package pango-1.49.1-1.fc35.x86_64
  430.  
  431. [fattiejb@lenovo-80x8 ~]$
  432.  
  433.  
Add Comment
Please, Sign In to add comment