Guest User

Untitled

a guest
Dec 14th, 2016
49
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. MerSDK douglasbrito@debian:~/mer/android/droid$ rpm/dhd/helpers/build_packages.sh
  2. Download (curl) error for 'https://releases.jolla.com/releases/2.0.5.6/hotfixes/armv7hl/repodata/repomd.xml':
  3. Error code: Unrecognized error
  4. Error message: SSL certificate problem: unable to get local issuer certificate
  5.  
  6. Abort, retry, ignore? [a/r/i/?] (a): a
  7. Error building the cache:
  8. [|] Valid metadata not found at specified URL(s)
  9. Warning: Disabling repository 'hotfixes' because of the above error.
  10. Download (curl) error for 'https://releases.jolla.com/releases/2.0.5.6/jolla/armv7hl/repodata/repomd.xml':
  11. Error code: Unrecognized error
  12. Error message: SSL certificate problem: unable to get local issuer certificate
  13.  
  14. Abort, retry, ignore? [a/r/i/?] (a): a
  15. Error building the cache:
  16. [|] Valid metadata not found at specified URL(s)
  17. Warning: Disabling repository 'jolla' because of the above error.
  18. Download (curl) error for 'https://releases.jolla.com/releases/2.0.5.6/mer-tools/builds/armv7hl/packages/repodata/repomd.xml':
  19. Error code: Unrecognized error
  20. Error message: SSL certificate problem: unable to get local issuer certificate
  21.  
  22. Abort, retry, ignore? [a/r/i/?] (a): a
  23. Error building the cache:
  24. [|] Valid metadata not found at specified URL(s)
  25. Warning: Disabling repository 'mer-tools' because of the above error.
  26. Download (curl) error for 'https://releases.jolla.com/releases/2.0.5.6/sdk/armv7hl/repodata/repomd.xml':
  27. Error code: Unrecognized error
  28. Error message: SSL certificate problem: unable to get local issuer certificate
  29.  
  30. Abort, retry, ignore? [a/r/i/?] (a): a
  31. Error building the cache:
  32. [|] Valid metadata not found at specified URL(s)
  33. Warning: Disabling repository 'sdk' because of the above error.
  34. No provider of 'qt5-qttools-kmap2qmap >= 5.1.0+git5' found.
  35. error: Failed build dependencies:
  36. qt5-qttools-kmap2qmap >= 5.1.0+git5 is needed by droid-hal-titan-0.0.6-201612141628.armv7hl
  37. !! command failed at Wed Dec 14 16:28:36 UTC 2016, dying...
  38. MerSDK douglasbrito@debian:~/mer/android/droid$
RAW Paste Data