SHARE
TWEET

Untitled

a guest Jul 22nd, 2013 39 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [2013-07-21 00:10] [PACMAN] Running 'pacman -R libreoffice'
  2. [2013-07-21 00:10] [PACMAN] removed libreoffice-writer (4.0.4-1)
  3. [2013-07-21 00:10] [PACMAN] removed libreoffice-sdk-doc (4.0.4-1)
  4. [2013-07-21 00:10] [PACMAN] removed libreoffice-sdk (4.0.4-1)
  5. [2013-07-21 00:10] [PACMAN] removed libreoffice-postgresql-connector (4.0.4-1)
  6. [2013-07-21 00:10] [PACMAN] removed libreoffice-math (4.0.4-1)
  7. [2013-07-21 00:10] [PACMAN] removed libreoffice-kde4 (4.0.4-1)
  8. [2013-07-21 00:10] [PACMAN] removed libreoffice-impress (4.0.4-1)
  9. [2013-07-21 00:10] [PACMAN] removed libreoffice-gnome (4.0.4-1)
  10. [2013-07-21 00:10] [PACMAN] removed libreoffice-draw (4.0.4-1)
  11. [2013-07-21 00:10] [PACMAN] removed libreoffice-calc (4.0.4-1)
  12. [2013-07-21 00:10] [PACMAN] removed libreoffice-base (4.0.4-1)
  13. [2013-07-21 00:10] [PACMAN] removed libreoffice-common (4.0.4-1)
  14. [2013-07-21 00:10] [PACMAN] Running 'pacman -S libreoffice'
  15. [2013-07-21 00:10] [ALPM-SCRIPTLET]  * see https://wiki.archlinux.org/index.php/LibreOffice
  16. [2013-07-21 00:10] [ALPM-SCRIPTLET] -------------------------------------------------------------------
  17. [2013-07-21 00:10] [ALPM-SCRIPTLET] LibreOffice has been split into several packages:
  18. [2013-07-21 00:10] [ALPM-SCRIPTLET] - libreoffice-common
  19. [2013-07-21 00:10] [ALPM-SCRIPTLET] - libreoffice-{base,calc,draw,impress,math,writer} - frontend applications
  20. [2013-07-21 00:10] [ALPM-SCRIPTLET] - libreoffice-{gnome,kde4} - desktop integration plugins
  21. [2013-07-21 00:10] [ALPM-SCRIPTLET] - libreoffice-{sdk,sdk-doc} - add-on and doc for programming using
  22. [2013-07-21 00:10] [ALPM-SCRIPTLET]                               the LibreOffice APIs and for creating
  23. [2013-07-21 00:10] [ALPM-SCRIPTLET]                               extensions (UNO components).
  24. [2013-07-21 00:10] [ALPM-SCRIPTLET] -------------------------------------------------------------------
  25. [2013-07-21 00:10] [ALPM-SCRIPTLET]  * you need to install at least one libreoffice-langpack
  26. [2013-07-21 00:10] [ALPM-SCRIPTLET]  * you may want to pacman -Ss libreoffice-extensions
  27. [2013-07-21 00:10] [ALPM-SCRIPTLET]    to see what additional extensions are prepared to install
  28. [2013-07-21 00:10] [ALPM-SCRIPTLET]  * it's recommended to install {hunspell,mythes,hyphen}-xx pkg
  29. [2013-07-21 00:10] [ALPM-SCRIPTLET]          for spell checking
  30. [2013-07-21 00:10] [ALPM-SCRIPTLET]  * make sure you have installed some ttf font (ttf-dejavu recommended)
  31. [2013-07-21 00:10] [PACMAN] installed libreoffice-common (4.0.4-1)
  32. [2013-07-21 00:10] [PACMAN] installed libreoffice-base (4.0.4-1)
  33. [2013-07-21 00:10] [PACMAN] installed libreoffice-calc (4.0.4-1)
  34. [2013-07-21 00:10] [PACMAN] installed libreoffice-draw (4.0.4-1)
  35. [2013-07-21 00:10] [PACMAN] installed libreoffice-gnome (4.0.4-1)
  36. [2013-07-21 00:10] [PACMAN] installed libreoffice-impress (4.0.4-1)
  37. [2013-07-21 00:10] [PACMAN] installed libreoffice-kde4 (4.0.4-1)
  38. [2013-07-21 00:10] [PACMAN] installed libreoffice-math (4.0.4-1)
  39. [2013-07-21 00:10] [PACMAN] installed libreoffice-postgresql-connector (4.0.4-1)
  40. [2013-07-21 00:10] [PACMAN] installed libreoffice-sdk (4.0.4-1)
  41. [2013-07-21 00:10] [PACMAN] installed libreoffice-sdk-doc (4.0.4-1)
  42. [2013-07-21 00:10] [PACMAN] installed libreoffice-writer (4.0.4-1)
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Top