Guest User

Untitled

a guest
Dec 6th, 2017
5
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. HABUILD_SDK [amami] amami@probook:~$ sudo apt-get -f install
  2. sudo: unable to resolve host probook
  3. Reading package lists... Done
  4. Building dependency tree
  5. Reading state information... Done
  6. Correcting dependencies... Done
  7. The following extra packages will be installed:
  8. libnspr4 libnss3 openjdk-7-jdk openjdk-7-jre openjdk-7-jre-headless
  9. Suggested packages:
  10. openjdk-7-demo openjdk-7-source visualvm icedtea-7-plugin
  11. icedtea-7-jre-jamvm libnss-mdns sun-java6-fonts fonts-ipafont-gothic
  12. fonts-ipafont-mincho fonts-wqy-microhei fonts-wqy-zenhei ttf-indic-fonts
  13. Recommended packages:
  14. libxt-dev fonts-dejavu-extra
  15. The following packages will be upgraded:
  16. libnspr4 libnss3 openjdk-7-jdk openjdk-7-jre openjdk-7-jre-headless
  17. 5 upgraded, 0 newly installed, 0 to remove and 246 not upgraded.
  18. 8 not fully installed or removed.
  19. Need to get 0 B/56.8 MB of archives.
  20. After this operation, 1283 kB disk space will be freed.
  21. Do you want to continue? [Y/n] Y
  22. perl: warning: Setting locale failed.
  23. perl: warning: Please check that your locale settings:
  24. LANGUAGE = (unset),
  25. LC_ALL = (unset),
  26. LC_CTYPE = "en_US.UTF-8",
  27. LC_MESSAGES = "en_US.UTF-8",
  28. LANG = (unset)
  29. are supported and installed on your system.
  30. perl: warning: Falling back to the standard locale ("C").
  31. locale: Cannot set LC_CTYPE to default locale: No such file or directory
  32. locale: Cannot set LC_MESSAGES to default locale: No such file or directory
  33. locale: Cannot set LC_ALL to default locale: No such file or directory
  34. dpkg: error processing archive /var/cache/apt/archives/libnspr4_2%3a4.13.1-0ubuntu0.14.04.1_amd64.deb (--unpack):
  35. cannot get security labeling handle: No such file or directory
  36. (Reading database ... 25578 files and directories currently installed.)
  37. Preparing to unpack .../libnss3_2%3a3.28.4-0ubuntu0.14.04.3_amd64.deb ...
  38. Unpacking libnss3:amd64 (2:3.28.4-0ubuntu0.14.04.3) over (2:3.15.4-1ubuntu7) ...
  39. dpkg (subprocess): cannot set security execution context for maintainer script: Invalid argument
  40. dpkg: warning: subprocess old post-removal script returned error exit status 2
  41. dpkg: trying script from the new package instead ...
  42. dpkg (subprocess): cannot set security execution context for maintainer script: Invalid argument
  43. dpkg: error processing archive /var/cache/apt/archives/libnss3_2%3a3.28.4-0ubuntu0.14.04.3_amd64.deb (--unpack):
  44. subprocess new post-removal script returned error exit status 2
  45. dpkg (subprocess): cannot set security execution context for maintainer script: Invalid argument
  46. dpkg: error while cleaning up:
  47. subprocess new post-removal script returned error exit status 2
  48. Preparing to unpack .../openjdk-7-jdk_7u151-2.6.11-2ubuntu0.14.04.1_amd64.deb ...
  49. dpkg (subprocess): cannot set security execution context for maintainer script: Invalid argument
  50. dpkg: warning: subprocess old pre-removal script returned error exit status 2
  51. dpkg: trying script from the new package instead ...
  52. dpkg (subprocess): cannot set security execution context for maintainer script: Invalid argument
  53. dpkg: error processing archive /var/cache/apt/archives/openjdk-7-jdk_7u151-2.6.11-2ubuntu0.14.04.1_amd64.deb (--unpack):
  54. subprocess new pre-removal script returned error exit status 2
  55. dpkg (subprocess): cannot set security execution context for maintainer script: Invalid argument
  56. dpkg: error while cleaning up:
  57. subprocess installed post-installation script returned error exit status 2
  58. Preparing to unpack .../openjdk-7-jre_7u151-2.6.11-2ubuntu0.14.04.1_amd64.deb ...
  59. dpkg (subprocess): cannot set security execution context for maintainer script: Invalid argument
  60. dpkg: warning: subprocess old pre-removal script returned error exit status 2
  61. dpkg: trying script from the new package instead ...
  62. dpkg (subprocess): cannot set security execution context for maintainer script: Invalid argument
  63. dpkg: error processing archive /var/cache/apt/archives/openjdk-7-jre_7u151-2.6.11-2ubuntu0.14.04.1_amd64.deb (--unpack):
  64. subprocess new pre-removal script returned error exit status 2
  65. dpkg (subprocess): cannot set security execution context for maintainer script: Invalid argument
  66. dpkg: error while cleaning up:
  67. subprocess installed post-installation script returned error exit status 2
  68. Preparing to unpack .../openjdk-7-jre-headless_7u151-2.6.11-2ubuntu0.14.04.1_amd64.deb ...
  69. dpkg (subprocess): cannot set security execution context for maintainer script: Invalid argument
  70. dpkg: warning: subprocess old pre-removal script returned error exit status 2
  71. dpkg: trying script from the new package instead ...
  72. dpkg (subprocess): cannot set security execution context for maintainer script: Invalid argument
  73. dpkg: error processing archive /var/cache/apt/archives/openjdk-7-jre-headless_7u151-2.6.11-2ubuntu0.14.04.1_amd64.deb (--unpack):
  74. subprocess new pre-removal script returned error exit status 2
  75. dpkg (subprocess): cannot set security execution context for maintainer script: Invalid argument
  76. dpkg: error while cleaning up:
  77. subprocess installed post-installation script returned error exit status 2
  78. Errors were encountered while processing:
  79. /var/cache/apt/archives/libnspr4_2%3a4.13.1-0ubuntu0.14.04.1_amd64.deb
  80. /var/cache/apt/archives/libnss3_2%3a3.28.4-0ubuntu0.14.04.3_amd64.deb
  81. /var/cache/apt/archives/openjdk-7-jdk_7u151-2.6.11-2ubuntu0.14.04.1_amd64.deb
  82. /var/cache/apt/archives/openjdk-7-jre_7u151-2.6.11-2ubuntu0.14.04.1_amd64.deb
  83. /var/cache/apt/archives/openjdk-7-jre-headless_7u151-2.6.11-2ubuntu0.14.04.1_amd64.deb
  84. E: Sub-process /usr/bin/dpkg returned an error code (1)
  85. HABUILD_SDK [amami] amami@probook:~$
RAW Paste Data