SHARE
TWEET

Untitled

a guest Dec 2nd, 2019 79 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. $ git push heroku master
  2. Counting objects: 23, done.
  3. Delta compression using up to 4 threads.
  4. Compressing objects: 100% (8/8), done.
  5. Writing objects: 100% (23/23), 3.07 KiB | 0 bytes/s, done.
  6. Total 23 (delta 14), reused 22 (delta 14)
  7. remote: Compressing source files... done.
  8. remote: Building source:
  9. remote:
  10. remote: -----> Node.js app detected
  11. remote: -----> Installing meteor
  12. remote: Downloading Meteor distribution
  13. remote:
  14. remote: Meteor 1.8.2 has been installed in your home directory (~/.meteor).
  15. remote:
  16. remote: Now you need to do one of the following:
  17. remote:
  18. remote:   (1) Add "$HOME/.meteor" to your path, or
  19. remote:   (2) Run this command as root:
  20. remote:         cp "/app/tmp/cache/meteor/.meteor/packages/meteor-tool/1.8.2/mt-os.linux.x86_64/scripts/admin/launch-meteor" /usr/bin/meteor
  21. remote:
  22. remote: Then to get started, take a look at 'meteor --help' or see the docs at
  23. remote: docs.meteor.com.
  24. remote: -----> Target Meteor version: Meteor 1.4.3.2
  25. remote: -----> Checking if this meteor version supports --server-only
  26. remote: -----> Using node: v4.8.0
  27. remote: ----->    and npm: 4.3.0
  28. remote: npm WARN deprecated core-js@2.6.10: core-js@<3.0 is no longer maintained and not recommended for usage due to the number of issues. Please, upgrade your dependencies to the actual version of core-js@3.
  29. remote: npm WARN deprecated phantomjs-prebuilt@2.1.13: this package is now deprecated
  30. remote: npm WARN deprecated babel-preset-es2015@6.24.1: 🙌  Thanks for using Babel: we recommend using babel-preset-env now: please read https://babeljs.io/env to update!
  31. remote: npm WARN deprecated hapi@8.8.0: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  32. remote: npm WARN deprecated kilt@1.1.1: This module is no longer maintained.
  33. remote: npm WARN deprecated call@2.0.1: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  34. remote: npm WARN deprecated topo@1.0.2: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  35. remote: npm WARN deprecated accept@1.0.0: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  36. remote: npm WARN deprecated catbox-memory@1.1.1: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  37. remote: npm WARN deprecated heavy@3.0.0: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  38. remote: npm WARN deprecated ammo@1.0.0: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  39. remote: npm WARN deprecated items@1.1.0: This module has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version of hapi to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  40. remote: npm WARN deprecated mimos@2.0.2: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  41. remote: npm WARN deprecated statehood@2.1.1: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  42. remote: npm WARN deprecated cryptiles@2.0.4: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  43. remote: npm WARN deprecated iron@2.1.2: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  44. remote: npm WARN deprecated inert@2.1.5: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  45. remote: npm WARN deprecated vision@2.0.1: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  46. remote: npm WARN deprecated h2o2@4.0.1: This module has moved and is now available at @hapi/h2o2. Please update your dependencies as this version is no longer maintained an may contain bugs and security issues.
  47. remote: npm WARN deprecated peekaboo@1.0.0: This module is no longer maintained
  48. remote: npm WARN deprecated boom@2.7.2: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  49. remote: npm WARN deprecated catbox@4.3.0: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  50. remote: npm WARN deprecated subtext@1.1.1: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  51. remote: npm WARN deprecated shot@1.5.3: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  52. remote: npm WARN deprecated wreck@6.0.0: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  53. remote: npm WARN deprecated hoek@2.14.0: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  54. remote: npm WARN deprecated joi@6.4.1: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  55. remote: npm WARN deprecated pez@1.0.0: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  56. remote: npm WARN deprecated content@1.0.1: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  57. remote: npm WARN deprecated b64@2.0.0: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  58. remote: npm WARN deprecated nigel@1.0.1: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  59. remote: npm WARN deprecated vise@1.0.0: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  60. remote: npm WARN deprecated json3@3.3.2: Please use the native JSON object instead of JSON 3
  61. remote: npm WARN deprecated node-uuid@1.4.8: Use uuid module instead
  62. remote: npm WARN deprecated hawk@3.1.3: This module moved to @hapi/hawk. Please make sure to switch over as this distribution is no longer supported and may contain bugs and critical security issues.
  63. remote: npm WARN deprecated sntp@1.0.9: This module moved to @hapi/sntp. Please make sure to switch over as this distribution is no longer supported and may contain bugs and critical security issues.
  64. remote: npm WARN deprecated boom@2.10.1: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  65. remote: npm WARN deprecated hoek@2.16.3: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  66. remote: npm WARN deprecated cryptiles@2.0.5: This version has been deprecated in accordance with the hapi support policy (hapi.im/support). Please upgrade to the latest version to get the best features, bug fixes, and security patches. If you are unable to upgrade at this time, paid support is available for older versions (hapi.im/commercial).
  67. remote: npm WARN deprecated hawk@2.3.1: This module moved to @hapi/hawk. Please make sure to switch over as this distribution is no longer supported and may contain bugs and critical security issues.
  68. remote:
  69. remote: > fibers@1.0.15 install /tmp/build_91c082059bc14687b8f1c2fb8d8f4c7f/node_modules/fibers
  70. remote: > node build.js || nodejs build.js
  71. remote:
  72. remote: `linux-x64-46` exists; testing
  73. remote: Binary is fine; exiting
  74. remote:
  75. remote: > chromedriver@2.46.0 install /tmp/build_91c082059bc14687b8f1c2fb8d8f4c7f/node_modules/chromedriver
  76. remote: > node install.js
  77. remote:
  78. remote: /tmp/build_91c082059bc14687b8f1c2fb8d8f4c7f/node_modules/chromedriver/lib/chromedriver.js:5
  79. remote:   let port = 9515;
  80. remote:   ^^^
  81. remote:
  82. remote: SyntaxError: Block-scoped declarations (let, const, function, class) not yet supported outside strict mode
  83. remote:     at exports.runInThisContext (vm.js:53:16)
  84. remote:     at Module._compile (module.js:373:25)
  85. remote:     at Object.Module._extensions..js (module.js:416:10)
  86. remote:     at Module.load (module.js:343:32)
  87. remote:     at Function.Module._load (module.js:300:12)
  88. remote:     at Module.require (module.js:353:17)
  89. remote:     at require (internal/module.js:12:17)
  90. remote:     at Object.<anonymous> (/tmp/build_91c082059bc14687b8f1c2fb8d8f4c7f/node_modules/chromedriver/install.js:5:16)
  91. remote:     at Module._compile (module.js:409:26)
  92. remote:     at Object.Module._extensions..js (module.js:416:10)
  93. remote: dinnerplan@1.0.0 /tmp/build_91c082059bc14687b8f1c2fb8d8f4c7f
  94. remote: ├── ansi-regex@2.1.1  extraneous
  95. remote: ├── ansi-styles@2.2.1  extraneous
  96. remote: ├── babel-code-frame@6.26.0  extraneous
  97. remote: ├── babel-core@6.26.3  extraneous
  98. remote: ├─┬ babel-runtime@6.26.0
  99. remote: │ ├── core-js@2.6.10
  100. remote: │ └── regenerator-runtime@0.11.1
  101. remote: ├── jquery@3.4.1
  102. remote: ├── jquery-textcomplete@1.8.5
  103. remote: ├─┬ meteor-node-stubs@0.2.11
  104. remote: │ ├── asn1.js@4.9.0
  105. remote: │ ├── assert@1.4.1
  106. remote: │ ├── balanced-match@0.4.2
  107. remote: │ ├── Base64@0.2.1
  108. remote: │ ├── base64-js@1.2.0
  109. remote: │ ├── bn.js@4.11.6
  110. remote: │ ├── brace-expansion@1.1.7
  111. remote: │ ├── brorand@1.0.6
  112. remote: │ ├── browserify-aes@1.0.6
  113. remote: │ ├── browserify-cipher@1.0.0
  114. remote: │ ├── browserify-des@1.0.0
  115. remote: │ ├── browserify-rsa@4.0.1
  116. remote: │ ├── browserify-sign@4.0.0
  117. remote: │ ├── browserify-zlib@0.1.4
  118. remote: │ ├── buffer@4.9.1
  119. remote: │ ├── buffer-xor@1.0.3
  120. remote: │ ├── cipher-base@1.0.3
  121. remote: │ ├── concat-map@0.0.1
  122. remote: │ ├── console-browserify@1.1.0
  123. remote: │ ├── constants-browserify@1.0.0
  124. remote: │ ├── create-ecdh@4.0.0
  125. remote: │ ├── create-hash@1.1.2
  126. remote: │ ├── create-hmac@1.1.4
  127. remote: │ ├── crypto-browserify@3.11.0
  128. remote: │ ├── date-now@0.1.4
  129. remote: │ ├── des.js@1.0.0
  130. remote: │ ├── diffie-hellman@5.0.2
  131. remote: │ ├── domain-browser@1.1.7
  132. remote: │ ├── elliptic@6.3.2
  133. remote: │ ├── events@1.1.1
  134. remote: │ ├── evp_bytestokey@1.0.0
  135. remote: │ ├── fs.realpath@1.0.0
  136. remote: │ ├── glob@7.1.2
  137. remote: │ ├── hash.js@1.0.3
  138. remote: │ ├── http-browserify@1.7.0
  139. remote: │ ├── https-browserify@0.0.1
  140. remote: │ ├── ieee754@1.1.8
  141. remote: │ ├── indexof@0.0.1
  142. remote: │ ├── inflight@1.0.6
  143. remote: │ ├── inherits@2.0.1
  144. remote: │ ├── isarray@1.0.0
  145. remote: │ ├── miller-rabin@4.0.0
  146. remote: │ ├── minimalistic-assert@1.0.0
  147. remote: │ ├── minimatch@3.0.4
  148. remote: │ ├── once@1.4.0
  149. remote: │ ├── os-browserify@0.2.1
  150. remote: │ ├── pako@0.2.9
  151. remote: │ ├── parse-asn1@5.0.0
  152. remote: │ ├── path-browserify@0.0.0
  153. remote: │ ├── path-is-absolute@1.0.1
  154. remote: │ ├── pbkdf2@3.0.9
  155. remote: │ ├── process@0.11.9
  156. remote: │ ├── process-nextick-args@1.0.7
  157. remote: │ ├── public-encrypt@4.0.0
  158. remote: │ ├── punycode@1.4.1
  159. remote: │ ├── querystring@0.2.0
  160. remote: │ ├── querystring-es3@0.2.1
  161. remote: │ ├── randombytes@2.0.3
  162. remote: │ ├── readable-stream@2.2.10  (git+https://github.com/meteor/readable-stream.git#2e9112d7d31a2af6e0682db0e18679b1e5fd4694)
  163. remote: │ ├── rimraf@2.6.1  extraneous
  164. remote: │ ├── ripemd160@1.0.1
  165. remote: │ ├── safe-buffer@5.0.1
  166. remote: │ ├── sha.js@2.4.8
  167. remote: │ ├── stream-browserify@2.0.1
  168. remote: │ ├── string_decoder@1.0.1
  169. remote: │ ├── timers-browserify@1.4.2
  170. remote: │ ├── tty-browserify@0.0.0
  171. remote: │ ├─┬ url@0.11.0
  172. remote: │ │ └── punycode@1.3.2
  173. remote: │ ├── util@0.10.3
  174. remote: │ ├── util-deprecate@1.0.2
  175. remote: │ ├── vm-browserify@0.0.4
  176. remote: │ └── wrappy@1.0.2
  177. remote: └─┬ webdriverio@4.14.4
  178. remote:   ├─┬ archiver@2.1.1
  179. remote:   │ ├─┬ archiver-utils@1.3.0
  180. remote:   │ │ ├── graceful-fs@4.2.3
  181. remote:   │ │ ├── lazystream@1.0.0
  182. remote:   │ │ └─┬ normalize-path@2.1.1
  183. remote:   │ │   └── remove-trailing-separator@1.1.0
  184. remote:   │ ├── async@2.6.3
  185. remote:   │ ├── buffer-crc32@0.2.13
  186. remote:   │ ├── lodash@4.17.15
  187. remote:   │ ├─┬ readable-stream@2.3.6
  188. remote:   │ │ ├── core-util-is@1.0.2
  189. remote:   │ │ ├── isarray@1.0.0
  190. remote:   │ │ ├── process-nextick-args@2.0.1
  191. remote:   │ │ ├── string_decoder@1.1.1
  192. remote:   │ │ └── util-deprecate@1.0.2
  193. remote:   │ ├─┬ tar-stream@1.5.2
  194. remote:   │ │ ├─┬ bl@1.1.2
  195. remote:   │ │ │ └─┬ readable-stream@2.0.6
  196. remote:   │ │ │   ├── process-nextick-args@1.0.7
  197. remote:   │ │ │   └── string_decoder@0.10.31
  198. remote:   │ │ ├─┬ end-of-stream@1.4.4
  199. remote:   │ │ │ └── once@1.4.0
  200. remote:   │ │ └── xtend@4.0.2
  201. remote:   │ └─┬ zip-stream@1.2.0
  202. remote:   │   └─┬ compress-commons@1.2.2
  203. remote:   │     └─┬ crc32-stream@2.0.0
  204. remote:   │       └─┬ crc@3.8.0
  205. remote:   │         └─┬ buffer@5.4.3
  206. remote:   │           ├── base64-js@1.3.1
  207. remote:   │           └── ieee754@1.1.13
  208. remote:   ├─┬ css-parse@2.0.0
  209. remote:   │ └─┬ css@2.2.4
  210. remote:   │   ├── source-map@0.6.1
  211. remote:   │   ├─┬ source-map-resolve@0.5.2
  212. remote:   │   │ ├── atob@2.1.2
  213. remote:   │   │ ├── decode-uri-component@0.2.0
  214. remote:   │   │ ├── resolve-url@0.2.1
  215. remote:   │   │ └── source-map-url@0.4.0
  216. remote:   │   └── urix@0.1.0
  217. remote:   ├── css-value@0.0.1
  218. remote:   ├── deepmerge@2.0.1
  219. remote:   ├── ejs@2.5.9
  220. remote:   ├─┬ gaze@1.1.3
  221. remote:   │ └── globule@1.2.1
  222. remote:   ├─┬ glob@7.1.1  (git://github.com/lucetius/node-glob.git#51c7ca6e69bfbd17db5f1ea710e3f2a7a457d9ce)
  223. remote:   │ ├── fs.realpath@1.0.0
  224. remote:   │ ├─┬ inflight@1.0.6
  225. remote:   │ │ └── wrappy@1.0.2
  226. remote:   │ ├── inherits@2.0.4
  227. remote:   │ ├─┬ minimatch@3.0.4
  228. remote:   │ │ └─┬ brace-expansion@1.1.11
  229. remote:   │ │   ├── balanced-match@1.0.0
  230. remote:   │ │   └── concat-map@0.0.1
  231. remote:   │ ├── once@1.3.0
  232. remote:   │ └── path-is-absolute@1.0.1
  233. remote:   ├── grapheme-splitter@1.0.4
  234. remote:   ├─┬ inquirer@3.3.0
  235. remote:   │ ├── ansi-escapes@3.2.0
  236. remote:   │ ├─┬ chalk@2.4.2
  237. remote:   │ │ ├─┬ ansi-styles@3.2.1
  238. remote:   │ │ │ └─┬ color-convert@1.9.3
  239. remote:   │ │ │   └── color-name@1.1.3
  240. remote:   │ │ └─┬ supports-color@5.5.0
  241. remote:   │ │   └── has-flag@3.0.0
  242. remote:   │ ├─┬ cli-cursor@2.1.0
  243. remote:   │ │ └─┬ restore-cursor@2.0.0
  244. remote:   │ │   ├─┬ onetime@2.0.1
  245. remote:   │ │   │ └── mimic-fn@1.2.0
  246. remote:   │ │   └── signal-exit@3.0.2
  247. remote:   │ ├── cli-width@2.2.0
  248. remote:   │ ├─┬ external-editor@2.2.0
  249. remote:   │ │ ├── chardet@0.4.2
  250. remote:   │ │ ├─┬ iconv-lite@0.4.24
  251. remote:   │ │ │ └── safer-buffer@2.1.2
  252. remote:   │ │ └─┬ tmp@0.0.33
  253. remote:   │ │   └── os-tmpdir@1.0.2
  254. remote:   │ ├─┬ figures@2.0.0
  255. remote:   │ │ └── escape-string-regexp@1.0.5
  256. remote:   │ ├── mute-stream@0.0.7
  257. remote:   │ ├─┬ run-async@2.3.0
  258. remote:   │ │ └── is-promise@2.1.0
  259. remote:   │ ├── rx-lite@4.0.8
  260. remote:   │ ├── rx-lite-aggregates@4.0.8
  261. remote:   │ ├─┬ string-width@2.1.1
  262. remote:   │ │ ├── is-fullwidth-code-point@2.0.0
  263. remote:   │ │ └─┬ strip-ansi@4.0.0
  264. remote:   │ │   └── ansi-regex@3.0.0
  265. remote:   │ ├─┬ strip-ansi@4.0.0
  266. remote:   │ │ └── ansi-regex@3.0.0
  267. remote:   │ └── through@2.3.8
  268. remote:   ├── json-stringify-safe@5.0.1
  269. remote:   ├─┬ mkdirp@0.5.1
  270. remote:   │ └── minimist@0.0.8
  271. remote:   ├── npm-install-package@2.1.0
  272. remote:   ├─┬ optimist@0.6.1
  273. remote:   │ ├── minimist@0.0.10
  274. remote:   │ └── wordwrap@0.0.3
  275. remote:   ├── q@1.5.1
  276. remote:   ├─┬ request@2.88.0
  277. remote:   │ ├── aws-sign2@0.7.0
  278. remote:   │ ├── aws4@1.9.0
  279. remote:   │ ├── caseless@0.12.0
  280. remote:   │ ├─┬ combined-stream@1.0.8
  281. remote:   │ │ └── delayed-stream@1.0.0
  282. remote:   │ ├── extend@3.0.2
  283. remote:   │ ├── forever-agent@0.6.1
  284. remote:   │ ├─┬ form-data@2.3.3
  285. remote:   │ │ └── asynckit@0.4.0
  286. remote:   │ ├─┬ har-validator@5.1.3
  287. remote:   │ │ ├─┬ ajv@6.10.2
  288. remote:   │ │ │ ├── fast-deep-equal@2.0.1
  289. remote:   │ │ │ ├── fast-json-stable-stringify@2.0.0
  290. remote:   │ │ │ ├── json-schema-traverse@0.4.1
  291. remote:   │ │ │ └─┬ uri-js@4.2.2
  292. remote:   │ │ │   └── punycode@2.1.1
  293. remote:   │ │ └── har-schema@2.0.0
  294. remote:   │ ├─┬ http-signature@1.2.0
  295. remote:   │ │ ├── assert-plus@1.0.0
  296. remote:   │ │ ├─┬ jsprim@1.4.1
  297. remote:   │ │ │ ├── extsprintf@1.3.0
  298. remote:   │ │ │ ├── json-schema@0.2.3
  299. remote:   │ │ │ └── verror@1.10.0
  300. remote:   │ │ └─┬ sshpk@1.16.1
  301. remote:   │ │   ├── asn1@0.2.4
  302. remote:   │ │   ├── bcrypt-pbkdf@1.0.2
  303. remote:   │ │   ├── dashdash@1.14.1
  304. remote:   │ │   ├── ecc-jsbn@0.1.2
  305. remote:   │ │   ├── getpass@0.1.7
  306. remote:   │ │   ├── jsbn@0.1.1
  307. remote:   │ │   └── tweetnacl@0.14.5
  308. remote:   │ ├── is-typedarray@1.0.0
  309. remote:   │ ├── isstream@0.1.2
  310. remote:   │ ├─┬ mime-types@2.1.25
  311. remote:   │ │ └── mime-db@1.42.0
  312. remote:   │ ├── oauth-sign@0.9.0
  313. remote:   │ ├── performance-now@2.1.0
  314. remote:   │ ├── qs@6.5.2
  315. remote:   │ ├─┬ tough-cookie@2.4.3
  316. remote:   │ │ ├── psl@1.5.0
  317. remote:   │ │ └── punycode@1.4.1
  318. remote:   │ ├── tunnel-agent@0.6.0
  319. remote:   │ └── uuid@3.3.3
  320. remote:   ├── rgb2hex@0.1.10
  321. remote:   ├── safe-buffer@5.1.2
  322. remote:   ├─┬ supports-color@5.0.1
  323. remote:   │ └── has-flag@2.0.0
  324. remote:   ├─┬ url@0.11.0
  325. remote:   │ ├── punycode@1.3.2
  326. remote:   │ └── querystring@0.2.0
  327. remote:   ├── wdio-dot-reporter@0.0.10
  328. remote:   └── wgxpath@1.0.0
  329. remote:
  330. remote: npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@^1.0.0 (node_modules/chokidar/node_modules/fsevents):
  331. remote: npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.9: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"})
  332. remote: npm ERR! Linux 4.4.0-1048-aws
  333. remote: npm ERR! argv "/app/tmp/cache/meteor/.meteor/packages/meteor-tool/.1.4.3_2.1c4ddjw.vxzml++os.linux.x86_64+web.browser+web.cordova/mt-os.linux.x86_64/dev_bundle/bin/node" "/app/tmp/cache/meteor/.meteor/packages/meteor-tool/.1.4.3_2.1c4ddjw.vxzml++os.linux.x86_64+web.browser+web.cordova/mt-os.linux.x86_64/dev_bundle/bin/npm" "install"
  334. remote: npm ERR! node v4.8.0
  335. remote: npm ERR! npm  v4.3.0
  336. remote: npm ERR! code ELIFECYCLE
  337. remote: npm ERR! errno 1
  338. remote:
  339. remote: npm ERR! chromedriver@2.46.0 install: `node install.js`
  340. remote: npm ERR! Exit status 1
  341. remote: npm ERR!
  342. remote: npm ERR! Failed at the chromedriver@2.46.0 install script 'node install.js'.
  343. remote: npm ERR! Make sure you have the latest version of node.js and npm installed.
  344. remote: npm ERR! If you do, this is most likely a problem with the chromedriver package,
  345. remote: npm ERR! not with npm itself.
  346. remote: npm ERR! Tell the author that this fails on your system:
  347. remote: npm ERR!     node install.js
  348. remote: npm ERR! You can get information on how to open an issue for this project with:
  349. remote: npm ERR!     npm bugs chromedriver
  350. remote: npm ERR! Or if that isn't available, you can get their info via:
  351. remote: npm ERR!     npm owner ls chromedriver
  352. remote: npm ERR! There is likely additional logging output above.
  353. remote:
  354. remote: npm ERR! Please include the following file with any support request:
  355. remote: npm ERR!     /app/.npm/_logs/2019-12-02T14_36_49_595Z-debug.log
  356. remote:  !     Push rejected, failed to compile Node.js app.
  357. remote:
  358. remote:  !     Push failed
  359. remote: Verifying deploy...
  360. remote:
  361. remote: !       Push rejected to dinner-plan.
  362. remote:
  363. To https://git.heroku.com/dinner-plan.git
  364.  ! [remote rejected] master -> master (pre-receive hook declined)
  365. error: failed to push some refs to 'https://git.heroku.com/dinner-plan.git'
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Not a member of Pastebin yet?
Sign Up, it unlocks many cool features!
 
Top