SHARE
TWEET

Untitled

a guest Jan 11th, 2015 193 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. jetstream src # emerge --keep-going --update --newuse --deep --with-bdeps=y world
  2. Calculating dependencies... done!
  3. [ebuild  N     ] app-text/docbook-dsssl-stylesheets-1.79
  4. [ebuild  N     ] app-text/docbook-sgml-dtd-3.0-r3
  5. [ebuild     U  ] app-admin/eselect-ctags-1.16 [1.14]
  6. [ebuild     U  ] dev-libs/libksba-1.3.2 [1.3.0]
  7. [ebuild  N     ] dev-util/gdbus-codegen-2.40.2  PYTHON_TARGETS="python2_7 python3_3 -python3_4"
  8. [ebuild     U  ] dev-python/paver-1.2.3 [1.2.2] PYTHON_TARGETS="-python3_4%"
  9. [ebuild     U  ] sys-devel/automake-1.11.6-r1 [1.11.6]
  10. [ebuild  N     ] app-text/scrollkeeper-9999-r1
  11. [ebuild  N     ] app-text/rarian-0.8.1-r2  USE="-static-libs"
  12. [ebuild     U  ] app-text/docbook-xsl-stylesheets-1.78.0-r1 [1.78.0]
  13. [ebuild  NS    ] app-text/docbook-xml-dtd-4.3-r1 [4.1.2-r6, 4.2-r2, 4.4-r2, 4.5-r1]
  14. [ebuild     U  ] app-text/xmlto-0.0.26 [0.0.25]
  15. [ebuild  N     ] dev-util/gtk-doc-1.21  USE="-debug -doc -emacs -highlight {-test} -vim" PYTHON_TARGETS="python2_7"
  16. [ebuild  N    ~] app-emulation/wine-1.7.33  USE="X alsa cups fontconfig gecko jpeg lcms mono mp3 ncurses nls opengl perl pipelight png prelink pulseaudio realtime run-exes ssl threads truetype udisks v4l xml -capi -custom-cflags -dos -gphoto2 -gsm -gstreamer -ldap -netapi -odbc -openal -opencl -osmesa -oss -pcap -samba -scanner (-selinux) {-test} -xcomposite -xinerama" ABI_X86="32 64 (-x32)" LINGUAS="de -ar -bg -ca -cs -da -el -en -en_US -eo -es -fa -fi -fr -he -hi -hr -hu -it -ja -ko -lt -ml -nb_NO -nl -or -pa -pl -pt_BR -pt_PT -rm -ro -ru -sk -sl -sr_RS@cyrillic -sr_RS@latin -sv -te -th -tr -uk -wa -zh_CN -zh_TW"
  17. [blocks B      ] <dev-util/gdbus-codegen-2.42.1 ("<dev-util/gdbus-codegen-2.42.1" is blocking dev-libs/glib-2.42.1)
  18.  
  19.  * Error: The above package list contains packages which cannot be
  20.  * installed at the same time on the same system.
  21.  
  22.   (dev-libs/glib-2.42.1:2/2::gentoo, installed) pulled in by
  23.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/gst-plugins-good-0.10.31-r1:0.10/0.10::gentoo, installed)
  24.     dev-libs/glib:2 required by (app-text/enchant-1.6.0:0/0::gentoo, installed)
  25.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-xvideo-0.10.36-r1:0.10/0.10::gentoo, installed)
  26.     >=dev-libs/glib-2.12:2 required by (dev-util/desktop-file-utils-0.22:0/0::gentoo, installed)
  27.     dev-libs/glib:2 required by (www-plugins/google-talkplugin-5.38.6.0:0/0::gentoo, installed)
  28.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/harfbuzz-0.9.37:0/0.9.18::gentoo, installed)
  29.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-cdparanoia-0.10.36-r1:0.10/0.10::gentoo, installed)
  30.     >=dev-libs/glib-2.8:2 required by (dev-python/pygtk-2.24.0-r4:2/2::gentoo, installed)
  31.     >=dev-libs/glib-2.20 required by (app-cdr/dvdisaster-0.72.4:0/0::gentoo, installed)
  32.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (dev-libs/dbus-glib-0.100.2-r1:0/0::gentoo, installed)
  33.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (net-libs/libnice-0.1.8:0/0::gentoo, installed)
  34.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (gnome-base/libglade-2.6.4-r2:2.0/2.0::gentoo, installed)
  35.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-mad-0.10.19-r1:0.10/0.10::gentoo, installed)
  36.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-a52dec-0.10.19-r1:0.10/0.10::gentoo, installed)
  37.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/gst-plugins-ugly-0.10.19-r1:0.10/0.10::gentoo, installed)
  38.     >=dev-libs/glib-2.24 required by (xfce-base/libxfce4ui-4.10.0:0/0::gentoo, installed)
  39.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-v4l2-0.10.31-r1:0.10/0.10::gentoo, installed)
  40.     >=dev-libs/glib-2.24 required by (xfce-base/xfconf-4.10.0:0/0::gentoo, installed)
  41.     >=dev-libs/glib-2:2 required by (app-admin/gam-server-0.1.10-r2:0/0::gentoo, installed)
  42.     >=dev-libs/glib-2.26 required by (x11-libs/libnotify-0.7.5-r1:0/0::gentoo, installed)
  43.     >=dev-libs/glib-2.28:2 required by (media-libs/gegl-0.2.0-r2:0/0::gentoo, installed)
  44.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/gst-plugins-bad-1.2.4-r1:1.0/1.0::gentoo, installed)
  45.     >=dev-libs/glib-2.30 required by (gnome-extra/polkit-gnome-0.105:0/0::gentoo, installed)
  46.     >=dev-libs/glib-2 required by (x11-misc/shared-mime-info-1.2-r1:0/0::gentoo, installed)
  47.     >=dev-libs/glib-2.34:2 required by (dev-util/anjuta-3.12.0:0/0::gentoo, installed)
  48.     >=dev-libs/glib-2.32:2 required by (app-accessibility/at-spi2-atk-2.12.1:2/2::gentoo, installed)
  49.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-x264-0.10.19-r1:0.10/0.10::gentoo, installed)
  50.     >=dev-libs/glib-2.32:2 required by (dev-java/icedtea-bin-6.1.13.5:6/6::gentoo, installed)
  51.     >=dev-libs/glib-2.30 required by (xfce-extra/xfce4-power-manager-1.3.0:0/0::gentoo, installed)
  52.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/gst-plugins-bad-1.2.4-r1:1.0/1.0::gentoo, installed)
  53.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/gst-plugins-bad-0.10.23-r2:0.10/0.10::gentoo, installed)
  54.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-flac-0.10.31-r1:0.10/0.10::gentoo, installed)
  55.     >=dev-libs/glib-2.32:2 required by (media-libs/libcanberra-0.30-r4:0/0::gentoo, installed)
  56.     >=dev-libs/glib-2.39.5:2 required by (x11-libs/gtk+-3.12.2:3/3::gentoo, installed)
  57.     >=dev-libs/glib-2.8:2 required by (gnome-extra/zenity-3.12.1:0/0::gentoo, installed)
  58.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (net-dns/avahi-0.6.31-r6:0/0::gentoo, installed)
  59.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (net-libs/libsoup-2.48.1:2.4/2.4::gentoo, installed)
  60.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/gst-plugins-bad-0.10.23-r2:0.10/0.10::gentoo, installed)
  61.     >=dev-libs/glib-2.14:2 required by (x11-libs/gtksourceview-2.10.5-r2:2.0/2.0::gentoo, installed)
  62.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-ogg-0.10.36-r1:0.10/0.10::gentoo, installed)
  63.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (net-libs/gupnp-igd-0.2.4:0/0::gentoo, installed)
  64.     >=dev-libs/glib-2.22 required by (sys-power/upower-pm-utils-0.9.23-r2:0/0::gentoo, installed)
  65.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/gstreamer-1.4.5:1.0/1.0::gentoo, installed)
  66.     dev-libs/glib:2 required by (dev-python/wxpython-2.8.12.1-r2:2.8/2.8::gentoo, installed)
  67.     dev-libs/glib:2 required by (dev-qt/qtwebkit-4.8.5:4/4::gentoo, installed)
  68.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (gnome-base/librsvg-2.40.6:2/2::gentoo, installed)
  69.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-gconf-0.10.31-r1:0.10/0.10::gentoo, installed)
  70.     dev-libs/glib:2 required by (dev-libs/gdl-3.12.0:3/5::gentoo, installed)
  71.     >=dev-libs/glib-2.38.2-r1:2= required by (sys-auth/consolekit-0.4.6:0/0::gentoo, installed)
  72.     >=dev-libs/glib-2.16:2 required by (x11-libs/libwnck-2.31.0:1/1::gentoo, installed)
  73.     >=dev-libs/glib-2.32 required by (sys-fs/udisks-2.1.3:2/2::gentoo, installed)
  74.     >=dev-libs/glib-2.14:2 required by (net-analyzer/wireshark-1.12.3:0/1.12.3::gentoo, installed)
  75.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/gst-plugins-good-1.2.4-r1:1.0/1.0::gentoo, installed)
  76.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (x11-libs/pango-1.36.8:0/0::gentoo, installed)
  77.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-dts-0.10.23-r1:0.10/0.10::gentoo, installed)
  78.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/gst-plugins-base-0.10.36-r1:0.10/0.10::gentoo, installed)
  79.     >=dev-libs/glib-2.10.1:2 required by (app-admin/syslog-ng-3.4.8:0/0::gentoo, installed)
  80.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-faad-0.10.23-r1:0.10/0.10::gentoo, installed)
  81.     >=dev-libs/glib-2.26:2 required by (www-client/firefox-34.0.5-r1:0/0::gentoo, installed)
  82.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-mpeg2dec-0.10.19-r1:0.10/0.10::gentoo, installed)
  83.     >=dev-libs/glib-2.6:2 required by (dev-util/gtk-doc-1.21:0/0::gentoo, ebuild scheduled for merge)
  84.     >=dev-libs/glib-2.32:2 required by (dev-util/glade-3.18.3:3.10/6::gentoo, installed)
  85.     >=dev-libs/glib-2.4.0[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.4.0[abi_x86_32(-),abi_x86_64(-)]) required by (media-sound/pulseaudio-5.0-r4:0/0::gentoo, installed)
  86.     dev-libs/glib:2 required by (dev-qt/qtgui-4.8.5-r3:4/4::gentoo, installed)
  87.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (x11-libs/gtk+-2.24.25:2/2::gentoo, installed)
  88.     >=dev-libs/glib-2.30:2 required by (net-libs/farstream-0.1.2-r1:0.1/0.1::gentoo, installed)
  89.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/gst-plugins-good-1.2.4-r1:1.0/1.0::gentoo, installed)
  90.     dev-libs/glib:2 required by (x11-misc/bumblebee-3.2.1:0/0::gentoo, installed)
  91.     dev-libs/glib:2 required by (x11-themes/sound-theme-freedesktop-0.8:0/0::gentoo, installed)
  92.     >=dev-libs/glib-2.4.2 required by (sys-fs/sshfs-fuse-2.5:0/0::gentoo, installed)
  93.     dev-libs/glib:= required by (www-client/chromium-39.0.2171.65:0/0::gentoo, installed)
  94.     >=dev-libs/glib-2.28 required by (media-libs/lensfun-0.2.8-r1:0/0::gentoo, installed)
  95.     >=dev-libs/glib-2.24.0:2 required by (dev-python/pygobject-2.28.6-r55:2/2::gentoo, installed)
  96.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-alsa-0.10.36-r1:0.10/0.10::gentoo, installed)
  97.     dev-libs/glib required by (app-emulation/virtualbox-bin-4.3.20.96996:0/0::gentoo, installed)
  98.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-xvid-0.10.23-r1:0.10/0.10::gentoo, installed)
  99.     >=dev-libs/glib-2.6.0 required by (net-irc/irssi-0.8.16:0/0::gentoo, installed)
  100.     dev-libs/glib:2 required by (games-util/linux-wbfs-manager-0.1.11:0/0::gentoo, installed)
  101.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-resindvd-0.10.23-r1:0.10/0.10::gentoo, installed)
  102.     >=dev-libs/glib-2.24 required by (xfce-base/libxfce4util-4.10.1:0/0::gentoo, installed)
  103.     >=dev-libs/glib-2.36:2 required by (app-accessibility/at-spi2-core-2.12.0:2/2::gentoo, installed)
  104.     >=dev-libs/glib-2.32:2 required by (gnome-extra/libgda-5.2.2:5/4::gentoo, installed)
  105.     >=dev-libs/glib-2.37.3:2 required by (x11-libs/gtksourceview-3.12.3:3.0/2::gentoo, installed)
  106.     >=dev-libs/glib-2.34.3[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3[abi_x86_32(-),abi_x86_64(-)]) required by (dev-util/pkgconfig-0.28-r2:0/0::gentoo, installed)
  107.     >=dev-libs/glib-2.28:2 required by (app-accessibility/speech-dispatcher-0.8.1:0/0::gentoo, installed)
  108.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/gst-plugins-good-0.10.31-r1:0.10/0.10::gentoo, installed)
  109.     >=dev-libs/glib-2.42:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.42:2[abi_x86_32(-),abi_x86_64(-)]) required by (net-libs/glib-networking-2.42.1:0/0::gentoo, installed)
  110.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-opus-1.2.4-r1:1.0/1.0::gentoo, installed)
  111.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (dev-libs/fribidi-0.19.6:0/0::gentoo, installed)
  112.     dev-libs/glib:2 required by (media-gfx/ufraw-0.20-r1:0/0::gentoo, installed)
  113.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (dev-libs/atk-2.14.0:0/0::gentoo, installed)
  114.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-pulse-0.10.31-r1:0.10/0.10::gentoo, installed)
  115.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (net-libs/gupnp-0.20.12-r1:0/4::gentoo, installed)
  116.     dev-libs/glib:2 required by (dev-qt/qtcore-4.8.5-r2:4/4::gentoo, installed)
  117.     >=dev-libs/glib-2.31:2 required by (gnome-base/gsettings-desktop-schemas-3.12.2:0/0::gentoo, installed)
  118.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (net-libs/gssdp-0.14.10:0/3::gentoo, installed)
  119.     >=dev-libs/glib-2.34.3[abi_x86_32(-)] required by (www-plugins/nspluginwrapper-1.4.4-r3:0/0::gentoo, installed)
  120.     >=dev-libs/glib-2.40:2 required by (dev-cpp/glibmm-2.40.0:2/2::gentoo, installed)
  121.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-vp8-0.10.23-r2:0.10/0.10::gentoo, installed)
  122.     >=dev-libs/glib-2.30.2:2 required by (media-gfx/gimp-2.8.10-r1:2/2::gentoo, installed)
  123.     >=dev-libs/glib-2.22:2/2= required by (sys-auth/consolekit-0.4.6:0/0::gentoo, installed)
  124.     dev-libs/glib:2/2= required by (www-client/chromium-39.0.2171.65:0/0::gentoo, installed)
  125.     dev-libs/glib:2 required by (www-plugins/adobe-flash-11.2.202.425:0/0::gentoo, installed)
  126.     dev-libs/glib:2 required by (x11-libs/wxGTK-2.8.12.1-r1:2.8/2.8::gentoo, installed)
  127.     >=dev-libs/glib-2.30 required by (sys-fs/udisks-1.0.5-r1:0/0::gentoo, installed)
  128.     dev-libs/glib:2 required by (app-text/poppler-0.26.5:0/46::gentoo, installed)
  129.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-x-0.10.36-r1:0.10/0.10::gentoo, installed)
  130.     >=dev-libs/glib-2.14 required by (xfce-base/garcon-0.2.1:0/0::gentoo, installed)
  131.     >=dev-libs/glib-2.26:2 required by (mail-client/thunderbird-31.3.0:0/0::gentoo, installed)
  132.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/gstreamer-0.10.36-r2:0.10/0.10::gentoo, installed)
  133.     >=dev-libs/glib-2.28:2 required by (net-wireless/bluez-5.27:0/3::gentoo, installed)
  134.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (dev-libs/libcroco-0.6.8-r1:0.6/0.6::gentoo, installed)
  135.     >=dev-libs/glib-2.38:2 required by (dev-python/pygobject-3.12.2:3/3::gentoo, installed)
  136.     >=dev-libs/glib-2.42:2 required by (dev-libs/gobject-introspection-1.42.0:0/0::gentoo, installed)
  137.     >=dev-libs/glib-2.26.0:2 required by (games-board/aisleriot-3.2.3.2-r1:0/0::gentoo, installed)
  138.     dev-libs/glib:2 required by (media-video/vlc-2.1.5:0/5-7::gentoo, installed)
  139.     dev-libs/glib:2 required by (games-util/xboxdrv-0.8.5-r1:0/0::gentoo, installed)
  140.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-dvdread-0.10.19-r1:0.10/0.10::gentoo, installed)
  141.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/gst-plugins-base-1.4.5:1.0/1.0::gentoo, installed)
  142.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (gnome-base/gconf-3.2.6-r3:2/2::gentoo, installed)
  143.     >=dev-libs/glib-2.28 required by (x11-misc/notification-daemon-0.7.6:0/0::gentoo, installed)
  144.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/gst-plugins-ugly-0.10.19-r1:0.10/0.10::gentoo, installed)
  145.     >=dev-libs/glib-2.32 required by (app-cdr/xfburn-0.5.2:0/0::gentoo, installed)
  146.     dev-libs/glib:2 required by (media-video/nvidia-settings-331.20:0/0::gentoo, installed)
  147.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-libs/gst-plugins-base-1.4.5:1.0/1.0::gentoo, installed)
  148.     dev-libs/glib required by (app-admin/conky-1.9.0-r3:0/0::gentoo, installed)
  149.     >=dev-libs/glib-2.30 required by (xfce-base/exo-0.10.2-r1:0/0::gentoo, installed)
  150.     >=dev-libs/glib-2.16 required by (net-im/pidgin-2.10.10:0/0::gentoo, installed)
  151.     >=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3:2[abi_x86_32(-),abi_x86_64(-)]) required by (x11-libs/cairo-1.12.18:0/0::gentoo, installed)
  152.     >=dev-libs/glib-2.34.3[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.34.3[abi_x86_32(-),abi_x86_64(-)]) required by (sys-fs/udev-216:0/0::gentoo, installed)
  153.     >=dev-libs/glib-2.32 required by (sys-auth/polkit-0.112-r2:0/0::gentoo, installed)
  154.     >=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.38.2-r1:2[abi_x86_32(-),abi_x86_64(-)]) required by (media-plugins/gst-plugins-vorbis-0.10.36-r1:0.10/0.10::gentoo, installed)
  155.     >=dev-libs/glib-2.24 required by (xfce-base/xfce4-panel-4.10.1:0/0::gentoo, installed)
  156.     dev-libs/glib:2 required by (sys-boot/plymouth-0.8.8-r4:0/0::gentoo, installed)
  157.     >=dev-libs/glib-2.37.6:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=dev-libs/glib-2.37.6:2[abi_x86_32(-),abi_x86_64(-)]) required by (x11-libs/gdk-pixbuf-2.30.8:2/2::gentoo, installed)
  158.     >=dev-libs/glib-2.18:2 required by (dev-lang/vala-0.24.0-r1:0.24/0.24::gentoo, installed)
  159.     >=dev-libs/glib-2.40.2:2 required by (dev-util/gdbus-codegen-2.40.2:0/0::gentoo, ebuild scheduled for merge)
  160.  
  161.   (dev-util/gdbus-codegen-2.40.2:0/0::gentoo, ebuild scheduled for merge) pulled in by
  162.     dev-util/gdbus-codegen required by (x11-libs/gtk+-3.12.2:3/3::gentoo, installed)
  163.     >=dev-util/gdbus-codegen-2.32 required by (sys-fs/udisks-2.1.3:2/2::gentoo, installed)
  164.  
  165.  
  166. For more information about Blocked Packages, please refer to the following
  167. section of the Gentoo Linux x86 Handbook (architecture is irrelevant):
  168.  
  169. http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top