Guest User

Untitled

a guest
Jun 5th, 2020
30
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1.  
  2. &НаСервере
  3. Процедура ТестНаСервере()
  4. // Вставить содержимое обработчика.
  5. РеквизитФормыВЗначение("Объект").Мояпроцедура();
  6.  
  7. КонецПроцедуры
  8.  
  9. &НаКлиенте
  10. Процедура Тест(Команда)
  11. ТестНаСервере();
  12. КонецПроцедуры
  13.  
  14.  
  15.  
  16. Процедура Мояпроцедура() Экспорт
  17. Период.ДатаНачала = НачалоДня(ТекущаяДата());
  18. Период.ДатаОкончания = КонецДня(ТекущаяДата());
  19. Реквизит1 = "рполрылопвол";
  20. Реквизит2 = Истина;
  21.  
  22. КонецПроцедуры
RAW Paste Data