Guest User

parrot apt/history.log

a guest
Jun 14th, 2020
16
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1.  
  2. Start-Date: 2020-06-03 04:24:33
  3. Commandline: /usr/bin/apt -y --allow-downgrades --fix-broken --fix-missing dist-upgrade
  4. Requested-By: wrench1815 (1000)
  5. Install: linux-image-5.6.0-2parrot1-amd64:amd64 (5.6.14-2parrot1, automatic), node-jquery:amd64 (3.5.1+dfsg-3, automatic), linux-headers-5.6.0-2parrot1-common:amd64 (5.6.14-2parrot1, automatic), powercat:amd64 (0.0~git20170805-0parrot1, automatic), libre2-7:amd64 (20200501+dfsg-3, automatic), payloadsallthethings:amd64 (2.1-0parrot1, automatic), libx86emu3:amd64 (3.1-1+b1, automatic), linux-kbuild-5.6:amd64 (5.6.14-2parrot1, automatic), powershell:amd64 (7.0.0-1.debian.10, automatic)
  6. Upgrade: fdisk:amd64 (2.35.1-2, 2.35.1-5), cryptsetup-bin:amd64 (2:2.3.1-1kali1, 2:2.3.2-1kali1), libboost-python1.67.0:amd64 (1.67.0-17+b1, 1.67.0-18), postgresql-common:amd64 (214, 215), libvalacodegen-0.48-0:amd64 (0.48.5-1, 0.48.6-1), cryptsetup-initramfs:amd64 (2:2.3.1-1kali1, 2:2.3.2-1kali1), libc-ares2:amd64 (1.16.0-1, 1.16.1-1), libqmi-proxy:amd64 (1.24.8-1.1, 1.24.8-1.2), android-libbase:amd64 (1:8.1.0+r23-6, 1:8.1.0+r23-7), libreoffice-math:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), iso-codes:amd64 (4.4-1, 4.5.0-1), kismet-capture-nrf-51822:amd64 (2020.04.R2-0kali1, 2020.04.R3-0kali1), screen:amd64 (4.8.0-1, 4.8.0-2), python3-pyside2.qtwidgets:amd64 (5.13.2-2.2+b2, 5.13.2-3), libhttp-message-perl:amd64 (6.22-1, 6.24-1), sipcrack:amd64 (0.2-3, 0.2-4), libirs-export161:amd64 (1:9.11.18+dfsg-1, 1:9.11.19+dfsg-1), uno-libs-private:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), gir1.2-nm-1.0:amd64 (1.23.90-1, 1.24.0-1), golang-1.14-doc:amd64 (1.14.2-1, 1.14.3-2), intel-microcode:amd64 (3.20191115.2, 3.20200520.1), android-liblog:amd64 (1:8.1.0+r23-6, 1:8.1.0+r23-7), uuid-runtime:amd64 (2.35.1-2, 2.35.1-5), libwireshark13:amd64 (3.2.3-1, 3.2.4-1), libfdisk1:amd64 (2.35.1-2, 2.35.1-5), gir1.2-gtk-3.0:amd64 (3.24.18-1, 3.24.20-1), libridl-java:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), libwsutil11:amd64 (3.2.3-1, 3.2.4-1), linux-libc-dev:amd64 (5.5.17-1parrot1, 5.6.14-2parrot1), vim-common:amd64 (2:8.2.0439-1, 2:8.2.0716-3), libtomcat9-java:amd64 (9.0.34-1, 9.0.35-1), valac-bin:amd64 (0.48.5-1, 0.48.6-1), libuno-salhelpergcc3-3:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), gcc-9-base:amd64 (9.3.0-11, 9.3.0-13), android-libcutils:amd64 (1:8.1.0+r23-6, 1:8.1.0+r23-7), ruby2.7:amd64 (2.7.0-4, 2.7.1-3), kismet-logtools:amd64 (2020.04.R2-0kali1, 2020.04.R3-0kali1), python3-nautilus:amd64 (1.2.3-2, 1.2.3-3), libc6-dbg:amd64 (2.30-4, 2.30-8), appstream:amd64 (0.12.10-2, 0.12.11-1), python3-pycryptodome:amd64 (3.6.1-3+b1, 3.9.7+dfsg1-1), parrot-meta-full:amd64 (4.8+parrot2, 4.9), libc6-dev:amd64 (2.30-4, 2.30-8), libhd21:amd64 (21.70-1, 21.70-1+b1), libpython3.8-minimal:amd64 (3.8.3~rc1-1, 3.8.3-1), libctf-nobfd0:amd64 (2.34-5, 2.34-8), libfile-desktopentry-perl:amd64 (0.22-1, 0.22-2), libfl2:amd64 (2.6.4-6.2, 2.6.4-7), libgtk-3-common:amd64 (3.24.18-1, 3.24.20-1), adb:amd64 (1:8.1.0+r23-6, 1:8.1.0+r23-7), grub-common:amd64 (2.04-5parrot1, 2.04-7parrot1), libjuh-java:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), apt:amd64 (2.1.1+parrot1, 2.1.5), libgtk-3-0:amd64 (3.24.18-1, 3.24.20-1), libgd3:amd64 (2.2.5-5.2, 2.3.0-2), python3-markdown:amd64 (3.2.1-1, 3.2.2-1), golang-doc:amd64 (2:1.14~1, 2:1.14~2), libreoffice-core:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), cpp-9:amd64 (9.3.0-11, 9.3.0-13), libgfapi0:amd64 (7.5-1, 7.6-1), libmount1:amd64 (2.35.1-2, 2.35.1-5), tcpdump:amd64 (4.9.3-4, 4.9.3-5), libdbi-perl:amd64 (1.643-1, 1.643-2), libsqlite3-0:amd64 (3.31.1-5, 3.32.1-1), python-tz:amd64 (2019.3-2, 2020.1-1), librsvg2-common:amd64 (2.48.3-1, 2.48.4+dfsg-1), clang-6.0:amd64 (1:6.0.1-14, 1:6.0.1-14.1), golang-1.14:amd64 (1.14.2-1, 1.14.3-2), binutils:amd64 (2.34-5, 2.34-8), libwiretap10:amd64 (3.2.3-1, 3.2.4-1), liblilv-0-0:amd64 (0.24.6-1, 0.24.8~dfsg0-1), libqmi-glib5:amd64 (1.24.8-1.1, 1.24.8-1.2), apt-config-icons-large:amd64 (0.12.10-2, 0.12.11-1), virtualbox-guest-dkms:amd64 (6.1.6-dfsg-1, 6.1.8-dfsg-1), libexporter-tiny-perl:amd64 (1.002001-1, 1.002002-1), sudo:amd64 (1.8.31p1-1, 1.9.0-1), python3-kismetcapturertladsb:amd64 (2020.04.R2-0kali1, 2020.04.R3-0kali1), parrot-meta-all:amd64 (4.8+parrot2, 4.9), libopenconnect5:amd64 (8.09-1, 8.10-1), android-libziparchive:amd64 (1:8.1.0+r23-6, 1:8.1.0+r23-7), libc6:amd64 (2.30-4, 2.30-8), libgfrpc0:amd64 (7.5-1, 7.6-1), util-linux:amd64 (2.35.1-2, 2.35.1-5), libpython3.8:amd64 (3.8.3~rc1-1, 3.8.3-1), python3.8:amd64 (3.8.3~rc1-1, 3.8.3-1), liblo7:amd64 (0.30-3, 0.31-1), libjs-jquery:amd64 (3.3.1~dfsg-3, 3.5.1+dfsg-3), shellnoob:amd64 (2.1+git20170425-0kali1, 2.1+git20170425-0kali2), libwww-mechanize-perl:amd64 (1.96-1, 1.97-1), android-libunwind:amd64 (8.1.0+r23-3, 10.0.0+r36-1), etherape:amd64 (0.9.18-2, 0.9.19-1), libgfxdr0:amd64 (7.5-1, 7.6-1), kismet-capture-linux-bluetooth:amd64 (2020.04.R2-0kali1, 2020.04.R3-0kali1), grub2-common:amd64 (2.04-5parrot1, 2.04-7parrot1), libsrt1:amd64 (1.4.0-1, 1.4.1-1), locales:amd64 (2.30-4, 2.30-8), libwxgtk3.0-gtk3-0v5:amd64 (3.0.4+dfsg-15, 3.0.5.1+dfsg-1), libmagic-dev:amd64 (1:5.38-4, 1:5.38-5), apt-config-icons-large-hidpi:amd64 (0.12.10-2, 0.12.11-1), parrot-tools:amd64 (4.8+parrot2, 4.9), libnm0:amd64 (1.23.90-1, 1.24.0-1), ruby2.7-dev:amd64 (2.7.0-4, 2.7.1-3), python3-psutil:amd64 (5.6.7-2+b1, 5.7.0-1), procps:amd64 (2:3.3.16-4, 2:3.3.16-5), ruby2.7-doc:amd64 (2.7.0-4, 2.7.1-3), libtype-tiny-xs-perl:amd64 (0.016-1+b1, 0.017-1), libasan5:amd64 (9.3.0-11, 9.3.0-13), cryptsetup-run:amd64 (2:2.3.1-1kali1, 2:2.3.2-1kali1), parrot-meta-rfid:amd64 (4.8+parrot2, 4.9), upower:amd64 (0.99.11-1, 0.99.11-2), libvala-0.48-0:amd64 (0.48.5-1, 0.48.6-1), libmagic1:amd64 (1:5.38-4, 1:5.38-5), libisc-export1105:amd64 (1:9.11.18+dfsg-1, 1:9.11.19+dfsg-1), network-manager:amd64 (1.23.90-1, 1.24.0-1), libpq5:amd64 (12.2-4, 12.3-1), libboost-test1.67.0:amd64 (1.67.0-17+b1, 1.67.0-18), golang-1.14-src:amd64 (1.14.2-1, 1.14.3-2), python3-uno:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), parrot-meta-voip:amd64 (4.8+parrot2, 4.9), fontconfig-config:amd64 (2.13.1-4, 2.13.1-4.2), python3-appdirs:amd64 (1.4.3-2.1, 1.4.4-1), libprocps8:amd64 (2:3.3.16-4, 2:3.3.16-5), libapt-pkg6.0:amd64 (2.1.1+parrot1, 2.1.5), libuno-cppuhelpergcc3-3:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), libclang1-6.0:amd64 (1:6.0.1-14, 1:6.0.1-14.1), parrot-meta-gpu:amd64 (4.8+parrot2, 4.9), python3-httplib2:amd64 (0.14.0-3, 0.17.4-1), hwinfo:amd64 (21.70-1, 21.70-1+b1), libqt5webenginewidgets5:amd64 (5.12.5+dfsg-7+b1, 5.12.5+dfsg-7+b2), torbrowser-launcher:amd64 (0.3.2-10, 0.3.2-11), libstdc++-9-dev:amd64 (9.3.0-11, 9.3.0-13), python3-pyside2.qtcore:amd64 (5.13.2-2.2+b2, 5.13.2-3), kismet-capture-ti-cc-2531:amd64 (2020.04.R2-0kali1, 2020.04.R3-0kali1), kismet-capture-ti-cc-2540:amd64 (2020.04.R2-0kali1, 2020.04.R3-0kali1), libmount-dev:amd64 (2.35.1-2, 2.35.1-5), kismet-capture-linux-wifi:amd64 (2020.04.R2-0kali1, 2020.04.R3-0kali1), mount:amd64 (2.35.1-2, 2.35.1-5), libreoffice-base-core:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), android-libutils:amd64 (1:8.1.0+r23-6, 1:8.1.0+r23-7), libgps26:amd64 (3.20-8, 3.20-12), kdenlive:amd64 (20.04.0-1, 20.04.1-1), binutils-x86-64-linux-gnu:amd64 (2.34-5, 2.34-8), android-libbacktrace:amd64 (1:8.1.0+r23-6, 1:8.1.0+r23-7), eyewitness:amd64 (3.2.1-0kali1, 3.2.1+git20200504.1-0kali1), parrot-meta-automotive:amd64 (4.8+parrot2, 4.9), libblkid1:amd64 (2.35.1-2, 2.35.1-5), libunbound8:amd64 (1.10.0-1, 1.10.1-1), libexif12:amd64 (0.6.21-6, 0.6.21-8), python3-ipykernel:amd64 (5.2.1-1, 5.3.0-1), libc-l10n:amd64 (2.30-4, 2.30-8), fontconfig:amd64 (2.13.1-4, 2.13.1-4.2), libuno-purpenvhelpergcc3-3:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), kismet:amd64 (2020.04.R2-0kali1, 2020.04.R3-0kali1), libreoffice-impress:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), udisks2:amd64 (2.8.4-1, 2.8.4-2), golang:amd64 (2:1.14~1, 2:1.14~2), libllvm6.0:amd64 (1:6.0.1-14, 1:6.0.1-14.1), kdenlive-data:amd64 (20.04.0-1, 20.04.1-1), blueman:amd64 (2.1.2-1+b1, 2.1.3-1), postgresql-12:amd64 (12.2-4, 12.3-1), golang-src:amd64 (2:1.14~1, 2:1.14~2), grub-efi-amd64-bin:amd64 (2.04-5parrot1, 2.04-7parrot1), libgtk-3-bin:amd64 (3.24.18-1, 3.24.20-1), libc-bin:amd64 (2.30-4, 2.30-8), libmagic-mgc:amd64 (1:5.38-4, 1:5.38-5), kismet-plugins:amd64 (2020.04.R2-0kali1, 2020.04.R3-0kali1), parrot-skel:amd64 (4.10, 4.10.1), g++-9:amd64 (9.3.0-11, 9.3.0-13), libhttp-dav-perl:amd64 (0.49-1, 0.49-2), libruby2.7:amd64 (2.7.0-4, 2.7.1-3), libboost-iostreams1.67.0:amd64 (1.67.0-17+b1, 1.67.0-18), libisccfg-export163:amd64 (1:9.11.18+dfsg-1, 1:9.11.19+dfsg-1), linux-exploit-suggester:amd64 (0.6-1kali0, 1.1-0kali1), libpyside2-py3-5.13:amd64 (5.13.2-2.2+b2, 5.13.2-3), golang-1.14-go:amd64 (1.14.2-1, 1.14.3-2), python3-multidict:amd64 (4.7.5-1+b1, 4.7.6-1), librsvg2-2:amd64 (2.48.3-1, 2.48.4+dfsg-1), libjurt-java:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), libboost-chrono1.67.0:amd64 (1.67.0-17+b1, 1.67.0-18), parrot-devel-tools:amd64 (4.8+parrot2, 4.9), libshiboken2-py3-5.13:amd64 (5.13.2-2.2+b2, 5.13.2-3), libmypaint-1.5-1:amd64 (1.5.1-1, 1.6.0-1), guymager:amd64 (0.8.8-3+b2, 0.8.12-1), libmetis5:amd64 (5.1.0.dfsg-5+b2, 5.1.0.dfsg-7), libcap2:amd64 (1:2.33-1, 1:2.34-2), python3.8-minimal:amd64 (3.8.3~rc1-1, 3.8.3-1), webext-privacy-badger:amd64 (2020.2.19-1, 2020.5.12-1), linux-image-amd64:amd64 (5.5.17-1parrot1, 5.6.14-2parrot1), redis-tools:amd64 (5:5.0.7-7, 5:6.0.3-1), libcap2-bin:amd64 (1:2.33-1, 1:2.34-2), libuuid1:amd64 (2.35.1-2, 2.35.1-5), youtube-dl:amd64 (2020.03.24-1, 2020.05.08-1), tor:amd64 (0.4.2.7-1, 0.4.3.5-1), postgresql:amd64 (12+214, 12+215), gcc-9:amd64 (9.3.0-11, 9.3.0-13), libobjc-9-dev:amd64 (9.3.0-11, 9.3.0-13), libreoffice-style-colibre:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), ruby-rack:amd64 (2.1.1-4, 2.1.1-5), jarwrapper:amd64 (0.72.11, 0.72.12), python-pkg-resources:amd64 (44.0.0-2, 44.0.0-3), python3-kismetcapturertl433:amd64 (2020.04.R2-0kali1, 2020.04.R3-0kali1), libboost-regex1.67.0:amd64 (1.67.0-17+b1, 1.67.0-18), lintian:amd64 (2.72.0, 2.76.0), ure:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), valac-0.48-vapi:amd64 (0.48.5-1, 0.48.6-1), python3-kismetcapturertlamr:amd64 (2020.04.R2-0kali1, 2020.04.R3-0kali1), realtek-rtl88xxau-dkms:amd64 (5.6.1-1parrot1, 5.6.4.2~20200529-0kali1), perl-openssl-defaults:amd64 (4, 5), libc6-i386:amd64 (2.30-4, 2.30-8), libreoffice-writer:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), libappstreamqt2:amd64 (0.12.10-2, 0.12.11-1), libnet-dns-sec-perl:amd64 (1.15-1, 1.16-1), qml-module-qtwebengine:amd64 (5.12.5+dfsg-7+b1, 5.12.5+dfsg-7+b2), valac:amd64 (0.48.5-1, 0.48.6-1), libreoffice-common:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), python3-yaml:amd64 (5.3.1-1+b1, 5.3.1-2), parrot-devel:amd64 (4.8+parrot2, 4.9), libimage-exiftool-perl:amd64 (11.98-1, 11.99-1), parrot-meta-sdr:amd64 (4.8+parrot2, 4.9), meld:amd64 (3.20.2-1, 3.20.2-2), libwxbase3.0-0v5:amd64 (3.0.4+dfsg-15, 3.0.5.1+dfsg-1), libsmartcols1:amd64 (2.35.1-2, 2.35.1-5), rfkill:amd64 (2.35.1-2, 2.35.1-5), python3-pyside2.qtgui:amd64 (5.13.2-2.2+b2, 5.13.2-3), wpasupplicant:amd64 (2:2.9.0-12, 2:2.9.0-13), android-libcrypto-utils:amd64 (1:8.1.0+r23-6, 1:8.1.0+r23-7), xxd:amd64 (2:8.2.0439-1, 2:8.2.0716-3), kismet-capture-nxp-kw41z:amd64 (2020.04.R2-0kali1, 2020.04.R3-0kali1), uuid-dev:amd64 (2.35.1-2, 2.35.1-5), eject:amd64 (2.1.5+deb1+cvs20081104-15, 2.35.1-5), libfontconfig1:amd64 (2.13.1-4, 2.13.1-4.2), python-setuptools:amd64 (44.0.0-2, 44.0.0-3), apt-utils:amd64 (2.1.1+parrot1, 2.1.5), python3-plotly:amd64 (4.6.0+dfsg-1, 4.7.1+dfsg-1), libtext-glob-perl:amd64 (0.10-1, 0.11-1), libupower-glib3:amd64 (0.99.11-1, 0.99.11-2), grub-efi-amd64:amd64 (2.04-5parrot1, 2.04-7parrot1), libdns-export1110:amd64 (1:9.11.18+dfsg-1, 1:9.11.19+dfsg-1), bsdutils:amd64 (1:2.35.1-2, 1:2.35.1-5), hostapd:amd64 (2:2.9.0-12, 2:2.9.0-13), python3-scapy:amd64 (2.4.3-3, 2.4.3-4), binutils-common:amd64 (2.34-5, 2.34-8), apt-config-icons-hidpi:amd64 (0.12.10-2, 0.12.11-1), libglusterfs0:amd64 (7.5-1, 7.6-1), wireguard-dkms:amd64 (1.0.20200429-2, 1.0.20200506-1), libboost-program-options1.67.0:amd64 (1.67.0-17+b1, 1.67.0-18), parrot-meta-web:amd64 (4.8+parrot2, 4.9), kismet-capture-common:amd64 (2020.04.R2-0kali1, 2020.04.R3-0kali1), libboost-locale1.67.0:amd64 (1.67.0-17+b1, 1.67.0-18), libuno-cppu3:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), libtimedate-perl:amd64 (2.3200-1, 2.3300-1), tor-geoipdb:amd64 (0.4.2.7-1, 0.4.3.5-1), libc-dev-bin:amd64 (2.30-4, 2.30-8), etherape-data:amd64 (0.9.18-2, 0.9.19-1), file:amd64 (1:5.38-4, 1:5.38-5), fonts-opensymbol:amd64 (2:102.11+LibO6.4.4~rc1-1, 2:102.11+LibO6.4.4-1), python3-rq:amd64 (1.2.2-1, 1.4.0-1), python3-tz:amd64 (2019.3-2, 2020.1-1), libbinutils:amd64 (2.34-5, 2.34-8), libqt5webenginecore5:amd64 (5.12.5+dfsg-7+b1, 5.12.5+dfsg-7+b2), libpython3.8-stdlib:amd64 (3.8.3~rc1-1, 3.8.3-1), libibus-1.0-5:amd64 (1.5.22-4, 1.5.22-5), libudisks2-0:amd64 (2.8.4-1, 2.8.4-2), parrot-privacy:amd64 (4.8+parrot2, 4.9), firefox:amd64 (76.0.1-1, 76.0.1-2), vim-tiny:amd64 (2:8.2.0439-1, 2:8.2.0716-3), python3-nacl:amd64 (1.3.0-5, 1.4.0-1), dnsenum:amd64 (1.3.0-2, 1.3.0-3), linux-compiler-gcc-9-x86:amd64 (5.5.17-1parrot1, 5.6.14-2parrot1), libqt5webengine5:amd64 (5.12.5+dfsg-7+b1, 5.12.5+dfsg-7+b2), libcryptsetup12:amd64 (2:2.3.1-1kali1, 2:2.3.2-1kali1), wireguard-tools:amd64 (1.0.20200319-1, 1.0.20200513-1), libreoffice-style-tango:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), python3-deprecation:amd64 (2.0.7-1, 2.1.0-1), apt-transport-https:amd64 (2.1.1+parrot1, 2.1.5), libappstream4:amd64 (0.12.10-2, 0.12.11-1), android-libadb:amd64 (1:8.1.0+r23-6, 1:8.1.0+r23-7), gtk-update-icon-cache:amd64 (3.24.18-1, 3.24.20-1), flex:amd64 (2.6.4-6.2, 2.6.4-7), libwireshark-data:amd64 (3.2.3-1, 3.2.4-1), libuno-sal3:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), parrot-tools-full:amd64 (4.8+parrot2, 4.9), libboost-filesystem1.67.0:amd64 (1.67.0-17+b1, 1.67.0-18), metasploit-framework:amd64 (5.0.88-0kali1, 5.0.90-0kali1), libcli1.10:amd64 (1.10.2-1, 1.10.4-1), libtomcrypt1:amd64 (1.18.2-3, 1.18.2-4), libunoloader-java:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), parrot-meta-pwtools:amd64 (4.8+parrot2, 4.9), redis-server:amd64 (5:5.0.7-7, 5:6.0.3-1), libreoffice-calc:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), parrot-crypto:amd64 (4.8+parrot2, 4.9), apt-config-icons:amd64 (0.12.10-2, 0.12.11-1), postgresql-client-12:amd64 (12.2-4, 12.3-1), libblkid-dev:amd64 (2.35.1-2, 2.35.1-5), gir1.2-rsvg-2.0:amd64 (2.48.3-1, 2.48.4+dfsg-1), cryptsetup:amd64 (2:2.3.1-1kali1, 2:2.3.2-1kali1), wireguard:amd64 (1.0.20200319-1, 1.0.20200513-1), libfl-dev:amd64 (2.6.4-6.2, 2.6.4-7), parrot-meta-forensics:amd64 (4.8+parrot2, 4.9), libboost-date-time1.67.0:amd64 (1.67.0-17+b1, 1.67.0-18), libjson-maybexs-perl:amd64 (1.004001-1, 1.004002-1), libclang-common-6.0-dev:amd64 (1:6.0.1-14, 1:6.0.1-14.1), golang-go:amd64 (2:1.14~1, 2:1.14~2), libboost-thread1.67.0:amd64 (1.67.0-17+b1, 1.67.0-18), python3-ntlm-auth:amd64 (1.4.0-0kali1, 1.4.0-1), libboost-serialization1.67.0:amd64 (1.67.0-17+b1, 1.67.0-18), libdebconfclient0:amd64 (0.251, 0.252), libreoffice-draw:amd64 (1:6.4.4~rc1-1, 1:6.4.4-1), libmypaint-common:amd64 (1.5.1-1, 1.6.0-1), libctf0:amd64 (2.34-5, 2.34-8), libgcc-9-dev:amd64 (9.3.0-11, 9.3.0-13), python3-marshmallow:amd64 (3.5.1-1, 3.6.0-1), parrot-meta-wireless:amd64 (4.8+parrot2, 4.9), postgresql-client-common:amd64 (214, 215), python3-bs4:amd64 (4.9.0-2, 4.9.1-1), python3-pyasn1:amd64 (0.4.2-3, 0.4.2-4), android-libsparse:amd64 (1:8.1.0+r23-6, 1:8.1.0+r23-7), libboost-system1.67.0:amd64 (1.67.0-17+b1, 1.67.0-18), python3-kismetcapturefreaklabszigbee:amd64 (2020.04.R2-0kali1, 2020.04.R3-0kali1)
  7. Remove: android-sdk-platform-tools:amd64 (27.0.0+12), sqlite3:amd64 (3.31.1-5)
  8. End-Date: 2020-06-03 05:04:18
  9.  
  10. Start-Date: 2020-06-03 08:37:11
  11. Commandline: /usr/bin/apt -y --allow-downgrades --fix-broken --fix-missing dist-upgrade
  12. Requested-By: wrench1815 (1000)
  13. Install: linux-headers-5.6.0-2parrot1-amd64:amd64 (5.6.14-2parrot1, automatic)
  14. Upgrade: kismet-core:amd64 (2020.04.R2-0kali1, 2020.04.R3-0kali1), wireshark:amd64 (3.2.3-1, 3.2.4-1), tshark:amd64 (3.2.3-1, 3.2.4-1), wireshark-common:amd64 (3.2.3-1, 3.2.4-1), kismet-capture-nrf-mousejack:amd64 (2020.04.R2-0kali1, 2020.04.R3-0kali1), linux-headers-amd64:amd64 (5.5.17-1parrot1, 5.6.14-2parrot1), fastboot:amd64 (1:8.1.0+r23-6, 1:8.1.0+r23-7), wireshark-qt:amd64 (3.2.3-1, 3.2.4-1)
  15. End-Date: 2020-06-03 08:41:39
  16.  
  17. Start-Date: 2020-06-03 08:44:23
  18. Commandline: /usr/bin/apt install gcc-10-base lib32gcc-s1 lib32stdc++6 libatomic1 libcc1-0 libgcc-s1 libgfortran5 libgomp1 libitm1 liblsan0 libobjc4 libquadmath0 libstdc++6 libtsan0 libubsan1 python-cffi-backend
  19. Requested-By: wrench1815 (1000)
  20. Upgrade: lib32stdc++6:amd64 (10.1.0-1, 10.1.0-2), gcc-10-base:amd64 (10.1.0-1, 10.1.0-2), libobjc4:amd64 (10.1.0-1, 10.1.0-2), lib32gcc-s1:amd64 (10.1.0-1, 10.1.0-2), libitm1:amd64 (10.1.0-1, 10.1.0-2), libquadmath0:amd64 (10.1.0-1, 10.1.0-2), python-cffi-backend:amd64 (1.14.0-1, 1.14.0-2kali2), libtsan0:amd64 (10.1.0-1, 10.1.0-2), libubsan1:amd64 (10.1.0-1, 10.1.0-2), libgfortran5:amd64 (10.1.0-1, 10.1.0-2), liblsan0:amd64 (10.1.0-1, 10.1.0-2), libgomp1:amd64 (10.1.0-1, 10.1.0-2), libgcc-s1:amd64 (10.1.0-1, 10.1.0-2), libatomic1:amd64 (10.1.0-1, 10.1.0-2), libcc1-0:amd64 (10.1.0-1, 10.1.0-2), libstdc++6:amd64 (10.1.0-1, 10.1.0-2)
  21. Remove: python-impacket:amd64 (0.9.20-4), wol-e:amd64 (2.0-1kali3), python-twisted-core:amd64 (18.9.0-10), python-openssl:amd64 (19.0.0-1), dnmap:amd64 (0.6-1kali3), python-service-identity:amd64 (18.1.0-5), libgcc1:amd64 (1:10.1.0-1), python-cryptography:amd64 (2.8-3+b1), sslstrip:amd64 (0.9-1kali3), python-twisted-web:amd64 (18.9.0-10), python-twisted:amd64 (18.9.0-10)
  22. End-Date: 2020-06-03 08:45:18
  23.  
  24. Start-Date: 2020-06-03 08:47:14
  25. Commandline: /usr/bin/apt autoremove
  26. Requested-By: wrench1815 (1000)
  27. Remove: python-blinker:amd64 (1.4+dfsg1-0.2), python-pycryptodome:amd64 (3.6.1-2+b2), python-constantly:amd64 (15.1.0-1), python-click:amd64 (7.0-2), python-markupsafe:amd64 (1.1.1-1+b1), python-twisted-bin:amd64 (18.9.0-10), python-zope.interface:amd64 (4.7.1-1+b1), python-automat:amd64 (0.8.0-1), linux-headers-5.4.0-4parrot1-amd64:amd64 (5.4.19-4parrot1), python-pyasn1-modules:amd64 (0.2.1-0.2), python-incremental:amd64 (16.10.1-3.1), python-pyinotify:amd64 (0.9.6-1.2), python-flask:amd64 (1.1.1-1), linux-headers-5.4.0-4parrot1-common:amd64 (5.4.19-4parrot1), python-itsdangerous:amd64 (0.24+dfsg1-2), python-cffi-backend:amd64 (1.14.0-2kali2), libre2-6:amd64 (20200401+dfsg-1), python-jinja2:amd64 (2.10.1-2), python-hamcrest:amd64 (1.9.0-2), libx86emu2:amd64 (2.4-1), linux-kbuild-5.4:amd64 (5.4.19-4parrot1), python-pyasn1:amd64 (0.4.2-3), python-hyperlink:amd64 (19.0.0-1), python-werkzeug:amd64 (1.0.0+dfsg1-1), python-pcapy:amd64 (0.11.4-1~kali2+b1), ruby-did-you-mean:amd64 (1.2.1-1)
  28. End-Date: 2020-06-03 08:47:50
  29.  
  30. Start-Date: 2020-06-04 13:10:20
  31. Commandline: /usr/bin/apt purge powershell
  32. Requested-By: wrench1815 (1000)
  33. Purge: powershell:amd64 (7.0.0-1.debian.10)
  34. End-Date: 2020-06-04 13:10:46
  35.  
  36. Start-Date: 2020-06-08 12:51:35
  37. Commandline: /usr/bin/apt install python3-venv
  38. Requested-By: wrench1815 (1000)
  39. Install: python3.8-venv:amd64 (3.8.3-1, automatic), python3-venv:amd64 (3.8.2-3)
  40. End-Date: 2020-06-08 12:52:14
  41.  
  42. Start-Date: 2020-06-09 07:45:10
  43. Commandline: /usr/bin/apt full-upgrade -y
  44. Requested-By: wrench1815 (1000)
  45. Install: libboost-iostreams1.71.0:amd64 (1.71.0-6+b1, automatic), liblist-utilsby-perl:amd64 (0.11-1, automatic), libconfig-tiny-perl:amd64 (2.24-1, automatic), libyara4:amd64 (4.0.1-2, automatic), libboost-date-time1.71.0:amd64 (1.71.0-6+b1, automatic), libboost-thread1.71.0:amd64 (1.71.0-6+b1, automatic), libemail-address-xs-perl:amd64 (1.04-1+b2, automatic), libtinyxml2-8:amd64 (8.0.0+dfsg-2, automatic), ruby-ruby2-keywords:amd64 (0.0.2-2, automatic)
  46. Upgrade: libgraphicsmagick-q16-3:amd64 (1.4+really1.3.35-1, 1.4+really1.3.35-2), libkf5notifications-data:amd64 (5.62.0-1, 5.70.0-1), fdisk:amd64 (2.35.1-5, 2.35.2-2), freerdp2-x11:amd64 (2.0.0~git20190204.1.2693389a+dfsg1-2, 2.1.1+dfsg1-1), libkf5authcore5:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5kiowidgets5:amd64 (5.62.1-2+b1, 5.70.1-1), perl-base:amd64 (5.30.0-10, 5.30.2-1), libqmi-proxy:amd64 (1.24.8-1.2, 1.24.12-0.1), libnginx-mod-http-geoip:amd64 (1.16.1-3, 1.18.0-1), python-six:amd64 (1.14.0-3, 1.15.0-1), libhttp-daemon-perl:amd64 (6.06-1, 6.10-1), libnginx-mod-http-upstream-fair:amd64 (1.16.1-3, 1.18.0-1), libkf5krosscore5:amd64 (5.62.0-1+b1, 5.70.0-1), inxi:amd64 (3.1.00-1-1, 3.1.01-1-1), qml-module-org-kde-kquickcontrolsaddons:amd64 (5.62.0-1+b2, 5.70.0-1), kactivities-bin:amd64 (5.62.0-1+b2, 5.70.0-1), libkf5kdelibs4support5:amd64 (5.62.0-2, 5.70.0-1), qml-module-org-kde-kquickcontrols:amd64 (5.62.0-1+b2, 5.70.0-1), libkf5kdelibs4support-data:amd64 (5.62.0-2, 5.70.0-1), libkf5texteditor5:amd64 (5.62.0-1+b1, 5.70.1-1), libkf5config-data:amd64 (5.62.0-1, 5.70.0-1), libkf5purpose-bin:amd64 (5.62.0-2+b1, 5.70.0-1), libkf5idletime5:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5networkmanagerqt6:amd64 (5.62.0-1, 5.70.0-1), libkf5attica5:amd64 (5.62.0-1, 5.70.0-1), bind9-dnsutils:amd64 (1:9.16.2-3, 1:9.16.3-1), libkf5xmlgui-bin:amd64 (5.62.0-1+b1, 5.70.0-1), sonnet-plugins:amd64 (5.62.0-1+b1, 5.70.0-1), kinit:amd64 (5.62.0-1+b1, 5.70.0-1), uuid-runtime:amd64 (2.35.1-5, 2.35.2-2), libnginx-mod-http-auth-pam:amd64 (1.16.1-3, 1.18.0-1), libfdisk1:amd64 (2.35.1-5, 2.35.2-2), libkf5i18n-data:amd64 (5.62.0-1, 5.70.0-1), libkf5coreaddons-data:amd64 (5.62.0-1, 5.70.0-1), graphicsmagick:amd64 (1.4+really1.3.35-1, 1.4+really1.3.35-2), libkf5itemviews5:amd64 (5.62.0-1+b1, 5.70.0-1), kpackagelauncherqml:amd64 (5.62.0-1+b2, 5.70.0-1), libkf5calendarevents5:amd64 (5.62.0-1+b2, 5.70.0-1), libkwalletbackend5-5:amd64 (5.62.0-1+b1, 5.70.0-1), ktexteditor-katepart:amd64 (5.62.0-1+b1, 5.70.1-1), libkf5package5:amd64 (5.62.0-1, 5.70.0-1), libkf5pty5:amd64 (5.62.0-1, 5.70.0-1), libkf5modemmanagerqt6:amd64 (5.62.0-1, 5.70.0-1), yara:amd64 (3.11.0-4, 4.0.1-2), libkf5package-data:amd64 (5.62.0-1, 5.70.0-1), kimageformat-plugins:amd64 (5.62.0-1+b1, 5.70.0-1), oxygen-icon-theme:amd64 (5:5.62.0-1, 5:5.70.0-1), libblockdev-swap2:amd64 (2.23-2, 2.24-1), libnginx-mod-http-dav-ext:amd64 (1.16.1-3, 1.18.0-1), libkf5codecs5:amd64 (5.62.0-1, 5.70.0-1), parrot-menu:amd64 (2:2020.05.03, 2:2020.06.05), libkf5kiofilewidgets5:amd64 (5.62.1-2+b1, 5.70.1-1), lib32stdc++6:amd64 (10.1.0-2, 10.1.0-3), kpackagetool5:amd64 (5.62.0-1, 5.70.0-1), libkf5globalaccel5:amd64 (5.62.0-1+b1, 5.70.0-1), qml-module-org-kde-activities:amd64 (5.62.0-1+b2, 5.70.0-1), libsystemd0:amd64 (245.5-2, 245.5-3), libcmis-0.5-5v5:amd64 (0.5.2-2, 0.5.2-2+b1), libkf5peoplebackend5:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5dbusaddons5:amd64 (5.62.0-1, 5.70.0-1), gcc-10-base:amd64 (10.1.0-2, 10.1.0-3), libksba8:amd64 (1.3.5-2, 1.4.0-2), libavahi-glib1:amd64 (0.8-1, 0.8-3), qml-module-org-kde-draganddrop:amd64 (5.62.0-1+b2, 5.70.0-1), libkf5kiogui5:amd64 (5.62.1-2+b1, 5.70.1-1), libobjc4:amd64 (10.1.0-2, 10.1.0-3), libkf5configwidgets-data:amd64 (5.62.0-1, 5.70.0-1), libmount1:amd64 (2.35.1-5, 2.35.2-2), tcpdump:amd64 (4.9.3-5, 4.9.3-6), libkf5bookmarks-data:amd64 (5.62.0-1, 5.70.0-1), libkf5service-bin:amd64 (5.62.0-1, 5.70.0-1), lib32gcc-s1:amd64 (10.1.0-2, 10.1.0-3), libsqlite3-0:amd64 (3.32.1-1, 3.32.1-2), libbz2-1.0:amd64 (1.0.8-2, 1.0.8-3), libkf5declarative5:amd64 (5.62.0-1+b2, 5.70.0-1), qml-module-org-kde-purpose:amd64 (5.62.0-2+b1, 5.70.0-1), libcephfs2:amd64 (14.2.9-1, 14.2.9-1+b1), libkf5codecs-data:amd64 (5.62.0-1, 5.70.0-1), bind9-host:amd64 (1:9.16.2-3, 1:9.16.3-1), libitm1:amd64 (10.1.0-2, 10.1.0-3), libkf5activities5:amd64 (5.62.0-1+b2, 5.70.0-1), libavahi-common-data:amd64 (0.8-1, 0.8-3), libkf5bluezqt6:amd64 (5.62.0-1, 5.70.0-1), libkf5plasma5:amd64 (5.62.0-2, 5.70.1-1), libqmi-glib5:amd64 (1.24.8-1.2, 1.24.12-0.1), libkf5widgetsaddons-data:amd64 (5.62.0-1, 5.70.0-1), dnsutils:amd64 (1:9.16.2-3, 1:9.16.3-1), libkf5configcore5:amd64 (5.62.0-1+b1, 5.70.0-1), gstreamer1.0-crystalizer-pulseeffects:amd64 (4.7.1-2+b1, 4.7.1-2+b2), remmina-common:amd64 (1.4.3+dfsg-2, 1.4.5+dfsg-1), libkf5people-data:amd64 (5.62.0-1, 5.70.0-1), perl-modules-5.30:amd64 (5.30.0-10, 5.30.2-1), libavahi-common3:amd64 (0.8-1, 0.8-3), proxytunnel:amd64 (1.9.0+svn250-6+b2, 1.10.20200507-1), libkf5kirigami2-5:amd64 (5.62.0-2+b2, 5.70.0-1), libkf5waylandclient5:amd64 (4:5.62.0-2+b1, 4:5.70.0-1), util-linux:amd64 (2.35.1-5, 2.35.2-2), libkf5notifyconfig-data:amd64 (5.62.0-1, 5.70.0-1), libkf5jobwidgets5:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5filemetadata3:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5peoplewidgets5:amd64 (5.62.0-1+b1, 5.70.0-1), gdb:amd64 (9.1-3, 9.2-1), libkf5wallet-bin:amd64 (5.62.0-1+b1, 5.70.0-1), libwinpr2-2:amd64 (2.0.0~git20190204.1.2693389a+dfsg1-2, 2.1.1+dfsg1-1), libblockdev-crypto2:amd64 (2.23-2, 2.24-1), kded5:amd64 (5.62.0-1+b1, 5.70.0-1), udev:amd64 (245.5-2, 245.5-3), webext-https-everywhere:amd64 (2020.3.16-1, 2020.5.20-1), gstreamer1.0-convolver-pulseeffects:amd64 (4.7.1-2+b1, 4.7.1-2+b2), libkf5threadweaver5:amd64 (5.62.0-1, 5.70.0-1), libkf5quickaddons5:amd64 (5.62.0-1+b2, 5.70.0-1), python3-six:amd64 (1.14.0-3, 1.15.0-1), libkf5coreaddons5:amd64 (5.62.0-1, 5.70.0-1), libkf5globalaccel-data:amd64 (5.62.0-1, 5.70.0-1), libblockdev-loop2:amd64 (2.23-2, 2.24-1), libquadmath0:amd64 (10.1.0-2, 10.1.0-3), libkf5textwidgets-data:amd64 (5.62.0-1, 5.70.0-1), libclass-xsaccessor-perl:amd64 (1.19-3+b3, 1.19-3+b4), libblockdev-fs2:amd64 (2.23-2, 2.24-1), libkf5holidays5:amd64 (1:5.62.0-1, 1:5.70.0-1), python3-dnslib:amd64 (0.9.12-1, 0.9.13-1), libkf5bookmarks5:amd64 (5.62.0-1+b1, 5.70.0-1), kio:amd64 (5.62.1-2+b1, 5.70.1-1), libblockdev-part2:amd64 (2.23-2, 2.24-1), libkf5khtml-bin:amd64 (5.62.0-1+b1, 5.70.0-1), libjetty9-java:amd64 (9.4.28-1, 9.4.29-1), nginx-common:amd64 (1.16.1-3, 1.18.0-1), python3-httplib2:amd64 (0.17.4-1, 0.18.1-1), libudev1:amd64 (245.5-2, 245.5-3), libkf5js5:amd64 (5.62.0-1, 5.70.0-1), libfido2-1:amd64 (1.4.0-1, 1.4.0-2), libkf5runner5:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5notifyconfig5:amd64 (5.62.0-1+b1, 5.70.0-1), ktexteditor-data:amd64 (5.62.0-1, 5.70.1-1), libkf5configwidgets5:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5pty-data:amd64 (5.62.0-1, 5.70.0-1), libkf5configgui5:amd64 (5.62.0-1+b1, 5.70.0-1), qml-module-org-kde-bluezqt:amd64 (5.62.0-1, 5.70.0-1), libmount-dev:amd64 (2.35.1-5, 2.35.2-2), libkf5service5:amd64 (5.62.0-1, 5.70.0-1), libkf5completion5:amd64 (5.62.0-1+b1, 5.70.0-1), mount:amd64 (2.35.1-5, 2.35.2-2), libkf5kcmutils5:amd64 (5.62.0-1+b2, 5.70.0-1), libavahi-ui-gtk3-0:amd64 (0.8-1, 0.8-3), frameworkintegration:amd64 (5.62.0-1+b1, 5.70.0-1), libperl5.30:amd64 (5.30.0-10, 5.30.2-1), libkf5completion-data:amd64 (5.62.0-1, 5.70.0-1), kwayland-data:amd64 (4:5.62.0-2, 4:5.70.0-1), libkf5people5:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5wallet-data:amd64 (5.62.0-1, 5.70.0-1), libwpebackend-fdo-1.0-1:amd64 (1.6.0-1, 1.6.1-1), libnginx-mod-http-subs-filter:amd64 (1.16.1-3, 1.18.0-1), nginx-full:amd64 (1.16.1-3, 1.18.0-1), qml-module-org-kde-qqc2desktopstyle:amd64 (5.62.0-1+b2, 5.70.0-1), qml-module-org-kde-solid:amd64 (5.62.0-2, 5.70.0-1), libkf5newstuff5:amd64 (5.62.0-1+b1, 5.70.0-1), libblkid1:amd64 (2.35.1-5, 2.35.2-2), libexif12:amd64 (0.6.21-8, 0.6.21-9), encfs:amd64 (1.9.5-1+b1, 1.9.5-1+b2), libkf5dbusaddons-data:amd64 (5.62.0-1, 5.70.0-1), python3-zmq:amd64 (18.1.1-3+b1, 18.1.1-4), libkf5wallet5:amd64 (5.62.0-1+b1, 5.70.0-1), kross:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5syntaxhighlighting5:amd64 (5.62.0-3, 5.70.0-1), udisks2:amd64 (2.8.4-2, 2.9.0-1), libkf5bluezqt-data:amd64 (5.62.0-1, 5.70.0-1), libkf5dbusaddons-bin:amd64 (5.62.0-1, 5.70.0-1), libtsan0:amd64 (10.1.0-2, 10.1.0-3), libkf5newstuff-data:amd64 (5.62.0-1, 5.70.0-1), libfreerdp2-2:amd64 (2.0.0~git20190204.1.2693389a+dfsg1-2, 2.1.1+dfsg1-1), remmina:amd64 (1.4.3+dfsg-2, 1.4.5+dfsg-1), gstreamer1.0-adapter-pulseeffects:amd64 (4.7.1-2+b1, 4.7.1-2+b2), libkf5xmlgui5:amd64 (5.62.0-1+b1, 5.70.0-1), libubsan1:amd64 (10.1.0-2, 10.1.0-3), libkf5iconthemes-bin:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5filemetadata-data:amd64 (5.62.0-1, 5.70.0-1), libkf5textwidgets5:amd64 (5.62.0-1+b1, 5.70.0-1), avahi-daemon:amd64 (0.8-1, 0.8-3), libkf5declarative-data:amd64 (5.62.0-1, 5.70.0-1), libgfortran5:amd64 (10.1.0-2, 10.1.0-3), libkf5style5:amd64 (5.62.0-1+b1, 5.70.0-1), qml-module-org-kde-runnermodel:amd64 (5.62.0-1+b1, 5.70.0-1), libnginx-mod-http-image-filter:amd64 (1.16.1-3, 1.18.0-1), systemd-sysv:amd64 (245.5-2, 245.5-3), libblockdev2:amd64 (2.23-2, 2.24-1), libuuid1:amd64 (2.35.1-5, 2.35.2-2), qml-module-org-kde-newstuff:amd64 (5.62.0-1+b1, 5.70.0-1), libavahi-core7:amd64 (0.8-1, 0.8-3), kdoctools5:amd64 (5.62.0-1, 5.70.0-1), libkf5guiaddons5:amd64 (5.62.0-2, 5.70.0-2), libkf5waylandserver5:amd64 (4:5.62.0-2+b1, 4:5.70.0-1), libkf5solid5-data:amd64 (5.62.0-2, 5.70.0-1), libkf5sonnetcore5:amd64 (5.62.0-1+b1, 5.70.0-1), pulseeffects:amd64 (4.7.1-2+b1, 4.7.1-2+b2), libkf5su5:amd64 (5.62.0-1, 5.70.0-1), libkf5emoticons5:amd64 (5.62.0-1+b1, 5.70.0-1), lintian:amd64 (2.76.0, 2.79.0), libmm-glib0:amd64 (1.12.8-1.1, 1.12.10-0.1), libnginx-mod-http-echo:amd64 (1.16.1-3, 1.18.0-1), libpam-systemd:amd64 (245.5-2, 245.5-3), libsndfile1:amd64 (1.0.28-7, 1.0.28-8), libkf5prison5:amd64 (5.62.0-1+b1, 5.70.0-1), ruby-mustermann:amd64 (1.0.0-4, 1.1.1-1), libkf5kiontlm5:amd64 (5.62.1-2+b1, 5.70.1-1), liblsan0:amd64 (10.1.0-2, 10.1.0-3), systemd:amd64 (245.5-2, 245.5-3), libgomp1:amd64 (10.1.0-2, 10.1.0-3), libsmartcols1:amd64 (2.35.1-5, 2.35.2-2), rfkill:amd64 (2.35.1-5, 2.35.2-2), sqlmap:amd64 (1.4.5-1, 1.4.6-1), libkf5purpose5:amd64 (5.62.0-2+b1, 5.70.0-1), libnginx-mod-mail:amd64 (1.16.1-3, 1.18.0-1), libkf5dnssd5:amd64 (5.62.0-1, 5.70.0-1), uuid-dev:amd64 (2.35.1-5, 2.35.2-2), qml-module-org-kde-kholidays:amd64 (1:5.62.0-1, 1:5.70.0-1), eject:amd64 (2.35.1-5, 2.35.2-2), libkf5windowsystem5:amd64 (5.62.0-3, 5.70.0-1), libcommon-sense-perl:amd64 (3.75-1, 3.75-1+b1), libkf5plasmaquick5:amd64 (5.62.0-2, 5.70.1-1), libblockdev-utils2:amd64 (2.23-2, 2.24-1), libkf5service-data:amd64 (5.62.0-1, 5.70.0-1), libkf5syndication5abi1:amd64 (1:5.62.0-3, 1:5.70.0-1), libsdl2-2.0-0:amd64 (2.0.10+dfsg1-3, 2.0.12+dfsg1-1), libnss-systemd:amd64 (245.5-2, 245.5-3), bzip2:amd64 (1.0.8-2, 1.0.8-3), bsdutils:amd64 (1:2.35.1-5, 1:2.35.2-2), libblockdev-part-err2:amd64 (2.23-2, 2.24-1), libtss2-esys0:amd64 (2.4.0-1, 2.4.1-1), libgcc-s1:amd64 (10.1.0-2, 10.1.0-3), qml-module-org-kde-kwindowsystem:amd64 (5.62.0-1+b2, 5.70.0-1), libkf5kcmutils-data:amd64 (5.62.0-1, 5.70.0-1), remmina-plugin-rdp:amd64 (1.4.3+dfsg-2, 1.4.5+dfsg-1), libkf5iconthemes-data:amd64 (5.62.0-1, 5.70.0-1), libuchardet0:amd64 (0.0.6-3, 0.0.7-1), libkf5newstuffcore5:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5jobwidgets-data:amd64 (5.62.0-1, 5.70.0-1), libkf5globalaccel-bin:amd64 (5.62.0-1+b1, 5.70.0-1), parrot-updater:amd64 (0.5, 0.7), libkf5khtml-data:amd64 (5.62.0-1, 5.70.0-1), libkf5widgetsaddons5:amd64 (5.62.0-1+b1, 5.70.0-1), breeze-icon-theme:amd64 (4:5.62.0-1, 4:5.70.0-1), libkf5emoticons-data:amd64 (5.62.0-1, 5.70.0-1), libkf5dnssd-data:amd64 (5.62.0-1, 5.70.0-1), libkf5su-bin:amd64 (5.62.0-1, 5.70.0-1), libkf5globalaccelprivate5:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5sonnetui5:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5config-bin:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5kdelibs4support5-bin:amd64 (5.62.0-2, 5.70.0-1), plasma-framework:amd64 (5.62.0-2, 5.70.1-1), graphicsmagick-imagemagick-compat:amd64 (1.4+really1.3.35-1, 1.4+really1.3.35-2), python3-soupsieve:amd64 (2.0-1, 2.0.1-1), libkf5auth-data:amd64 (5.62.0-1, 5.70.0-1), libnss3:amd64 (2:3.52-1, 2:3.53-1), libudisks2-0:amd64 (2.8.4-2, 2.9.0-1), libnginx-mod-stream:amd64 (1.16.1-3, 1.18.0-1), libkf5unitconversion-data:amd64 (5.62.0-1, 5.70.0-1), libkf5itemviews-data:amd64 (5.62.0-1, 5.70.0-1), qml-module-org-kde-kcm:amd64 (5.62.0-1+b2, 5.70.0-1), firefox:amd64 (76.0.1-2, 77.0-1), libkf5iconthemes5:amd64 (5.62.0-1+b1, 5.70.0-1), remmina-plugin-secret:amd64 (1.4.3+dfsg-2, 1.4.5+dfsg-1), perl:amd64 (5.30.0-10, 5.30.2-1), libkf5auth5:amd64 (5.62.0-1+b1, 5.70.0-1), qml-module-org-kde-kio:amd64 (5.62.0-1+b2, 5.70.0-1), modemmanager:amd64 (1.12.8-1.1, 1.12.10-0.1), libunistring2:amd64 (0.9.10-2, 0.9.10-4), libkf5windowsystem-data:amd64 (5.62.0-3, 5.70.0-1), libkf5parts-data:amd64 (5.62.0-1, 5.70.0-1), remmina-plugin-vnc:amd64 (1.4.3+dfsg-2, 1.4.5+dfsg-1), qml-module-org-kde-kconfig:amd64 (5.62.0-1+b2, 5.70.0-1), libatomic1:amd64 (10.1.0-2, 10.1.0-3), libkf5unitconversion5:amd64 (5.62.0-1, 5.70.0-1), libkf5xmlgui-data:amd64 (5.62.0-1, 5.70.0-1), libnginx-mod-http-xslt-filter:amd64 (1.16.1-3, 1.18.0-1), libkf5solid5:amd64 (5.62.0-2, 5.70.0-1), libkf5texteditor-bin:amd64 (5.62.0-1+b1, 5.70.1-1), metasploit-framework:amd64 (5.0.90-0kali1, 5.0.91-0kali1), libcc1-0:amd64 (10.1.0-2, 10.1.0-3), libkf5doctools5:amd64 (5.62.0-1, 5.70.0-1), libkf5krossui5:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5parts5:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5parts-plugins:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5activitiesstats1:amd64 (5.62.0-1, 5.70.0-1), libkf5jsapi5:amd64 (5.62.0-1, 5.70.0-1), libstdc++6:amd64 (10.1.0-2, 10.1.0-3), libkf5crash5:amd64 (5.62.0-1+b1, 5.70.0-1), libavahi-client3:amd64 (0.8-1, 0.8-3), libjs-sphinxdoc:amd64 (2.4.3-2, 2.4.3-3), libblkid-dev:amd64 (2.35.1-5, 2.35.2-2), git-cola:amd64 (3.6-1, 3.7-1), libkf5kiocore5:amd64 (5.62.1-2+b1, 5.70.1-1), libkf5archive5:amd64 (5.62.0-1, 5.70.0-1), liblirc-client0:amd64 (0.10.1-6.1, 0.10.1-6.2), qml-module-org-kde-kcoreaddons:amd64 (5.62.0-1+b2, 5.70.0-1), libkf5syntaxhighlighting-data:amd64 (5.62.0-3, 5.70.0-1), libfreerdp-client2-2:amd64 (2.0.0~git20190204.1.2693389a+dfsg1-2, 2.1.1+dfsg1-1), bind9-libs:amd64 (1:9.16.2-3, 1:9.16.3-1), librados2:amd64 (14.2.9-1, 14.2.9-1+b1), libkf5notifications5:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5emoticons-bin:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5khtml5:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5holidays-data:amd64 (1:5.62.0-1, 1:5.70.0-1), libkf5filemetadata-bin:amd64 (5.62.0-1+b1, 5.70.0-1), libkf5sonnet5-data:amd64 (5.62.0-1, 5.70.0-1), libkf5su-data:amd64 (5.62.0-1, 5.70.0-1), libkf5i18n5:amd64 (5.62.0-1, 5.70.0-1), gstreamer1.0-autogain-pulseeffects:amd64 (4.7.1-2+b1, 4.7.1-2+b2), qml-module-org-kde-kirigami2:amd64 (5.62.0-2+b2, 5.70.0-1), nginx:amd64 (1.16.1-3, 1.18.0-1), libslang2:amd64 (2.3.2-4, 2.3.2-5)
  47. End-Date: 2020-06-09 08:14:40
  48.  
  49. Start-Date: 2020-06-09 08:19:41
  50. Commandline: /usr/bin/apt autoremove
  51. Requested-By: wrench1815 (1000)
  52. Remove: libtinyxml2-6a:amd64 (7.0.0+dfsg-1+b1)
  53. End-Date: 2020-06-09 08:19:44
  54.  
  55. Start-Date: 2020-06-09 18:40:28
  56. Commandline: /usr/bin/apt install neofetch
  57. Requested-By: wrench1815 (1000)
  58. Install: neofetch:amd64 (7.0.0-1), chafa:amd64 (1.4.1-1, automatic), libmagickwand-6.q16-6:amd64 (8:6.9.10.23+dfsg-2.1+b2, automatic), libchafa0:amd64 (1.4.1-1, automatic), liblqr-1-0:amd64 (0.4.2-2.1, automatic), libmagickcore-6.q16-6:amd64 (8:6.9.10.23+dfsg-2.1+b2, automatic), imagemagick-6-common:amd64 (8:6.9.10.23+dfsg-2.1, automatic)
  59. End-Date: 2020-06-09 18:41:20
  60.  
  61. Start-Date: 2020-06-09 18:46:01
  62. Commandline: /usr/bin/apt install cowsay
  63. Requested-By: wrench1815 (1000)
  64. Install: cowsay:amd64 (3.03+dfsg2-8)
  65. End-Date: 2020-06-09 18:46:09
  66.  
  67. Start-Date: 2020-06-09 20:39:47
  68. Commandline: /usr/bin/apt install cool-retro-term
  69. Requested-By: wrench1815 (1000)
  70. Install: fonts-3270:amd64 (2.0.4-1, automatic), cool-retro-term:amd64 (1.1.1-2), qml-module-qtquick-localstorage:amd64 (5.12.5-5, automatic), qml-module-qmltermwidget:amd64 (1.1.1-2, automatic), fonts-inconsolata:amd64 (001.010-5, automatic)
  71. End-Date: 2020-06-09 20:40:43
  72.  
  73. Start-Date: 2020-06-09 21:22:48
  74. Commandline: /usr/bin/apt install deepin-terminal
  75. Requested-By: wrench1815 (1000)
  76. Install: dbus-x11:amd64 (1.12.16-2, automatic), libdtkwidget2:amd64 (2.1.1-1+b1, automatic), qt5dxcb-plugin:amd64 (5.0.1-3, automatic), dde-qt5integration:amd64 (5.0.0-1+b1, automatic), zssh:amd64 (1.5c.debian.1-7+b1, automatic), libqt5xdg3:amd64 (3.4.0-1, automatic), libdframeworkdbus2:amd64 (5.0.1-2, automatic), deepin-terminal:amd64 (5.0.0+ds1-2), libdtkcore2:amd64 (2.1.1-1, automatic), libgee-0.8-2:amd64 (0.20.3-1, automatic), deepin-menu:amd64 (3.4.8-1+b1, automatic), libgsettings-qt1:amd64 (0.2-1, automatic), libwnck-3-0:amd64 (3.36.0-1, automatic), libwnck-3-common:amd64 (3.36.0-1, automatic), libqt5xdgiconloader3:amd64 (3.4.0-1, automatic)
  77. End-Date: 2020-06-09 21:24:04
  78.  
  79. Start-Date: 2020-06-09 22:32:36
  80. Commandline: /usr/bin/apt install piu-piu
  81. Requested-By: wrench1815 (1000)
  82. Install: piu-piu:amd64 (1.0-1)
  83. End-Date: 2020-06-09 22:32:49
  84.  
  85. Start-Date: 2020-06-09 22:44:28
  86. Commandline: /usr/bin/apt purge piu-piu
  87. Requested-By: wrench1815 (1000)
  88. Purge: piu-piu:amd64 (1.0-1)
  89. End-Date: 2020-06-09 22:44:36
  90.  
  91. Start-Date: 2020-06-09 23:18:25
  92. Commandline: /usr/bin/apt install snake4
  93. Requested-By: wrench1815 (1000)
  94. Install: snake4:amd64 (1.0.14-1+b1), libshhmsg1:amd64 (1.4.2-1+b2, automatic), libshhopt1:amd64 (1.1.7-4, automatic)
  95. End-Date: 2020-06-09 23:18:39
  96.  
  97. Start-Date: 2020-06-11 10:43:00
  98. Commandline: /usr/bin/apt -y --allow-downgrades --fix-broken --fix-missing dist-upgrade
  99. Requested-By: wrench1815 (1000)
  100. Upgrade: dotnet-runtime-3.1:amd64 (3.1.4-1, 3.1.5-1), dotnet-apphost-pack-3.1:amd64 (3.1.4-1, 3.1.5-1), dotnet-sdk-3.1:amd64 (3.1.300-1, 3.1.301-1), dotnet-host:amd64 (3.1.4-1, 3.1.5-1), dotnet-hostfxr-3.1:amd64 (3.1.4-1, 3.1.5-1), dotnet-runtime-deps-3.1:amd64 (3.1.4-1, 3.1.5-1), aspnetcore-runtime-3.1:amd64 (3.1.4-1, 3.1.5-1)
  101. End-Date: 2020-06-11 10:44:19
  102.  
  103. Start-Date: 2020-06-11 10:52:42
  104. Commandline: /usr/bin/apt purge deepin-terminal
  105. Requested-By: wrench1815 (1000)
  106. Purge: deepin-terminal:amd64 (5.0.0+ds1-2)
  107. End-Date: 2020-06-11 10:52:51
  108.  
  109. Start-Date: 2020-06-11 10:54:23
  110. Commandline: /usr/bin/apt purge deepin-menu
  111. Requested-By: wrench1815 (1000)
  112. Purge: deepin-menu:amd64 (3.4.8-1+b1)
  113. End-Date: 2020-06-11 10:54:27
  114.  
  115. Start-Date: 2020-06-11 10:55:17
  116. Commandline: /usr/bin/apt auto-remove
  117. Requested-By: wrench1815 (1000)
  118. Remove: libdtkwidget2:amd64 (2.1.1-1+b1), qt5dxcb-plugin:amd64 (5.0.1-3), dde-qt5integration:amd64 (5.0.0-1+b1), zssh:amd64 (1.5c.debian.1-7+b1), libqt5xdg3:amd64 (3.4.0-1), libdframeworkdbus2:amd64 (5.0.1-2), libdtkcore2:amd64 (2.1.1-1), libgee-0.8-2:amd64 (0.20.3-1), libgsettings-qt1:amd64 (0.2-1), libwnck-3-0:amd64 (3.36.0-1), libwnck-3-common:amd64 (3.36.0-1), libqt5xdgiconloader3:amd64 (3.4.0-1)
  119. End-Date: 2020-06-11 10:55:36
  120.  
  121. Start-Date: 2020-06-12 19:45:35
  122. Commandline: /usr/bin/apt full-upgrade code=1.46.0-1591780013
  123. Requested-By: wrench1815 (1000)
  124. Upgrade: code:amd64 (1.45.1-1589445302, 1.46.0-1591780013)
  125. End-Date: 2020-06-12 19:46:19
RAW Paste Data