niammuddin

mikrotik container

Nov 25th, 2021
688
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. /interface veth add name=veth1 address=172.18.120.2/24 gateway=172.18.120.1
  2.  
  3. 3. bikin interface bridge
  4.  
  5.  
  6.     /interface bridge
  7.     add name=bridge-container
  8.  
  9. 4. bikin bridge port veth
  10.  
  11.  
  12.     /interface bridge port
  13.     add bridge=bridge-container interface=veth1
  14.  
  15. 5. tambahkan ip untuk interface bridge-container
  16.  
  17.  
  18.     /ip address add address=172.18.0.1/24 interface=bridge-container
  19.  
  20. 6. proses install bind9 di container mikrotik
  21.  
  22.  
  23.     /container/add file=bind9.tar root-dir=container/bind9 interface=veth1 hostname=bind9 logging=yes
  24.  
  25. 7. check nomor ID container dan jalankan berdasarkan nomor ID containernya.
  26.  
  27.  
  28.     /container print
  29.     /container start 0
  30.  
  31.  
  32.  
  33.  
  34.  
  35.  
  36. docker pull nevergone/php-apache:7.4-latest
  37.  
  38.  
  39. /container/mount/add name=data src=/data dst=/data
  40.  
  41. /container/mounts/add name=etc src=container/etc dst=/etc
  42.  
  43. /container/mounts/add name=htdocs src=htdocs dst=/var/www/html
  44.  
  45. /container/add file=webserver.tar root-dir=container/webserver interface=veth1 hostname=webserver logging=yes
  46.  
  47. /container/add file=alpine-apache.tar root-dir=container/alpine-apache interface=veth1 hostname=alpine-apache logging=yes
  48.  
  49. /container/add file=server.tar root-dir=container/webserver interface=veth1 mount=data hostname=webserver logging=yes
  50.  
  51.  
  52.  
  53.  
RAW Paste Data