SHARE
TWEET

r-qgraph install error msgs

ethanweed Jan 22nd, 2020 75 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. (r_env) [ethan@fe1 ~]$ conda install -c genomedk r-qgraph
  2. Collecting package metadata (current_repodata.json): done
  3. Solving environment: failed with initial frozen solve. Retrying with flexible solve.
  4. Solving environment: failed with repodata from current_repodata.json, will retry with next repodata source.
  5. Collecting package metadata (repodata.json): done
  6. Solving environment: failed with initial frozen solve. Retrying with flexible solve.
  7. Solving environment: |
  8. Found conflicts! Looking for incompatible packages.
  9. This can take several minutes.  Press CTRL-C to abort.
  10. failed                                                                                                                                                    
  11.  
  12. UnsatisfiableError: The following specifications were found to be incompatible with each other:
  13.  
  14.  
  15.  
  16. Package _r-mutex conflicts for:
  17. r-rstudioapi -> _r-mutex=1[build='anacondar_1|mro_2']
  18. r-bit -> _r-mutex=1[build='anacondar_1|mro_2']
  19. r-rmarkdown -> _r-mutex=1[build='anacondar_1|mro_2']
  20. r-haven -> _r-mutex=1[build='anacondar_1|mro_2']
  21. r-dbi -> _r-mutex=1[build='anacondar_1|mro_2']
  22. r-miniui -> _r-mutex=1[build='anacondar_1|mro_2']
  23. r-bitops -> _r-mutex=1[build='anacondar_1|mro_2']
  24. r-readr -> _r-mutex=1[build='anacondar_1|mro_2']
  25. r-tinytex -> _r-mutex=1[build='anacondar_1|mro_2']
  26. r-forge -> _r-mutex=1[build=anacondar_1]
  27. r-httr -> _r-mutex=1[build='anacondar_1|mro_2']
  28. r-pillar -> _r-mutex=1[build='anacondar_1|mro_2']
  29. r-later -> _r-mutex=1[build='anacondar_1|mro_2']
  30. r-r2d3 -> _r-mutex=1[build=anacondar_1]
  31. r-tibble -> _r-mutex=1[build='anacondar_1|mro_2']
  32. r-highr -> _r-mutex=1[build='anacondar_1|mro_2']
  33. r-mime -> _r-mutex=1[build='anacondar_1|mro_2']
  34. r-dplyr -> _r-mutex=1[build='anacondar_1|mro_2']
  35. r-catools -> _r-mutex=1[build='anacondar_1|mro_2']
  36. r-sys -> _r-mutex=1[build=anacondar_1]
  37. r-knitr -> _r-mutex=1[build='anacondar_1|mro_2']
  38. r-markdown -> _r-mutex=1[build='anacondar_1|mro_2']
  39. r-stringr -> _r-mutex=1[build='anacondar_1|mro_2']
  40. r-rcurl -> _r-mutex=1[build='anacondar_1|mro_2']
  41. r-odbc -> _r-mutex=1[build='anacondar_1|mro_2']
  42. r-tidyselect -> _r-mutex=1[build='anacondar_1|mro_2']
  43. r-xfun -> _r-mutex=1[build='anacondar_1|mro_2']
  44. r-cli -> _r-mutex=1[build='anacondar_1|mro_2']
  45. r-digest -> _r-mutex=1[build='anacondar_1|mro_2']
  46. r-progress -> _r-mutex=1[build=anacondar_1]
  47. r-askpass -> _r-mutex=1[build=anacondar_1]
  48. r-rsconnect -> _r-mutex=1[build='anacondar_1|mro_2']
  49. r-rjava -> _r-mutex=1[build='anacondar_1|mro_2']
  50. r-bit64 -> _r-mutex=1[build='anacondar_1|mro_2']
  51. r-pkgconfig -> _r-mutex=1[build='anacondar_1|mro_2']
  52. r-htmltools -> _r-mutex=1[build='anacondar_1|mro_2']
  53. r-curl -> _r-mutex=1[build='anacondar_1|mro_2']
  54. r-mongolite -> _r-mutex=1[build='anacondar_1|mro_2']
  55. r-evaluate -> _r-mutex=1[build='anacondar_1|mro_2']
  56. r-bh -> _r-mutex=1[build='anacondar_1|mro_2']
  57. r-cellranger -> _r-mutex=1[build='anacondar_1|mro_2']
  58. r-tidyr -> _r-mutex=1[build='anacondar_1|mro_2']
  59. r-rlang -> _r-mutex=1[build='anacondar_1|mro_2']
  60. r-rappdirs -> _r-mutex=1[build='anacondar_1|mro_2']
  61. r-prettyunits -> _r-mutex=1[build='anacondar_1|mro_2']
  62. r-rprojroot -> _r-mutex=1[build='anacondar_1|mro_2']
  63. r-crayon -> _r-mutex=1[build='anacondar_1|mro_2']
  64. r-blob -> _r-mutex=1[build='anacondar_1|mro_2']
  65. r-shiny -> _r-mutex=1[build='anacondar_1|mro_2']
  66. r-rcpp -> _r-mutex=1[build='anacondar_1|mro_2']
  67. r-ellipsis -> _r-mutex=1[build=anacondar_1]
  68. r-base64enc -> _r-mutex=1[build='anacondar_1|mro_2']
  69. r-stringi -> _r-mutex=1[build='anacondar_1|mro_2']
  70. r-glue -> _r-mutex=1[build='anacondar_1|mro_2']
  71. r-pki -> _r-mutex=1[build='anacondar_1|mro_2']
  72. r-assertthat -> _r-mutex=1[build='anacondar_1|mro_2']
  73. r-base -> _r-mutex=1[build=anacondar_1]
  74. r-readxl -> _r-mutex=1[build='anacondar_1|mro_2']
  75. r-profvis -> _r-mutex=1[build='anacondar_1|mro_2']
  76. r-rjdbc -> _r-mutex=1[build='anacondar_1|mro_2']
  77. r-htmlwidgets -> _r-mutex=1[build='anacondar_1|mro_2']
  78. r-openssl -> _r-mutex=1[build='anacondar_1|mro_2']
  79. r-hms -> _r-mutex=1[build='anacondar_1|mro_2']
  80. r-dbplyr -> _r-mutex=1[build='anacondar_1|mro_2']
  81. r-generics -> _r-mutex=1[build=anacondar_1]
  82. r-rematch -> _r-mutex=1[build='anacondar_1|mro_2']
  83. r-config -> _r-mutex=1[build='anacondar_1|mro_2']
  84. r-rjsonio -> _r-mutex=1[build='anacondar_1|mro_2']
  85. r-xml2 -> _r-mutex=1[build='anacondar_1|mro_2']
  86. r-sourcetools -> _r-mutex=1[build='anacondar_1|mro_2']
  87. r-jsonlite -> _r-mutex=1[build='anacondar_1|mro_2']
  88. r-fansi -> _r-mutex=1[build='anacondar_1|mro_2']
  89. r-purrr -> _r-mutex=1[build='anacondar_1|mro_2']
  90. r-httpuv -> _r-mutex=1[build='anacondar_1|mro_2']
  91. r-promises -> _r-mutex=1[build='anacondar_1|mro_2']
  92. r-packrat -> _r-mutex=1[build='anacondar_1|mro_2']
  93. r-utf8 -> _r-mutex=1[build='anacondar_1|mro_2']
  94. r-yaml -> _r-mutex=1[build='anacondar_1|mro_2']
  95. r-backports -> _r-mutex=1[build='anacondar_1|mro_2']
  96. r-magrittr -> _r-mutex=1[build='anacondar_1|mro_2']
  97. r-forcats -> _r-mutex=1[build='anacondar_1|mro_2']
  98. r-withr -> _r-mutex=1[build='anacondar_1|mro_2']
  99. r-xtable -> _r-mutex=1[build='anacondar_1|mro_2']
  100. r-plogr -> _r-mutex=1[build='anacondar_1|mro_2']
  101. r-sparklyr -> _r-mutex=1[build='anacondar_1|mro_2']
  102. r-r6 -> _r-mutex=1[build='anacondar_1|mro_2']
  103. r-clipr -> _r-mutex=1[build='anacondar_1|mro_2']
  104. Package mro-base conflicts for:
  105. r-packrat -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  106. r-dplyr -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  107. r-assertthat -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  108. r-rjdbc -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  109. r-sourcetools -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  110. r-base64enc -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  111. r-cli -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  112. r-tibble -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  113. r-glue -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  114. r-config -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  115. r-bit64 -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  116. r-profvis -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  117. r-shiny -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  118. r-mime -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  119. r-plogr -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  120. r-rjsonio -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  121. r-fansi -> mro-base[version='>=3.5.1,<3.5.2.0a0']
  122. r-rmarkdown -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  123. r-utf8 -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  124. r-rlang -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  125. r-clipr -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  126. r-withr -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  127. r-digest -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  128. r-rcurl -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  129. r-later -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  130. r-tinytex -> mro-base[version='>=3.5.1,<3.5.2.0a0']
  131. r-bitops -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  132. r-httpuv -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  133. r-backports -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  134. r-dbplyr -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  135. r-odbc -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  136. r-evaluate -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  137. r-readxl -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  138. r-bh -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  139. r-knitr -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  140. r-tidyr -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  141. r-xfun -> mro-base[version='>=3.5.1,<3.5.2.0a0']
  142. r-magrittr -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  143. r-rprojroot -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  144. r-stringr -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  145. r-markdown -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  146. r-promises -> mro-base[version='>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  147. r-catools -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  148. r-rstudioapi -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  149. r-openssl -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  150. r-stringi -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  151. r-sparklyr -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  152. r-xml2 -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  153. r-crayon -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  154. r-mongolite -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  155. r-miniui -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  156. r-cellranger -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  157. r-rjava -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  158. r-xtable -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  159. r-highr -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  160. r-rematch -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  161. r-pillar -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  162. r-curl -> mro-base[version='3.4.3.*|3.5.0.*|3.5.1.*|>=3.5.1,<3.5.2.0a0']
  163. r-purrr -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  164. r-r6 -> mro-base[version='3.4.3.*|3.5.0.*|3.5.1.*|>=3.5.1,<3.5.2.0a0']
  165. r-hms -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  166. r-htmlwidgets -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  167. r-yaml -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  168. r-htmltools -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  169. r-dbi -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  170. r-jsonlite -> mro-base[version='3.4.3.*|3.5.0.*|3.5.1.*|>=3.5.1,<3.5.2.0a0']
  171. r-tidyselect -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  172. r-bit -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  173. r-prettyunits -> mro-base[version='>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  174. r-haven -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  175. r-rcpp -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  176. r-pki -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  177. r-readr -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  178. r-forcats -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  179. r-rsconnect -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  180. r-blob -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  181. r-httr -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  182. r-pkgconfig -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  183. r-rappdirs -> mro-base[version='>=3.4.3,<3.5.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0']
  184. Package libgcc-ng conflicts for:
  185. icu -> libgcc-ng[version='>=7.2.0']
  186. r-rcurl -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  187. r-tidyselect -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  188. r-openssl -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  189. libcurl -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  190. fribidi -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  191. sqlite -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  192. r-odbc -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  193. krb5 -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  194. qt -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  195. r-tidyr -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  196. gstreamer -> libgcc-ng[version='>=7.2.0']
  197. gmp -> libgcc-ng[version='>=7.2.0']
  198. unixodbc -> libgcc-ng[version='>=7.2.0']
  199. r-pki -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  200. r-sourcetools -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  201. bzip2 -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  202. r-later -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  203. r-mongolite -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  204. dbus -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  205. r-purrr -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  206. libedit -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  207. pango -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  208. expat -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  209. fontconfig -> libgcc-ng[version='>=7.2.0']
  210. pixman -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  211. binutils_impl_linux-64 -> libgcc-ng[version='>=7.3.0']
  212. r-base -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  213. r-sys -> libgcc-ng[version='>=7.3.0']
  214. r-readxl -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  215. r-rjava -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  216. r-rlang -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  217. tk -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  218. libffi -> libgcc-ng[version='>=7.2.0']
  219. r-base64enc -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  220. make -> libgcc-ng[version='>=7.2.0']
  221. libtiff -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  222. pcre -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  223. r-httpuv -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  224. gst-plugins-base -> libgcc-ng[version='>=7.2.0']
  225. r-bit64 -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  226. rstudio -> libgcc-ng[version='>=7.2.0']
  227. libssh2 -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  228. r-rjsonio -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  229. r-glue -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  230. r-yaml -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  231. r-tibble -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  232. r-rcpp -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  233. r-bit -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  234. ncurses -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  235. freetype -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  236. r-askpass -> libgcc-ng[version='>=7.3.0']
  237. r-rappdirs -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  238. r-mime -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  239. tktable -> libgcc-ng[version='>=7.2.0']
  240. jpeg -> libgcc-ng[version='>=7.2.0']
  241. r-haven -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  242. r-bitops -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  243. r-dplyr -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  244. cairo -> libgcc-ng[version='>=7.2.0']
  245. r-catools -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  246. curl -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  247. libxcb -> libgcc-ng[version='>=7.2.0']
  248. r-xml2 -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  249. libdb -> libgcc-ng[version='>=7.3.0']
  250. zlib -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  251. libntlm -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  252. libuuid -> libgcc-ng[version='>=7.2.0']
  253. r-qgraph -> libgcc-ng[version='>=7.3.0']
  254. graphite2 -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  255. r-digest -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  256. r-backports -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  257. r-jsonlite -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  258. gsl -> libgcc-ng[version='>=7.2.0']
  259. openssl -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  260. xz -> libgcc-ng[version='>=7.2.0']
  261. glib -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  262. r-markdown -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  263. gcc_impl_linux-64 -> libgcc-ng[version='>=7.3.0']
  264. r-profvis -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  265. gfortran_impl_linux-64 -> libgcc-ng[version='>=7.3.0']
  266. r-readr -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  267. readline -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  268. r-htmltools -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  269. r-ellipsis -> libgcc-ng[version='>=7.3.0']
  270. libpng -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  271. r-stringi -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  272. zstd -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  273. r-curl -> libgcc-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  274. cyrus-sasl -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  275. r-promises -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  276. harfbuzz -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  277. r-utf8 -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  278. libxml2 -> libgcc-ng[version='>=7.2.0|>=7.3.0']
  279. r-fansi -> libgcc-ng[version='>=7.3.0']
  280. Package r-rjava conflicts for:
  281. rstudio -> r-rjava[version='>=0.4_15']
  282. r-rjdbc -> r-rjava[version='>=0.4_15']
  283. Package xz conflicts for:
  284. r-base -> xz[version='5.2.*|>=5.2.3,<6.0a0|>=5.2.4,<6.0a0']
  285. libxml2 -> xz[version='>=5.2.3,<6.0a0|>=5.2.4,<6.0a0']
  286. gstreamer -> xz[version='>=5.2.3,<6.0a0']
  287. zstd -> xz[version='>=5.2.4,<6.0a0']
  288. gst-plugins-base -> xz[version='>=5.2.3,<6.0a0']
  289. cairo -> xz[version='>=5.2.3,<6.0a0|>=5.2.4,<6.0a0']
  290. libtiff -> xz[version='>=5.2.3,<6.0a0|>=5.2.4,<6.0a0']
  291. pango -> xz[version='>=5.2.4,<6.0a0']
  292. Package libcurl conflicts for:
  293. r-curl -> libcurl[version='>=7.58.0,<8.0a0|>=7.60.0,<8.0a0|>=7.61.0,<8.0a0|>=7.62.0,<8.0a0']
  294. curl -> libcurl[version='7.57.0|7.58.0|7.59.0|7.60.0|7.61.0|7.61.1|7.62.0|7.63.0|7.63.0|7.64.0|7.64.1|7.65.2|7.65.3|7.67.0',build='h20c2e04_0|h20c2e04_0|h20c2e04_0|h20c2e04_1000|h20c2e04_0|h1ad7b7a_0|h20c2e04_0|h20c2e04_0|h20c2e04_2|h20c2e04_0']
  295. r-base -> libcurl[version='>=7.58.0,<8.0a0|>=7.60.0,<8.0a0|>=7.61.0,<8.0a0|>=7.61.1,<8.0a0|>=7.62.0,<8.0a0']
  296. r-rcurl -> libcurl[version='>=7.58.0,<8.0a0|>=7.60.0,<8.0a0|>=7.61.0,<8.0a0|>=7.62.0,<8.0a0']
  297. Package r-rsconnect conflicts for:
  298. rstudio -> r-rsconnect[version='>=0.7|>=0.8.5']
  299. Package libgcc conflicts for:
  300. r-htmltools -> libgcc
  301. r-markdown -> libgcc
  302. r-tidyr -> libgcc
  303. r-bitops -> libgcc
  304. r-jsonlite -> libgcc
  305. r-pki -> libgcc
  306. r-digest -> libgcc
  307. r-rcpp -> libgcc
  308. r-httpuv -> libgcc
  309. r-bit64 -> libgcc
  310. r-rcurl -> libgcc
  311. r-rlang -> libgcc
  312. r-rjava -> libgcc
  313. r-rappdirs -> libgcc
  314. r-bit -> libgcc
  315. r-glue -> libgcc
  316. rstudio -> libgcc
  317. r-openssl -> libgcc
  318. r-readr -> libgcc
  319. r-catools -> libgcc
  320. r-mime -> libgcc
  321. r-curl -> libgcc
  322. r-base64enc -> libgcc
  323. r-tibble -> libgcc
  324. r-readxl -> libgcc
  325. r-xml2 -> libgcc
  326. r-base -> libgcc
  327. r-rjsonio -> libgcc
  328. r-yaml -> libgcc
  329. r-purrr -> libgcc
  330. r-sourcetools -> libgcc
  331. r-stringi -> libgcc
  332. r-haven -> libgcc
  333. r-dplyr -> libgcc
  334. Package r-profvis conflicts for:
  335. rstudio -> r-profvis[version='>=0.3.2']
  336. Package libstdcxx-ng conflicts for:
  337. gxx_linux-64 -> libstdcxx-ng==7.2.0=h24385c6_1
  338. r-promises -> libstdcxx-ng[version='>=7.2.0|>=7.3.0']
  339. harfbuzz -> libstdcxx-ng[version='>=7.2.0|>=7.3.0']
  340. r-base -> libstdcxx-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  341. gcc_impl_linux-64 -> libstdcxx-ng[version='>=5.4.0|>=7.2.0|>=7.3.0']
  342. r-dplyr -> libstdcxx-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  343. r-qgraph -> libstdcxx-ng[version='>=7.3.0']
  344. icu -> libstdcxx-ng[version='>=7.2.0']
  345. r-httpuv -> libstdcxx-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  346. libdb -> libstdcxx-ng[version='>=7.3.0']
  347. gst-plugins-base -> libstdcxx-ng[version='>=7.2.0']
  348. pcre -> libstdcxx-ng[version='>=7.2.0|>=7.3.0']
  349. r-tidyr -> libstdcxx-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  350. zstd -> libstdcxx-ng[version='>=7.3.0']
  351. r-later -> libstdcxx-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  352. r-tidyselect -> libstdcxx-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  353. r-readr -> libstdcxx-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  354. binutils_impl_linux-64 -> libstdcxx-ng[version='>=7.3.0']
  355. r-haven -> libstdcxx-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  356. expat -> libstdcxx-ng[version='>=7.2.0|>=7.3.0']
  357. krb5 -> libstdcxx-ng[version='>=7.2.0|>=7.3.0']
  358. r-xml2 -> libstdcxx-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  359. glib -> libstdcxx-ng[version='>=7.2.0|>=7.3.0']
  360. libtiff -> libstdcxx-ng[version='>=7.2.0|>=7.3.0']
  361. r-catools -> libstdcxx-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  362. r-odbc -> libstdcxx-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  363. libffi -> libstdcxx-ng[version='>=7.2.0']
  364. r-rcpp -> libstdcxx-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  365. r-tibble -> libstdcxx-ng=7.2.0
  366. cairo -> libstdcxx-ng[version='>=7.2.0']
  367. r-htmltools -> libstdcxx-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  368. r-readxl -> libstdcxx-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  369. graphite2 -> libstdcxx-ng[version='>=7.2.0|>=7.3.0']
  370. r-stringi -> libstdcxx-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  371. qt -> libstdcxx-ng[version='>=7.2.0|>=7.3.0']
  372. r-rjsonio -> libstdcxx-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  373. rstudio -> libstdcxx-ng[version='7.2.0.*|>=7.2.0']
  374. ncurses -> libstdcxx-ng[version='>=7.2.0|>=7.3.0']
  375. r-sourcetools -> libstdcxx-ng[version='7.2.0.*|>=7.2.0|>=7.3.0']
  376. gmp -> libstdcxx-ng[version='>=7.2.0']
  377. Package r-base conflicts for:
  378. r-dplyr -> r-base[version='3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  379. r-cellranger -> r-base[version='3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  380. r-assertthat -> r-base[version='3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  381. r-blob -> r-base[version='>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  382. r-yaml -> r-base[version='3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  383. r-forge -> r-base[version='>=3.6,<3.7.0a0']
  384. r-sparklyr -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  385. r-readxl -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  386. r-mime -> r-base[version='3.1.3.*|3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  387. r-markdown -> r-base[version='3.1.3.*|3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  388. r-r6 -> r-base[version='3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  389. r-ellipsis -> r-base[version='>=3.6,<3.7.0a0']
  390. r-magrittr -> r-base[version='3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  391. r-xfun -> r-base[version='>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  392. r-bh -> r-base[version='3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  393. r-askpass -> r-base[version='>=3.6,<3.7.0a0']
  394. r-bitops -> r-base[version='3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  395. r-htmltools -> r-base[version='3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  396. r-highr -> r-base[version='3.1.3.*|3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  397. r-cli -> r-base[version='>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  398. r-catools -> r-base[version='3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  399. r-purrr -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  400. r-crayon -> r-base[version='3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  401. r-withr -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  402. r-odbc -> r-base[version='>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  403. r-rematch -> r-base[version='3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  404. r-rsconnect -> r-base[version='3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  405. r-rappdirs -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  406. r-sys -> r-base[version='>=3.6,<3.7.0a0']
  407. r-knitr -> r-base[version='3.1.3.*|3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  408. r-generics -> r-base[version='>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  409. r-bit -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  410. r-later -> r-base[version='>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  411. r-xtable -> r-base[version='3.1.3.*|3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  412. r-config -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  413. r-haven -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  414. r-curl -> r-base[version='3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  415. r-utf8 -> r-base[version='>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  416. r-r2d3 -> r-base[version='>=3.6,<3.7.0a0']
  417. r-fansi -> r-base[version='>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  418. r-pkgconfig -> r-base[version='3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  419. r-tidyr -> r-base[version='3.1.3.*|3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  420. r-rjsonio -> r-base[version='3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  421. r-stringi -> r-base[version='3.1.3.*|3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3.0a0|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  422. r-profvis -> r-base[version='>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  423. r-promises -> r-base[version='>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  424. r-sourcetools -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  425. r-clipr -> r-base[version='>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  426. r-rstudioapi -> r-base[version='3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  427. r-htmlwidgets -> r-base[version='3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  428. r-rjdbc -> r-base[version='>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  429. r-httpuv -> r-base[version='3.1.3.*|3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  430. r-httr -> r-base[version='3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  431. r-tinytex -> r-base[version='>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  432. r-mongolite -> r-base[version='>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  433. r-pillar -> r-base[version='>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  434. r-qgraph -> r-base[version='>=3.6,<3.7.0a0']
  435. r-rcpp -> r-base[version='3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  436. r-rprojroot -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  437. r-prettyunits -> r-base[version='>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  438. r-bit64 -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  439. r-evaluate -> r-base[version='3.1.3.*|3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  440. r-tibble -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  441. r-stringr -> r-base[version='3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  442. r-rcurl -> r-base[version='3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  443. r-xml2 -> r-base[version='3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  444. r-digest -> r-base[version='3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  445. r-openssl -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  446. r-miniui -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  447. r-shiny -> r-base[version='3.1.3.*|3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  448. r-rjava -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  449. r-rmarkdown -> r-base[version='3.1.3.*|3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  450. r-tidyselect -> r-base[version='>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  451. r-packrat -> r-base[version='3.1.3.*|3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  452. r-base64enc -> r-base[version='3.1.3.*|3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  453. r-dbi -> r-base[version='3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  454. r-backports -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  455. r-hms -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  456. r-pki -> r-base[version='3.1.3.*|3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  457. r-glue -> r-base[version='3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  458. r-rlang -> r-base[version='3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  459. r-plogr -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  460. r-readr -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  461. r-forcats -> r-base[version='3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  462. r-dbplyr -> r-base[version='3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  463. r-jsonlite -> r-base[version='3.2.0.*|3.2.1.*|3.2.2.*|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2,<3.4.3a0|>=3.4.3,<3.4.4.0a0|>=3.5.0,<3.5.1.0a0|>=3.5.1,<3.5.2.0a0|>=3.6,<3.7.0a0']
  464. r-progress -> r-base[version='>=3.6,<3.7.0a0']
  465. Package r-dplyr conflicts for:
  466. r-dbplyr -> r-dplyr[version='>=0.5.0.9004|>=0.7.4|>=0.8.0']
  467. r-qgraph -> r-dplyr
  468. r-purrr -> r-dplyr
  469. r-sparklyr -> r-dplyr[version='>=0.5.0|>=0.7.0|>=0.7.2']
  470. r-tidyr -> r-dplyr[version='>=0.2|>=0.4|>=0.7.0']
  471. Package r-promises conflicts for:
  472. r-httpuv -> r-promises
  473. r-shiny -> r-promises[version='>=1.0.1']
  474. Package r-rcpp conflicts for:
  475. r-promises -> r-rcpp
  476. r-htmltools -> r-rcpp
  477. r-tibble -> r-rcpp[version='>=0.12.3']
  478. r-later -> r-rcpp[version='>=0.12.9']
  479. r-odbc -> r-rcpp[version='>=0.12.11']
  480. r-readr -> r-rcpp[version='>=0.11.5|>=0.12.0.5']
  481. r-xml2 -> r-rcpp[version='>=0.11.4.6']
  482. rstudio -> r-rcpp[version='>=0.11.5']
  483. r-dplyr -> r-rcpp[version='>=0.11.6|>=0.12.0|>=0.12.15|>=0.12.6|>=0.12.7|>=1.0.0']
  484. r-tidyselect -> r-rcpp[version='>=0.12.0']
  485. r-purrr -> r-rcpp
  486. r-haven -> r-rcpp[version='>=0.11.4']
  487. r-readxl -> r-rcpp[version='>=0.11.5|>=0.11.6|>=0.12.12|>=0.12.18']
  488. r-qgraph -> r-rcpp[version='>=1.0.0']
  489. r-tidyr -> r-rcpp
  490. r-httpuv -> r-rcpp[version='>=0.11.0']
  491. Package r-crayon conflicts for:
  492. r-readr -> r-crayon
  493. r-cli -> r-crayon[version='>=1.3.4']
  494. r-tibble -> r-crayon[version='>=1.3.4']
  495. r-progress -> r-crayon
  496. r-pillar -> r-crayon[version='>=1.3.4']
  497. r-shiny -> r-crayon
  498. Package r-htmlwidgets conflicts for:
  499. rstudio -> r-htmlwidgets[version='>=0.6']
  500. r-r2d3 -> r-htmlwidgets[version='>=1.2']
  501. r-profvis -> r-htmlwidgets[version='>=0.3.2']
  502. Package jpeg conflicts for:
  503. qt -> jpeg[version='>=9b,<10a']
  504. r-base -> jpeg[version='8d.*|9.*|>=9b,<10a']
  505. libtiff -> jpeg[version='>=9b,<10a']
  506. Package zlib conflicts for:
  507. libpng -> zlib[version='>=1.2.11,<1.3.0a0']
  508. r-base -> zlib[version='>=1.2.11,<1.3.0a0']
  509. pandoc -> zlib
  510. tk -> zlib[version='>=1.2.11,<1.3.0a0']
  511. libxml2 -> zlib[version='>=1.2.11,<1.3.0a0']
  512. zstd -> zlib[version='>=1.2.11,<1.3.0a0']
  513. libcurl -> zlib[version='>=1.2.11,<1.3.0a0']
  514. gst-plugins-base -> zlib[version='>=1.2.11,<1.3.0a0']
  515. pango -> zlib[version='>=1.2.11,<1.3.0a0']
  516. freetype -> zlib[version='>=1.2.11,<1.3.0a0']
  517. libtiff -> zlib[version='>=1.2.11,<1.3.0a0']
  518. r-haven -> zlib[version='>=1.2.11,<1.3.0a0']
  519. glib -> zlib[version='>=1.2.11,<1.3.0a0']
  520. qt -> zlib[version='>=1.2.11,<1.3.0a0']
  521. curl -> zlib[version='>=1.2.11,<1.3.0a0']
  522. rstudio -> zlib[version='>=1.2']
  523. r-mongolite -> zlib[version='>=1.2.11,<1.3.0a0']
  524. cairo -> zlib[version='>=1.2.11,<1.3.0a0']
  525. Package r-clipr conflicts for:
  526. r-readr -> r-clipr
  527. Package r-r2d3 conflicts for:
  528. r-sparklyr -> r-r2d3
  529. Package r-magrittr conflicts for:
  530. r-stringr -> r-magrittr
  531. r-promises -> r-magrittr
  532. r-prettyunits -> r-magrittr
  533. r-purrr -> r-magrittr[version='>=1.5']
  534. r-dplyr -> r-magrittr[version='>=1.5']
  535. r-forcats -> r-magrittr
  536. r-forge -> r-magrittr
  537. r-tidyr -> r-magrittr
  538. Package glib conflicts for:
  539. dbus -> glib[version='>=2.53.6,<3.0a0|>=2.56.1,<3.0a0|>=2.56.2,<3.0a0']
  540. harfbuzz -> glib[version='>=2.53.6,<3.0a0|>=2.56.1,<3.0a0']
  541. gstreamer -> glib[version='>=2.53.6,<3.0a0|>=2.56.1,<3.0a0']
  542. gst-plugins-base -> glib[version='>=2.53.6,<3.0a0|>=2.56.1,<3.0a0']
  543. r-base -> glib[version='>=2.53.6,<2.54.0a0|>=2.56.1,<2.57.0a0|>=2.56.2,<2.57.0a0']
  544. cairo -> glib[version='>=2.53.6,<3.0a0|>=2.56.1,<3.0a0']
  545. qt -> glib[version='>=2.53.6,<3.0a0|>=2.56.1,<3.0a0|>=2.56.2,<3.0a0']
  546. pango -> glib[version='>=2.53.6,<3.0a0|>=2.56.1,<3.0a0']
  547. Package r-lazyeval conflicts for:
  548. r-tibble -> r-lazyeval[version='>=0.1.10']
  549. r-dplyr -> r-lazyeval[version='>=0.1.10']
  550. r-tidyr -> r-lazyeval
  551. r-sparklyr -> r-lazyeval[version='>=0.2.0']
  552. r-purrr -> r-lazyeval[version='>=0.2.0']
  553. Package libcxx conflicts for:
  554. r-odbc -> libcxx[version='>=4.0.1']
  555. Package libgfortran-ng conflicts for:
  556. r-base -> libgfortran-ng[version='7.2.0.*|>=7,<8.0a0']
  557. gfortran_linux-64 -> libgfortran-ng==7.2.0=h6fcbd8e_1
  558. gfortran_impl_linux-64 -> libgfortran-ng[version='>=5.4.0,<8.0a0|>=7.2.0,<8.0a0|>=7.3.0,<8.0a0']
  559. Package qt conflicts for:
  560. rstudio -> qt=5.6
  561. Package r-rlang conflicts for:
  562. r-tidyr -> r-rlang
  563. r-sparklyr -> r-rlang[version='>=0.1|>=0.1.4']
  564. r-promises -> r-rlang
  565. r-pillar -> r-rlang[version='>=0.2.0|>=0.3.0.1']
  566. r-forcats -> r-rlang
  567. r-hms -> r-rlang
  568. r-tidyselect -> r-rlang[version='>=0.1|>=0.2.0|>=0.2.2']
  569. r-forge -> r-rlang[version='>=0.3.1']
  570. r-shiny -> r-rlang
  571. r-dplyr -> r-rlang[version='>=0.1|>=0.1.2|>=0.2.0|>=0.3.0']
  572. r-tibble -> r-rlang[version='>=0.3.1']
  573. r-dbplyr -> r-rlang[version='>=0.1.0|>=0.1.6|>=0.2.0']
  574. r-purrr -> r-rlang[version='>=0.1|>=0.3.1']
  575. r-later -> r-rlang
  576. Package r-digest conflicts for:
  577. r-rsconnect -> r-digest
  578. r-sparklyr -> r-digest
  579. rstudio -> r-digest[version='>=0.6']
  580. r-shiny -> r-digest
  581. r-htmltools -> r-digest
  582. r-httr -> r-digest
  583. r-knitr -> r-digest
  584. Package libedit conflicts for:
  585. sqlite -> libedit[version='>=3.1.20170329,<3.2.0a0|>=3.1.20181209,<3.2.0a0']
  586. krb5 -> libedit[version='>=3.1,<4.0a0|>=3.1.20170329,<3.2.0a0,>=3.1.20170329,<4.0a0|>=3.1.20181209,<3.2.0a0,>=3.1.20181209,<4.0a0']
  587. unixodbc -> libedit[version='>=3.1.20170329,<3.2.0a0']
  588. Package r-tibble conflicts for:
  589. r-forcats -> r-tibble
  590. r-dplyr -> r-tibble[version='>=1.3.1|>=2.0.0']
  591. r-purrr -> r-tibble
  592. r-readr -> r-tibble
  593. r-readxl -> r-tibble[version='>=1.1|>=1.3.1']
  594. r-blob -> r-tibble
  595. r-cellranger -> r-tibble
  596. r-haven -> r-tibble
  597. r-tidyr -> r-tibble
  598. r-sparklyr -> r-tibble
  599. r-dbplyr -> r-tibble[version='>=1.3.0.9007|>=1.4.1|>=1.4.2']
  600. Package pixman conflicts for:
  601. pango -> pixman[version='>=0.34.0,<1.0a0']
  602. cairo -> pixman[version='0.34.*|>=0.34.0,<1.0a0']
  603. Package r-stringr conflicts for:
  604. r-evaluate -> r-stringr[version='>=0.6.2']
  605. r-profvis -> r-stringr
  606. rstudio -> r-stringr[version='>=0.6']
  607. r-rmarkdown -> r-stringr[version='>=1.2.0']
  608. r-knitr -> r-stringr[version='>=0.6']
  609. r-httr -> r-stringr[version='>=0.6.1']
  610. Package r-utf8 conflicts for:
  611. r-pillar -> r-utf8[version='>=1.1.3']
  612. Package r-fansi conflicts for:
  613. r-tibble -> r-fansi[version='>=0.4.0']
  614. r-pillar -> r-fansi[version='>=0.4.0']
  615. Package r-yaml conflicts for:
  616. r-htmlwidgets -> r-yaml
  617. r-config -> r-yaml[version='>=2.1.13']
  618. rstudio -> r-yaml[version='>=2.1.5']
  619. r-knitr -> r-yaml[version='>=2.1.19|>=2.1.5']
  620. r-rsconnect -> r-yaml[version='>=2.1.5']
  621. r-rmarkdown -> r-yaml[version='>=2.1.19|>=2.1.5']
  622. Package r-r6 conflicts for:
  623. r-dbplyr -> r-r6[version='>=2.2.2']
  624. r-dplyr -> r-r6[version='>=2.2.2']
  625. r-progress -> r-r6
  626. r-promises -> r-r6
  627. r-httpuv -> r-r6
  628. r-httr -> r-r6
  629. r-readr -> r-r6
  630. rstudio -> r-r6[version='>=2.0']
  631. r-shiny -> r-r6[version='>=2.0']
  632. Package r-htmltools conflicts for:
  633. r-r2d3 -> r-htmltools
  634. r-rmarkdown -> r-htmltools[version='>=0.2.4|>=0.3.5']
  635. r-miniui -> r-htmltools[version='>=0.3']
  636. r-shiny -> r-htmltools[version='>=0.2.6|>=0.3|>=0.3.5|>=0.3.6']
  637. rstudio -> r-htmltools[version='>=0.3.5']
  638. r-htmlwidgets -> r-htmltools[version='>=0.2.6|>=0.3']
  639. Package tk conflicts for:
  640. tktable -> tk[version='>=8.6.7,<8.7.0a0']
  641. bwidget -> tk
  642. r-base -> tk[version='8.6.*,>=8.6.8,<8.7.0a0|8.6.*|8.6.*,>=8.6.7,<8.7.0a0|>=8.6.7,<8.7.0a0|>=8.6.8,<8.7.0a0']
  643. krb5 -> tk[version='8.6.*|>=8.6.7,<8.7.0a0|>=8.6.8,<8.7.0a0']
  644. Package r-later conflicts for:
  645. r-httpuv -> r-later[version='>=0.7.1|>=0.7.2|>=0.7.3|>=0.8.0']
  646. r-promises -> r-later
  647. r-shiny -> r-later[version='>=0.7.2']
  648. Package r-dbi conflicts for:
  649. r-dbplyr -> r-dbi[version='>=0.5|>=0.7|>=1.0.0']
  650. r-sparklyr -> r-dbi[version='>=0.4.1|>=0.6|>=0.6_1']
  651. r-rjdbc -> r-dbi
  652. r-dplyr -> r-dbi[version='>=0.3|>=0.4.1']
  653. r-odbc -> r-dbi[version='>=0.3.0|>=1.0.0']
  654. Package icu conflicts for:
  655. qt -> icu[version='>=58.2,<59.0a0']
  656. fontconfig -> icu[version='>=58.2,<59.0a0']
  657. r-stringi -> icu[version='>=58.2,<59.0a0']
  658. cairo -> icu[version='>=58.2,<59.0a0']
  659. r-base -> icu[version='54.*|>=58.2,<59.0a0']
  660. harfbuzz -> icu[version='>=58.2,<59.0a0']
  661. rstudio -> icu[version='>=58.2,<59.0a0']
  662. libxml2 -> icu[version='>=58.2,<59.0a0']
  663. pango -> icu[version='>=58.2,<59.0a0']
  664. Package r-openssl conflicts for:
  665. r-rsconnect -> r-openssl
  666. r-sparklyr -> r-openssl[version='>=0.8']
  667. r-mongolite -> r-openssl[version='>=0.9.4|>=1.0']
  668. r-httr -> r-openssl[version='>=0.8']
  669. Package r-bitops conflicts for:
  670. rstudio -> r-bitops[version='>=1.0_6']
  671. r-catools -> r-bitops
  672. r-rcurl -> r-bitops
  673. Package r-rappdirs conflicts for:
  674. r-sparklyr -> r-rappdirs
  675. Package r-readr conflicts for:
  676. r-sparklyr -> r-readr[version='>=0.2.0|>=1.1.0']
  677. rstudio -> r-readr[version='>=0.2.2']
  678. r-haven -> r-readr[version='>=0.1.0']
  679. Package krb5 conflicts for:
  680. curl -> krb5[version='>=1.16.1,<1.17.0a0']
  681. libcurl -> krb5[version='>=1.16.1,<1.17.0a0']
  682. r-base -> krb5[version='1.14.*|1.14.*,>=1.14.2,<1.15.0a0|>=1.16.1,<1.17.0a0']
  683. cyrus-sasl -> krb5[version='1.14.*|>=1.16,<1.17.0a0|>=1.16.1,<1.17.0a0']
  684. Package openssl conflicts for:
  685. libssh2 -> openssl[version='>=1.0.2m,<1.0.3a|>=1.0.2n,<1.0.3a|>=1.1.1a,<1.1.2a|>=1.1.1b,<1.1.2a']
  686. r-pki -> openssl[version='>=1.0.2n,<1.0.3a|>=1.0.2o,<1.0.3a|>=1.0.2p,<1.0.3a|>=1.1.1a,<1.1.2a|>=1.1.1b,<1.1.2a']
  687. cyrus-sasl -> openssl[version='1.0.*,>=1.0.2l,<1.0.3a|>=1.0.2o,<1.0.3a|>=1.0.2p,<1.0.3a|>=1.1.1a,<1.1.2a']
  688. libcurl -> openssl[version='>=1.0.2n,<1.0.3a|>=1.0.2o,<1.0.3a|>=1.0.2p,<1.0.3a|>=1.1.1a,<1.1.2a|>=1.1.1b,<1.1.2a|>=1.1.1c,<1.1.2a|>=1.1.1d,<1.1.2a']
  689. krb5 -> openssl[version='1.0.*|>=1.0.2l,<1.0.3a|>=1.0.2m,<1.0.3a|>=1.0.2n,<1.0.3a|>=1.0.2o,<1.0.3a|>=1.1.1a,<1.1.2a|>=1.1.1d,<1.1.2a']
  690. r-openssl -> openssl[version='>=1.0.2n,<1.0.3a|>=1.0.2o,<1.0.3a|>=1.0.2p,<1.0.3a|>=1.1.1a,<1.1.2a']
  691. curl -> openssl[version='1.0.*|1.0.*,>=1.0.2m,<1.0.3a']
  692. r-mongolite -> openssl[version='>=1.0.2l,<1.0.3a|>=1.0.2n,<1.0.3a|>=1.0.2o,<1.0.3a|>=1.0.2p,<1.0.3a|>=1.1.1a,<1.1.2a|>=1.1.1c,<1.1.2a']
  693. qt -> openssl[version='1.0.*,>=1.0.2n,<1.0.3a|1.0.*|1.1.*|1.0.*,>=1.0.2o,<1.0.3a|1.0.*,>=1.0.2p,<1.0.3a']
  694. Package gxx_linux-64 conflicts for:
  695. r-base -> gxx_linux-64
  696. Package r-assertthat conflicts for:
  697. r-dbplyr -> r-assertthat[version='>=0.2.0']
  698. r-sparklyr -> r-assertthat
  699. r-prettyunits -> r-assertthat
  700. r-cli -> r-assertthat
  701. r-tibble -> r-assertthat
  702. r-dplyr -> r-assertthat[version='>=0.2.0']
  703. Package font-ttf-ubuntu conflicts for:
  704. fonts-anaconda -> font-ttf-ubuntu
  705. Package libssh2 conflicts for:
  706. curl -> libssh2[version='1.*|>=1.8.0,<2.0a0|>=1.8.2,<2.0a0']
  707. r-base -> libssh2[version='1.*|1.*,>=1.8.0,<2.0a0|>=1.8.0,<2.0a0|>=1.8.2,<2.0a0']
  708. libcurl -> libssh2[version='>=1.8.0,<2.0a0|>=1.8.2,<2.0a0']
  709. Package r-miniui conflicts for:
  710. rstudio -> r-miniui[version='>=0.1.1']
  711. Package r-jsonlite conflicts for:
  712. r-sparklyr -> r-jsonlite[version='>=1.4']
  713. r-rmarkdown -> r-jsonlite
  714. rstudio -> r-jsonlite[version='>=0.9.19']
  715. r-mongolite -> r-jsonlite[version='>=1.4']
  716. r-httr -> r-jsonlite
  717. r-rsconnect -> r-jsonlite
  718. r-r2d3 -> r-jsonlite
  719. r-htmlwidgets -> r-jsonlite[version='>=0.9.16']
  720. r-shiny -> r-jsonlite[version='>=0.9.16']
  721. Package r-stringi conflicts for:
  722. r-stringr -> r-stringi[version='>=0.4.1|>=1.1.6|>=1.1.7']
  723. r-tidyr -> r-stringi
  724. Package freetype conflicts for:
  725. cairo -> freetype[version='>=2.8,<2.9.0a0|>=2.9.1,<3.0a0']
  726. fontconfig -> freetype[version='>=2.8,<2.9.0a0|>=2.9,<3.0a0|>=2.9.1,<3.0a0']
  727. pango -> freetype[version='>=2.8,<2.9.0a0|>=2.9.1,<3.0a0']
  728. harfbuzz -> freetype[version='>=2.8,<2.9.0a0|>=2.9.1,<3.0a0']
  729. qt -> freetype[version='>=2.8,<2.9.0a0|>=2.9.1,<3.0a0']
  730. r-base -> freetype[version='>=2.9.1,<3.0a0']
  731. rstudio -> freetype[version='>=2.9.1']
  732. Package r-rprojroot conflicts for:
  733. rstudio -> r-rprojroot[version='>=1.0']
  734. r-rmarkdown -> r-rprojroot
  735. r-sparklyr -> r-rprojroot
  736. Package r-mongolite conflicts for:
  737. rstudio -> r-mongolite[version='>=0.8']
  738. Package r-rmarkdown conflicts for:
  739. rstudio -> r-rmarkdown[version='>=1.6']
  740. Package r-matrix conflicts for:
  741. r-qgraph -> r-matrix
  742. Package r-purrr conflicts for:
  743. r-tidyr -> r-purrr
  744. r-tidyselect -> r-purrr
  745. r-dbplyr -> r-purrr[version='>=0.2.4|>=0.2.5']
  746. r-sparklyr -> r-purrr
  747. Package r-rcurl conflicts for:
  748. r-rsconnect -> r-rcurl
  749. rstudio -> r-rcurl[version='>=1.95']
  750. Package r-plogr conflicts for:
  751. r-dplyr -> r-plogr[version='>=0.1.10']
  752. Package r-pkgconfig conflicts for:
  753. r-dplyr -> r-pkgconfig[version='>=2.0.1']
  754. r-tibble -> r-pkgconfig[version='>=2.0.2']
  755. r-hms -> r-pkgconfig
  756. Package r-base64enc conflicts for:
  757. rstudio -> r-base64enc[version='>=0.1-3']
  758. r-sparklyr -> r-base64enc
  759. r-pki -> r-base64enc
  760. r-rmarkdown -> r-base64enc
  761. Package libpng conflicts for:
  762. fontconfig -> libpng[version='>=1.6.32,<1.7.0a0|>=1.6.34,<1.7.0a0']
  763. pango -> libpng[version='>=1.6.32,<1.7.0a0|>=1.6.34,<1.7.0a0']
  764. qt -> libpng[version='>=1.6.32,<1.7.0a0|>=1.6.34,<1.7.0a0|>=1.6.35,<1.7.0a0']
  765. freetype -> libpng[version='>=1.6.32,<1.7.0a0|>=1.6.34,<1.7.0a0']
  766. cairo -> libpng[version='>=1.6.32,<1.7.0a0|>=1.6.34,<1.7.0a0']
  767. r-base -> libpng[version='1.6.*|>=1.6.27,<1.7|>=1.6.32,<1.7.0a0|>=1.6.34,<1.7.0a0|>=1.6.35,<1.7.0a0|>=1.6.37,<1.7.0a0']
  768. Package gcc_impl_linux-64 conflicts for:
  769. gxx_impl_linux-64 -> gcc_impl_linux-64[version='5.4.0|7.2.0|7.2.0|7.3.0|7.3.0',build='habb00fd_1|habb00fd_0|habb00fd_3|hc5ce805_2']
  770. gcc_linux-64 -> gcc_impl_linux-64[version='5.4.0.*|7.2.0.*|7.3.0.*|8.2.0.*']
  771. gfortran_impl_linux-64 -> gcc_impl_linux-64[version='5.4.0|7.2.0|7.2.0|7.3.0|7.3.0',build='habb00fd_1|habb00fd_0|habb00fd_3|hc5ce805_2']
  772. Package fonts-continuum conflicts for:
  773. rstudio -> fonts-continuum
  774. Package r-tidyselect conflicts for:
  775. r-dplyr -> r-tidyselect[version='>=0.2.3|>=0.2.5']
  776. r-tidyr -> r-tidyselect[version='>=0.2.5']
  777. r-dbplyr -> r-tidyselect[version='>=0.2.2|>=0.2.4']
  778. Package package_has_been_revoked conflicts for:
  779. gcc_linux-64 -> package_has_been_revoked
  780. gfortran_linux-64 -> package_has_been_revoked
  781. gxx_linux-64 -> package_has_been_revoked
  782. Package r-mime conflicts for:
  783. rstudio -> r-mime[version='>=0.3']
  784. r-mongolite -> r-mime
  785. r-httr -> r-mime
  786. r-shiny -> r-mime[version='>=0.1.3|>=0.3']
  787. r-rmarkdown -> r-mime
  788. r-markdown -> r-mime[version='>=0.3']
  789. Package libuuid conflicts for:
  790. r-base -> libuuid[version='>=1.0.3,<2.0a0']
  791. fontconfig -> libuuid[version='>=1.0.3,<2.0a0']
  792. pango -> libuuid[version='>=1.0.3,<2.0a0']
  793. rstudio -> libuuid
  794. Package libntlm conflicts for:
  795. cyrus-sasl -> libntlm[version='>=1.4,<2.0a0']
  796. Package r-bh conflicts for:
  797. r-haven -> r-bh
  798. r-httpuv -> r-bh
  799. r-dplyr -> r-bh[version='>=1.58.0_1']
  800. r-later -> r-bh
  801. r-purrr -> r-bh
  802. r-readr -> r-bh
  803. r-odbc -> r-bh
  804. r-xml2 -> r-bh
  805. Package fribidi conflicts for:
  806. pango -> fribidi[version='>=1.0.2,<2.0a0|>=1.0.4,<2.0a0']
  807. Package r-highr conflicts for:
  808. r-knitr -> r-highr
  809. rstudio -> r-highr[version='>=0.3']
  810. Package zstd conflicts for:
  811. libtiff -> zstd[version='>=1.3.7,<1.3.8.0a0']
  812. Package bzip2 conflicts for:
  813. r-rjava -> bzip2[version='>=1.0.6,<2.0a0']
  814. r-base -> bzip2[version='>=1.0.6,<2.0a0|>=1.0.8,<2.0a0']
  815. Package binutils_linux-64 conflicts for:
  816. gfortran_linux-64 -> binutils_linux-64[version='2.31.1|2.33.1|5.4.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0',build='hc67e822_9|hc67e822_8|hc67e822_3|hc67e822_15|hc67e822_13|hc67e822_12|hc67e822_11|had2808c_27|26|h6176602_9|h6176602_8|h6176602_7|h6176602_6|h6176602_3|h6176602_2|h9595d00_15|had2808c_24|19|25|hc67e822_10|hc67e822_14|hc67e822_2|hc67e822_7']
  817. gxx_linux-64 -> binutils_linux-64[version='2.31.1|2.33.1|5.4.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0',build='hc67e822_9|hc67e822_8|hc67e822_3|hc67e822_15|hc67e822_13|hc67e822_12|hc67e822_11|had2808c_27|26|h6176602_9|h6176602_8|h6176602_7|h6176602_6|h6176602_3|h6176602_2|h9595d00_15|had2808c_24|19|25|hc67e822_10|hc67e822_14|hc67e822_2|hc67e822_7']
  818. gcc_linux-64 -> binutils_linux-64[version='2.28.1|2.31.1|2.31.1|2.31.1|2.31.1|2.31.1|2.31.1|2.31.1|2.33.1|5.4.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0',build='hc67e822_8|hc67e822_7|hc67e822_3|hc67e822_14|hc67e822_13|hc67e822_12|26|19|h6176602_9|h6176602_6|h6176602_1|he4fe6c7_1|h6176602_2|h6176602_3|h6176602_7|h6176602_8|h9595d00_15|had2808c_24|25|had2808c_27|hc67e822_10|hc67e822_11|hc67e822_15|hc67e822_2|hc67e822_9']
  819. Package r-plyr conflicts for:
  820. r-qgraph -> r-plyr
  821. Package r-ellipsis conflicts for:
  822. r-sparklyr -> r-ellipsis[version='>=0.1.0']
  823. r-forcats -> r-ellipsis
  824. Package libxcb conflicts for:
  825. harfbuzz -> libxcb[version='>=1.12,<2.0a0|>=1.13,<2.0a0']
  826. cairo -> libxcb[version='>=1.12,<2.0a0|>=1.13,<2.0a0']
  827. qt -> libxcb[version='>=1.12,<2.0a0|>=1.13,<2.0a0']
  828. gst-plugins-base -> libxcb[version='>=1.12,<2.0a0|>=1.13,<2.0a0']
  829. Package r-formatr conflicts for:
  830. r-knitr -> r-formatr
  831. Package r-xml2 conflicts for:
  832. r-sparklyr -> r-xml2
  833. rstudio -> r-xml2[version='>=0.1.2']
  834. Package libffi conflicts for:
  835. gstreamer -> libffi[version='>=3.2.1,<4.0a0']
  836. glib -> libffi[version='>=3.0.0|>=3.2.1,<4.0a0']
  837. pango -> libffi[version='>=3.2.1,<4.0a0']
  838. Package r-curl conflicts for:
  839. r-httr -> r-curl[version='>=0.6|>=0.9.1']
  840. r-readr -> r-curl
  841. Package r-rjsonio conflicts for:
  842. r-rsconnect -> r-rjsonio
  843. rstudio -> r-rjsonio[version='>=1.0|>=1.3']
  844. r-shiny -> r-rjsonio
  845. Package r-blob conflicts for:
  846. r-odbc -> r-blob[version='>=1.1.0']
  847. Package r-rjdbc conflicts for:
  848. rstudio -> r-rjdbc[version='>=0.2_5']
  849. Package graphite2 conflicts for:
  850. harfbuzz -> graphite2[version='1.3.*|>=1.3.10,<2.0a0|>=1.3.11,<2.0a0']
  851. pango -> graphite2[version='>=1.3.11,<2.0a0|>=1.3.12,<2.0a0']
  852. Package libopenblas conflicts for:
  853. r-base -> libopenblas[version='>=0.2.20,<0.2.21.0a0|>=0.3.3,<1.0a0']
  854. Package r-hmisc conflicts for:
  855. r-qgraph -> r-hmisc
  856. Package openjdk conflicts for:
  857. r-rjava -> openjdk
  858. r-rjdbc -> openjdk
  859. Package r-evaluate conflicts for:
  860. r-rmarkdown -> r-evaluate[version='>=0.13|>=0.8']
  861. r-knitr -> r-evaluate[version='>=0.10|>=0.6|>=0.7.2|>=0.8']
  862. rstudio -> r-evaluate[version='>=0.8']
  863. Package ca-certificates conflicts for:
  864. openssl -> ca-certificates
  865. Package gcc_linux-64 conflicts for:
  866. gxx_linux-64 -> gcc_linux-64[version='5.4.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.3.0|7.3.0|7.3.0|7.3.0|7.3.0|7.3.0|7.3.0|8.2.0|8.2.0',build='h553295d_9|h553295d_8|h553295d_6|h553295d_2|hc7b1ceb_1|haf1f6fa_15|h6f34251_8|h4118e58_11|h29fd5c9_3|h217957b_13|h196ecd4_10|26|h98af8de_24|19|25|h22f992b_7|h550dcbe_27|h60973fd_9|hd763dfe_12|hecb3f9c_2|hf1c97a4_14|h553295d_15|h553295d_3|h553295d_7|h218040c_2|h218040c_3']
  867. r-base -> gcc_linux-64
  868. gfortran_linux-64 -> gcc_linux-64[version='5.4.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.2.0|7.3.0|7.3.0|7.3.0|7.3.0|7.3.0|7.3.0|7.3.0|8.2.0|8.2.0',build='h553295d_9|h553295d_8|h553295d_6|h553295d_2|hc7b1ceb_1|haf1f6fa_15|h6f34251_8|h4118e58_11|h29fd5c9_3|h217957b_13|h196ecd4_10|26|h98af8de_24|19|25|h22f992b_7|h550dcbe_27|h60973fd_9|hd763dfe_12|hecb3f9c_2|hf1c97a4_14|h553295d_15|h553295d_3|h553295d_7|h218040c_2|h218040c_3']
  869. Package r-hms conflicts for:
  870. r-odbc -> r-hms
  871. r-progress -> r-hms
  872. r-haven -> r-hms
  873. r-readr -> r-hms[version='>=0.4.1']
  874. Package r-httpuv conflicts for:
  875. r-shiny -> r-httpuv[version='>=1.3.2|>=1.3.3|>=1.3.5|>=1.4.3|>=1.5.0']
  876. rstudio -> r-httpuv[version='>=1.3.3']
  877. Package expat conflicts for:
  878. qt -> expat[version='>=2.2.5,<3.0a0|>=2.2.6,<3.0a0']
  879. dbus -> expat[version='>=2.2.5,<3.0a0|>=2.2.6,<3.0a0']
  880. Package readline conflicts for:
  881. r-base -> readline[version='7.*|7.*,>=7.0,<8.0a0|>=7.0,<8.0a0']
  882. Package r-corpcor conflicts for:
  883. r-qgraph -> r-corpcor
  884. Package r-pki conflicts for:
  885. r-rsconnect -> r-pki
  886. rstudio -> r-pki[version='>=0.1']
  887. Package cairo conflicts for:
  888. harfbuzz -> cairo[version='1.14.*|>=1.14.10,<2.0a0|>=1.14.12,<2.0a0']
  889. pango -> cairo[version='>=1.14.12,<2.0a0']
  890. r-base -> cairo[version='>=1.14.12,<2.0a0']
  891. Package r-dbplyr conflicts for:
  892. r-sparklyr -> r-dbplyr[version='>=1.0.0|>=1.1.0']
  893. Package r-lavaan conflicts for:
  894. r-qgraph -> r-lavaan
  895. Package r-reshape2 conflicts for:
  896. r-tidyr -> r-reshape2
  897. r-qgraph -> r-reshape2
  898. Package pcre conflicts for:
  899. gstreamer -> pcre[version='>=8.42,<9.0a0']
  900. glib -> pcre[version='>=8.42,<9.0a0|>=8.43,<9.0a0']
  901. r-base -> pcre[version='8.39.*|>=8.42,<9.0a0|>=8.43,<9.0a0']
  902. pango -> pcre[version='>=8.42,<9.0a0']
  903. Package r-igraph conflicts for:
  904. r-qgraph -> r-igraph
  905. Package r-askpass conflicts for:
  906. r-openssl -> r-askpass
  907. Package fontconfig conflicts for:
  908. pango -> fontconfig[version='>=2.12.4,<3.0a0|>=2.12.6,<3.0a0|>=2.13.0,<3.0a0']
  909. qt -> fontconfig[version='>=2.12.4,<3.0a0|>=2.12.6,<3.0a0|>=2.13.0,<3.0a0']
  910. cairo -> fontconfig[version='>=2.12.4,<3.0a0|>=2.12.6,<3.0a0|>=2.13.0,<3.0a0']
  911. Package cyrus-sasl conflicts for:
  912. r-mongolite -> cyrus-sasl[version='>=2.1.26,<3.0a0']
  913. Package fonts-anaconda conflicts for:
  914. rstudio -> fonts-anaconda
  915. Package ld_impl_linux-64 conflicts for:
  916. binutils_impl_linux-64 -> ld_impl_linux-64==2.33.1=h53a641e_7
  917. Package gmp conflicts for:
  918. pandoc -> gmp
  919. Package r-bindrcpp conflicts for:
  920. r-dplyr -> r-bindrcpp[version='>=0.2|>=0.2.0.9000']
  921. Package r-catools conflicts for:
  922. r-rmarkdown -> r-catools
  923. rstudio -> r-catools[version='>=1.14']
  924. Package r-haven conflicts for:
  925. rstudio -> r-haven[version='>=0.2.0']
  926. Package r-shiny conflicts for:
  927. r-miniui -> r-shiny[version='>=0.13']
  928. r-sparklyr -> r-shiny[version='>=1.0.1']
  929. rstudio -> r-shiny[version='>=1.0']
  930. Package r-tidygraph conflicts for:
  931. r-qgraph -> r-tidygraph
  932. Package r-glue conflicts for:
  933. r-dbplyr -> r-glue[version='>=1.2.0']
  934. r-tidyr -> r-glue
  935. r-tidyselect -> r-glue[version='>=1.3.0']
  936. r-stringr -> r-glue[version='>=1.2.0']
  937. r-dplyr -> r-glue[version='>=1.1.1']
  938. Package binutils_impl_linux-64 conflicts for:
  939. gcc_impl_linux-64 -> binutils_impl_linux-64[version='>=2.28.1,<3|>=2.31.1,<3']
  940. binutils_linux-64 -> binutils_impl_linux-64[version='2.28.1.*|2.31.1.*|2.33.1.*']
  941. Package gstreamer conflicts for:
  942. gst-plugins-base -> gstreamer[version='>=1.12.2,<1.13.0a0|>=1.12.4,<1.13.0a0|>=1.14.0,<2.0a0']
  943. qt -> gstreamer[version='>=1.12.4,<1.13.0a0|>=1.14.0,<1.15.0a0']
  944. Package r-colorspace conflicts for:
  945. r-qgraph -> r-colorspace
  946. Package r-pbapply conflicts for:
  947. r-qgraph -> r-pbapply
  948. Package r-sourcetools conflicts for:
  949. rstudio -> r-sourcetools[version='>=0.1.5']
  950. r-shiny -> r-sourcetools
  951. Package r-progress conflicts for:
  952. r-readxl -> r-progress
  953. Package dbus conflicts for:
  954. qt -> dbus[version='>=1.10.22,<2.0a0|>=1.12.2,<2.0a0|>=1.13.2,<2.0a0']
  955. Package r-rstudioapi conflicts for:
  956. r-rsconnect -> r-rstudioapi[version='>=0.5']
  957. rstudio -> r-rstudioapi[version='>=0.5|>=0.6']
  958. r-sparklyr -> r-rstudioapi[version='>=0.6']
  959. r-r2d3 -> r-rstudioapi
  960. Package libtiff conflicts for:
  961. r-base -> libtiff[version='>=4.0.10,<5.0a0|>=4.0.8,<5.0a0|>=4.0.9,<5.0a0']
  962. Package libxml2 conflicts for:
  963. r-base -> libxml2[version='>=2.9.4,<2.10.0a0|>=2.9.7,<2.10.0a0|>=2.9.8,<2.10.0a0|>=2.9.9,<2.10.0a0']
  964. qt -> libxml2[version='>=2.9.7,<2.10.0a0|>=2.9.8,<2.10.0a0']
  965. fontconfig -> libxml2[version='>=2.9.4,<2.10.0a0|>=2.9.7,<2.10.0a0|>=2.9.8,<2.10.0a0']
  966. pango -> libxml2[version='>=2.9.8,<2.10.0a0']
  967. r-xml2 -> libxml2[version='>=2.9.7,<2.10.0a0|>=2.9.8,<2.10.0a0|>=2.9.9,<2.10.0a0']
  968. Package r-markdown conflicts for:
  969. rstudio -> r-markdown[version='>=0.7']
  970. r-knitr -> r-markdown
  971. Package r-rematch conflicts for:
  972. r-cellranger -> r-rematch
  973. Package r-d3network conflicts for:
  974. r-qgraph -> r-d3network
  975. Package r-png conflicts for:
  976. r-qgraph -> r-png
  977. Package r-ggm conflicts for:
  978. r-qgraph -> r-ggm
  979. Package r-fdrtool conflicts for:
  980. r-qgraph -> r-fdrtool
  981. Package r-sparklyr conflicts for:
  982. rstudio -> r-sparklyr[version='>=0.5.5']
  983. Package pandoc conflicts for:
  984. r-rmarkdown -> pandoc[version='>=1.15.0']
  985. rstudio -> pandoc[version='>=1.15.0']
  986. r-htmlwidgets -> pandoc[version='>=1.15.0']
  987. Package r-ggraph conflicts for:
  988. r-qgraph -> r-ggraph
  989. Package r-config conflicts for:
  990. r-sparklyr -> r-config[version='>=0.2']
  991. Package ncurses conflicts for:
  992. r-base -> ncurses[version='5.9.*|6.0.*|6.0.*,>=6.0,<7.0a0|>=5.9*|>=5.9.*|>=6.1,<7.0a0']
  993. libedit -> ncurses[version='6.0.*|>=6.1,<7.0a0']
  994. readline -> ncurses[version='6.0.*|>=6.0,<7.0a0|>=6.1,<7.0a0']
  995. Package r-bdgraph conflicts for:
  996. r-qgraph -> r-bdgraph
  997. Package r-memoise conflicts for:
  998. r-crayon -> r-memoise
  999. Package r-ggplot2 conflicts for:
  1000. r-qgraph -> r-ggplot2
  1001. Package sqlite conflicts for:
  1002. qt -> sqlite[version='>=3.20.1,<4.0a0|>=3.22.0,<4.0a0|>=3.23.1,<4.0a0|>=3.24.0,<4.0a0|>=3.25.3,<4.0a0']
  1003. Package r-prettyunits conflicts for:
  1004. r-blob -> r-prettyunits
  1005. r-progress -> r-prettyunits
  1006. Package r-tinytex conflicts for:
  1007. r-rmarkdown -> r-tinytex[version='>=0.11|>=0.3']
  1008. Package r-gtools conflicts for:
  1009. r-qgraph -> r-gtools
  1010. Package r-broom conflicts for:
  1011. r-sparklyr -> r-broom
  1012. Package curl conflicts for:
  1013. r-base -> curl
  1014. r-curl -> curl
  1015. r-rcurl -> curl
  1016. Package harfbuzz conflicts for:
  1017. pango -> harfbuzz[version='>=1.5.0,<2.0a0|>=1.7.4,<2.0a0|>=1.7.6,<2.0a0']
  1018. Package libdb conflicts for:
  1019. cyrus-sasl -> libdb[version='>=6.1.26,<6.2.0a0']
  1020. Package r-xtable conflicts for:
  1021. r-shiny -> r-xtable
  1022. rstudio -> r-xtable[version='>=1.7']
  1023. Package _libgcc_mutex conflicts for:
  1024. libgcc-ng -> _libgcc_mutex=[build=main]
  1025. Package font-ttf-dejavu-sans-mono conflicts for:
  1026. fonts-anaconda -> font-ttf-dejavu-sans-mono
  1027. Package r-abind conflicts for:
  1028. r-qgraph -> r-abind
  1029. Package r-sys conflicts for:
  1030. r-askpass -> r-sys[version='>=2.1']
  1031. Package r-generics conflicts for:
  1032. r-sparklyr -> r-generics
  1033. Package gfortran_impl_linux-64 conflicts for:
  1034. gfortran_linux-64 -> gfortran_impl_linux-64[version='5.4.0.*|7.2.0.*|7.3.0.*|8.2.0.*']
  1035. Package r-forge conflicts for:
  1036. r-sparklyr -> r-forge
  1037. Package tktable conflicts for:
  1038. r-base -> tktable
  1039. Package r-packrat conflicts for:
  1040. r-rsconnect -> r-packrat[version='>=0.4.8_1']
  1041. rstudio -> r-packrat[version='>=0.4.8|>=0.4.8_1']
  1042. Package r-backports conflicts for:
  1043. r-rprojroot -> r-backports
  1044. Package blas conflicts for:
  1045. r-base -> blas[version='*|1.0',build=openblas]
  1046. Package r-psych conflicts for:
  1047. r-qgraph -> r-psych
  1048. Package font-ttf-source-code-pro conflicts for:
  1049. fonts-anaconda -> font-ttf-source-code-pro
  1050. Package r-readxl conflicts for:
  1051. rstudio -> r-readxl[version='>=0.1.0']
  1052. Package r-knitr conflicts for:
  1053. r-rmarkdown -> r-knitr[version='>=1.11|>=1.12|>=1.14|>=1.18|>=1.22|>=1.6']
  1054. rstudio -> r-knitr[version='>=1.14']
  1055. Package m2w64-gcc-libs conflicts for:
  1056. r-odbc -> m2w64-gcc-libs
  1057. Package r-jpeg conflicts for:
  1058. r-qgraph -> r-jpeg
  1059. Package r-bit64 conflicts for:
  1060. r-odbc -> r-bit64
  1061. Package r-xfun conflicts for:
  1062. r-knitr -> r-xfun
  1063. r-tinytex -> r-xfun[version='>=0.3|>=0.5']
  1064. Package r-huge conflicts for:
  1065. r-qgraph -> r-huge
  1066. Package unixodbc conflicts for:
  1067. r-odbc -> unixodbc[version='>=2.3.5,<2.4.0a0|>=2.3.6,<2.4.0a0|>=2.3.7,<2.4.0a0']
  1068. Package r-odbc conflicts for:
  1069. rstudio -> r-odbc[version='>=1.1.1']
  1070. Package r-cli conflicts for:
  1071. r-tibble -> r-cli[version='>=1.0.1']
  1072. r-pillar -> r-cli[version='>=1.0.0']
  1073. Package r-cellranger conflicts for:
  1074. r-readxl -> r-cellranger
  1075. Package r-bit conflicts for:
  1076. r-bit64 -> r-bit[version='>=1.1_12']
  1077. Package pango conflicts for:
  1078. r-base -> pango[version='1.*|1.40.*|>=1.42.1,<2.0a0|>=1.42.4,<2.0a0']
  1079. Package gfortran_linux-64 conflicts for:
  1080. r-base -> gfortran_linux-64
  1081. Package gcc conflicts for:
  1082. r-base -> gcc
  1083. Package gst-plugins-base conflicts for:
  1084. qt -> gst-plugins-base[version='>=1.12.2,<1.13.0a0|>=1.12.4,<1.13.0a0|>=1.14.0,<1.15.0a0']
  1085. Package make conflicts for:
  1086. r-base -> make
  1087. Package r-essentials conflicts for:
  1088. rstudio -> r-essentials[version='>=1.5.1|>=1.7.0']
  1089. Package gsl conflicts for:
  1090. r-base -> gsl[version='>=2.4,<2.5.0a0']
  1091. Package bwidget conflicts for:
  1092. r-base -> bwidget
  1093. Package r-withr conflicts for:
  1094. r-sparklyr -> r-withr
  1095. Package r-forcats conflicts for:
  1096. r-haven -> r-forcats[version='>=0.2.0']
  1097. Package font-ttf-inconsolata conflicts for:
  1098. fonts-anaconda -> font-ttf-inconsolata
  1099. Package r-pillar conflicts for:
  1100. r-tibble -> r-pillar[version='>=1.1.0|>=1.3.1']
  1101. Package r-tidyr conflicts for:
  1102. r-sparklyr -> r-tidyr
  1103. Package r-glasso conflicts for:
  1104. r-qgraph -> r-glasso
  1105. Package gxx_impl_linux-64 conflicts for:
  1106. gxx_linux-64 -> gxx_impl_linux-64[version='5.4.0.*|7.2.0.*|7.3.0.*|8.2.0.*']
  1107. Package r-httr conflicts for:
  1108. r-sparklyr -> r-httr[version='>=1.2.1']
  1109.  
  1110. (r_env) [ethan@fe1 ~]$
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Top