SHARE
TWEET

Untitled

a guest Jan 19th, 2020 95 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. :/home/container$ `if [[ -d .git ]] && [[ ${AUTO_UPDATE} == "1" ]]; then git pull; fi && /usr/local/bin/npm install --production && /usr/local/bin/node /home/container/index.js`
  2. [..................] / rollbackFailedOptional: verb npm-session 3d9da0ed6ce058c [..................] / rollbackFailedOptional: verb npm-session 3d9da0ed6ce058c [#.................] - loadIdealTree:loadAllDepsIntoIdealTree: sill install loa [##................] | loadDep:when: sill install loadAllDepsIntoIdealTree [#######...........] / postinstall: sill install executeActions npm WARN discord.js@11.5.1 requires a peer of bufferutil@^4.0.0 but none is installed. You must install peer dependencies yourself.
  3. npm WARN discord.js@11.5.1 requires a peer of erlpack@discordapp/erlpack but none is installed. You must install peer dependencies yourself.
  4. npm WARN discord.js@11.5.1 requires a peer of libsodium-wrappers@^0.7.3 but none is installed. You must install peer dependencies yourself.
  5. npm WARN discord.js@11.5.1 requires a peer of node-opus@^0.2.7 but none is installed. You must install peer dependencies yourself.
  6. npm WARN discord.js@11.5.1 requires a peer of opusscript@^0.0.6 but none is installed. You must install peer dependencies yourself.
  7. npm WARN discord.js@11.5.1 requires a peer of sodium@^2.0.3 but none is installed. You must install peer dependencies yourself.
  8. npm WARN discord.js@11.5.1 requires a peer of @discordjs/uws@^10.149.0 but none is installed. You must install peer dependencies yourself.
  9. npm WARN discord-bot@1.0.0 No description
  10. npm WARN discord-bot@1.0.0 No repository field.
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Top