SHARE
TWEET

Untitled

a guest Sep 16th, 2019 81 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. algoritmo "ex02_repREF"
  2. // Renato ex02_repeticaoREFORÇO
  3.  
  4. var
  5. numeros, contador: inteiro
  6.  
  7. inicio
  8. escreval("Tabela de polegada para centímetros")
  9. escreval("Informe quantos números você quer na tabela:")
  10. leia(numeros)
  11.  
  12. se(numeros)>(0) entao
  13.  
  14. repita
  15. contador <- contador + 1
  16. escreval(contador, " polegada(s) = ", ((contador)*(2.54)), " centímetros")
  17.  
  18. ate contador = numeros
  19. fimse
  20. fimalgoritmo
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top