SHARE
TWEET

LO 3.6.1 Install

a guest Aug 29th, 2012 215 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1.  
  2. (Reading database ... 363459 files and directories currently installed.)
  3. Preparing to replace libobasis3.6-base 3.6.0.4-104 (using libobasis3.6-base_3.6.1.2-2_amd64.deb) ...
  4. Unpacking replacement libobasis3.6-base ...
  5. Preparing to replace libobasis3.6-binfilter 3.6.0.4-104 (using libobasis3.6-binfilter_3.6.1.2-2_amd64.deb) ...
  6. Unpacking replacement libobasis3.6-binfilter ...
  7. Preparing to replace libobasis3.6-calc 3.6.0.4-104 (using libobasis3.6-calc_3.6.1.2-2_amd64.deb) ...
  8. Unpacking replacement libobasis3.6-calc ...
  9. Preparing to replace libobasis3.6-core01 3.6.0.4-104 (using libobasis3.6-core01_3.6.1.2-2_amd64.deb) ...
  10. Unpacking replacement libobasis3.6-core01 ...
  11. Preparing to replace libobasis3.6-core02 3.6.0.4-104 (using libobasis3.6-core02_3.6.1.2-2_amd64.deb) ...
  12. Unpacking replacement libobasis3.6-core02 ...
  13. Preparing to replace libobasis3.6-core03 3.6.0.4-104 (using libobasis3.6-core03_3.6.1.2-2_amd64.deb) ...
  14. Unpacking replacement libobasis3.6-core03 ...
  15. Preparing to replace libobasis3.6-core04 3.6.0.4-104 (using libobasis3.6-core04_3.6.1.2-2_amd64.deb) ...
  16. Unpacking replacement libobasis3.6-core04 ...
  17. Preparing to replace libobasis3.6-core05 3.6.0.4-104 (using libobasis3.6-core05_3.6.1.2-2_amd64.deb) ...
  18. Unpacking replacement libobasis3.6-core05 ...
  19. Preparing to replace libobasis3.6-core06 3.6.0.4-104 (using libobasis3.6-core06_3.6.1.2-2_amd64.deb) ...
  20. Unpacking replacement libobasis3.6-core06 ...
  21. Preparing to replace libobasis3.6-core07 3.6.0.4-104 (using libobasis3.6-core07_3.6.1.2-2_amd64.deb) ...
  22. Unpacking replacement libobasis3.6-core07 ...
  23. Preparing to replace libobasis3.6-draw 3.6.0.4-104 (using libobasis3.6-draw_3.6.1.2-2_amd64.deb) ...
  24. Unpacking replacement libobasis3.6-draw ...
  25. Preparing to replace libobasis3.6-en-us 3.6.0.4-104 (using libobasis3.6-en-us_3.6.1.2-2_amd64.deb) ...
  26. Unpacking replacement libobasis3.6-en-us ...
  27. Preparing to replace libobasis3.6-en-us-base 3.6.0.4-104 (using libobasis3.6-en-us-base_3.6.1.2-2_amd64.deb) ...
  28. Unpacking replacement libobasis3.6-en-us-base ...
  29. Preparing to replace libobasis3.6-en-us-calc 3.6.0.4-104 (using libobasis3.6-en-us-calc_3.6.1.2-2_amd64.deb) ...
  30. Unpacking replacement libobasis3.6-en-us-calc ...
  31. Preparing to replace libobasis3.6-en-us-math 3.6.0.4-104 (using libobasis3.6-en-us-math_3.6.1.2-2_amd64.deb) ...
  32. Unpacking replacement libobasis3.6-en-us-math ...
  33. Preparing to replace libobasis3.6-en-us-res 3.6.0.4-104 (using libobasis3.6-en-us-res_3.6.1.2-2_amd64.deb) ...
  34. Unpacking replacement libobasis3.6-en-us-res ...
  35. Preparing to replace libobasis3.6-en-us-writer 3.6.0.4-104 (using libobasis3.6-en-us-writer_3.6.1.2-2_amd64.deb) ...
  36. Unpacking replacement libobasis3.6-en-us-writer ...
  37. Preparing to replace libobasis3.6-extension-beanshell-script-provider 3.6.0.4-104 (using libobasis3.6-extension-beanshell-script-provider_3.6.1.2-2_amd64.deb) ...
  38. Unpacking replacement libobasis3.6-extension-beanshell-script-provider ...
  39. Preparing to replace libobasis3.6-extension-javascript-script-provider 3.6.0.4-104 (using libobasis3.6-extension-javascript-script-provider_3.6.1.2-2_amd64.deb) ...
  40. Unpacking replacement libobasis3.6-extension-javascript-script-provider ...
  41. Preparing to replace libobasis3.6-extension-mediawiki-publisher 3.6.0.4-104 (using libobasis3.6-extension-mediawiki-publisher_3.6.1.2-2_amd64.deb) ...
  42. Unpacking replacement libobasis3.6-extension-mediawiki-publisher ...
  43. Preparing to replace libobasis3.6-extension-nlpsolver 3.6.0.4-104 (using libobasis3.6-extension-nlpsolver_3.6.1.2-2_amd64.deb) ...
  44. Unpacking replacement libobasis3.6-extension-nlpsolver ...
  45. Preparing to replace libobasis3.6-extension-pdf-import 3.6.0.4-104 (using libobasis3.6-extension-pdf-import_3.6.1.2-2_amd64.deb) ...
  46. Unpacking replacement libobasis3.6-extension-pdf-import ...
  47. Preparing to replace libobasis3.6-extension-presentation-minimizer 3.6.0.4-104 (using libobasis3.6-extension-presentation-minimizer_3.6.1.2-2_amd64.deb) ...
  48. Unpacking replacement libobasis3.6-extension-presentation-minimizer ...
  49. Preparing to replace libobasis3.6-extension-presenter-screen 3.6.0.4-104 (using libobasis3.6-extension-presenter-screen_3.6.1.2-2_amd64.deb) ...
  50. Unpacking replacement libobasis3.6-extension-presenter-screen ...
  51. Preparing to replace libobasis3.6-extension-python-script-provider 3.6.0.4-104 (using libobasis3.6-extension-python-script-provider_3.6.1.2-2_amd64.deb) ...
  52. Unpacking replacement libobasis3.6-extension-python-script-provider ...
  53. Preparing to replace libobasis3.6-extension-report-builder 3.6.0.4-104 (using libobasis3.6-extension-report-builder_3.6.1.2-2_amd64.deb) ...
  54. Unpacking replacement libobasis3.6-extension-report-builder ...
  55. Preparing to replace libobasis3.6-gnome-integration 3.6.0.4-104 (using libobasis3.6-gnome-integration_3.6.1.2-2_amd64.deb) ...
  56. Unpacking replacement libobasis3.6-gnome-integration ...
  57. Preparing to replace libobasis3.6-graphicfilter 3.6.0.4-104 (using libobasis3.6-graphicfilter_3.6.1.2-2_amd64.deb) ...
  58. Unpacking replacement libobasis3.6-graphicfilter ...
  59. Preparing to replace libobasis3.6-images 3.6.0.4-104 (using libobasis3.6-images_3.6.1.2-2_amd64.deb) ...
  60. Unpacking replacement libobasis3.6-images ...
  61. Preparing to replace libobasis3.6-impress 3.6.0.4-104 (using libobasis3.6-impress_3.6.1.2-2_amd64.deb) ...
  62. Unpacking replacement libobasis3.6-impress ...
  63. Preparing to replace libobasis3.6-javafilter 3.6.0.4-104 (using libobasis3.6-javafilter_3.6.1.2-2_amd64.deb) ...
  64. Unpacking replacement libobasis3.6-javafilter ...
  65. Preparing to replace libobasis3.6-kde-integration 3.6.0.4-104 (using libobasis3.6-kde-integration_3.6.1.2-2_amd64.deb) ...
  66. Unpacking replacement libobasis3.6-kde-integration ...
  67. Preparing to replace libobasis3.6-math 3.6.0.4-104 (using libobasis3.6-math_3.6.1.2-2_amd64.deb) ...
  68. Unpacking replacement libobasis3.6-math ...
  69. Preparing to replace libobasis3.6-ogltrans 3.6.0.4-104 (using libobasis3.6-ogltrans_3.6.1.2-2_amd64.deb) ...
  70. Unpacking replacement libobasis3.6-ogltrans ...
  71. Preparing to replace libobasis3.6-onlineupdate 3.6.0.4-104 (using libobasis3.6-onlineupdate_3.6.1.2-2_amd64.deb) ...
  72. Unpacking replacement libobasis3.6-onlineupdate ...
  73. Preparing to replace libobasis3.6-ooofonts 3.6.0.4-104 (using libobasis3.6-ooofonts_3.6.1.2-2_amd64.deb) ...
  74. Unpacking replacement libobasis3.6-ooofonts ...
  75. Preparing to replace libobasis3.6-ooolinguistic 3.6.0.4-104 (using libobasis3.6-ooolinguistic_3.6.1.2-2_amd64.deb) ...
  76. Unpacking replacement libobasis3.6-ooolinguistic ...
  77. Preparing to replace libobasis3.6-postgresql-sdbc 3.6.0.4-104 (using libobasis3.6-postgresql-sdbc_3.6.1.2-2_amd64.deb) ...
  78. Unpacking replacement libobasis3.6-postgresql-sdbc ...
  79. Preparing to replace libobasis3.6-pyuno 3.6.0.4-104 (using libobasis3.6-pyuno_3.6.1.2-2_amd64.deb) ...
  80. Unpacking replacement libobasis3.6-pyuno ...
  81. Preparing to replace libobasis3.6-writer 3.6.0.4-104 (using libobasis3.6-writer_3.6.1.2-2_amd64.deb) ...
  82. Unpacking replacement libobasis3.6-writer ...
  83. Preparing to replace libobasis3.6-xsltfilter 3.6.0.4-104 (using libobasis3.6-xsltfilter_3.6.1.2-2_amd64.deb) ...
  84. Unpacking replacement libobasis3.6-xsltfilter ...
  85. Preparing to replace libreoffice3.6 3.6.0.4-104 (using libreoffice3.6_3.6.1.2-2_amd64.deb) ...
  86. Unpacking replacement libreoffice3.6 ...
  87. dpkg: warning: unable to delete old directory '/opt/libreoffice3.6/share/prereg': Directory not empty
  88. Preparing to replace libreoffice3.6-base 3.6.0.4-104 (using libreoffice3.6-base_3.6.1.2-2_amd64.deb) ...
  89. Unpacking replacement libreoffice3.6-base ...
  90. Preparing to replace libreoffice3.6-calc 3.6.0.4-104 (using libreoffice3.6-calc_3.6.1.2-2_amd64.deb) ...
  91. Unpacking replacement libreoffice3.6-calc ...
  92. Preparing to replace libreoffice3.6-dict-en 3.6.0.4-104 (using libreoffice3.6-dict-en_3.6.1.2-2_amd64.deb) ...
  93. Unpacking replacement libreoffice3.6-dict-en ...
  94.  
  95. ERROR: unknown sub-command sync!
  96.        Use unopkg --help (short -h) to print all options.
  97. ERROR: Registration of extensions failed!
  98. dpkg: warning: subprocess old post-removal script returned error exit status 1
  99. dpkg - trying script from the new package instead ...
  100. dpkg: error processing libreoffice3.6-dict-en_3.6.1.2-2_amd64.deb (--install):
  101.  there is no script in the new version of the package - giving up
  102.  
  103. ERROR: unknown sub-command sync!
  104.        Use unopkg --help (short -h) to print all options.
  105. ERROR: Registration of extensions failed!
  106. dpkg: error while cleaning up:
  107.  subprocess installed post-installation script returned error exit status 1
  108. Preparing to replace libreoffice3.6-dict-es 3.6.0.4-104 (using libreoffice3.6-dict-es_3.6.1.2-2_amd64.deb) ...
  109. Unpacking replacement libreoffice3.6-dict-es ...
  110.  
  111. ERROR: unknown sub-command sync!
  112.        Use unopkg --help (short -h) to print all options.
  113. ERROR: Registration of extensions failed!
  114. dpkg: warning: subprocess old post-removal script returned error exit status 1
  115. dpkg - trying script from the new package instead ...
  116. dpkg: error processing libreoffice3.6-dict-es_3.6.1.2-2_amd64.deb (--install):
  117.  there is no script in the new version of the package - giving up
  118.  
  119. ERROR: unknown sub-command sync!
  120.        Use unopkg --help (short -h) to print all options.
  121. ERROR: Registration of extensions failed!
  122. dpkg: error while cleaning up:
  123.  subprocess installed post-installation script returned error exit status 1
  124. Preparing to replace libreoffice3.6-dict-fr 3.6.0.4-104 (using libreoffice3.6-dict-fr_3.6.1.2-2_amd64.deb) ...
  125. Unpacking replacement libreoffice3.6-dict-fr ...
  126.  
  127. ERROR: unknown sub-command sync!
  128.        Use unopkg --help (short -h) to print all options.
  129. ERROR: Registration of extensions failed!
  130. dpkg: warning: subprocess old post-removal script returned error exit status 1
  131. dpkg - trying script from the new package instead ...
  132. dpkg: error processing libreoffice3.6-dict-fr_3.6.1.2-2_amd64.deb (--install):
  133.  there is no script in the new version of the package - giving up
  134.  
  135. ERROR: unknown sub-command sync!
  136.        Use unopkg --help (short -h) to print all options.
  137. ERROR: Registration of extensions failed!
  138. dpkg: error while cleaning up:
  139.  subprocess installed post-installation script returned error exit status 1
  140. Preparing to replace libreoffice3.6-draw 3.6.0.4-104 (using libreoffice3.6-draw_3.6.1.2-2_amd64.deb) ...
  141. Unpacking replacement libreoffice3.6-draw ...
  142. Preparing to replace libreoffice3.6-en-us 3.6.0.4-104 (using libreoffice3.6-en-us_3.6.1.2-2_amd64.deb) ...
  143. Unpacking replacement libreoffice3.6-en-us ...
  144. Preparing to replace libreoffice3.6-impress 3.6.0.4-104 (using libreoffice3.6-impress_3.6.1.2-2_amd64.deb) ...
  145. Unpacking replacement libreoffice3.6-impress ...
  146. Preparing to replace libreoffice3.6-math 3.6.0.4-104 (using libreoffice3.6-math_3.6.1.2-2_amd64.deb) ...
  147. Unpacking replacement libreoffice3.6-math ...
  148. Preparing to replace libreoffice3.6-stdlibs 3.6.0.4-104 (using libreoffice3.6-stdlibs_3.6.1.2-2_amd64.deb) ...
  149. Unpacking replacement libreoffice3.6-stdlibs ...
  150. Preparing to replace libreoffice3.6-ure 3.6.0.4-104 (using libreoffice3.6-ure_3.6.1.2-2_amd64.deb) ...
  151. Unpacking replacement libreoffice3.6-ure ...
  152. Preparing to replace libreoffice3.6-writer 3.6.0.4-104 (using libreoffice3.6-writer_3.6.1.2-2_amd64.deb) ...
  153. Unpacking replacement libreoffice3.6-writer ...
  154. Setting up libreoffice3.6-stdlibs (3.6.1.2-2) ...
  155. Setting up libreoffice3.6-ure (3.6.1.2-2) ...
  156. Setting up libobasis3.6-core01 (3.6.1.2-2) ...
  157. Setting up libobasis3.6-core02 (3.6.1.2-2) ...
  158. Setting up libobasis3.6-core03 (3.6.1.2-2) ...
  159. Setting up libobasis3.6-core04 (3.6.1.2-2) ...
  160. Setting up libobasis3.6-core05 (3.6.1.2-2) ...
  161. Setting up libobasis3.6-core06 (3.6.1.2-2) ...
  162. Setting up libobasis3.6-core07 (3.6.1.2-2) ...
  163. Setting up libobasis3.6-draw (3.6.1.2-2) ...
  164. Setting up libobasis3.6-en-us (3.6.1.2-2) ...
  165. Setting up libobasis3.6-en-us-base (3.6.1.2-2) ...
  166. Setting up libobasis3.6-en-us-calc (3.6.1.2-2) ...
  167. Setting up libobasis3.6-en-us-math (3.6.1.2-2) ...
  168. Setting up libobasis3.6-en-us-res (3.6.1.2-2) ...
  169. Setting up libobasis3.6-en-us-writer (3.6.1.2-2) ...
  170. Setting up libobasis3.6-extension-beanshell-script-provider (3.6.1.2-2) ...
  171. Setting up libobasis3.6-extension-javascript-script-provider (3.6.1.2-2) ...
  172. Setting up libobasis3.6-extension-mediawiki-publisher (3.6.1.2-2) ...
  173. Setting up libobasis3.6-extension-nlpsolver (3.6.1.2-2) ...
  174. Setting up libobasis3.6-extension-pdf-import (3.6.1.2-2) ...
  175. Setting up libobasis3.6-extension-presentation-minimizer (3.6.1.2-2) ...
  176. Setting up libobasis3.6-extension-presenter-screen (3.6.1.2-2) ...
  177. Setting up libobasis3.6-extension-python-script-provider (3.6.1.2-2) ...
  178. Setting up libobasis3.6-extension-report-builder (3.6.1.2-2) ...
  179. Setting up libobasis3.6-gnome-integration (3.6.1.2-2) ...
  180. Setting up libobasis3.6-graphicfilter (3.6.1.2-2) ...
  181. Setting up libobasis3.6-images (3.6.1.2-2) ...
  182. Setting up libobasis3.6-impress (3.6.1.2-2) ...
  183. Setting up libobasis3.6-javafilter (3.6.1.2-2) ...
  184. Setting up libobasis3.6-kde-integration (3.6.1.2-2) ...
  185. Setting up libobasis3.6-math (3.6.1.2-2) ...
  186. Setting up libobasis3.6-ogltrans (3.6.1.2-2) ...
  187. Setting up libobasis3.6-onlineupdate (3.6.1.2-2) ...
  188. Setting up libobasis3.6-ooofonts (3.6.1.2-2) ...
  189. Setting up libobasis3.6-ooolinguistic (3.6.1.2-2) ...
  190. Setting up libobasis3.6-pyuno (3.6.1.2-2) ...
  191. Setting up libobasis3.6-writer (3.6.1.2-2) ...
  192. Setting up libobasis3.6-xsltfilter (3.6.1.2-2) ...
  193. Setting up libreoffice3.6 (3.6.1.2-2) ...
  194. Setting up libreoffice3.6-draw (3.6.1.2-2) ...
  195. Setting up libreoffice3.6-en-us (3.6.1.2-2) ...
  196. Setting up libreoffice3.6-impress (3.6.1.2-2) ...
  197. Setting up libreoffice3.6-math (3.6.1.2-2) ...
  198. Setting up libreoffice3.6-writer (3.6.1.2-2) ...
  199. Setting up libobasis3.6-base (3.6.1.2-2) ...
  200. Setting up libobasis3.6-binfilter (3.6.1.2-2) ...
  201. Setting up libobasis3.6-calc (3.6.1.2-2) ...
  202. Setting up libobasis3.6-postgresql-sdbc (3.6.1.2-2) ...
  203. Setting up libreoffice3.6-base (3.6.1.2-2) ...
  204. Setting up libreoffice3.6-calc (3.6.1.2-2) ...
  205. Processing triggers for menu ...
  206. Errors were encountered while processing:
  207.  libreoffice3.6-dict-en_3.6.1.2-2_amd64.deb
  208.  libreoffice3.6-dict-es_3.6.1.2-2_amd64.deb
  209.  libreoffice3.6-dict-fr_3.6.1.2-2_amd64.deb
  210. $ /opt/libreoffice3.6/program/soffice
  211. terminate called after throwing an instance of 'com::sun::star::uno::RuntimeException'
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
Top