daily pastebin goal
22%
SHARE
TWEET

4_9

a guest Aug 26th, 2018 150 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. algoritmo "4_9"
  2.       n, i, f:inteiro;
  3.  
  4.       faca
  5.             escreva("Informe um número inteiro: ");
  6.             leia(n);
  7.             se (n != 0) entao
  8.                f <- 0;
  9.                para (i <- 1; i <= n; i <- i + 1) faca
  10.                     se ( (i*i) == n) entao
  11.                        escreval("És um quadrado perfeito. ");
  12.                        f <- 1;
  13.                     fimse
  14.                fimpara
  15.                se (f != 1) entao
  16.                   escreval("Não és um quadrado perfeito. ");
  17.                fimse
  18.             fimse
  19.       enquanto (n != 0)
  20. fimalgoritmo
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top