Guest User

Issue log - Polyfuzz

a guest
Jan 19th, 2021
50
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1.  
  2. [client] Connecting...
  3. [manager] Starting up for owner: 'charlywargnier', repository: 'polyfuzzs4simpletest', branch: 'master', main module: 'app.py'
  4. [manager] Cloning repository ...
  5. [manager] Cloning into 'polyfuzzs4simpletest'...
  6.  
  7. [manager] Cloned repository!
  8. [manager] Processing dependencies ...
  9. Requirement already satisfied: streamlit in /usr/local/lib/python3.7/site-packages (from -r requirements.txt (line 1)) (0.74.1)
  10. Collecting polyfuzz==0.2.2
  11.   Downloading polyfuzz-0.2.2-py2.py3-none-any.whl (26 kB)
  12. Requirement already satisfied: pandas>=0.25.3 in /usr/local/lib/python3.7/site-packages (from polyfuzz==0.2.2->-r requirements.txt (line 2)) (1.2.0)
  13. Collecting joblib>=0.14.0
  14.   Downloading joblib-1.0.0-py3-none-any.whl (302 kB)
  15. Collecting matplotlib>=3.2.2
  16.   Downloading matplotlib-3.3.3-cp37-cp37m-manylinux1_x86_64.whl (11.6 MB)
  17. Requirement already satisfied: pillow>=6.2.0 in /usr/local/lib/python3.7/site-packages (from matplotlib>=3.2.2->polyfuzz==0.2.2->-r requirements.txt (line 2)) (8.1.0)
  18. Requirement already satisfied: python-dateutil>=2.1 in /usr/local/lib/python3.7/site-packages (from matplotlib>=3.2.2->polyfuzz==0.2.2->-r requirements.txt (line 2)) (2.8.1)
  19. Requirement already satisfied: pyparsing!=2.0.4,!=2.1.2,!=2.1.6,>=2.0.3 in /usr/local/lib/python3.7/site-packages (from matplotlib>=3.2.2->polyfuzz==0.2.2->-r requirements.txt (line 2)) (2.4.7)
  20. Collecting cycler>=0.10
  21.   Downloading cycler-0.10.0-py2.py3-none-any.whl (6.5 kB)
  22. Requirement already satisfied: six in /usr/local/lib/python3.7/site-packages (from cycler>=0.10->matplotlib>=3.2.2->polyfuzz==0.2.2->-r requirements.txt (line 2)) (1.15.0)
  23. Collecting kiwisolver>=1.0.1
  24.   Downloading kiwisolver-1.3.1-cp37-cp37m-manylinux1_x86_64.whl (1.1 MB)
  25. Collecting numpy<=1.19.4,>=1.18.5
  26.   Downloading numpy-1.19.4-cp37-cp37m-manylinux2010_x86_64.whl (14.5 MB)
  27. Requirement already satisfied: pytz>=2017.3 in /usr/local/lib/python3.7/site-packages (from pandas>=0.25.3->polyfuzz==0.2.2->-r requirements.txt (line 2)) (2020.5)
  28. Collecting rapidfuzz>=0.13.1
  29.   Downloading rapidfuzz-0.14.2-cp37-cp37m-manylinux2010_x86_64.whl (4.4 MB)
  30. Collecting scikit-learn>=0.22.2.post1
  31.   Downloading scikit_learn-0.24.1-cp37-cp37m-manylinux2010_x86_64.whl (22.3 MB)
  32. Collecting scipy>=1.3.1
  33.   Downloading scipy-1.6.0-cp37-cp37m-manylinux1_x86_64.whl (27.4 MB)
  34. Collecting seaborn>=0.11.0
  35.   Downloading seaborn-0.11.1-py3-none-any.whl (285 kB)
  36. Collecting threadpoolctl>=2.0.0
  37.   Downloading threadpoolctl-2.1.0-py3-none-any.whl (12 kB)
  38. Collecting tqdm>=4.41.1
  39.   Downloading tqdm-4.56.0-py2.py3-none-any.whl (72 kB)
  40. Collecting flair
  41.   Downloading flair-0.7-py3-none-any.whl (448 kB)
  42. Collecting mpld3==0.3
  43.   Downloading mpld3-0.3.tar.gz (788 kB)
  44. Collecting bpemb>=0.3.2
  45.   Downloading bpemb-0.3.2-py3-none-any.whl (19 kB)
  46. Requirement already satisfied: requests in /usr/local/lib/python3.7/site-packages (from bpemb>=0.3.2->flair->-r requirements.txt (line 3)) (2.25.1)
  47. Collecting deprecated>=1.2.4
  48.   Downloading Deprecated-1.2.11-py2.py3-none-any.whl (9.1 kB)
  49. Collecting gensim<=3.8.3,>=3.4.0
  50.   Downloading gensim-3.8.3-cp37-cp37m-manylinux1_x86_64.whl (24.2 MB)
  51. Collecting hyperopt>=0.1.1
  52.   Downloading hyperopt-0.2.5-py2.py3-none-any.whl (965 kB)
  53. Collecting konoha<5.0.0,>=4.0.0
  54.   Downloading konoha-4.6.2-py3-none-any.whl (19 kB)
  55. Collecting overrides==3.0.0
  56.   Downloading overrides-3.0.0.tar.gz (4.5 kB)
  57. Collecting networkx>=2.2
  58.   Downloading networkx-2.5-py3-none-any.whl (1.6 MB)
  59. Requirement already satisfied: decorator>=4.3.0 in /usr/local/lib/python3.7/site-packages (from networkx>=2.2->hyperopt>=0.1.1->flair->-r requirements.txt (line 3)) (4.4.2)
  60. Collecting segtok>=1.5.7
  61.   Downloading segtok-1.5.10.tar.gz (25 kB)
  62. Collecting sentencepiece<=0.1.91
  63.   Downloading sentencepiece-0.1.91-cp37-cp37m-manylinux1_x86_64.whl (1.1 MB)
  64. Collecting smart-open>=1.8.1
  65.   Downloading smart_open-4.1.2-py3-none-any.whl (111 kB)
  66. Collecting sqlitedict>=1.6.0
  67.   Downloading sqlitedict-1.7.0.tar.gz (28 kB)
  68. Collecting torch>=1.1.0
  69.   Downloading torch-1.7.1-cp37-cp37m-manylinux1_x86_64.whl (776.8 MB)
  70. Requirement already satisfied: typing-extensions in /usr/local/lib/python3.7/site-packages (from torch>=1.1.0->flair->-r requirements.txt (line 3)) (3.7.4.3)
  71. Collecting transformers<=3.5.1,>=3.5.0
  72.   Downloading transformers-3.5.1-py3-none-any.whl (1.3 MB)
  73. Requirement already satisfied: protobuf in /usr/local/lib/python3.7/site-packages (from transformers<=3.5.1,>=3.5.0->flair->-r requirements.txt (line 3)) (3.14.0)
  74. Requirement already satisfied: packaging in /usr/local/lib/python3.7/site-packages (from transformers<=3.5.1,>=3.5.0->flair->-r requirements.txt (line 3)) (20.8)
  75. Collecting tokenizers==0.9.3
  76.   Downloading tokenizers-0.9.3-cp37-cp37m-manylinux1_x86_64.whl (2.9 MB)
  77. Collecting regex
  78.   Downloading regex-2020.11.13-cp37-cp37m-manylinux2014_x86_64.whl (719 kB)
  79. Collecting wrapt<2,>=1.10
  80.   Downloading wrapt-1.12.1.tar.gz (27 kB)
  81. Requirement already satisfied: validators in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (0.18.2)
  82. Requirement already satisfied: cachetools>=4.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (4.2.0)
  83. Requirement already satisfied: base58 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (2.0.1)
  84. Requirement already satisfied: pyarrow in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (2.0.0)
  85. Requirement already satisfied: pydeck>=0.1.dev5 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (0.5.0)
  86. Requirement already satisfied: tzlocal in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (2.1)
  87. Requirement already satisfied: watchdog in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (1.0.2)
  88. Requirement already satisfied: altair>=3.2.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (4.1.0)
  89. Requirement already satisfied: gitpython in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (3.1.12)
  90. Requirement already satisfied: tornado>=5.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (6.1)
  91. Requirement already satisfied: astor in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (0.8.1)
  92. Requirement already satisfied: click>=7.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (7.1.2)
  93. Requirement already satisfied: blinker in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (1.4)
  94. Requirement already satisfied: toml in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (0.10.2)
  95. Requirement already satisfied: jsonschema in /usr/local/lib/python3.7/site-packages (from altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (3.2.0)
  96. Requirement already satisfied: jinja2 in /usr/local/lib/python3.7/site-packages (from altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (2.11.2)
  97. Requirement already satisfied: toolz in /usr/local/lib/python3.7/site-packages (from altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (0.11.1)
  98. Requirement already satisfied: entrypoints in /usr/local/lib/python3.7/site-packages (from altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (0.3)
  99. Requirement already satisfied: ipywidgets>=7.0.0 in /usr/local/lib/python3.7/site-packages (from pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (7.6.3)
  100. Requirement already satisfied: ipykernel>=5.1.2 in /usr/local/lib/python3.7/site-packages (from pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (5.4.2)
  101. Requirement already satisfied: traitlets>=4.3.2 in /usr/local/lib/python3.7/site-packages (from pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (5.0.5)
  102. Requirement already satisfied: jupyter-client in /usr/local/lib/python3.7/site-packages (from ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (6.1.7)
  103. Requirement already satisfied: ipython>=5.0.0 in /usr/local/lib/python3.7/site-packages (from ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (7.19.0)
  104. Requirement already satisfied: pygments in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (2.7.3)
  105. Requirement already satisfied: prompt-toolkit!=3.0.0,!=3.0.1,<3.1.0,>=2.0.0 in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (3.0.9)
  106. Requirement already satisfied: jedi>=0.10 in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.18.0)
  107. Requirement already satisfied: pickleshare in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.7.5)
  108. Requirement already satisfied: backcall in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.2.0)
  109. Requirement already satisfied: setuptools>=18.5 in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (51.0.0)
  110. Requirement already satisfied: pexpect>4.3 in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (4.8.0)
  111. Requirement already satisfied: jupyterlab-widgets>=1.0.0 in /usr/local/lib/python3.7/site-packages (from ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.0.0)
  112. Requirement already satisfied: nbformat>=4.2.0 in /usr/local/lib/python3.7/site-packages (from ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (5.0.8)
  113. Requirement already satisfied: widgetsnbextension~=3.5.0 in /usr/local/lib/python3.7/site-packages (from ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (3.5.1)
  114. Requirement already satisfied: parso<0.9.0,>=0.8.0 in /usr/local/lib/python3.7/site-packages (from jedi>=0.10->ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.8.1)
  115. Requirement already satisfied: MarkupSafe>=0.23 in /usr/local/lib/python3.7/site-packages (from jinja2->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (1.1.1)
  116. Requirement already satisfied: ipython-genutils in /usr/local/lib/python3.7/site-packages (from nbformat>=4.2.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.2.0)
  117. Requirement already satisfied: jupyter-core in /usr/local/lib/python3.7/site-packages (from nbformat>=4.2.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (4.7.0)
  118. Requirement already satisfied: importlib-metadata in /usr/local/lib/python3.7/site-packages (from jsonschema->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (3.3.0)
  119. Requirement already satisfied: attrs>=17.4.0 in /usr/local/lib/python3.7/site-packages (from jsonschema->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (20.3.0)
  120. Requirement already satisfied: pyrsistent>=0.14.0 in /usr/local/lib/python3.7/site-packages (from jsonschema->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (0.17.3)
  121. Requirement already satisfied: ptyprocess>=0.5 in /usr/local/lib/python3.7/site-packages (from pexpect>4.3->ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.7.0)
  122. Requirement already satisfied: wcwidth in /usr/local/lib/python3.7/site-packages (from prompt-toolkit!=3.0.0,!=3.0.1,<3.1.0,>=2.0.0->ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.2.5)
  123. Requirement already satisfied: notebook>=4.4.1 in /usr/local/lib/python3.7/site-packages (from widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (6.1.6)
  124. Requirement already satisfied: prometheus-client in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.9.0)
  125. Requirement already satisfied: nbconvert in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (6.0.7)
  126. Requirement already satisfied: pyzmq>=17 in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (20.0.0)
  127. Requirement already satisfied: argon2-cffi in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (20.1.0)
  128. Requirement already satisfied: Send2Trash in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.5.0)
  129. Requirement already satisfied: terminado>=0.8.3 in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.9.2)
  130. Requirement already satisfied: cffi>=1.0.0 in /usr/local/lib/python3.7/site-packages (from argon2-cffi->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.14.4)
  131. Requirement already satisfied: pycparser in /usr/local/lib/python3.7/site-packages (from cffi>=1.0.0->argon2-cffi->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (2.20)
  132. Collecting cloudpickle
  133.   Downloading cloudpickle-1.6.0-py3-none-any.whl (23 kB)
  134. Collecting filelock
  135.   Downloading filelock-3.0.12-py3-none-any.whl (7.6 kB)
  136. Collecting ftfy
  137.   Downloading ftfy-5.8.tar.gz (64 kB)
  138. Collecting future
  139.   Downloading future-0.18.2.tar.gz (829 kB)
  140. Collecting gdown
  141.   Downloading gdown-3.12.2.tar.gz (8.2 kB)
  142.   Installing build dependencies: started
  143.   Installing build dependencies: finished with status 'done'
  144.   Getting requirements to build wheel: started
  145.   Getting requirements to build wheel: finished with status 'done'
  146.     Preparing wheel metadata: started
  147.     Preparing wheel metadata: finished with status 'done'
  148. Requirement already satisfied: gitdb<5,>=4.0.1 in /usr/local/lib/python3.7/site-packages (from gitpython->streamlit->-r requirements.txt (line 1)) (4.0.5)
  149. Requirement already satisfied: smmap<4,>=3.0.1 in /usr/local/lib/python3.7/site-packages (from gitdb<5,>=4.0.1->gitpython->streamlit->-r requirements.txt (line 1)) (3.0.4)
  150. Requirement already satisfied: zipp>=0.5 in /usr/local/lib/python3.7/site-packages (from importlib-metadata->jsonschema->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (3.4.0)
  151. Collecting janome
  152.   Downloading Janome-0.4.1-py2.py3-none-any.whl (19.7 MB)
  153. Collecting langdetect
  154.   Downloading langdetect-1.0.8.tar.gz (981 kB)
  155. Collecting lxml
  156.   Downloading lxml-4.6.2-cp37-cp37m-manylinux1_x86_64.whl (5.5 MB)
  157. Requirement already satisfied: defusedxml in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.6.0)
  158. Requirement already satisfied: nbclient<0.6.0,>=0.5.0 in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.5.1)
  159. Requirement already satisfied: jupyterlab-pygments in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.1.2)
  160. Requirement already satisfied: bleach in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (3.2.1)
  161. Requirement already satisfied: pandocfilters>=1.4.1 in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.4.3)
  162. Requirement already satisfied: testpath in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.4.4)
  163. Requirement already satisfied: mistune<2,>=0.8.1 in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.8.4)
  164. Requirement already satisfied: async-generator in /usr/local/lib/python3.7/site-packages (from nbclient<0.6.0,>=0.5.0->nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.10)
  165. Requirement already satisfied: nest-asyncio in /usr/local/lib/python3.7/site-packages (from nbclient<0.6.0,>=0.5.0->nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.4.3)
  166. Requirement already satisfied: webencodings in /usr/local/lib/python3.7/site-packages (from bleach->nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.5.1)
  167. Requirement already satisfied: chardet<5,>=3.0.2 in /usr/local/lib/python3.7/site-packages (from requests->bpemb>=0.3.2->flair->-r requirements.txt (line 3)) (4.0.0)
  168. Requirement already satisfied: urllib3<1.27,>=1.21.1 in /usr/local/lib/python3.7/site-packages (from requests->bpemb>=0.3.2->flair->-r requirements.txt (line 3)) (1.26.2)
  169. Requirement already satisfied: idna<3,>=2.5 in /usr/local/lib/python3.7/site-packages (from requests->bpemb>=0.3.2->flair->-r requirements.txt (line 3)) (2.10)
  170. Requirement already satisfied: certifi>=2017.4.17 in /usr/local/lib/python3.7/site-packages (from requests->bpemb>=0.3.2->flair->-r requirements.txt (line 3)) (2020.12.5)
  171. Collecting PySocks!=1.5.7,>=1.5.6
  172.   Downloading PySocks-1.7.1-py3-none-any.whl (16 kB)
  173. Collecting sacremoses
  174.   Downloading sacremoses-0.0.43.tar.gz (883 kB)
  175. Collecting tabulate
  176.   Downloading tabulate-0.8.7-py3-none-any.whl (24 kB)
  177. Building wheels for collected packages: mpld3, overrides, segtok, sqlitedict, wrapt, ftfy, future, gdown, langdetect, sacremoses
  178.   Building wheel for mpld3 (setup.py): started
  179.   Building wheel for mpld3 (setup.py): finished with status 'done'
  180.   Created wheel for mpld3: filename=mpld3-0.3-py3-none-any.whl size=116678 sha256=72f367ceadcf51191b851362683d101fbb08126d3fbae3994407d027a9b9bc1c
  181.   Stored in directory: /home/appuser/.cache/pip/wheels/26/70/6a/1c79e59951a41b4045497da187b2724f5659ca64033cf4548e
  182.   Building wheel for overrides (setup.py): started
  183.   Building wheel for overrides (setup.py): finished with status 'done'
  184.   Created wheel for overrides: filename=overrides-3.0.0-py3-none-any.whl size=5670 sha256=22dbe184c249076cc47a375eed23ace9883a0755c73eb32b767fed71653bbfe2
  185.   Stored in directory: /home/appuser/.cache/pip/wheels/7d/c6/bf/bff44a9cc6c899e2d77ec968b2d0707616a3d66e4ebefb2411
  186.   Building wheel for segtok (setup.py): started
  187.   Building wheel for segtok (setup.py): finished with status 'done'
  188.   Created wheel for segtok: filename=segtok-1.5.10-py3-none-any.whl size=25018 sha256=bda08e59848dee3162e8a9aa94a77165687ccdebef54d9a5bc32d1b9410f36fb
  189.   Stored in directory: /home/appuser/.cache/pip/wheels/67/b7/d0/a121106e61339eee5ed083bc230b1c8dc422c49a5a28c2addd
  190.   Building wheel for sqlitedict (setup.py): started
  191.   Building wheel for sqlitedict (setup.py): finished with status 'done'
  192.   Created wheel for sqlitedict: filename=sqlitedict-1.7.0-py3-none-any.whl size=14376 sha256=340c650d024dae6370576aa0f24aac14b11c2aeabffa211d7be0222f00040dc4
  193.   Stored in directory: /home/appuser/.cache/pip/wheels/af/94/06/18c0e83e9e227da8f3582810b51f319bbfd181e508676a56c8
  194.   Building wheel for wrapt (setup.py): started
  195.   Building wheel for wrapt (setup.py): finished with status 'done'
  196.   Created wheel for wrapt: filename=wrapt-1.12.1-cp37-cp37m-linux_x86_64.whl size=33280 sha256=10d9d0f8bf8d139a7ba3038e79fb4939979cebdc1f5a82c09c6b0bd08502384a
  197.   Stored in directory: /home/appuser/.cache/pip/wheels/62/76/4c/aa25851149f3f6d9785f6c869387ad82b3fd37582fa8147ac6
  198.   Building wheel for ftfy (setup.py): started
  199.   Building wheel for ftfy (setup.py): finished with status 'done'
  200.   Created wheel for ftfy: filename=ftfy-5.8-py3-none-any.whl size=45613 sha256=5c9fa10e20bd37efdc51054cde6b6f377dd07ec9aeb9fb1f9e90cead63139c96
  201.   Stored in directory: /home/appuser/.cache/pip/wheels/49/1c/fc/8b19700f939810cd8fd9495ae34934b246279791288eda1c31
  202.   Building wheel for future (setup.py): started
  203.   Building wheel for future (setup.py): finished with status 'done'
  204.   Created wheel for future: filename=future-0.18.2-py3-none-any.whl size=491059 sha256=24f1ac8baf9d60a3ee58617d8f190297a2134ef8d552f518617ef6b9aa979b3a
  205.   Stored in directory: /home/appuser/.cache/pip/wheels/56/b0/fe/4410d17b32f1f0c3cf54cdfb2bc04d7b4b8f4ae377e2229ba0
  206.   Building wheel for gdown (PEP 517): started
  207.   Building wheel for gdown (PEP 517): finished with status 'done'
  208.   Created wheel for gdown: filename=gdown-3.12.2-py3-none-any.whl size=9681 sha256=d6c85c69656ff7983b3c718363806d7387785c7c10c61933197b8bc73c9c7087
  209.   Stored in directory: /home/appuser/.cache/pip/wheels/ba/e0/7e/726e872a53f7358b4b96a9975b04e98113b005cd8609a63abc
  210.   Building wheel for langdetect (setup.py): started
  211.   Building wheel for langdetect (setup.py): finished with status 'done'
  212.   Created wheel for langdetect: filename=langdetect-1.0.8-py3-none-any.whl size=993190 sha256=7143f0c3a76ace24a2f8195748493c8bbf8b77d3f3d787a41b95b1de7b2e0a73
  213.   Stored in directory: /home/appuser/.cache/pip/wheels/59/f6/9d/85068904dba861c0b9af74e286265a08da438748ee5ae56067
  214.   Building wheel for sacremoses (setup.py): started
  215.   Building wheel for sacremoses (setup.py): finished with status 'done'
  216.   Created wheel for sacremoses: filename=sacremoses-0.0.43-py3-none-any.whl size=893258 sha256=d418bc223c54081df497fa798001c686317edb3462a8cb518de4fa5951e73545
  217.   Stored in directory: /home/appuser/.cache/pip/wheels/69/09/d1/bf058f7d6fa0ecba2ce7c66be3b8d012beb4bf61a6e0c101c0
  218. Successfully built mpld3 overrides segtok sqlitedict wrapt ftfy future gdown langdetect sacremoses
  219. Installing collected packages: numpy, tqdm, smart-open, scipy, regex, PySocks, kiwisolver, joblib, cycler, wrapt, tokenizers, threadpoolctl, sentencepiece, sacremoses, overrides, networkx, matplotlib, gensim, future, filelock, cloudpickle, transformers, torch, tabulate, sqlitedict, segtok, seaborn, scikit-learn, rapidfuzz, mpld3, lxml, langdetect, konoha, janome, hyperopt, gdown, ftfy, deprecated, bpemb, polyfuzz, flair
  220. Successfully installed PySocks-1.7.1 bpemb-0.3.2 cloudpickle-1.6.0 cycler-0.10.0 deprecated-1.2.11 filelock-3.0.12 flair-0.7 ftfy-5.8 future-0.18.2 gdown-3.12.2 gensim-3.8.3 hyperopt-0.2.5 janome-0.4.1 joblib-1.0.0 kiwisolver-1.3.1 konoha-4.6.2 langdetect-1.0.8 lxml-4.6.2 matplotlib-3.3.3 mpld3-0.3 networkx-2.5 numpy-1.19.4 overrides-3.0.0 polyfuzz-0.2.2 rapidfuzz-0.14.2 regex-2020.11.13 sacremoses-0.0.43 scikit-learn-0.24.1 scipy-1.6.0 seaborn-0.11.1 segtok-1.5.10 sentencepiece-0.1.91 smart-open-4.1.2 sqlitedict-1.7.0 tabulate-0.8.7 threadpoolctl-2.1.0 tokenizers-0.9.3 torch-1.7.1 tqdm-4.56.0 transformers-3.5.1 wrapt-1.12.1
  221. [manager] Processed dependencies!
  222.  
  223.   You can now view your Streamlit app in your browser.
  224.  
  225.   Network URL: http://10.12.30.15:8501
  226.   External URL: http://34.82.55.159:8501
  227.  
  228. /home/appuser/.local/lib/python3.7/site-packages/torch/cuda/__init__.py:52: UserWarning: CUDA initialization: Found no NVIDIA driver on your system. Please check that you have an NVIDIA GPU and installed a driver from http://www.nvidia.com/Download/index.aspx (Triggered internally at  /pytorch/c10/cuda/CUDAFunctions.cpp:100.)
  229.   return torch._C._cuda_getDeviceCount() > 0
  230. 2021-01-19 21:12:44.775 Generating new fontManager, this may take some time...
  231. Requirement already satisfied: streamlit in /usr/local/lib/python3.7/site-packages (from -r requirements.txt (line 1)) (0.74.1)
  232. Requirement already satisfied: flair in /home/appuser/.local/lib/python3.7/site-packages (from -r requirements.txt (line 2)) (0.7)
  233. Requirement already satisfied: polyfuzz in /home/appuser/.local/lib/python3.7/site-packages (from -r requirements.txt (line 3)) (0.2.2)
  234. Requirement already satisfied: sentencepiece<=0.1.91 in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (0.1.91)
  235. Requirement already satisfied: python-dateutil>=2.6.1 in /usr/local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (2.8.1)
  236. Requirement already satisfied: gensim<=3.8.3,>=3.4.0 in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (3.8.3)
  237. Requirement already satisfied: bpemb>=0.3.2 in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (0.3.2)
  238. Requirement already satisfied: hyperopt>=0.1.1 in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (0.2.5)
  239. Requirement already satisfied: janome in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (0.4.1)
  240. Requirement already satisfied: segtok>=1.5.7 in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (1.5.10)
  241. Requirement already satisfied: gdown in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (3.12.2)
  242. Requirement already satisfied: langdetect in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (1.0.8)
  243. Requirement already satisfied: konoha<5.0.0,>=4.0.0 in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (4.6.2)
  244. Requirement already satisfied: tabulate in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (0.8.7)
  245. Requirement already satisfied: lxml in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (4.6.2)
  246. Requirement already satisfied: sqlitedict>=1.6.0 in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (1.7.0)
  247. Requirement already satisfied: regex in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (2020.11.13)
  248. Requirement already satisfied: mpld3==0.3 in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (0.3)
  249. Requirement already satisfied: tqdm>=4.26.0 in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (4.56.0)
  250. Requirement already satisfied: deprecated>=1.2.4 in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (1.2.11)
  251. Requirement already satisfied: transformers<=3.5.1,>=3.5.0 in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (3.5.1)
  252. Requirement already satisfied: ftfy in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (5.8)
  253. Requirement already satisfied: scikit-learn>=0.21.3 in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (0.24.1)
  254. Requirement already satisfied: matplotlib>=2.2.3 in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (3.3.3)
  255. Requirement already satisfied: torch>=1.1.0 in /home/appuser/.local/lib/python3.7/site-packages (from flair->-r requirements.txt (line 2)) (1.7.1)
  256. Requirement already satisfied: numpy in /home/appuser/.local/lib/python3.7/site-packages (from bpemb>=0.3.2->flair->-r requirements.txt (line 2)) (1.19.4)
  257. Requirement already satisfied: requests in /usr/local/lib/python3.7/site-packages (from bpemb>=0.3.2->flair->-r requirements.txt (line 2)) (2.25.1)
  258. Requirement already satisfied: wrapt<2,>=1.10 in /home/appuser/.local/lib/python3.7/site-packages (from deprecated>=1.2.4->flair->-r requirements.txt (line 2)) (1.12.1)
  259. Requirement already satisfied: scipy>=0.18.1 in /home/appuser/.local/lib/python3.7/site-packages (from gensim<=3.8.3,>=3.4.0->flair->-r requirements.txt (line 2)) (1.6.0)
  260. Requirement already satisfied: six>=1.5.0 in /usr/local/lib/python3.7/site-packages (from gensim<=3.8.3,>=3.4.0->flair->-r requirements.txt (line 2)) (1.15.0)
  261. Requirement already satisfied: smart-open>=1.8.1 in /home/appuser/.local/lib/python3.7/site-packages (from gensim<=3.8.3,>=3.4.0->flair->-r requirements.txt (line 2)) (4.1.2)
  262. Requirement already satisfied: networkx>=2.2 in /home/appuser/.local/lib/python3.7/site-packages (from hyperopt>=0.1.1->flair->-r requirements.txt (line 2)) (2.5)
  263. Requirement already satisfied: cloudpickle in /home/appuser/.local/lib/python3.7/site-packages (from hyperopt>=0.1.1->flair->-r requirements.txt (line 2)) (1.6.0)
  264. Requirement already satisfied: future in /home/appuser/.local/lib/python3.7/site-packages (from hyperopt>=0.1.1->flair->-r requirements.txt (line 2)) (0.18.2)
  265. Requirement already satisfied: overrides==3.0.0 in /home/appuser/.local/lib/python3.7/site-packages (from konoha<5.0.0,>=4.0.0->flair->-r requirements.txt (line 2)) (3.0.0)
  266. Requirement already satisfied: pillow>=6.2.0 in /usr/local/lib/python3.7/site-packages (from matplotlib>=2.2.3->flair->-r requirements.txt (line 2)) (8.1.0)
  267. Requirement already satisfied: cycler>=0.10 in /home/appuser/.local/lib/python3.7/site-packages (from matplotlib>=2.2.3->flair->-r requirements.txt (line 2)) (0.10.0)
  268. Requirement already satisfied: kiwisolver>=1.0.1 in /home/appuser/.local/lib/python3.7/site-packages (from matplotlib>=2.2.3->flair->-r requirements.txt (line 2)) (1.3.1)
  269. Requirement already satisfied: pyparsing!=2.0.4,!=2.1.2,!=2.1.6,>=2.0.3 in /usr/local/lib/python3.7/site-packages (from matplotlib>=2.2.3->flair->-r requirements.txt (line 2)) (2.4.7)
  270. Requirement already satisfied: decorator>=4.3.0 in /usr/local/lib/python3.7/site-packages (from networkx>=2.2->hyperopt>=0.1.1->flair->-r requirements.txt (line 2)) (4.4.2)
  271. Requirement already satisfied: threadpoolctl>=2.0.0 in /home/appuser/.local/lib/python3.7/site-packages (from scikit-learn>=0.21.3->flair->-r requirements.txt (line 2)) (2.1.0)
  272. Requirement already satisfied: joblib>=0.11 in /home/appuser/.local/lib/python3.7/site-packages (from scikit-learn>=0.21.3->flair->-r requirements.txt (line 2)) (1.0.0)
  273. Requirement already satisfied: typing-extensions in /usr/local/lib/python3.7/site-packages (from torch>=1.1.0->flair->-r requirements.txt (line 2)) (3.7.4.3)
  274. Requirement already satisfied: filelock in /home/appuser/.local/lib/python3.7/site-packages (from transformers<=3.5.1,>=3.5.0->flair->-r requirements.txt (line 2)) (3.0.12)
  275. Requirement already satisfied: packaging in /usr/local/lib/python3.7/site-packages (from transformers<=3.5.1,>=3.5.0->flair->-r requirements.txt (line 2)) (20.8)
  276. Requirement already satisfied: tokenizers==0.9.3 in /home/appuser/.local/lib/python3.7/site-packages (from transformers<=3.5.1,>=3.5.0->flair->-r requirements.txt (line 2)) (0.9.3)
  277. Requirement already satisfied: protobuf in /usr/local/lib/python3.7/site-packages (from transformers<=3.5.1,>=3.5.0->flair->-r requirements.txt (line 2)) (3.14.0)
  278. Requirement already satisfied: sacremoses in /home/appuser/.local/lib/python3.7/site-packages (from transformers<=3.5.1,>=3.5.0->flair->-r requirements.txt (line 2)) (0.0.43)
  279. Requirement already satisfied: pandas>=0.25.3 in /usr/local/lib/python3.7/site-packages (from polyfuzz->-r requirements.txt (line 3)) (1.2.0)
  280. Requirement already satisfied: seaborn>=0.11.0 in /home/appuser/.local/lib/python3.7/site-packages (from polyfuzz->-r requirements.txt (line 3)) (0.11.1)
  281. Requirement already satisfied: rapidfuzz>=0.13.1 in /home/appuser/.local/lib/python3.7/site-packages (from polyfuzz->-r requirements.txt (line 3)) (0.14.2)
  282. Requirement already satisfied: pytz>=2017.3 in /usr/local/lib/python3.7/site-packages (from pandas>=0.25.3->polyfuzz->-r requirements.txt (line 3)) (2020.5)
  283. Requirement already satisfied: blinker in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (1.4)
  284. Requirement already satisfied: toml in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (0.10.2)
  285. Requirement already satisfied: tornado>=5.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (6.1)
  286. Requirement already satisfied: validators in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (0.18.2)
  287. Requirement already satisfied: base58 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (2.0.1)
  288. Requirement already satisfied: pyarrow in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (2.0.0)
  289. Requirement already satisfied: cachetools>=4.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (4.2.0)
  290. Requirement already satisfied: astor in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (0.8.1)
  291. Requirement already satisfied: pydeck>=0.1.dev5 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (0.5.0)
  292. Requirement already satisfied: tzlocal in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (2.1)
  293. Requirement already satisfied: click>=7.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (7.1.2)
  294. Requirement already satisfied: altair>=3.2.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (4.1.0)
  295. Requirement already satisfied: watchdog in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (1.0.2)
  296. Requirement already satisfied: gitpython in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (3.1.12)
  297. Requirement already satisfied: toolz in /usr/local/lib/python3.7/site-packages (from altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (0.11.1)
  298. Requirement already satisfied: jinja2 in /usr/local/lib/python3.7/site-packages (from altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (2.11.2)
  299. Requirement already satisfied: jsonschema in /usr/local/lib/python3.7/site-packages (from altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (3.2.0)
  300. Requirement already satisfied: entrypoints in /usr/local/lib/python3.7/site-packages (from altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (0.3)
  301. Requirement already satisfied: ipywidgets>=7.0.0 in /usr/local/lib/python3.7/site-packages (from pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (7.6.3)
  302. Requirement already satisfied: traitlets>=4.3.2 in /usr/local/lib/python3.7/site-packages (from pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (5.0.5)
  303. Requirement already satisfied: ipykernel>=5.1.2 in /usr/local/lib/python3.7/site-packages (from pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (5.4.2)
  304. Requirement already satisfied: ipython>=5.0.0 in /usr/local/lib/python3.7/site-packages (from ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (7.19.0)
  305. Requirement already satisfied: jupyter-client in /usr/local/lib/python3.7/site-packages (from ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (6.1.7)
  306. Requirement already satisfied: setuptools>=18.5 in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (51.0.0)
  307. Requirement already satisfied: pickleshare in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.7.5)
  308. Requirement already satisfied: pexpect>4.3 in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (4.8.0)
  309. Requirement already satisfied: backcall in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.2.0)
  310. Requirement already satisfied: pygments in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (2.7.3)
  311. Requirement already satisfied: jedi>=0.10 in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.18.0)
  312. Requirement already satisfied: prompt-toolkit!=3.0.0,!=3.0.1,<3.1.0,>=2.0.0 in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (3.0.9)
  313. Requirement already satisfied: jupyterlab-widgets>=1.0.0 in /usr/local/lib/python3.7/site-packages (from ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.0.0)
  314. Requirement already satisfied: nbformat>=4.2.0 in /usr/local/lib/python3.7/site-packages (from ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (5.0.8)
  315. Requirement already satisfied: widgetsnbextension~=3.5.0 in /usr/local/lib/python3.7/site-packages (from ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (3.5.1)
  316. Requirement already satisfied: parso<0.9.0,>=0.8.0 in /usr/local/lib/python3.7/site-packages (from jedi>=0.10->ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.8.1)
  317. Requirement already satisfied: MarkupSafe>=0.23 in /usr/local/lib/python3.7/site-packages (from jinja2->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (1.1.1)
  318. Requirement already satisfied: jupyter-core in /usr/local/lib/python3.7/site-packages (from nbformat>=4.2.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (4.7.0)
  319. Requirement already satisfied: ipython-genutils in /usr/local/lib/python3.7/site-packages (from nbformat>=4.2.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.2.0)
  320. Requirement already satisfied: importlib-metadata in /usr/local/lib/python3.7/site-packages (from jsonschema->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (3.3.0)
  321. Requirement already satisfied: pyrsistent>=0.14.0 in /usr/local/lib/python3.7/site-packages (from jsonschema->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (0.17.3)
  322. Requirement already satisfied: attrs>=17.4.0 in /usr/local/lib/python3.7/site-packages (from jsonschema->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (20.3.0)
  323. Requirement already satisfied: ptyprocess>=0.5 in /usr/local/lib/python3.7/site-packages (from pexpect>4.3->ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.7.0)
  324. Requirement already satisfied: wcwidth in /usr/local/lib/python3.7/site-packages (from prompt-toolkit!=3.0.0,!=3.0.1,<3.1.0,>=2.0.0->ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.2.5)
  325. Requirement already satisfied: notebook>=4.4.1 in /usr/local/lib/python3.7/site-packages (from widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (6.1.6)
  326. Requirement already satisfied: nbconvert in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (6.0.7)
  327. Requirement already satisfied: terminado>=0.8.3 in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.9.2)
  328. Requirement already satisfied: prometheus-client in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.9.0)
  329. Requirement already satisfied: argon2-cffi in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (20.1.0)
  330. Requirement already satisfied: pyzmq>=17 in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (20.0.0)
  331. Requirement already satisfied: Send2Trash in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.5.0)
  332. Requirement already satisfied: cffi>=1.0.0 in /usr/local/lib/python3.7/site-packages (from argon2-cffi->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.14.4)
  333. Requirement already satisfied: pycparser in /usr/local/lib/python3.7/site-packages (from cffi>=1.0.0->argon2-cffi->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (2.20)
  334. Requirement already satisfied: gitdb<5,>=4.0.1 in /usr/local/lib/python3.7/site-packages (from gitpython->streamlit->-r requirements.txt (line 1)) (4.0.5)
  335. Requirement already satisfied: smmap<4,>=3.0.1 in /usr/local/lib/python3.7/site-packages (from gitdb<5,>=4.0.1->gitpython->streamlit->-r requirements.txt (line 1)) (3.0.4)
  336. Requirement already satisfied: zipp>=0.5 in /usr/local/lib/python3.7/site-packages (from importlib-metadata->jsonschema->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (3.4.0)
  337. Requirement already satisfied: pandocfilters>=1.4.1 in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.4.3)
  338. Requirement already satisfied: testpath in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.4.4)
  339. Requirement already satisfied: jupyterlab-pygments in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.1.2)
  340. Requirement already satisfied: bleach in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (3.2.1)
  341. Requirement already satisfied: mistune<2,>=0.8.1 in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.8.4)
  342. Requirement already satisfied: nbclient<0.6.0,>=0.5.0 in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.5.1)
  343. Requirement already satisfied: defusedxml in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.6.0)
  344. Requirement already satisfied: nest-asyncio in /usr/local/lib/python3.7/site-packages (from nbclient<0.6.0,>=0.5.0->nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.4.3)
  345. Requirement already satisfied: async-generator in /usr/local/lib/python3.7/site-packages (from nbclient<0.6.0,>=0.5.0->nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.10)
  346. Requirement already satisfied: webencodings in /usr/local/lib/python3.7/site-packages (from bleach->nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.5.1)
  347. Requirement already satisfied: certifi>=2017.4.17 in /usr/local/lib/python3.7/site-packages (from requests->bpemb>=0.3.2->flair->-r requirements.txt (line 2)) (2020.12.5)
  348. Requirement already satisfied: chardet<5,>=3.0.2 in /usr/local/lib/python3.7/site-packages (from requests->bpemb>=0.3.2->flair->-r requirements.txt (line 2)) (4.0.0)
  349. Requirement already satisfied: idna<3,>=2.5 in /usr/local/lib/python3.7/site-packages (from requests->bpemb>=0.3.2->flair->-r requirements.txt (line 2)) (2.10)
  350. Requirement already satisfied: urllib3<1.27,>=1.21.1 in /usr/local/lib/python3.7/site-packages (from requests->bpemb>=0.3.2->flair->-r requirements.txt (line 2)) (1.26.2)
  351. Requirement already satisfied: PySocks!=1.5.7,>=1.5.6 in /home/appuser/.local/lib/python3.7/site-packages (from requests->bpemb>=0.3.2->flair->-r requirements.txt (line 2)) (1.7.1)
  352.   Stopping...
  353. [manager] Error checking Streamlit healthz: Get "http://localhost:8501/healthz": dial tcp 127.0.0.1:8501: connect: connection refused
  354.  
  355.   You can now view your Streamlit app in your browser.
  356.  
  357.   Network URL: http://10.12.30.15:8501
  358.   External URL: [2021-01-19 21:15:24.009707] http://34.82.55.159:8501
  359.  
  360. /home/appuser/.local/lib/python3.7/site-packages/torch/cuda/__init__.py:52: UserWarning: CUDA initialization: Found no NVIDIA driver on your system. Please check that you have an NVIDIA GPU and installed a driver from http://www.nvidia.com/Download/index.aspx (Triggered internally at  /pytorch/c10/cuda/CUDAFunctions.cpp:100.)
  361.   return torch._C._cuda_getDeviceCount() > 0
  362. Requirement already satisfied: streamlit in /usr/local/lib/python3.7/site-packages (from -r requirements.txt (line 1)) (0.74.1)
  363. Requirement already satisfied: base58 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (2.0.1)
  364. Requirement already satisfied: pillow>=6.2.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (8.1.0)
  365. Requirement already satisfied: packaging in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (20.8)
  366. Requirement already satisfied: pandas>=0.21.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (1.2.0)
  367. Requirement already satisfied: tornado>=5.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (6.1)
  368. Requirement already satisfied: toml in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (0.10.2)
  369. Requirement already satisfied: watchdog in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (1.0.2)
  370. Requirement already satisfied: pydeck>=0.1.dev5 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (0.5.0)
  371. Requirement already satisfied: tzlocal in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (2.1)
  372. Requirement already satisfied: astor in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (0.8.1)
  373. Requirement already satisfied: protobuf!=3.11,>=3.6.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (3.14.0)
  374. Requirement already satisfied: numpy in /home/appuser/.local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (1.19.4)
  375. Requirement already satisfied: requests in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (2.25.1)
  376. Requirement already satisfied: blinker in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (1.4)
  377. Requirement already satisfied: pyarrow in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (2.0.0)
  378. Requirement already satisfied: altair>=3.2.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (4.1.0)
  379. Requirement already satisfied: validators in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (0.18.2)
  380. Requirement already satisfied: click>=7.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (7.1.2)
  381. Requirement already satisfied: gitpython in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (3.1.12)
  382. Requirement already satisfied: cachetools>=4.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (4.2.0)
  383. Requirement already satisfied: python-dateutil in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (2.8.1)
  384. Requirement already satisfied: jsonschema in /usr/local/lib/python3.7/site-packages (from altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (3.2.0)
  385. Requirement already satisfied: entrypoints in /usr/local/lib/python3.7/site-packages (from altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (0.3)
  386. Requirement already satisfied: jinja2 in /usr/local/lib/python3.7/site-packages (from altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (2.11.2)
  387. Requirement already satisfied: toolz in /usr/local/lib/python3.7/site-packages (from altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (0.11.1)
  388. Requirement already satisfied: pytz>=2017.3 in /usr/local/lib/python3.7/site-packages (from pandas>=0.21.0->streamlit->-r requirements.txt (line 1)) (2020.5)
  389. Requirement already satisfied: six>=1.9 in /usr/local/lib/python3.7/site-packages (from protobuf!=3.11,>=3.6.0->streamlit->-r requirements.txt (line 1)) (1.15.0)
  390. Requirement already satisfied: ipywidgets>=7.0.0 in /usr/local/lib/python3.7/site-packages (from pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (7.6.3)
  391. Requirement already satisfied: traitlets>=4.3.2 in /usr/local/lib/python3.7/site-packages (from pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (5.0.5)
  392. Requirement already satisfied: ipykernel>=5.1.2 in /usr/local/lib/python3.7/site-packages (from pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (5.4.2)
  393. Requirement already satisfied: jupyter-client in /usr/local/lib/python3.7/site-packages (from ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (6.1.7)
  394. Requirement already satisfied: ipython>=5.0.0 in /usr/local/lib/python3.7/site-packages (from ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (7.19.0)
  395. Requirement already satisfied: prompt-toolkit!=3.0.0,!=3.0.1,<3.1.0,>=2.0.0 in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (3.0.9)
  396. Requirement already satisfied: pygments in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (2.7.3)
  397. Requirement already satisfied: setuptools>=18.5 in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (51.0.0)
  398. Requirement already satisfied: jedi>=0.10 in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.18.0)
  399. Requirement already satisfied: decorator in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (4.4.2)
  400. Requirement already satisfied: pickleshare in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.7.5)
  401. Requirement already satisfied: backcall in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.2.0)
  402. Requirement already satisfied: pexpect>4.3 in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (4.8.0)
  403. Requirement already satisfied: widgetsnbextension~=3.5.0 in /usr/local/lib/python3.7/site-packages (from ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (3.5.1)
  404. Requirement already satisfied: jupyterlab-widgets>=1.0.0 in /usr/local/lib/python3.7/site-packages (from ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.0.0)
  405. Requirement already satisfied: nbformat>=4.2.0 in /usr/local/lib/python3.7/site-packages (from ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (5.0.8)
  406. Requirement already satisfied: parso<0.9.0,>=0.8.0 in /usr/local/lib/python3.7/site-packages (from jedi>=0.10->ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.8.1)
  407. Requirement already satisfied: MarkupSafe>=0.23 in /usr/local/lib/python3.7/site-packages (from jinja2->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (1.1.1)
  408. Requirement already satisfied: ipython-genutils in /usr/local/lib/python3.7/site-packages (from nbformat>=4.2.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.2.0)
  409. Requirement already satisfied: jupyter-core in /usr/local/lib/python3.7/site-packages (from nbformat>=4.2.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (4.7.0)
  410. Requirement already satisfied: pyrsistent>=0.14.0 in /usr/local/lib/python3.7/site-packages (from jsonschema->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (0.17.3)
  411. Requirement already satisfied: importlib-metadata in /usr/local/lib/python3.7/site-packages (from jsonschema->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (3.3.0)
  412. Requirement already satisfied: attrs>=17.4.0 in /usr/local/lib/python3.7/site-packages (from jsonschema->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (20.3.0)
  413. Requirement already satisfied: ptyprocess>=0.5 in /usr/local/lib/python3.7/site-packages (from pexpect>4.3->ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.7.0)
  414. Requirement already satisfied: wcwidth in /usr/local/lib/python3.7/site-packages (from prompt-toolkit!=3.0.0,!=3.0.1,<3.1.0,>=2.0.0->ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.2.5)
  415. Requirement already satisfied: notebook>=4.4.1 in /usr/local/lib/python3.7/site-packages (from widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (6.1.6)
  416. Requirement already satisfied: pyzmq>=17 in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (20.0.0)
  417. Requirement already satisfied: Send2Trash in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.5.0)
  418. Requirement already satisfied: prometheus-client in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.9.0)
  419. Requirement already satisfied: nbconvert in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (6.0.7)
  420. Requirement already satisfied: terminado>=0.8.3 in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.9.2)
  421. Requirement already satisfied: argon2-cffi in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (20.1.0)
  422. Requirement already satisfied: cffi>=1.0.0 in /usr/local/lib/python3.7/site-packages (from argon2-cffi->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.14.4)
  423. Requirement already satisfied: pycparser in /usr/local/lib/python3.7/site-packages (from cffi>=1.0.0->argon2-cffi->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (2.20)
  424. Requirement already satisfied: gitdb<5,>=4.0.1 in /usr/local/lib/python3.7/site-packages (from gitpython->streamlit->-r requirements.txt (line 1)) (4.0.5)
  425. Requirement already satisfied: smmap<4,>=3.0.1 in /usr/local/lib/python3.7/site-packages (from gitdb<5,>=4.0.1->gitpython->streamlit->-r requirements.txt (line 1)) (3.0.4)
  426. Requirement already satisfied: zipp>=0.5 in /usr/local/lib/python3.7/site-packages (from importlib-metadata->jsonschema->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (3.4.0)
  427. Requirement already satisfied: typing-extensions>=3.6.4 in /usr/local/lib/python3.7/site-packages (from importlib-metadata->jsonschema->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (3.7.4.3)
  428. Requirement already satisfied: testpath in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.4.4)
  429. Requirement already satisfied: bleach in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (3.2.1)
  430. Requirement already satisfied: defusedxml in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.6.0)
  431. Requirement already satisfied: pandocfilters>=1.4.1 in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.4.3)
  432. Requirement already satisfied: mistune<2,>=0.8.1 in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.8.4)
  433. Requirement already satisfied: jupyterlab-pygments in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.1.2)
  434. Requirement already satisfied: nbclient<0.6.0,>=0.5.0 in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.5.1)
  435. Requirement already satisfied: nest-asyncio in /usr/local/lib/python3.7/site-packages (from nbclient<0.6.0,>=0.5.0->nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.4.3)
  436. Requirement already satisfied: async-generator in /usr/local/lib/python3.7/site-packages (from nbclient<0.6.0,>=0.5.0->nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.10)
  437. Requirement already satisfied: webencodings in /usr/local/lib/python3.7/site-packages (from bleach->nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.5.1)
  438. Requirement already satisfied: pyparsing>=2.0.2 in /usr/local/lib/python3.7/site-packages (from packaging->streamlit->-r requirements.txt (line 1)) (2.4.7)
  439. Requirement already satisfied: chardet<5,>=3.0.2 in /usr/local/lib/python3.7/site-packages (from requests->streamlit->-r requirements.txt (line 1)) (4.0.0)
  440. Requirement already satisfied: certifi>=2017.4.17 in /usr/local/lib/python3.7/site-packages (from requests->streamlit->-r requirements.txt (line 1)) (2020.12.5)
  441. Requirement already satisfied: urllib3<1.27,>=1.21.1 in /usr/local/lib/python3.7/site-packages (from requests->streamlit->-r requirements.txt (line 1)) (1.26.2)
  442. Requirement already satisfied: idna<3,>=2.5 in /usr/local/lib/python3.7/site-packages (from requests->streamlit->-r requirements.txt (line 1)) (2.10)
  443.   Stopping...
  444. [client] Disconnecting...
  445.  
  446.   You can now view your Streamlit app in your browser.
  447.  
  448.   Network URL: http://10.12.30.15:8501
  449.   External URL: http://34.82.55.159:8501
  450.  
  451. [client] Provisioning machine...
  452. [client] Preparing system...
  453. [client] Spinning up manager process...
  454. /home/appuser/.local/lib/python3.7/site-packages/torch/cuda/__init__.py:52: UserWarning: CUDA initialization: Found no NVIDIA driver on your system. Please check that you have an NVIDIA GPU and installed a driver from http://www.nvidia.com/Download/index.aspx (Triggered internally at  /pytorch/c10/cuda/CUDAFunctions.cpp:100.)
  455.   return torch._C._cuda_getDeviceCount() > 0
  456. [client] Connecting...
  457. [client] Disconnecting...
  458. [client] Provisioning machine...
  459. [client] Preparing system...
  460. [manager] Starting up for owner: 'charlywargnier', repository: 'polyfuzzs4simpletest', branch: 'master', main module: 'app.py'
  461. [manager] Cloning repository ...
  462. [manager] Cloning into 'polyfuzzs4simpletest'...
  463.  
  464. [manager] Cloned repository!
  465. [manager] Processing dependencies ...
  466. Requirement already satisfied: streamlit in /usr/local/lib/python3.7/site-packages (from -r requirements.txt (line 1)) (0.74.1)
  467. Requirement already satisfied: tzlocal in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (2.1)
  468. Requirement already satisfied: pydeck>=0.1.dev5 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (0.5.0)
  469. Requirement already satisfied: astor in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (0.8.1)
  470. Requirement already satisfied: validators in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (0.18.2)
  471. Requirement already satisfied: toml in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (0.10.2)
  472. Requirement already satisfied: altair>=3.2.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (4.1.0)
  473. Requirement already satisfied: tornado>=5.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (6.1)
  474. Requirement already satisfied: pyarrow in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (2.0.0)
  475. Requirement already satisfied: python-dateutil in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (2.8.1)
  476. Requirement already satisfied: requests in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (2.25.1)
  477. Requirement already satisfied: blinker in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (1.4)
  478. Requirement already satisfied: watchdog in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (1.0.2)
  479. Requirement already satisfied: gitpython in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (3.1.12)
  480. Requirement already satisfied: pandas>=0.21.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (1.2.0)
  481. Requirement already satisfied: cachetools>=4.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (4.2.0)
  482. Requirement already satisfied: click>=7.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (7.1.2)
  483. Requirement already satisfied: protobuf!=3.11,>=3.6.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (3.14.0)
  484. Requirement already satisfied: base58 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (2.0.1)
  485. Requirement already satisfied: numpy in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (1.19.5)
  486. Requirement already satisfied: pillow>=6.2.0 in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (8.1.0)
  487. Requirement already satisfied: packaging in /usr/local/lib/python3.7/site-packages (from streamlit->-r requirements.txt (line 1)) (20.8)
  488. Requirement already satisfied: toolz in /usr/local/lib/python3.7/site-packages (from altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (0.11.1)
  489. Requirement already satisfied: entrypoints in /usr/local/lib/python3.7/site-packages (from altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (0.3)
  490. Requirement already satisfied: jsonschema in /usr/local/lib/python3.7/site-packages (from altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (3.2.0)
  491. Requirement already satisfied: jinja2 in /usr/local/lib/python3.7/site-packages (from altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (2.11.2)
  492. Requirement already satisfied: pytz>=2017.3 in /usr/local/lib/python3.7/site-packages (from pandas>=0.21.0->streamlit->-r requirements.txt (line 1)) (2020.5)
  493. Requirement already satisfied: six>=1.9 in /usr/local/lib/python3.7/site-packages (from protobuf!=3.11,>=3.6.0->streamlit->-r requirements.txt (line 1)) (1.15.0)
  494. Requirement already satisfied: traitlets>=4.3.2 in /usr/local/lib/python3.7/site-packages (from pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (5.0.5)
  495. Requirement already satisfied: ipykernel>=5.1.2 in /usr/local/lib/python3.7/site-packages (from pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (5.4.2)
  496. Requirement already satisfied: ipywidgets>=7.0.0 in /usr/local/lib/python3.7/site-packages (from pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (7.6.3)
  497. Requirement already satisfied: jupyter-client in /usr/local/lib/python3.7/site-packages (from ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (6.1.7)
  498. Requirement already satisfied: ipython>=5.0.0 in /usr/local/lib/python3.7/site-packages (from ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (7.19.0)
  499. Requirement already satisfied: prompt-toolkit!=3.0.0,!=3.0.1,<3.1.0,>=2.0.0 in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (3.0.9)
  500. Requirement already satisfied: pygments in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (2.7.3)
  501. Requirement already satisfied: pexpect>4.3 in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (4.8.0)
  502. Requirement already satisfied: backcall in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.2.0)
  503. Requirement already satisfied: jedi>=0.10 in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.18.0)
  504. Requirement already satisfied: setuptools>=18.5 in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (51.0.0)
  505. Requirement already satisfied: decorator in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (4.4.2)
  506. Requirement already satisfied: pickleshare in /usr/local/lib/python3.7/site-packages (from ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.7.5)
  507. Requirement already satisfied: jupyterlab-widgets>=1.0.0 in /usr/local/lib/python3.7/site-packages (from ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.0.0)
  508. Requirement already satisfied: widgetsnbextension~=3.5.0 in /usr/local/lib/python3.7/site-packages (from ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (3.5.1)
  509. Requirement already satisfied: nbformat>=4.2.0 in /usr/local/lib/python3.7/site-packages (from ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (5.0.8)
  510. Requirement already satisfied: parso<0.9.0,>=0.8.0 in /usr/local/lib/python3.7/site-packages (from jedi>=0.10->ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.8.1)
  511. Requirement already satisfied: MarkupSafe>=0.23 in /usr/local/lib/python3.7/site-packages (from jinja2->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (1.1.1)
  512. Requirement already satisfied: jupyter-core in /usr/local/lib/python3.7/site-packages (from nbformat>=4.2.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (4.7.0)
  513. Requirement already satisfied: ipython-genutils in /usr/local/lib/python3.7/site-packages (from nbformat>=4.2.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.2.0)
  514. Requirement already satisfied: importlib-metadata in /usr/local/lib/python3.7/site-packages (from jsonschema->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (3.3.0)
  515. Requirement already satisfied: pyrsistent>=0.14.0 in /usr/local/lib/python3.7/site-packages (from jsonschema->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (0.17.3)
  516. Requirement already satisfied: attrs>=17.4.0 in /usr/local/lib/python3.7/site-packages (from jsonschema->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (20.3.0)
  517. Requirement already satisfied: ptyprocess>=0.5 in /usr/local/lib/python3.7/site-packages (from pexpect>4.3->ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.7.0)
  518. Requirement already satisfied: wcwidth in /usr/local/lib/python3.7/site-packages (from prompt-toolkit!=3.0.0,!=3.0.1,<3.1.0,>=2.0.0->ipython>=5.0.0->ipykernel>=5.1.2->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.2.5)
  519. Requirement already satisfied: notebook>=4.4.1 in /usr/local/lib/python3.7/site-packages (from widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (6.1.6)
  520. Requirement already satisfied: terminado>=0.8.3 in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.9.2)
  521. Requirement already satisfied: Send2Trash in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.5.0)
  522. Requirement already satisfied: pyzmq>=17 in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (20.0.0)
  523. Requirement already satisfied: prometheus-client in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.9.0)
  524. Requirement already satisfied: nbconvert in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (6.0.7)
  525. Requirement already satisfied: argon2-cffi in /usr/local/lib/python3.7/site-packages (from notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (20.1.0)
  526. Requirement already satisfied: cffi>=1.0.0 in /usr/local/lib/python3.7/site-packages (from argon2-cffi->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.14.4)
  527. Requirement already satisfied: pycparser in /usr/local/lib/python3.7/site-packages (from cffi>=1.0.0->argon2-cffi->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (2.20)
  528. Requirement already satisfied: gitdb<5,>=4.0.1 in /usr/local/lib/python3.7/site-packages (from gitpython->streamlit->-r requirements.txt (line 1)) (4.0.5)
  529. Requirement already satisfied: smmap<4,>=3.0.1 in /usr/local/lib/python3.7/site-packages (from gitdb<5,>=4.0.1->gitpython->streamlit->-r requirements.txt (line 1)) (3.0.4)
  530. Requirement already satisfied: zipp>=0.5 in /usr/local/lib/python3.7/site-packages (from importlib-metadata->jsonschema->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (3.4.0)
  531. Requirement already satisfied: typing-extensions>=3.6.4 in /usr/local/lib/python3.7/site-packages (from importlib-metadata->jsonschema->altair>=3.2.0->streamlit->-r requirements.txt (line 1)) (3.7.4.3)
  532. Requirement already satisfied: mistune<2,>=0.8.1 in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.8.4)
  533. Requirement already satisfied: testpath in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.4.4)
  534. Requirement already satisfied: defusedxml in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.6.0)
  535. Requirement already satisfied: nbclient<0.6.0,>=0.5.0 in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.5.1)
  536. Requirement already satisfied: jupyterlab-pygments in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.1.2)
  537. Requirement already satisfied: pandocfilters>=1.4.1 in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.4.3)
  538. Requirement already satisfied: bleach in /usr/local/lib/python3.7/site-packages (from nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (3.2.1)
  539. Requirement already satisfied: nest-asyncio in /usr/local/lib/python3.7/site-packages (from nbclient<0.6.0,>=0.5.0->nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.4.3)
  540. Requirement already satisfied: async-generator in /usr/local/lib/python3.7/site-packages (from nbclient<0.6.0,>=0.5.0->nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (1.10)
  541. Requirement already satisfied: webencodings in /usr/local/lib/python3.7/site-packages (from bleach->nbconvert->notebook>=4.4.1->widgetsnbextension~=3.5.0->ipywidgets>=7.0.0->pydeck>=0.1.dev5->streamlit->-r requirements.txt (line 1)) (0.5.1)
  542. Requirement already satisfied: pyparsing>=2.0.2 in /usr/local/lib/python3.7/site-packages (from packaging->streamlit->-r requirements.txt (line 1)) (2.4.7)
  543. Requirement already satisfied: certifi>=2017.4.17 in /usr/local/lib/python3.7/site-packages (from requests->streamlit->-r requirements.txt (line 1)) (2020.12.5)
  544. Requirement already satisfied: urllib3<1.27,>=1.21.1 in /usr/local/lib/python3.7/site-packages (from requests->streamlit->-r requirements.txt (line 1)) (1.26.2)
  545. Requirement already satisfied: chardet<5,>=3.0.2 in /usr/local/lib/python3.7/site-packages (from requests->streamlit->-r requirements.txt (line 1)) (4.0.0)
  546. Requirement already satisfied: idna<3,>=2.5 in /usr/local/lib/python3.7/site-packages (from requests->streamlit->-r requirements.txt (line 1)) (2.10)
  547. [manager] Processed dependencies!
  548.  
  549.   You can now view your Streamlit app in your browser.
  550.  
  551.   Network URL: http://10.12.30.26:8501
  552.   External URL: http://34.82.55.159:8501
  553.  
  554. [client] Spinning up manager process...
  555. [client] Connecting...
RAW Paste Data

Adblocker detected! Please consider disabling it...

We've detected AdBlock Plus or some other adblocking software preventing Pastebin.com from fully loading.

We don't have any obnoxious sound, or popup ads, we actively block these annoying types of ads!

Please add Pastebin.com to your ad blocker whitelist or disable your adblocking software.

×