SHARE
TWEET

Untitled

a guest Jul 23rd, 2019 101 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. /interface bridge
  2. add igmp-snooping=yes name=bridge.lan
  3. add comment="WAN Bridge" name=bridge.wan protocol-mode=none vlan-filtering=yes
  4. /interface vlan
  5. add interface=bridge.lan name=vlan0001 vlan-id=1
  6. add interface=bridge.lan name=vlan0064 vlan-id=64
  7. add interface=bridge.lan name=vlan0100 vlan-id=100
  8. add interface=bridge.lan name=vlan0200 vlan-id=200
  9. add interface=bridge.lan name=vlan0239 vlan-id=239
  10. add interface=bridge.lan name=vlan0900 vlan-id=900
  11. /interface bridge port
  12. add bridge=bridge.lan interface=sfp-sfpplus1
  13. add bridge=bridge.lan interface=sfp-sfpplus2
  14. add bridge=bridge.lan interface=ether8 pvid=239
  15. add bridge=bridge.lan interface=ether5 pvid=900
  16. add bridge=bridge.lan interface=ether6 pvid=900
  17. add bridge=bridge.lan interface=ether7 pvid=900
  18. add bridge=bridge.wan interface=ether1
  19. add bridge=bridge.wan interface=ether2
  20. add bridge=bridge.wan interface=ether3
  21. add bridge=bridge.wan interface=ether4
  22. /interface bridge vlan
  23. add tagged=sfp-sfpplus1,sfp-sfpplus2,*11 vlan-ids=64
  24. add bridge=bridge.lan tagged=sfp-sfpplus1,sfp-sfpplus2 vlan-ids=64
  25. add bridge=bridge.lan tagged=sfp-sfpplus1,sfp-sfpplus2 vlan-ids=100
  26. add bridge=bridge.lan tagged=sfp-sfpplus1,sfp-sfpplus2 vlan-ids=200
  27. add bridge=bridge.lan tagged=sfp-sfpplus1,sfp-sfpplus2 untagged=ether8 vlan-ids=239
  28. add bridge=bridge.lan tagged=sfp-sfpplus1,sfp-sfpplus2 untagged=ether7,ether6,ether5 vlan-ids=900
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top