rootplg3544

Memecah Game Online,Browsing,Download,dan Streaming

Oct 29th, 2018
356
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 12.51 KB | None | 0 0
  1. /ip firewall layer7-protocol
  2. add name=Stream regexp="^.+(youtube|dailymotion|metacafe|mccont).*\$"
  3. add name=streaming regexp=videoplayback|video
  4. add name=SocialMedia regexp="^.+(facebook.com|twitter|linkedin|pinterest|tumbl\
  5. r|instagram|VK|flickr|vine|meetup|tagged|ask.fm|meetme|classm).*\$"
  6. add name=layer7-bittorrent-exp regexp="^(\\x13bittorrent protocol|azver\\x01\$\
  7. |get /scrape\\\?info_hash=get /announce\\\?info_hash=|get /client/bitcomet\
  8. /|GET /data\\\?fid=)|d1:ad2:id20:|\\x08'7P\\)[RP]"
  9. add name=block regexp="^.+(sex|scandal|xxx|porn).*\$"
  10. add name=torrent-dns regexp="^.+(torrent|thepiratebay|isohunt|demonii|bittorre\
  11. nt|entertane|demonoid|btjunkie|mininova|flixflux|torrentz|vertor|h33t|btsc\
  12. ene|bitunity|bittoxic|thunderbytes|entertane|zoozle|vcdq|bitnova|bitsoup|m\
  13. eganova|fulldls|btbot|flixflux|seedpeer|fenopy|gpirate|utorrent|commonbits\
  14. ).*\$"
  15. add name=torrent-www regexp="^.*(get|GET).+(torrent|thepiratebay|isohunt|enter\
  16. tane|demonoid|btjunkie|mininova|flixflux|torrentz|vertor|h33t|btscene|bitu\
  17. nity|bittoxic|thunderbytes|entertane|zoozle|vcdq|bitnova|bitsoup|meganova|\
  18. fulldls|btbot|flixflux|seedpeer|fenopy|gpirate|commonbits).*\$"
  19. add name=torrentsites regexp="^.*(get|GET).+(torrent|thepiratebay|isohunt|ente\
  20. rtane|demonoid|btjunkie|mininova|flixflux|torrentz|vertor|h33t|btscene|bit\
  21. unity|bittoxic|thunderbytes|entertane|zoozle|vcdq|bitnova|bitsoup|eganova|\
  22. fulldls|btbot|flixflux|seedpeer|fenopy|gpirate|commonbits).*\$"
  23. add name=idm-7.1 regexp="get /.*(user-agent: mozilla/4.0|range: bytes=)"
  24.  
  25. /ip pool
  26. add name=dhcp_pool1 ranges=192.168.88.2-192.168.88.254
  27.  
  28. /ip dhcp-server
  29. add address-pool=dhcp_pool1 disabled=no interface=lan name=dhcp1
  30.  
  31. /queue simple
  32. add max-limit=1M/5M name="Parent Pipe (MainISP)" target=192.168.88.0/24
  33. add max-limit=1M/5M name=vip/ip parent="Parent Pipe (MainISP)" priority=1/1 \
  34. target=192.168.88.100/24
  35.  
  36. /queue type
  37. add kind=pfifo name=online pfifo-limit=10
  38. add kind=pfifo name=browsing pfifo-limit=10
  39. add kind=pcq name="online up" pcq-classifier=src-address \
  40. pcq-dst-address6-mask=64 pcq-limit=712000KiB pcq-src-address6-mask=64
  41. add kind=pcq name="online down" pcq-classifier=dst-address \
  42. pcq-dst-address6-mask=64 pcq-limit=3000000KiB pcq-src-address6-mask=64
  43. add kind=pcq name="browsing up" pcq-classifier=src-address \
  44. pcq-dst-address6-mask=64 pcq-limit=160000KiB pcq-src-address6-mask=64
  45. add kind=pcq name="browsing down" pcq-classifier=dst-address \
  46. pcq-dst-address6-mask=64 pcq-limit=3000000KiB pcq-src-address6-mask=64
  47.  
  48. /queue simple
  49. add max-limit=712k/2500k name="Online Games" packet-marks=gpkt parent=\
  50. "Parent Pipe (MainISP)" priority=1/1 queue="online up/online down" \
  51. target=192.168.88.0/24
  52. add max-limit=180k/2500k name=Browsing-Streaming-Download-FB parent=\
  53. "Parent Pipe (MainISP)" priority=2/2 queue="browsing up/browsing down" \
  54. target=192.168.88.0/24
  55. add max-limit=180k/2M name=SocialMediaPipe packet-marks=smpkt parent=\
  56. Browsing-Streaming-Download-FB priority=3/3 target=192.168.88.0/24
  57. add max-limit=80k/1500k name=BrowsingPipe packet-marks=bpkt parent=\
  58. Browsing-Streaming-Download-FB priority=4/4 target=192.168.88.0/24
  59. add max-limit=120k/2M name=StreamsPipe packet-marks=spkt parent=\
  60. Browsing-Streaming-Download-FB priority=5/5 target=192.168.88.0/24
  61. add max-limit=90k/2M name=P2PDownloadPipe packet-marks=dpkt parent=\
  62. Browsing-Streaming-Download-FB priority=6/6 target=192.168.88.0/24
  63. add max-limit=100k/2M name=others packet-marks=opkt parent=\
  64. Browsing-Streaming-Download-FB priority=7/7 target=192.168.88.0/24
  65.  
  66. /interface bridge port
  67. add bridge=lan interface=ether1-internet
  68. add bridge=lan interface=ether2-client
  69. add bridge=lan interface=ether3
  70. add bridge=lan interface=ether4
  71. add bridge=lan interface=wlan1
  72.  
  73. /ip address
  74. add address=192.168.88.1/24 interface=lan network=192.168.88.0
  75.  
  76. /ip dhcp-client
  77. add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
  78. interface=ether1
  79. /ip dhcp-server network
  80. add address=192.168.1.0/24 gateway=192.168.1.1
  81. add address=192.168.88.0/24 gateway=192.168.88.1
  82. /ip dns
  83. set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
  84.  
  85. /ip firewall address-list
  86. add address=92.51.156.78 comment=tcp list=csgo
  87. add address=103.28.54.10 comment=udp list=csgo-udp
  88. add address=103.10.124.102 list=csgo-udp
  89. add address=119.81.179.147 list=csgo
  90. add address=155.133.253.18 list=csgo-udp
  91.  
  92. /ip firewall mangle
  93. add action=mark-connection chain=prerouting comment="ONLINE GAME PORTS" \
  94. new-connection-mark=game-cm port=\
  95. 5340-5352,6000-6152,10001-10011,14009-14030,18901-18909 protocol=tcp
  96. add action=mark-connection chain=prerouting new-connection-mark=game-cm port=\
  97. 39190,27780,29000,22100,10009,4300,15001,15002,7341,7451 protocol=tcp
  98. add action=mark-connection chain=prerouting comment="ONLINE GAME PORTS" \
  99. new-connection-mark=game-cm port=\
  100. 5340-5352,6000-6152,10001-10011,14009-14030,18901-18909 protocol=tcp
  101. add action=mark-connection chain=prerouting new-connection-mark=game-cm port=\
  102. 39190,27780,29000,22100,10009,4300,15001,15002,7341,7451 protocol=tcp
  103. add action=mark-connection chain=prerouting comment="ONLINE GAME PORTS" \
  104. new-connection-mark=game-cm port=\
  105. 5340-5352,6000-6152,10001-10011,14009-14030,18901-18909 protocol=tcp
  106. add action=mark-connection chain=prerouting new-connection-mark=game-cm port=\
  107. 39190,27780,29000,22100,10009,4300,15001,15002,7341,7451 protocol=tcp
  108. add action=mark-connection chain=prerouting new-connection-mark=game-cm port=\
  109. 40000,9300,9400,9700,7342,8005-8010,37466,36567,8822 protocol=tcp
  110. add action=mark-connection chain=prerouting new-connection-mark=game-cm port=\
  111. 47611,16666,20000,5105,29000,18901-18909,9015 protocol=tcp
  112. add action=mark-connection chain=prerouting comment=sf_playpark_tcp \
  113. new-connection-mark=game-cm port=\
  114. 49490,50045,50066,50068,50072,50079,50083,51723 protocol=tcp
  115. add action=mark-connection chain=prerouting comment=sf_playpark \
  116. new-connection-mark=game-cm port=50969,49159,58466,49471 protocol=udp
  117. add action=mark-connection chain=prerouting comment="League Of Legends" \
  118. new-connection-mark=game-cm port=8393-8400,2099,5222-5223 protocol=tcp
  119. add action=mark-connection chain=prerouting comment="League Of Legends" \
  120. new-connection-mark=game-cm port=20466,9100,21033 protocol=tcp
  121. add action=mark-connection chain=prerouting comment="League Of Legends" \
  122. new-connection-mark=game-cm port=20466,9100,21033 protocol=udp
  123. add action=mark-connection chain=prerouting comment="League Of Legends" \
  124. new-connection-mark=game-cm port=5000-5500 protocol=udp
  125. add action=mark-connection chain=prerouting comment="Ragnarok Online" \
  126. new-connection-mark=game-cm port=5000-5500 protocol=tcp
  127. add action=mark-connection chain=prerouting comment=DOTA2 \
  128. new-connection-mark=game-cm passthrough=no port=27015-28999 protocol=udp
  129. add action=mark-connection chain=prerouting new-connection-mark=game-cm port=\
  130. 27005-27020,13055,7800-7900,12060-12070 protocol=udp
  131. add action=mark-connection chain=prerouting new-connection-mark=game-cm port=\
  132. 8005-8010,9068,1293,1479,9401,9600,30000 protocol=udp
  133. add action=mark-connection chain=prerouting new-connection-mark=game-cm port=\
  134. 14009-14030,42051-42052,40000-40050,13000-13080 protocol=udp
  135. add action=mark-connection chain=prerouting comment="RAN Online" \
  136. new-connection-mark=game-cm port=5001,5502,5105 protocol=tcp
  137. add action=mark-connection chain=prerouting comment="RAN Online" \
  138. new-connection-mark=game-cm port=5001,5502,5105 protocol=udp
  139. add action=mark-connection chain=prerouting comment=I-Date \
  140. new-connection-mark=game-cm port=8132 protocol=tcp
  141. add action=mark-connection chain=prerouting comment=I-Date \
  142. new-connection-mark=game-cm port=8132 protocol=udp
  143. add action=mark-connection chain=prerouting comment=CrossFire \
  144. new-connection-mark=game-cm port=16666,9110,13006,10008 protocol=tcp
  145. add action=mark-connection chain=prerouting comment=CrossFire \
  146. new-connection-mark=game-cm port=16666,9110,13006,10008 protocol=udp
  147. add action=mark-connection chain=prerouting comment="Dragon Nest" \
  148. new-connection-mark=game-cm port=14300,14301,7000,14500 protocol=tcp
  149. add action=mark-connection chain=prerouting comment="Cabal Online" \
  150. new-connection-mark=game-cm port=38111-38125 protocol=tcp
  151. add action=mark-connection chain=prerouting comment="Cabal Online" \
  152. new-connection-mark=game-cm port=6800-6899 protocol=udp
  153. add action=mark-connection chain=prerouting comment=GARENA \
  154. new-connection-mark=game-cm port=7456-7459,7456-7459,6112-6119,999 \
  155. protocol=tcp
  156. add action=mark-connection chain=prerouting comment=GARENA \
  157. new-connection-mark=game-cm port=1512-1515,6112-6119,4000-4200 protocol=\
  158. udp
  159. add action=mark-connection chain=prerouting comment="Soldier Front" \
  160. new-connection-mark=game-cm port=22001-22999 protocol=udp
  161. add action=mark-connection chain=prerouting comment="Soldier Front" \
  162. new-connection-mark=game-cm port=27230-27235 protocol=tcp
  163. add action=mark-connection chain=prerouting comment="Audition TCP" \
  164. new-connection-mark=game-cm port=18805-18811,62050,65041 protocol=tcp
  165. add action=mark-connection chain=prerouting comment="HON UDP" \
  166. new-connection-mark=game-cm port=11235-11335,11031 protocol=udp
  167. add action=mark-connection chain=prerouting comment="HON TCP" \
  168. new-connection-mark=game-cm port=11235-11335,11031 protocol=tcp
  169. add action=mark-connection chain=prerouting comment="Audition UDP" \
  170. new-connection-mark=game-cm port=18805-18811,62050,65041 protocol=udp
  171. add action=mark-connection chain=prerouting comment="Assault Fire" \
  172. new-connection-mark=game-cm port=\
  173. 28526,9030,8000,65000,28540,7552,7515,7631,7586 protocol=udp
  174. add action=mark-connection chain=prerouting comment="CLASH OF ROYALE" \
  175. new-connection-mark=game-cm port=51660 protocol=tcp
  176. add action=mark-connection chain=prerouting comment="MU TITAN" \
  177. new-connection-mark=game-cm port=49556 protocol=tcp
  178. add action=mark-connection chain=prerouting comment=MU-TITAN-1 \
  179. new-connection-mark=game-cm port=\
  180. 49161,49275,49283,49579,49584,49589,49592,49594,49595 protocol=tcp
  181. add action=mark-connection chain=prerouting comment="CLASH OF CLAN" \
  182. new-connection-mark=game-cm port=9339 protocol=tcp
  183. add action=mark-connection chain=prerouting comment="CLASH OF CLAN" \
  184. new-connection-mark=game-cm port=9339 protocol=udp
  185. add action=mark-connection chain=prerouting comment="mobile legends tcp" \
  186. new-connection-mark=game-cm port=34242,41741,49354 protocol=tcp
  187. add action=mark-connection chain=prerouting comment="mobile legends udp" \
  188. dst-port=57538 new-connection-mark=game-cm protocol=udp
  189. add action=mark-packet chain=prerouting connection-mark=game-cm \
  190. new-packet-mark=gpkt passthrough=no
  191. add action=mark-connection chain=prerouting comment=STREAM layer7-protocol=\
  192. Stream new-connection-mark=Stream-cm
  193. add action=mark-connection chain=prerouting comment=STREAMING \
  194. layer7-protocol=streaming new-connection-mark=Stream-cm
  195. add action=mark-packet chain=prerouting comment=STREAMING connection-mark=\
  196. Stream-cm new-packet-mark=spkt passthrough=no
  197. add action=mark-connection chain=prerouting comment=SocialMedia \
  198. layer7-protocol=SocialMedia new-connection-mark=sm-cm
  199. add action=mark-packet chain=prerouting comment=SocialMedia connection-mark=\
  200. sm-cm new-packet-mark=smpkt passthrough=no
  201. add action=mark-connection chain=prerouting comment="torent dns" \
  202. layer7-protocol=torrent-dns new-connection-mark=download-cm
  203. add action=mark-connection chain=prerouting comment="torrent www" \
  204. layer7-protocol=torrent-www new-connection-mark=download-cm
  205. add action=mark-connection chain=prerouting comment="torrent sites" \
  206. layer7-protocol=torrentsites new-connection-mark=download-cm
  207. add action=mark-connection chain=prerouting comment=DOWNLOAD-P2P \
  208. new-connection-mark=download-cm p2p=all-p2p
  209. add action=mark-connection chain=prerouting comment=DownloadTorrent dst-port=\
  210. !0-1024,8291,5900,5800,3389,14147,5222,59905 layer7-protocol=\
  211. layer7-bittorrent-exp new-connection-mark=download-cm protocol=tcp
  212. add action=mark-connection chain=prerouting dst-port=\
  213. !0-1024,8291,5900,5800,3389,14147,5222,59905 layer7-protocol=\
  214. layer7-bittorrent-exp new-connection-mark=download-cm protocol=udp
  215. add action=mark-packet chain=prerouting connection-mark=download-cm \
  216. new-packet-mark=dpkt passthrough=no
  217. add action=mark-connection chain=prerouting comment=BROWSING \
  218. connection-bytes=0-1000000 new-connection-mark=browsing-cm port=443,80 \
  219. protocol=tcp
  220. add action=mark-packet chain=prerouting connection-mark=browsing-cm \
  221. new-packet-mark=bpkt passthrough=no
  222. add action=mark-connection chain=prerouting comment=OTHERS connection-mark=\
  223. no-mark new-connection-mark=others-cm
  224. add action=mark-packet chain=prerouting connection-mark=others-cm \
  225. new-packet-mark=opkt passthrough=no
Add Comment
Please, Sign In to add comment