Advertisement
sopyanx

login hotspot

Sep 16th, 2019
3,533
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
Bash 0.75 KB | None | 0 0
  1. {
  2. :local nama "$user";
  3. :local ips [/ip hotspot active get [find user="$nama"] address];
  4. :local mac [/ip hotspot active get [find user="$nama"] mac-address];
  5. :local host [/ip dhcp-server lease get [find address="$ips"] host-name];
  6. :local lby [/ip hotspot active get [find user="$nama"] login-by];
  7. :local limit [/ip hotspot active get [find user="$nama"] limit-bytes-total];
  8. :local totq [(($limit)/1048576)];
  9. :local useraktif [/ip hotspot active print count-only];
  10. :local exp [/ip hotspot active get [find user="$nama"] comment];
  11. /tool fetch url="https://api.telegram.org/botBOT/sendMessage?chat_id=CHAT_ID&text=Login :%0A$nama%0A$ips %0A$mac%0A$host%0Alogin-by : $lby%0Akuota : $totq Mb%0ATerhubung : $useraktif user %0AExpire: $exp" mode=http keep-result=no;
  12. }
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement