daily pastebin goal
23%
SHARE
TWEET

Untitled

a guest Dec 4th, 2018 69 Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. [    35.451] (WW) Failed to open protocol names file lib/xorg/protocol.txt
  2. [    35.452]
  3. X.Org X Server 1.20.3
  4. X Protocol Version 11, Revision 0
  5. [    35.452] Build Operating System: Linux Arch Linux
  6. [    35.452] Current Operating System: Linux archlinux 4.19.4-arch1-1-ARCH #1 SMP PREEMPT Fri Nov 23 09:06:58 UTC 2018 x86_64
  7. [    35.452] Kernel command line: BOOT_IMAGE=/vmlinuz-linux root=/dev/mapper/vg0-root rw cryptdevice=/dev/sda3:luks:allow-discards root=dev/mapper/vg0-root quiet
  8. [    35.452] Build Date: 25 October 2018  04:42:32PM
  9. [    35.452]  
  10. [    35.452] Current version of pixman: 0.36.0
  11. [    35.452]    Before reporting problems, check http://wiki.x.org
  12.     to make sure that you have the latest version.
  13. [    35.452] Markers: (--) probed, (**) from config file, (==) default setting,
  14.     (++) from command line, (!!) notice, (II) informational,
  15.     (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
  16. [    35.452] (==) Log file: "/var/log/Xorg.0.log", Time: Mon Dec  3 19:59:39 2018
  17. [    35.505] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
  18. [    35.505] (==) No Layout section.  Using the first Screen section.
  19. [    35.505] (==) No screen section available. Using defaults.
  20. [    35.505] (**) |-->Screen "Default Screen Section" (0)
  21. [    35.505] (**) |   |-->Monitor "<default monitor>"
  22. [    35.505] (==) No monitor specified for screen "Default Screen Section".
  23.     Using a default monitor configuration.
  24. [    35.505] (==) Automatically adding devices
  25. [    35.505] (==) Automatically enabling devices
  26. [    35.505] (==) Automatically adding GPU devices
  27. [    35.505] (==) Automatically binding GPU devices
  28. [    35.505] (==) Max clients allowed: 256, resource mask: 0x1fffff
  29. [    35.518] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/misc".
  30. [    35.518]    Entry deleted from font path.
  31. [    35.518]    (Run 'mkfontdir' on "/usr/share/fonts/misc").
  32. [    35.521] (WW) The directory "/usr/share/fonts/OTF" does not exist.
  33. [    35.521]    Entry deleted from font path.
  34. [    35.521] (WW) The directory "/usr/share/fonts/Type1" does not exist.
  35. [    35.521]    Entry deleted from font path.
  36. [    35.571] (==) FontPath set to:
  37.     /usr/share/fonts/TTF,
  38.     /usr/share/fonts/100dpi,
  39.     /usr/share/fonts/75dpi
  40. [    35.571] (==) ModulePath set to "/usr/lib/xorg/modules"
  41. [    35.571] (II) The server relies on udev to provide the list of input devices.
  42.     If no devices become available, reconfigure udev or disable AutoAddDevices.
  43. [    35.571] (II) Module ABI versions:
  44. [    35.571]    X.Org ANSI C Emulation: 0.4
  45. [    35.571]    X.Org Video Driver: 24.0
  46. [    35.571]    X.Org XInput driver : 24.1
  47. [    35.571]    X.Org Server Extension : 10.0
  48. [    35.572] (++) using VT number 1
  49.  
  50. [    35.573] (II) systemd-logind: took control of session /org/freedesktop/login1/session/_31
  51. [    35.576] (--) PCI:*(0@0:1:0) 1002:98e4:17aa:3804 rev 193, Mem @ 0xe0000000/268435456, 0xf0800000/8388608, 0xf0600000/262144, I/O @ 0x00004000/256, BIOS @ 0x????????/131072
  52. [    35.576] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
  53. [    35.576] (II) LoadModule: "glx"
  54. [    35.577] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
  55. [    35.632] (II) Module glx: vendor="X.Org Foundation"
  56. [    35.632]    compiled for 1.20.3, module version = 1.0.0
  57. [    35.632]    ABI class: X.Org Server Extension, version 10.0
  58. [    35.632] (==) Matched ati as autoconfigured driver 0
  59. [    35.632] (==) Matched modesetting as autoconfigured driver 1
  60. [    35.632] (==) Matched fbdev as autoconfigured driver 2
  61. [    35.632] (==) Matched vesa as autoconfigured driver 3
  62. [    35.632] (==) Assigned the driver to the xf86ConfigLayout
  63. [    35.632] (II) LoadModule: "ati"
  64. [    35.633] (WW) Warning, couldn't open module ati
  65. [    35.633] (EE) Failed to load module "ati" (module does not exist, 0)
  66. [    35.633] (II) LoadModule: "modesetting"
  67. [    35.633] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
  68. [    35.690] (II) Module modesetting: vendor="X.Org Foundation"
  69. [    35.690]    compiled for 1.20.3, module version = 1.20.3
  70. [    35.690]    Module class: X.Org Video Driver
  71. [    35.690]    ABI class: X.Org Video Driver, version 24.0
  72. [    35.690] (II) LoadModule: "fbdev"
  73. [    35.690] (WW) Warning, couldn't open module fbdev
  74. [    35.690] (EE) Failed to load module "fbdev" (module does not exist, 0)
  75. [    35.690] (II) LoadModule: "vesa"
  76. [    35.691] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
  77. [    35.712] (II) Module vesa: vendor="X.Org Foundation"
  78. [    35.712]    compiled for 1.20.0, module version = 2.4.0
  79. [    35.712]    Module class: X.Org Video Driver
  80. [    35.712]    ABI class: X.Org Video Driver, version 24.0
  81. [    35.712] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
  82. [    35.712] (II) VESA: driver for VESA chipsets: vesa
  83. [    35.713] (EE) open /dev/dri/card0: No such file or directory
  84. [    35.713] (WW) Falling back to old probe method for modesetting
  85. [    35.713] (EE) open /dev/dri/card0: No such file or directory
  86. [    35.713] (EE) Screen 0 deleted because of no matching config section.
  87. [    35.713] (II) UnloadModule: "modesetting"
  88. [    35.713] (II) Loading sub module "vbe"
  89. [    35.713] (II) LoadModule: "vbe"
  90. [    35.713] (II) Loading /usr/lib/xorg/modules/libvbe.so
  91. [    35.720] (II) Module vbe: vendor="X.Org Foundation"
  92. [    35.720]    compiled for 1.20.3, module version = 1.1.0
  93. [    35.720]    ABI class: X.Org Video Driver, version 24.0
  94. [    35.720] (II) Loading sub module "int10"
  95. [    35.720] (II) LoadModule: "int10"
  96. [    35.720] (II) Loading /usr/lib/xorg/modules/libint10.so
  97. [    35.731] (II) Module int10: vendor="X.Org Foundation"
  98. [    35.731]    compiled for 1.20.3, module version = 1.0.0
  99. [    35.731]    ABI class: X.Org Video Driver, version 24.0
  100. [    35.731] (II) VESA(0): initializing int10
  101. [    35.731] (EE) VESA(0): V_BIOS address 0x0 out of range
  102. [    35.731] (II) UnloadModule: "vesa"
  103. [    35.731] (II) UnloadSubModule: "int10"
  104. [    35.731] (II) Unloading int10
  105. [    35.731] (II) UnloadSubModule: "vbe"
  106. [    35.731] (II) Unloading vbe
  107. [    35.731] (EE) Screen(s) found, but none have a usable configuration.
  108. [    35.731] (EE)
  109. Fatal server error:
  110. [    35.731] (EE) no screens found(EE)
  111. [    35.731] (EE)
  112. Please consult the The X.Org Foundation support
  113.      at http://wiki.x.org
  114.  for help.
  115. [    35.731] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
  116. [    35.731] (EE)
  117. [    35.734] (EE) Server terminated with error (1). Closing log file.
RAW Paste Data
We use cookies for various purposes including analytics. By continuing to use Pastebin, you agree to our use of cookies as described in the Cookies Policy. OK, I Understand
 
Top