Advertisement
asukms

debootstrap.log

Nov 1st, 2017
490
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. root@Max-Astra:/mnt/test/debootstrap# cat debootstrap.log
  2. gpgv: Signature made Thu Mar 24 22:40:00 2016 +05 using RSA key ID E75F8E65
  3. gpgv: Good signature from "Astra Archive Automatic Signing Key <support@rusbitech.ru>"
  4. dpkg: warning: parsing file '/var/lib/dpkg/status' near line 5 package 'dpkg':
  5. missing description
  6. dpkg: warning: parsing file '/var/lib/dpkg/status' near line 5 package 'dpkg':
  7. missing architecture
  8. Selecting previously unselected package base-files.
  9. dpkg: regarding .../base-files_7.2astra2-1.5_amd64.deb containing base-files, pre-dependency problem:
  10. base-files pre-depends on awk
  11. awk is not installed.
  12.  
  13. dpkg: warning: ignoring pre-dependency problem!
  14. (Reading database ... 0 files and directories currently installed.)
  15. Unpacking base-files (from .../base-files_7.2astra2-1.5_amd64.deb) ...
  16. Selecting previously unselected package base-passwd.
  17. Unpacking base-passwd (from .../base-passwd_3.5.26_amd64.deb) ...
  18. dpkg: base-passwd: dependency problems, but configuring anyway as you requested:
  19. base-passwd depends on libc6 (>= 2.8); however:
  20. Package libc6 is not installed.
  21.  
  22. Setting up base-passwd (3.5.26) ...
  23. dpkg: base-files: dependency problems, but configuring anyway as you requested:
  24. base-files depends on awk; however:
  25. Package awk is not installed.
  26.  
  27. Setting up base-files (7.2astra2-1.5) ...
  28. dpkg: warning: parsing file '/var/lib/dpkg/status' near line 47 package 'dpkg':
  29. missing description
  30. dpkg: warning: parsing file '/var/lib/dpkg/status' near line 47 package 'dpkg':
  31. missing architecture
  32. dpkg: regarding .../dpkg_1.16.16astra.se1_amd64.deb containing dpkg, pre-dependency problem:
  33. dpkg pre-depends on libbz2-1.0
  34. libbz2-1.0 is not installed.
  35.  
  36. dpkg: warning: ignoring pre-dependency problem!
  37. dpkg: regarding .../dpkg_1.16.16astra.se1_amd64.deb containing dpkg, pre-dependency problem:
  38. dpkg pre-depends on libc6 (>= 2.14)
  39.  
  40. dpkg: warning: ignoring pre-dependency problem!
  41. dpkg: regarding .../dpkg_1.16.16astra.se1_amd64.deb containing dpkg, pre-dependency problem:
  42. dpkg pre-depends on liblzma5 (>= 5.1.1alpha+20120614)
  43.  
  44. dpkg: warning: ignoring pre-dependency problem!
  45. dpkg: regarding .../dpkg_1.16.16astra.se1_amd64.deb containing dpkg, pre-dependency problem:
  46. dpkg pre-depends on libparsec-base2
  47. libparsec-base2 is not installed.
  48.  
  49. dpkg: warning: ignoring pre-dependency problem!
  50. dpkg: regarding .../dpkg_1.16.16astra.se1_amd64.deb containing dpkg, pre-dependency problem:
  51. dpkg pre-depends on libparsec-cap2
  52. libparsec-cap2 is not installed.
  53.  
  54. dpkg: warning: ignoring pre-dependency problem!
  55. dpkg: regarding .../dpkg_1.16.16astra.se1_amd64.deb containing dpkg, pre-dependency problem:
  56. dpkg pre-depends on libselinux1 (>= 1.32)
  57.  
  58. dpkg: warning: ignoring pre-dependency problem!
  59. dpkg: regarding .../dpkg_1.16.16astra.se1_amd64.deb containing dpkg, pre-dependency problem:
  60. dpkg pre-depends on zlib1g (>= 1:1.1.4)
  61.  
  62. dpkg: warning: ignoring pre-dependency problem!
  63. dpkg: regarding .../dpkg_1.16.16astra.se1_amd64.deb containing dpkg, pre-dependency problem:
  64. dpkg pre-depends on tar (>= 1.23)
  65.  
  66. dpkg: warning: ignoring pre-dependency problem!
  67. (Reading database ... 114 files and directories currently installed.)
  68. Preparing to replace dpkg 1.16.16astra.se1 (using .../dpkg_1.16.16astra.se1_amd64.deb) ...
  69. Unpacking replacement dpkg ...
  70. dpkg: dpkg: dependency problems, but configuring anyway as you requested:
  71. dpkg depends on libbz2-1.0; however:
  72. Package libbz2-1.0 is not installed.
  73. dpkg depends on libc6 (>= 2.14); however:
  74. Package libc6 is not installed.
  75. dpkg depends on liblzma5 (>= 5.1.1alpha+20120614); however:
  76. Package liblzma5 is not installed.
  77. dpkg depends on libparsec-base2; however:
  78. Package libparsec-base2 is not installed.
  79. dpkg depends on libparsec-cap2; however:
  80. Package libparsec-cap2 is not installed.
  81. dpkg depends on libselinux1 (>= 1.32); however:
  82. Package libselinux1 is not installed.
  83. dpkg depends on zlib1g (>= 1:1.1.4); however:
  84. Package zlib1g is not installed.
  85. dpkg depends on tar (>= 1.23); however:
  86. Package tar is not installed.
  87.  
  88. Setting up dpkg (1.16.16astra.se1) ...
  89. Selecting previously unselected package libc6:amd64.
  90. (Reading database ... 384 files and directories currently installed.)
  91. Unpacking libc6:amd64 (from .../libc6_2.15-0ubuntu10.13astra1_amd64.deb) ...
  92. dpkg: libc6:amd64: dependency problems, but configuring anyway as you requested:
  93. libc6:amd64 depends on libc-bin (= 2.15-0ubuntu10.13astra1); however:
  94. Package libc-bin is not installed.
  95. libc6:amd64 depends on libgcc1; however:
  96. Package libgcc1 is not installed.
  97. libc6:amd64 depends on tzdata; however:
  98. Package tzdata is not installed.
  99.  
  100. Setting up libc6:amd64 (2.15-0ubuntu10.13astra1) ...
  101. Selecting previously unselected package perl-base.
  102. (Reading database ... 703 files and directories currently installed.)
  103. Unpacking perl-base (from .../perl-base_5.14.2-21+deb7u2_amd64.deb) ...
  104. Setting up perl-base (5.14.2-21+deb7u2) ...
  105. Selecting previously unselected package mawk.
  106. (Reading database ... 1773 files and directories currently installed.)
  107. Unpacking mawk (from .../mawk_1.3.3-17_amd64.deb) ...
  108. Setting up mawk (1.3.3-17) ...
  109. Selecting previously unselected package libc-bin.
  110. (Reading database ... 1792 files and directories currently installed.)
  111. Unpacking libc-bin (from .../libc-bin_2.15-0ubuntu10.13astra1_amd64.deb) ...
  112. Selecting previously unselected package gcc-4.7-base:amd64.
  113. Unpacking gcc-4.7-base:amd64 (from .../gcc-4.7-base_4.7.2-5astra.se1_amd64.deb) ...
  114. Selecting previously unselected package multiarch-support.
  115. Unpacking multiarch-support (from .../multiarch-support_2.15-0ubuntu10.13astra1_amd64.deb) ...
  116. Selecting previously unselected package libgcc1:amd64.
  117. dpkg: regarding .../libgcc1_1%3a4.7.2-5astra.se1_amd64.deb containing libgcc1:amd64, pre-dependency problem:
  118. libgcc1 pre-depends on multiarch-support
  119. multiarch-support is unpacked, but has never been configured.
  120.  
  121. dpkg: warning: ignoring pre-dependency problem!
  122. Unpacking libgcc1:amd64 (from .../libgcc1_1%3a4.7.2-5astra.se1_amd64.deb) ...
  123. Selecting previously unselected package debconf.
  124. Unpacking debconf (from .../debconf_1.5.49_all.deb) ...
  125. Selecting previously unselected package tzdata.
  126. Unpacking tzdata (from .../tzdata_2014j-0wheezy1astra.se1_all.deb) ...
  127. Preparing to replace libc6:amd64 2.15-0ubuntu10.13astra1 (using .../libc6_2.15-0ubuntu10.13astra1_amd64.deb) ...
  128. Unpacking replacement libc6:amd64 ...
  129. Selecting previously unselected package libbz2-1.0:amd64.
  130. dpkg: regarding .../libbz2-1.0_1.0.6-4_amd64.deb containing libbz2-1.0:amd64, pre-dependency problem:
  131. libbz2-1.0 pre-depends on multiarch-support
  132. multiarch-support is unpacked, but has never been configured.
  133.  
  134. dpkg: warning: ignoring pre-dependency problem!
  135. Unpacking libbz2-1.0:amd64 (from .../libbz2-1.0_1.0.6-4_amd64.deb) ...
  136. Selecting previously unselected package liblzma5:amd64.
  137. dpkg: regarding .../liblzma5_5.1.1alpha+20120614-2_amd64.deb containing liblzma5:amd64, pre-dependency problem:
  138. liblzma5 pre-depends on multiarch-support
  139. multiarch-support is unpacked, but has never been configured.
  140.  
  141. dpkg: warning: ignoring pre-dependency problem!
  142. Unpacking liblzma5:amd64 (from .../liblzma5_5.1.1alpha+20120614-2_amd64.deb) ...
  143. Selecting previously unselected package libattr1:amd64.
  144. dpkg: regarding .../libattr1_1%3a2.4.46-8_amd64.deb containing libattr1:amd64, pre-dependency problem:
  145. libattr1 pre-depends on multiarch-support
  146. multiarch-support is unpacked, but has never been configured.
  147.  
  148. dpkg: warning: ignoring pre-dependency problem!
  149. Unpacking libattr1:amd64 (from .../libattr1_1%3a2.4.46-8_amd64.deb) ...
  150. Selecting previously unselected package libselinux1:amd64.
  151. dpkg: regarding .../libselinux1_2.1.9-5_amd64.deb containing libselinux1:amd64, pre-dependency problem:
  152. libselinux1 pre-depends on multiarch-support
  153. multiarch-support is unpacked, but has never been configured.
  154.  
  155. dpkg: warning: ignoring pre-dependency problem!
  156. Unpacking libselinux1:amd64 (from .../libselinux1_2.1.9-5_amd64.deb) ...
  157. Selecting previously unselected package zlib1g:amd64.
  158. dpkg: regarding .../zlib1g_1%3a1.2.7.dfsg-13_amd64.deb containing zlib1g:amd64, pre-dependency problem:
  159. zlib1g pre-depends on multiarch-support
  160. multiarch-support is unpacked, but has never been configured.
  161.  
  162. dpkg: warning: ignoring pre-dependency problem!
  163. Unpacking zlib1g:amd64 (from .../zlib1g_1%3a1.2.7.dfsg-13_amd64.deb) ...
  164. Selecting previously unselected package libacl1:amd64.
  165. dpkg: regarding .../libacl1_2.2.51-8_amd64.deb containing libacl1:amd64, pre-dependency problem:
  166. libacl1 pre-depends on multiarch-support
  167. multiarch-support is unpacked, but has never been configured.
  168.  
  169. dpkg: warning: ignoring pre-dependency problem!
  170. Unpacking libacl1:amd64 (from .../libacl1_2.2.51-8_amd64.deb) ...
  171. Selecting previously unselected package tar.
  172. dpkg: regarding .../archives/tar_1.28-1_amd64.deb containing tar, pre-dependency problem:
  173. tar pre-depends on libacl1 (>= 2.2.51-8)
  174. libacl1:amd64 is unpacked, but has never been configured.
  175.  
  176. dpkg: warning: ignoring pre-dependency problem!
  177. dpkg: regarding .../archives/tar_1.28-1_amd64.deb containing tar, pre-dependency problem:
  178. tar pre-depends on libselinux1 (>= 1.32)
  179. libselinux1:amd64 is unpacked, but has never been configured.
  180.  
  181. dpkg: warning: ignoring pre-dependency problem!
  182. Unpacking tar (from .../archives/tar_1.28-1_amd64.deb) ...
  183. dpkg: regarding .../dpkg_1.16.16astra.se1_amd64.deb containing dpkg, pre-dependency problem:
  184. dpkg pre-depends on libbz2-1.0
  185. libbz2-1.0:amd64 is unpacked, but has never been configured.
  186.  
  187. dpkg: warning: ignoring pre-dependency problem!
  188. dpkg: regarding .../dpkg_1.16.16astra.se1_amd64.deb containing dpkg, pre-dependency problem:
  189. dpkg pre-depends on liblzma5 (>= 5.1.1alpha+20120614)
  190. liblzma5:amd64 is unpacked, but has never been configured.
  191.  
  192. dpkg: warning: ignoring pre-dependency problem!
  193. dpkg: regarding .../dpkg_1.16.16astra.se1_amd64.deb containing dpkg, pre-dependency problem:
  194. dpkg pre-depends on libparsec-base2
  195. libparsec-base2 is not installed.
  196.  
  197. dpkg: warning: ignoring pre-dependency problem!
  198. dpkg: regarding .../dpkg_1.16.16astra.se1_amd64.deb containing dpkg, pre-dependency problem:
  199. dpkg pre-depends on libparsec-cap2
  200. libparsec-cap2 is not installed.
  201.  
  202. dpkg: warning: ignoring pre-dependency problem!
  203. dpkg: regarding .../dpkg_1.16.16astra.se1_amd64.deb containing dpkg, pre-dependency problem:
  204. dpkg pre-depends on libselinux1 (>= 1.32)
  205. libselinux1:amd64 is unpacked, but has never been configured.
  206.  
  207. dpkg: warning: ignoring pre-dependency problem!
  208. dpkg: regarding .../dpkg_1.16.16astra.se1_amd64.deb containing dpkg, pre-dependency problem:
  209. dpkg pre-depends on zlib1g (>= 1:1.1.4)
  210. zlib1g:amd64 is unpacked, but has never been configured.
  211.  
  212. dpkg: warning: ignoring pre-dependency problem!
  213. dpkg: regarding .../dpkg_1.16.16astra.se1_amd64.deb containing dpkg, pre-dependency problem:
  214. dpkg pre-depends on tar (>= 1.23)
  215. tar is unpacked, but has never been configured.
  216.  
  217. dpkg: warning: ignoring pre-dependency problem!
  218. Preparing to replace dpkg 1.16.16astra.se1 (using .../dpkg_1.16.16astra.se1_amd64.deb) ...
  219. Unpacking replacement dpkg ...
  220. Preparing to replace perl-base 5.14.2-21+deb7u2 (using .../perl-base_5.14.2-21+deb7u2_amd64.deb) ...
  221. Unpacking replacement perl-base ...
  222. Selecting previously unselected package libaudit-common.
  223. Unpacking libaudit-common (from .../libaudit-common_1%3a2.4-1_all.deb) ...
  224. Selecting previously unselected package libaudit1:amd64.
  225. dpkg: regarding .../libaudit1_1%3a2.4-1_amd64.deb containing libaudit1:amd64, pre-dependency problem:
  226. libaudit1 pre-depends on multiarch-support
  227. multiarch-support is unpacked, but has never been configured.
  228.  
  229. dpkg: warning: ignoring pre-dependency problem!
  230. Unpacking libaudit1:amd64 (from .../libaudit1_1%3a2.4-1_amd64.deb) ...
  231. Selecting previously unselected package libpam0g:amd64.
  232. dpkg: regarding .../libpam0g_1.1.8-3.1astra.se1_amd64.deb containing libpam0g:amd64, pre-dependency problem:
  233. libpam0g pre-depends on multiarch-support
  234. multiarch-support is unpacked, but has never been configured.
  235.  
  236. dpkg: warning: ignoring pre-dependency problem!
  237. Unpacking libpam0g:amd64 (from .../libpam0g_1.1.8-3.1astra.se1_amd64.deb) ...
  238. Selecting previously unselected package libsemanage-common.
  239. Unpacking libsemanage-common (from .../libsemanage-common_2.1.6-6_all.deb) ...
  240. Selecting previously unselected package libsepol1:amd64.
  241. dpkg: regarding .../libsepol1_2.1.4-3_amd64.deb containing libsepol1:amd64, pre-dependency problem:
  242. libsepol1 pre-depends on multiarch-support
  243. multiarch-support is unpacked, but has never been configured.
  244.  
  245. dpkg: warning: ignoring pre-dependency problem!
  246. Unpacking libsepol1:amd64 (from .../libsepol1_2.1.4-3_amd64.deb) ...
  247. Selecting previously unselected package libustr-1.0-1:amd64.
  248. dpkg: regarding .../libustr-1.0-1_1.0.4-3_amd64.deb containing libustr-1.0-1:amd64, pre-dependency problem:
  249. libustr-1.0-1 pre-depends on multiarch-support
  250. multiarch-support is unpacked, but has never been configured.
  251.  
  252. dpkg: warning: ignoring pre-dependency problem!
  253. Unpacking libustr-1.0-1:amd64 (from .../libustr-1.0-1_1.0.4-3_amd64.deb) ...
  254. Selecting previously unselected package libsemanage1:amd64.
  255. dpkg: regarding .../libsemanage1_2.1.6-6_amd64.deb containing libsemanage1:amd64, pre-dependency problem:
  256. libsemanage1 pre-depends on multiarch-support
  257. multiarch-support is unpacked, but has never been configured.
  258.  
  259. dpkg: warning: ignoring pre-dependency problem!
  260. Unpacking libsemanage1:amd64 (from .../libsemanage1_2.1.6-6_amd64.deb) ...
  261. Selecting previously unselected package libdb5.1:amd64.
  262. dpkg: regarding .../libdb5.1_5.1.29-5astra.se1_amd64.deb containing libdb5.1:amd64, pre-dependency problem:
  263. libdb5.1 pre-depends on multiarch-support
  264. multiarch-support is unpacked, but has never been configured.
  265.  
  266. dpkg: warning: ignoring pre-dependency problem!
  267. Unpacking libdb5.1:amd64 (from .../libdb5.1_5.1.29-5astra.se1_amd64.deb) ...
  268. Selecting previously unselected package libpam-modules-bin.
  269. Unpacking libpam-modules-bin (from .../libpam-modules-bin_1.1.8-3.1astra.se1_amd64.deb) ...
  270. Selecting previously unselected package libpam-modules:amd64.
  271. dpkg: regarding .../libpam-modules_1.1.8-3.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  272. libpam-modules pre-depends on libaudit1 (>= 1:2.2.1)
  273. libaudit1:amd64 is unpacked, but has never been configured.
  274.  
  275. dpkg: warning: ignoring pre-dependency problem!
  276. dpkg: regarding .../libpam-modules_1.1.8-3.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  277. libpam-modules pre-depends on libdb5.1
  278. libdb5.1:amd64 is unpacked, but has never been configured.
  279.  
  280. dpkg: warning: ignoring pre-dependency problem!
  281. dpkg: regarding .../libpam-modules_1.1.8-3.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  282. libpam-modules pre-depends on libgost
  283. libgost is not installed.
  284.  
  285. dpkg: warning: ignoring pre-dependency problem!
  286. dpkg: regarding .../libpam-modules_1.1.8-3.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  287. libpam-modules pre-depends on libpam0g (>= 1.1.3-2)
  288. libpam0g:amd64 is unpacked, but has never been configured.
  289.  
  290. dpkg: warning: ignoring pre-dependency problem!
  291. dpkg: regarding .../libpam-modules_1.1.8-3.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  292. libpam-modules pre-depends on libselinux1 (>= 2.1.9)
  293. libselinux1:amd64 is unpacked, but has never been configured.
  294.  
  295. dpkg: warning: ignoring pre-dependency problem!
  296. dpkg: regarding .../libpam-modules_1.1.8-3.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  297. libpam-modules pre-depends on debconf (>= 0.5) | debconf-2.0
  298. debconf is unpacked, but has never been configured.
  299. debconf provides debconf-2.0 but is unpacked but not configured.
  300.  
  301. dpkg: warning: ignoring pre-dependency problem!
  302. dpkg: regarding .../libpam-modules_1.1.8-3.1astra.se1_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
  303. libpam-modules pre-depends on libpam-modules-bin (= 1.1.8-3.1astra.se1)
  304. libpam-modules-bin is unpacked, but has never been configured.
  305.  
  306. dpkg: warning: ignoring pre-dependency problem!
  307. Unpacking libpam-modules:amd64 (from .../libpam-modules_1.1.8-3.1astra.se1_amd64.deb) ...
  308. Selecting previously unselected package sensible-utils.
  309. Unpacking sensible-utils (from .../sensible-utils_0.0.7_all.deb) ...
  310. Selecting previously unselected package debianutils.
  311. Unpacking debianutils (from .../debianutils_4.3.2_amd64.deb) ...
  312. Selecting previously unselected package passwd.
  313. Unpacking passwd (from .../passwd_1%3a4.1.5.1-1_amd64.deb) ...
  314. Selecting previously unselected package libtinfo5:amd64.
  315. dpkg: regarding .../libtinfo5_5.9-10_amd64.deb containing libtinfo5:amd64, pre-dependency problem:
  316. libtinfo5 pre-depends on multiarch-support
  317. multiarch-support is unpacked, but has never been configured.
  318.  
  319. dpkg: warning: ignoring pre-dependency problem!
  320. Unpacking libtinfo5:amd64 (from .../libtinfo5_5.9-10_amd64.deb) ...
  321. Selecting previously unselected package libuuid1:amd64.
  322. dpkg: regarding .../libuuid1_2.20.1-5.5astra.se3_amd64.deb containing libuuid1:amd64, pre-dependency problem:
  323. libuuid1 pre-depends on multiarch-support
  324. multiarch-support is unpacked, but has never been configured.
  325.  
  326. dpkg: warning: ignoring pre-dependency problem!
  327. Unpacking libuuid1:amd64 (from .../libuuid1_2.20.1-5.5astra.se3_amd64.deb) ...
  328. Selecting previously unselected package lsb-base.
  329. Unpacking lsb-base (from .../lsb-base_4.1+Debian8+deb7u1_all.deb) ...
  330. Selecting previously unselected package libpam-runtime.
  331. Unpacking libpam-runtime (from .../libpam-runtime_1.1.8-3.1astra.se1_all.deb) ...
  332. Preparing to replace base-files 7.2astra2-1.5 (using .../base-files_7.2astra2-1.5_amd64.deb) ...
  333. Unpacking replacement base-files ...
  334. Preparing to replace base-passwd 3.5.26 (using .../base-passwd_3.5.26_amd64.deb) ...
  335. Unpacking replacement base-passwd ...
  336. Selecting previously unselected package dash.
  337. Unpacking dash (from .../dash_0.5.7-3_amd64.deb) ...
  338. Adding 'diversion of /bin/sh to /bin/sh.distrib by dash'
  339. Adding 'diversion of /usr/share/man/man1/sh.1.gz to /usr/share/man/man1/sh.distrib.1.gz by dash'
  340. Selecting previously unselected package bash.
  341. dpkg: regarding .../bash_4.2+dfsg-0.1+deb7u3_amd64.deb containing bash, pre-dependency problem:
  342. bash pre-depends on dash (>= 0.5.5.1-2.2)
  343. dash is unpacked, but has never been configured.
  344.  
  345. dpkg: warning: ignoring pre-dependency problem!
  346. dpkg: regarding .../bash_4.2+dfsg-0.1+deb7u3_amd64.deb containing bash, pre-dependency problem:
  347. bash pre-depends on libtinfo5
  348. libtinfo5:amd64 is unpacked, but has never been configured.
  349.  
  350. dpkg: warning: ignoring pre-dependency problem!
  351. Unpacking bash (from .../bash_4.2+dfsg-0.1+deb7u3_amd64.deb) ...
  352. Selecting previously unselected package libcomerr2:amd64.
  353. dpkg: regarding .../libcomerr2_1.42.5-1.1+deb7u1_amd64.deb containing libcomerr2:amd64, pre-dependency problem:
  354. libcomerr2 pre-depends on multiarch-support
  355. multiarch-support is unpacked, but has never been configured.
  356.  
  357. dpkg: warning: ignoring pre-dependency problem!
  358. Unpacking libcomerr2:amd64 (from .../libcomerr2_1.42.5-1.1+deb7u1_amd64.deb) ...
  359. Selecting previously unselected package libncurses5:amd64.
  360. dpkg: regarding .../libncurses5_5.9-10_amd64.deb containing libncurses5:amd64, pre-dependency problem:
  361. libncurses5 pre-depends on multiarch-support
  362. multiarch-support is unpacked, but has never been configured.
  363.  
  364. dpkg: warning: ignoring pre-dependency problem!
  365. dpkg: regarding .../libncurses5_5.9-10_amd64.deb containing libncurses5:amd64, pre-dependency problem:
  366. libncurses5 pre-depends on libtinfo5 (>= 5.9-3)
  367. libtinfo5:amd64 is unpacked, but has never been configured.
  368.  
  369. dpkg: warning: ignoring pre-dependency problem!
  370. Unpacking libncurses5:amd64 (from .../libncurses5_5.9-10_amd64.deb) ...
  371. Selecting previously unselected package bsdutils.
  372. Unpacking bsdutils (from .../bsdutils_1%3a2.20.1-5.5astra.se3_amd64.deb) ...
  373. Selecting previously unselected package bzip2.
  374. Unpacking bzip2 (from .../bzip2_1.0.6-4_amd64.deb) ...
  375. Selecting previously unselected package coreutils.
  376. dpkg: regarding .../coreutils_8.13-3.5_amd64.deb containing coreutils, pre-dependency problem:
  377. coreutils pre-depends on libacl1 (>= 2.2.51-8)
  378. libacl1:amd64 is unpacked, but has never been configured.
  379.  
  380. dpkg: warning: ignoring pre-dependency problem!
  381. dpkg: regarding .../coreutils_8.13-3.5_amd64.deb containing coreutils, pre-dependency problem:
  382. coreutils pre-depends on libattr1 (>= 1:2.4.46-8)
  383. libattr1:amd64 is unpacked, but has never been configured.
  384.  
  385. dpkg: warning: ignoring pre-dependency problem!
  386. dpkg: regarding .../coreutils_8.13-3.5_amd64.deb containing coreutils, pre-dependency problem:
  387. coreutils pre-depends on libselinux1 (>= 1.32)
  388. libselinux1:amd64 is unpacked, but has never been configured.
  389.  
  390. dpkg: warning: ignoring pre-dependency problem!
  391. Unpacking coreutils (from .../coreutils_8.13-3.5_amd64.deb) ...
  392. Selecting previously unselected package cpio.
  393. Unpacking cpio (from .../cpio_2.11+dfsg-0.1+deb7u1_amd64.deb) ...
  394. Selecting previously unselected package liblocale-gettext-perl.
  395. dpkg: regarding .../liblocale-gettext-perl_1.05-7_amd64.deb containing liblocale-gettext-perl, pre-dependency problem:
  396. liblocale-gettext-perl pre-depends on perlapi-5.14.2
  397. perl-base provides perlapi-5.14.2 but is unpacked but not configured.
  398.  
  399. dpkg: warning: ignoring pre-dependency problem!
  400. Unpacking liblocale-gettext-perl (from .../liblocale-gettext-perl_1.05-7_amd64.deb) ...
  401. Selecting previously unselected package libtext-iconv-perl.
  402. Unpacking libtext-iconv-perl (from .../libtext-iconv-perl_1.7-5_amd64.deb) ...
  403. Selecting previously unselected package libtext-charwidth-perl.
  404. Unpacking libtext-charwidth-perl (from .../libtext-charwidth-perl_0.04-7_amd64.deb) ...
  405. Selecting previously unselected package libtext-wrapi18n-perl.
  406. Unpacking libtext-wrapi18n-perl (from .../libtext-wrapi18n-perl_0.06-7_all.deb) ...
  407. Selecting previously unselected package diffutils.
  408. Unpacking diffutils (from .../diffutils_1%3a3.2-6_amd64.deb) ...
  409. Selecting previously unselected package e2fslibs:amd64.
  410. dpkg: regarding .../e2fslibs_1.42.5-1.1+deb7u1_amd64.deb containing e2fslibs:amd64, pre-dependency problem:
  411. e2fslibs pre-depends on multiarch-support
  412. multiarch-support is unpacked, but has never been configured.
  413.  
  414. dpkg: warning: ignoring pre-dependency problem!
  415. Unpacking e2fslibs:amd64 (from .../e2fslibs_1.42.5-1.1+deb7u1_amd64.deb) ...
  416. Selecting previously unselected package libblkid1:amd64.
  417. dpkg: regarding .../libblkid1_2.20.1-5.5astra.se3_amd64.deb containing libblkid1:amd64, pre-dependency problem:
  418. libblkid1 pre-depends on multiarch-support
  419. multiarch-support is unpacked, but has never been configured.
  420.  
  421. dpkg: warning: ignoring pre-dependency problem!
  422. Unpacking libblkid1:amd64 (from .../libblkid1_2.20.1-5.5astra.se3_amd64.deb) ...
  423. Selecting previously unselected package libss2:amd64.
  424. dpkg: regarding .../libss2_1.42.5-1.1+deb7u1_amd64.deb containing libss2:amd64, pre-dependency problem:
  425. libss2 pre-depends on multiarch-support
  426. multiarch-support is unpacked, but has never been configured.
  427.  
  428. dpkg: warning: ignoring pre-dependency problem!
  429. Unpacking libss2:amd64 (from .../libss2_1.42.5-1.1+deb7u1_amd64.deb) ...
  430. Selecting previously unselected package libmount1.
  431. dpkg: regarding .../libmount1_2.20.1-5.5astra.se3_amd64.deb containing libmount1, pre-dependency problem:
  432. libmount1 pre-depends on multiarch-support
  433. multiarch-support is unpacked, but has never been configured.
  434.  
  435. dpkg: warning: ignoring pre-dependency problem!
  436. Unpacking libmount1 (from .../libmount1_2.20.1-5.5astra.se3_amd64.deb) ...
  437. Selecting previously unselected package mount.
  438. dpkg: regarding .../mount_2.20.1-5.5astra.se3_amd64.deb containing mount, pre-dependency problem:
  439. mount pre-depends on libblkid1 (>= 2.20.1)
  440. libblkid1:amd64 is unpacked, but has never been configured.
  441.  
  442. dpkg: warning: ignoring pre-dependency problem!
  443. dpkg: regarding .../mount_2.20.1-5.5astra.se3_amd64.deb containing mount, pre-dependency problem:
  444. mount pre-depends on libmount1 (>= 2.20.1)
  445. libmount1 is unpacked, but has never been configured.
  446.  
  447. dpkg: warning: ignoring pre-dependency problem!
  448. dpkg: regarding .../mount_2.20.1-5.5astra.se3_amd64.deb containing mount, pre-dependency problem:
  449. mount pre-depends on libselinux1 (>= 2.0.15)
  450. libselinux1:amd64 is unpacked, but has never been configured.
  451.  
  452. dpkg: warning: ignoring pre-dependency problem!
  453. dpkg: regarding .../mount_2.20.1-5.5astra.se3_amd64.deb containing mount, pre-dependency problem:
  454. mount pre-depends on libsepol1 (>= 1.14)
  455. libsepol1:amd64 is unpacked, but has never been configured.
  456.  
  457. dpkg: warning: ignoring pre-dependency problem!
  458. Unpacking mount (from .../mount_2.20.1-5.5astra.se3_amd64.deb) ...
  459. Selecting previously unselected package sysvinit-utils.
  460. Unpacking sysvinit-utils (from .../sysvinit-utils_2.88dsf-42astra.se3_amd64.deb) ...
  461. Selecting previously unselected package insserv.
  462. Unpacking insserv (from .../insserv_1.14.0-5_amd64.deb) ...
  463. Selecting previously unselected package sysv-rc.
  464. Unpacking sysv-rc (from .../sysv-rc_2.88dsf-42astra.se3_all.deb) ...
  465. Selecting previously unselected package initscripts.
  466. Unpacking initscripts (from .../initscripts_2.88dsf-42astra.se3_amd64.deb) ...
  467. Selecting previously unselected package libslang2:amd64.
  468. dpkg: regarding .../libslang2_2.2.4-15_amd64.deb containing libslang2:amd64, pre-dependency problem:
  469. libslang2 pre-depends on multiarch-support
  470. multiarch-support is unpacked, but has never been configured.
  471.  
  472. dpkg: warning: ignoring pre-dependency problem!
  473. Unpacking libslang2:amd64 (from .../libslang2_2.2.4-15_amd64.deb) ...
  474. Selecting previously unselected package util-linux.
  475. dpkg: regarding .../util-linux_2.20.1-5.5astra.se3_amd64.deb containing util-linux, pre-dependency problem:
  476. util-linux pre-depends on libblkid1 (>= 2.20.1)
  477. libblkid1:amd64 is unpacked, but has never been configured.
  478.  
  479. dpkg: warning: ignoring pre-dependency problem!
  480. dpkg: regarding .../util-linux_2.20.1-5.5astra.se3_amd64.deb containing util-linux, pre-dependency problem:
  481. util-linux pre-depends on libncurses5 (>= 5.5-5~)
  482. libncurses5:amd64 is unpacked, but has never been configured.
  483.  
  484. dpkg: warning: ignoring pre-dependency problem!
  485. dpkg: regarding .../util-linux_2.20.1-5.5astra.se3_amd64.deb containing util-linux, pre-dependency problem:
  486. util-linux pre-depends on libselinux1 (>= 1.32)
  487. libselinux1:amd64 is unpacked, but has never been configured.
  488.  
  489. dpkg: warning: ignoring pre-dependency problem!
  490. dpkg: regarding .../util-linux_2.20.1-5.5astra.se3_amd64.deb containing util-linux, pre-dependency problem:
  491. util-linux pre-depends on libslang2 (>= 2.2.4)
  492. libslang2:amd64 is unpacked, but has never been configured.
  493.  
  494. dpkg: warning: ignoring pre-dependency problem!
  495. dpkg: regarding .../util-linux_2.20.1-5.5astra.se3_amd64.deb containing util-linux, pre-dependency problem:
  496. util-linux pre-depends on libtinfo5
  497. libtinfo5:amd64 is unpacked, but has never been configured.
  498.  
  499. dpkg: warning: ignoring pre-dependency problem!
  500. dpkg: regarding .../util-linux_2.20.1-5.5astra.se3_amd64.deb containing util-linux, pre-dependency problem:
  501. util-linux pre-depends on libuuid1 (>= 2.16)
  502. libuuid1:amd64 is unpacked, but has never been configured.
  503.  
  504. dpkg: warning: ignoring pre-dependency problem!
  505. dpkg: regarding .../util-linux_2.20.1-5.5astra.se3_amd64.deb containing util-linux, pre-dependency problem:
  506. util-linux pre-depends on zlib1g (>= 1:1.1.4)
  507. zlib1g:amd64 is unpacked, but has never been configured.
  508.  
  509. dpkg: warning: ignoring pre-dependency problem!
  510. Unpacking util-linux (from .../util-linux_2.20.1-5.5astra.se3_amd64.deb) ...
  511. Selecting previously unselected package e2fsprogs.
  512. dpkg: regarding .../e2fsprogs_1.42.5-1.1+deb7u1_amd64.deb containing e2fsprogs, pre-dependency problem:
  513. e2fsprogs pre-depends on e2fslibs (= 1.42.5-1.1+deb7u1)
  514. e2fslibs:amd64 is unpacked, but has never been configured.
  515.  
  516. dpkg: warning: ignoring pre-dependency problem!
  517. dpkg: regarding .../e2fsprogs_1.42.5-1.1+deb7u1_amd64.deb containing e2fsprogs, pre-dependency problem:
  518. e2fsprogs pre-depends on libblkid1 (>= 2.17.2)
  519. libblkid1:amd64 is unpacked, but has never been configured.
  520.  
  521. dpkg: warning: ignoring pre-dependency problem!
  522. dpkg: regarding .../e2fsprogs_1.42.5-1.1+deb7u1_amd64.deb containing e2fsprogs, pre-dependency problem:
  523. e2fsprogs pre-depends on libcomerr2 (>= 1.42~WIP-2011-10-05-1)
  524. libcomerr2:amd64 is unpacked, but has never been configured.
  525.  
  526. dpkg: warning: ignoring pre-dependency problem!
  527. dpkg: regarding .../e2fsprogs_1.42.5-1.1+deb7u1_amd64.deb containing e2fsprogs, pre-dependency problem:
  528. e2fsprogs pre-depends on libss2 (>= 1.34-1)
  529. libss2:amd64 is unpacked, but has never been configured.
  530.  
  531. dpkg: warning: ignoring pre-dependency problem!
  532. dpkg: regarding .../e2fsprogs_1.42.5-1.1+deb7u1_amd64.deb containing e2fsprogs, pre-dependency problem:
  533. e2fsprogs pre-depends on libuuid1 (>= 2.16)
  534. libuuid1:amd64 is unpacked, but has never been configured.
  535.  
  536. dpkg: warning: ignoring pre-dependency problem!
  537. dpkg: regarding .../e2fsprogs_1.42.5-1.1+deb7u1_amd64.deb containing e2fsprogs, pre-dependency problem:
  538. e2fsprogs pre-depends on util-linux (>= 2.15~rc1-1)
  539. util-linux is unpacked, but has never been configured.
  540.  
  541. dpkg: warning: ignoring pre-dependency problem!
  542. Unpacking e2fsprogs (from .../e2fsprogs_1.42.5-1.1+deb7u1_amd64.deb) ...
  543. Selecting previously unselected package tcl8.5.
  544. Unpacking tcl8.5 (from .../tcl8.5_8.5.11-2_amd64.deb) ...
  545. Selecting previously unselected package expect.
  546. Unpacking expect (from .../expect_5.45-2astra.se1_amd64.deb) ...
  547. Selecting previously unselected package tcl8.5-dev.
  548. Unpacking tcl8.5-dev (from .../tcl8.5-dev_8.5.11-2_amd64.deb) ...
  549. Selecting previously unselected package expect-dev.
  550. Unpacking expect-dev (from .../expect-dev_5.45-2astra.se1_amd64.deb) ...
  551. Selecting previously unselected package findutils.
  552. Unpacking findutils (from .../findutils_4.4.2-4_amd64.deb) ...
  553. Selecting previously unselected package grep.
  554. Unpacking grep (from .../archives/grep_2.12-2_amd64.deb) ...
  555. Selecting previously unselected package gzip.
  556. Unpacking gzip (from .../gzip_1.6-4astra1_amd64.deb) ...
  557. Selecting previously unselected package hostname.
  558. Unpacking hostname (from .../hostname_3.11_amd64.deb) ...
  559. Selecting previously unselected package libkmod2:amd64.
  560. dpkg: regarding .../libkmod2_9-3_amd64.deb containing libkmod2:amd64, pre-dependency problem:
  561. libkmod2 pre-depends on multiarch-support
  562. multiarch-support is unpacked, but has never been configured.
  563.  
  564. dpkg: warning: ignoring pre-dependency problem!
  565. Unpacking libkmod2:amd64 (from .../libkmod2_9-3_amd64.deb) ...
  566. Selecting previously unselected package kmod.
  567. Unpacking kmod (from .../archives/kmod_9-3_amd64.deb) ...
  568. Selecting previously unselected package libclass-isa-perl.
  569. Unpacking libclass-isa-perl (from .../libclass-isa-perl_0.36-3_all.deb) ...
  570. Selecting previously unselected package libgdbm3:amd64.
  571. dpkg: regarding .../libgdbm3_1.8.3-11_amd64.deb containing libgdbm3:amd64, pre-dependency problem:
  572. libgdbm3 pre-depends on multiarch-support
  573. multiarch-support is unpacked, but has never been configured.
  574.  
  575. dpkg: warning: ignoring pre-dependency problem!
  576. Unpacking libgdbm3:amd64 (from .../libgdbm3_1.8.3-11_amd64.deb) ...
  577. Selecting previously unselected package perl-modules.
  578. Unpacking perl-modules (from .../perl-modules_5.14.2-21+deb7u2_all.deb) ...
  579. Selecting previously unselected package perl.
  580. Unpacking perl (from .../perl_5.14.2-21+deb7u2_amd64.deb) ...
  581. Selecting previously unselected package libswitch-perl.
  582. Unpacking libswitch-perl (from .../libswitch-perl_2.16-2_all.deb) ...
  583. Selecting previously unselected package libudev0:amd64.
  584. dpkg: regarding .../libudev0_175-3.1astra.se9_amd64.deb containing libudev0:amd64, pre-dependency problem:
  585. libudev0 pre-depends on multiarch-support
  586. multiarch-support is unpacked, but has never been configured.
  587.  
  588. dpkg: warning: ignoring pre-dependency problem!
  589. Unpacking libudev0:amd64 (from .../libudev0_175-3.1astra.se9_amd64.deb) ...
  590. Selecting previously unselected package login.
  591. dpkg: regarding .../login_1%3a4.1.5.1-1_amd64.deb containing login, pre-dependency problem:
  592. login pre-depends on libpam0g (>= 0.99.7.1)
  593. libpam0g:amd64 is unpacked, but has never been configured.
  594.  
  595. dpkg: warning: ignoring pre-dependency problem!
  596. dpkg: regarding .../login_1%3a4.1.5.1-1_amd64.deb containing login, pre-dependency problem:
  597. login pre-depends on libpam-runtime
  598. libpam-runtime is unpacked, but has never been configured.
  599.  
  600. dpkg: warning: ignoring pre-dependency problem!
  601. dpkg: regarding .../login_1%3a4.1.5.1-1_amd64.deb containing login, pre-dependency problem:
  602. login pre-depends on libpam-modules
  603. libpam-modules:amd64 is unpacked, but has never been configured.
  604.  
  605. dpkg: warning: ignoring pre-dependency problem!
  606. Unpacking login (from .../login_1%3a4.1.5.1-1_amd64.deb) ...
  607. Preparing to replace mawk 1.3.3-17 (using .../mawk_1.3.3-17_amd64.deb) ...
  608. Unpacking replacement mawk ...
  609. Selecting previously unselected package makedev.
  610. Unpacking makedev (from .../makedev_2.3.1-92_all.deb) ...
  611. update-rc.d: using dependency based boot sequencing
  612. Selecting previously unselected package udev.
  613. dpkg: regarding .../udev_175-3.1astra.se9_amd64.deb containing udev, pre-dependency problem:
  614. udev pre-depends on debconf (>= 1.4.69) | debconf-2.0
  615. debconf is unpacked, but has never been configured.
  616. debconf provides debconf-2.0 but is unpacked but not configured.
  617.  
  618. dpkg: warning: ignoring pre-dependency problem!
  619. Unpacking udev (from .../udev_175-3.1astra.se9_amd64.deb) ...
  620. Selecting previously unselected package init-system-helpers.
  621. Unpacking init-system-helpers (from .../init-system-helpers_1.18_all.deb) ...
  622. Selecting previously unselected package libklibc.
  623. Unpacking libklibc (from .../libklibc_2.0.4-2_amd64.deb) ...
  624. Selecting previously unselected package klibc-utils.
  625. Unpacking klibc-utils (from .../klibc-utils_2.0.4-2_amd64.deb) ...
  626. Selecting previously unselected package initramfs-tools.
  627. Unpacking initramfs-tools (from .../initramfs-tools_0.109.1_all.deb) ...
  628. Selecting previously unselected package plymouth.
  629. dpkg: regarding .../plymouth_0.8.8-14astra1_amd64.deb containing plymouth, pre-dependency problem:
  630. plymouth pre-depends on multiarch-support
  631. multiarch-support is unpacked, but has never been configured.
  632.  
  633. dpkg: warning: ignoring pre-dependency problem!
  634. Unpacking plymouth (from .../plymouth_0.8.8-14astra1_amd64.deb) ...
  635. Selecting previously unselected package libdbus-1-3:amd64.
  636. dpkg: regarding .../libdbus-1-3_1.6.8-1+deb7u6astra.se2_amd64.deb containing libdbus-1-3:amd64, pre-dependency problem:
  637. libdbus-1-3 pre-depends on multiarch-support
  638. multiarch-support is unpacked, but has never been configured.
  639.  
  640. dpkg: warning: ignoring pre-dependency problem!
  641. Unpacking libdbus-1-3:amd64 (from .../libdbus-1-3_1.6.8-1+deb7u6astra.se2_amd64.deb) ...
  642. Selecting previously unselected package libnih1.
  643. Unpacking libnih1 (from .../libnih1_1.0.3-4.1_amd64.deb) ...
  644. Selecting previously unselected package libnih-dbus1.
  645. Unpacking libnih-dbus1 (from .../libnih-dbus1_1.0.3-4.1_amd64.deb) ...
  646. Selecting previously unselected package mountall.
  647. Unpacking mountall (from .../mountall_2.46_amd64.deb) ...
  648. Selecting previously unselected package ncurses-base.
  649. Unpacking ncurses-base (from .../ncurses-base_5.9-10_all.deb) ...
  650. Selecting previously unselected package ncurses-bin.
  651. dpkg: regarding .../ncurses-bin_5.9-10_amd64.deb containing ncurses-bin, pre-dependency problem:
  652. ncurses-bin pre-depends on libtinfo5 (>= 5.9-3~)
  653. libtinfo5:amd64 is unpacked, but has never been configured.
  654.  
  655. dpkg: warning: ignoring pre-dependency problem!
  656. Unpacking ncurses-bin (from .../ncurses-bin_5.9-10_amd64.deb) ...
  657. Selecting previously unselected package sed.
  658. dpkg: regarding .../sed_4.2.1-10_amd64.deb containing sed, pre-dependency problem:
  659. sed pre-depends on libselinux1 (>= 1.32)
  660. libselinux1:amd64 is unpacked, but has never been configured.
  661.  
  662. dpkg: warning: ignoring pre-dependency problem!
  663. Unpacking sed (from .../sed_4.2.1-10_amd64.deb) ...
  664. Selecting previously unselected package sysvinit.
  665. dpkg: regarding .../sysvinit_2.88dsf-42astra.se3_amd64.deb containing sysvinit, pre-dependency problem:
  666. sysvinit pre-depends on initscripts (>= 2.88dsf-13.3)
  667. initscripts is unpacked, but has never been configured.
  668.  
  669. dpkg: warning: ignoring pre-dependency problem!
  670. dpkg: regarding .../sysvinit_2.88dsf-42astra.se3_amd64.deb containing sysvinit, pre-dependency problem:
  671. sysvinit pre-depends on sysv-rc | file-rc
  672. sysv-rc is unpacked, but has never been configured.
  673. file-rc is not installed.
  674.  
  675. dpkg: warning: ignoring pre-dependency problem!
  676. dpkg: regarding .../sysvinit_2.88dsf-42astra.se3_amd64.deb containing sysvinit, pre-dependency problem:
  677. sysvinit pre-depends on sysvinit-utils (>= 2.86.ds1-66)
  678. sysvinit-utils is unpacked, but has never been configured.
  679.  
  680. dpkg: warning: ignoring pre-dependency problem!
  681. Unpacking sysvinit (from .../sysvinit_2.88dsf-42astra.se3_amd64.deb) ...
  682. Selecting previously unselected package xz-utils.
  683. Unpacking xz-utils (from .../xz-utils_5.1.1alpha+20120614-2_amd64.deb) ...
  684. Setting up lsb-base (4.1+Debian8+deb7u1) ...
  685. Setting up ncurses-base (5.9-10) ...
  686. Setting up sensible-utils (0.0.7) ...
  687. Setting up libclass-isa-perl (0.36-3) ...
  688. Setting up libklibc (2.0.4-2) ...
  689. Setting up klibc-utils (2.0.4-2) ...
  690. Setting up libsemanage-common (2.1.6-6) ...
  691. Setting up gcc-4.7-base:amd64 (4.7.2-5astra.se1) ...
  692. Setting up libc-bin (2.15-0ubuntu10.13astra1) ...
  693. Setting up libaudit-common (1:2.4-1) ...
  694. Setting up perl-base (5.14.2-21+deb7u2) ...
  695. Setting up debconf (1.5.49) ...
  696. Setting up perl-modules (5.14.2-21+deb7u2) ...
  697. Setting up libswitch-perl (2.16-2) ...
  698. Setting up tzdata (2014j-0wheezy1astra.se1) ...
  699.  
  700. Current default time zone: 'Etc/UTC'
  701. Local time is now: Wed Nov 1 04:55:39 UTC 2017.
  702. Universal Time is now: Wed Nov 1 04:55:39 UTC 2017.
  703. Run 'dpkg-reconfigure tzdata' if you wish to change it.
  704.  
  705. Setting up libc6:amd64 (2.15-0ubuntu10.13astra1) ...
  706. Setting up libtext-charwidth-perl (0.04-7) ...
  707. Setting up libtext-wrapi18n-perl (0.06-7) ...
  708. Setting up debianutils (4.3.2) ...
  709. Setting up tcl8.5 (8.5.11-2) ...
  710. update-alternatives: using /usr/bin/tclsh8.5 to provide /usr/bin/tclsh (tclsh) in auto mode
  711. Setting up expect (5.45-2astra.se1) ...
  712. Setting up bsdutils (1:2.20.1-5.5astra.se3) ...
  713. Setting up diffutils (1:3.2-6) ...
  714. Setting up libtext-iconv-perl (1.7-5) ...
  715. Setting up base-passwd (3.5.26) ...
  716. Setting up mawk (1.3.3-17) ...
  717. Setting up hostname (3.11) ...
  718. Setting up findutils (4.4.2-4) ...
  719. Setting up libnih1 (1.0.3-4.1) ...
  720. Setting up insserv (1.14.0-5) ...
  721. Setting up liblocale-gettext-perl (1.05-7) ...
  722. Setting up sysvinit-utils (2.88dsf-42astra.se3) ...
  723. Setting up multiarch-support (2.15-0ubuntu10.13astra1) ...
  724. Setting up libselinux1:amd64 (2.1.9-5) ...
  725. Setting up tcl8.5-dev (8.5.11-2) ...
  726. Setting up libustr-1.0-1:amd64 (1.0.4-3) ...
  727. Setting up makedev (2.3.1-92) ...
  728. Setting up libdbus-1-3:amd64 (1.6.8-1+deb7u6astra.se2) ...
  729. Setting up sysv-rc (2.88dsf-42astra.se3) ...
  730. Setting up libsepol1:amd64 (2.1.4-3) ...
  731. Setting up libudev0:amd64 (175-3.1astra.se9) ...
  732. Setting up libkmod2:amd64 (9-3) ...
  733. Setting up expect-dev (5.45-2astra.se1) ...
  734. Setting up zlib1g:amd64 (1:1.2.7.dfsg-13) ...
  735. Setting up libgcc1:amd64 (1:4.7.2-5astra.se1) ...
  736. Setting up base-files (7.2astra2-1.5) ...
  737. Setting up libattr1:amd64 (1:2.4.46-8) ...
  738. Setting up e2fslibs:amd64 (1.42.5-1.1+deb7u1) ...
  739. Setting up libcomerr2:amd64 (1.42.5-1.1+deb7u1) ...
  740. Setting up libacl1:amd64 (2.2.51-8) ...
  741. Setting up libslang2:amd64 (2.2.4-15) ...
  742. Setting up libss2:amd64 (1.42.5-1.1+deb7u1) ...
  743. Setting up liblzma5:amd64 (5.1.1alpha+20120614-2) ...
  744. Setting up libaudit1:amd64 (1:2.4-1) ...
  745. Setting up libdb5.1:amd64 (5.1.29-5astra.se1) ...
  746. Setting up libbz2-1.0:amd64 (1.0.6-4) ...
  747. Setting up libtinfo5:amd64 (5.9-10) ...
  748. Setting up libnih-dbus1 (1.0.3-4.1) ...
  749. Setting up coreutils (8.13-3.5) ...
  750. Setting up libpam0g:amd64 (1.1.8-3.1astra.se1) ...
  751. Setting up bzip2 (1.0.6-4) ...
  752. Setting up ncurses-bin (5.9-10) ...
  753. Setting up libsemanage1:amd64 (2.1.6-6) ...
  754. Setting up kmod (9-3) ...
  755. Setting up tar (1.28-1) ...
  756. update-alternatives: using /usr/sbin/rmt-tar to provide /usr/sbin/rmt (rmt) in auto mode
  757. Setting up libncurses5:amd64 (5.9-10) ...
  758. Setting up xz-utils (5.1.1alpha+20120614-2) ...
  759. update-alternatives: using /usr/bin/xz to provide /usr/bin/lzma (lzma) in auto mode
  760. dpkg: perl: dependency problems, but configuring anyway as you requested:
  761. perl depends on libgdbm3 (>= 1.8.3).
  762.  
  763. Setting up perl (5.14.2-21+deb7u2) ...
  764. update-alternatives: using /usr/bin/prename to provide /usr/bin/rename (rename) in auto mode
  765. dpkg: udev: dependency problems, but configuring anyway as you requested:
  766. udev depends on libparsec-aud2; however:
  767. Package libparsec-aud2 is not installed.
  768. udev depends on libpdp; however:
  769. Package libpdp is not installed.
  770. udev depends on util-linux (>= 2.16); however:
  771.  
  772. Setting up udev (175-3.1astra.se9) ...
  773. A chroot environment has been detected, udev not started.
  774. update-initramfs: deferring update (trigger activated)
  775. insserv: Service mountkernfs has to be enabled to start service udev
  776. insserv: exiting now!
  777. update-rc.d: error: insserv rejected the script header
  778. dpkg: error processing udev (--configure):
  779. subprocess installed post-installation script returned error exit status 1
  780. dpkg: bash: dependency problems, but configuring anyway as you requested:
  781. bash depends on dash (>= 0.5.5.1-2.2).
  782.  
  783. Setting up bash (4.2+dfsg-0.1+deb7u3) ...
  784. update-alternatives: using /usr/share/man/man7/bash-builtins.7.gz to provide /usr/share/man/man7/builtins.7.gz (builtins.7.gz) in auto mode
  785. dpkg: util-linux: dependency problems, but configuring anyway as you requested:
  786. util-linux depends on initscripts.
  787. util-linux depends on dpkg (>= 1.15.4) | install-info; however:
  788. Package install-info is not installed.
  789. util-linux depends on libblkid1 (>= 2.20.1); however:
  790. util-linux depends on libuuid1 (>= 2.16); however:
  791.  
  792. Setting up util-linux (2.20.1-5.5astra.se3) ...
  793. update-alternatives: using /bin/more to provide /usr/bin/pager (pager) in auto mode
  794. insserv: Service mountdevsubfs has to be enabled to start service hwclock
  795. insserv: exiting now!
  796. update-rc.d: error: insserv rejected the script header
  797. dpkg: error processing util-linux (--configure):
  798. subprocess installed post-installation script returned error exit status 1
  799. dpkg: cpio: dependency problems, but configuring anyway as you requested:
  800. cpio depends on dpkg (>= 1.15.4) | install-info; however:
  801. Package install-info is not installed.
  802.  
  803. Setting up cpio (2.11+dfsg-0.1+deb7u1) ...
  804. update-alternatives: using /bin/mt-gnu to provide /bin/mt (mt) in auto mode
  805. dpkg: dash: dependency problems, but configuring anyway as you requested:
  806. dash depends on dpkg (>= 1.15.0).
  807.  
  808. Setting up dash (0.5.7-3) ...
  809. dpkg: initramfs-tools: dependency problems, but configuring anyway as you requested:
  810. initramfs-tools depends on udev; however:
  811. Package udev is not configured yet.
  812.  
  813. Setting up initramfs-tools (0.109.1) ...
  814. update-initramfs: deferring update (trigger activated)
  815. dpkg: login: dependency problems, but configuring anyway as you requested:
  816. login depends on libpam-runtime.
  817. login depends on libpam-modules.
  818.  
  819. Setting up login (1:4.1.5.1-1) ...
  820. dpkg: libgdbm3:amd64: dependency problems, but configuring anyway as you requested:
  821. libgdbm3:amd64 depends on dpkg (>= 1.15.4) | install-info; however:
  822. Package install-info is not installed.
  823.  
  824. Setting up libgdbm3:amd64 (1.8.3-11) ...
  825. dpkg: libuuid1:amd64: dependency problems, but configuring anyway as you requested:
  826. libuuid1:amd64 depends on passwd.
  827.  
  828. Setting up libuuid1:amd64 (2.20.1-5.5astra.se3) ...
  829. Setting up init-system-helpers (1.18) ...
  830. dpkg: libpam-modules:amd64: dependency problems, but configuring anyway as you requested:
  831. libpam-modules:amd64 depends on libgost; however:
  832. Package libgost is not installed.
  833. libpam-modules:amd64 depends on libpam-modules-bin (= 1.1.8-3.1astra.se1); however:
  834.  
  835. Setting up libpam-modules:amd64 (1.1.8-3.1astra.se1) ...
  836. dpkg: mountall: dependency problems, but configuring anyway as you requested:
  837. mountall depends on udev; however:
  838. Package udev is not configured yet.
  839. mountall depends on plymouth; however:
  840. mountall depends on dpkg (>= 1.15.7.2); however:
  841.  
  842. Setting up mountall (2.46) ...
  843. dpkg: libmount1: dependency problems, but configuring anyway as you requested:
  844. libmount1 depends on libblkid1 (>= 2.17.2).
  845.  
  846. Setting up libmount1 (2.20.1-5.5astra.se3) ...
  847. dpkg: mount: dependency problems, but configuring anyway as you requested:
  848. mount depends on libblkid1 (>= 2.20.1).
  849.  
  850. Setting up mount (2.20.1-5.5astra.se3) ...
  851. dpkg: sed: dependency problems, but configuring anyway as you requested:
  852. sed depends on dpkg (>= 1.15.4) | install-info; however:
  853. Package install-info is not installed.
  854.  
  855. Setting up sed (4.2.1-10) ...
  856. dpkg: grep: dependency problems, but configuring anyway as you requested:
  857. grep depends on dpkg (>= 1.15.4) | install-info; however:
  858. Package install-info is not installed.
  859.  
  860. Setting up grep (2.12-2) ...
  861. Setting up plymouth (0.8.8-14astra1) ...
  862. update-initramfs: deferring update (trigger activated)
  863. insserv: Service udev has to be enabled to start service plymouth
  864. insserv: exiting now!
  865. update-rc.d: error: insserv rejected the script header
  866. dpkg: error processing plymouth (--configure):
  867. subprocess installed post-installation script returned error exit status 1
  868. Setting up passwd (1:4.1.5.1-1) ...
  869. Shadow passwords are now on.
  870. Setting up libpam-runtime (1.1.8-3.1astra.se1) ...
  871. dpkg: sysvinit: dependency problems, but configuring anyway as you requested:
  872. sysvinit depends on initscripts (>= 2.88dsf-13.3).
  873.  
  874. Setting up sysvinit (2.88dsf-42astra.se3) ...
  875. Not restarting sysvinit
  876. Setting up initscripts (2.88dsf-42astra.se3) ...
  877. guest environment detected: Linking /dev/shm to /run/shm
  878. invoke-rc.d: policy-rc.d denied execution of start.
  879. Setting up libblkid1:amd64 (2.20.1-5.5astra.se3) ...
  880. dpkg: libpam-modules-bin: dependency problems, but configuring anyway as you requested:
  881. libpam-modules-bin depends on libgost; however:
  882. Package libgost is not installed.
  883.  
  884. Setting up libpam-modules-bin (1.1.8-3.1astra.se1) ...
  885. dpkg: e2fsprogs: dependency problems, but configuring anyway as you requested:
  886. e2fsprogs depends on util-linux (>= 2.15~rc1-1); however:
  887. Package util-linux is not configured yet.
  888.  
  889. Setting up e2fsprogs (1.42.5-1.1+deb7u1) ...
  890. dpkg: gzip: dependency problems, but configuring anyway as you requested:
  891. gzip depends on dpkg (>= 1.15.4) | install-info; however:
  892. Package install-info is not installed.
  893.  
  894. Setting up gzip (1.6-4astra1) ...
  895. dpkg: dpkg: dependency problems, but configuring anyway as you requested:
  896. dpkg depends on libparsec-base2; however:
  897. Package libparsec-base2 is not installed.
  898. dpkg depends on libparsec-cap2; however:
  899. Package libparsec-cap2 is not installed.
  900.  
  901. Setting up dpkg (1.16.16astra.se1) ...
  902. Processing triggers for libc-bin ...
  903. ldconfig deferred processing now taking place
  904. Processing triggers for initramfs-tools ...
  905. Errors were encountered while processing:
  906. udev
  907. util-linux
  908. plymouth
  909. root@Max-Astra:/mnt/test/debootstrap#
Advertisement
RAW Paste Data Copied
Advertisement