zerozero

build-cinn 20120222

Feb 22nd, 2012
60
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Start-Date: 2012-02-22 05:06:38
  2. Commandline: /usr/sbin/synaptic
  3. Remove: cinnamon:amd64 (1.3.0), libmuffin-dev:amd64 (1.0.1)
  4. End-Date: 2012-02-22 05:06:48
  5.  
  6. Start-Date: 2012-02-22 05:08:10
  7. Commandline: /usr/sbin/synaptic
  8. Install: libsm-dev:amd64 (1.2.0-2, automatic), libice-dev:amd64 (1.0.7-2, automatic), libexpat1-dev:amd64 (2.0.1-7.2, automatic), x11proto-render-dev:amd64 (0.11.1-2, automatic), libpixman-1-dev:amd64 (0.24.4-1, automatic), libfontconfig1-dev:amd64 (2.8.0-3.1, automatic), libcairo-script-interpreter2:amd64 (1.10.2-6.2, automatic), libglib2.0-dev:amd64 (2.30.2-6, automatic), zlib1g-dev:amd64 (1.2.6.dfsg-1, automatic), libxcb-shm0-dev:amd64 (1.8-2, automatic), libcairo2-dev:amd64 (1.10.2-6.2), libfreetype6-dev:amd64 (2.4.8-1, automatic), libxcb-render0-dev:amd64 (1.8-2, automatic), libxrender-dev:amd64 (0.9.6-2, automatic), libpng12-dev:amd64 (1.2.46-5, automatic)
  9. End-Date: 2012-02-22 05:08:26
  10.  
  11. Start-Date: 2012-02-22 05:09:55
  12. Commandline: apt-get install caribou libclutter-1.0-dev libgtk-3-dev
  13. Install: libxrandr-dev:amd64 (1.3.2-2, automatic), python-pyatspi2:amd64 (2.0.2+dfsg-1.1, automatic), libatspi2.0-0:amd64 (2.0.2-2, automatic), debhelper:amd64 (9.20120115, automatic), libxdamage-dev:amd64 (1.1.3-2, automatic), libxfixes-dev:amd64 (5.0-4, automatic), git-man:amd64 (1.7.9-1, automatic), x11proto-xinerama-dev:amd64 (1.2.1-2, automatic), libxi-dev:amd64 (1.4.5-1, automatic), libjson-glib-dev:amd64 (0.14.2-1, automatic), po-debconf:amd64 (1.0.16+nmu2, automatic), intltool-debian:amd64 (0.35.0+20060710.1, automatic), caribou:amd64 (0.4.1-2), x11proto-randr-dev:amd64 (1.3.2-2, automatic), libxinerama-dev:amd64 (1.1.1-3, automatic), autopoint:amd64 (0.18.1.1-5, automatic), libatk1.0-dev:amd64 (2.2.0-2, automatic), gettext:amd64 (0.18.1.1-5, automatic), libgdk-pixbuf2.0-dev:amd64 (2.24.1-1, automatic), libgtk-3-dev:amd64 (3.2.3-1), x11proto-fixes-dev:amd64 (5.0-2, automatic), git:amd64 (1.7.9-1, automatic), libdrm-dev:amd64 (2.4.30-1, automatic), gir1.2-atspi-2.0:amd64 (2.0.2-2, automatic), x11proto-damage-dev:amd64 (1.2.1-2, automatic), libcogl-dev:amd64 (1.8.2-1, automatic), liberror-perl:amd64 (0.17-1, automatic), libpango1.0-dev:amd64 (1.29.4-2, automatic), libcogl-pango-dev:amd64 (1.8.2-1, automatic), libclutter-1.0-dev:amd64 (1.8.4-1), libxcomposite-dev:amd64 (0.4.3-2, automatic), html2text:amd64 (1.3.2a-15, automatic), libxft-dev:amd64 (2.2.0-3, automatic), x11proto-composite-dev:amd64 (0.4.2-2, automatic), libkms1:amd64 (2.4.30-1, automatic), libmail-sendmail-perl:amd64 (0.79.16-1, automatic), libsys-hostname-long-perl:amd64 (1.4-2, automatic), libxcursor-dev:amd64 (1.1.12-1, automatic)
  14. Remove: python-pyatspi:amd64 (1.32.0-1)
  15. End-Date: 2012-02-22 05:10:31
  16.  
  17. Start-Date: 2012-02-22 05:31:57
  18. Commandline: apt-get install gnome-common
  19. Install: gnome-common:amd64 (2.34.0-1), autoconf:amd64 (2.68-1, automatic), intltool:amd64 (0.41.1-3, automatic), libtool:amd64 (2.4.2-1, automatic), automake:amd64 (1.11.3-1, automatic), autotools-dev:amd64 (20120210.1, automatic), libltdl-dev:amd64 (2.4.2-1, automatic)
  20. End-Date: 2012-02-22 05:32:06
  21.  
  22. Start-Date: 2012-02-22 05:35:13
  23. Commandline: apt-get install autoconf2.13
  24. Install: automake1.4:amd64 (1.4-p6-13.1, automatic), autoconf2.13:amd64 (2.13-61)
  25. End-Date: 2012-02-22 05:35:18
  26.  
  27. Start-Date: 2012-02-22 05:56:48
  28. Commandline: apt-get install cdbs gnome-pkg-tools libgjs-dev gobject-introspection gsettings-desktop-schemas-dev libcaribou-dev libcroco3-dev libdbus-glib-1-dev libgconf2-dev libgirepository1.0-dev libgnome-bluetooth-dev libgnome-desktop-3-dev libgnome-keyring-dev libgnome-menu-3-dev libgstreamer0.10-dev libgudev-1.0-dev libnm-glib-dev libstartup-notification0-dev librsvg2-dev libwnck-dev libxss-dev libpulse-dev libcanberra-dev libecal1.2-dev libedataserver1.2-dev libedataserverui-3.0-dev libfolks-dev libtelepathy-glib-dev libtelepathy-logger-dev libpolkit-agent-1-dev
  29. Install: libgnome-keyring-dev:amd64 (3.2.2-2), libipc-run-perl:amd64 (0.90-1, automatic), libexporter-lite-perl:amd64 (0.02-2, automatic), gir1.2-gnomedesktop-3.0:amd64 (3.2.1-3, automatic), libnet-ip-perl:amd64 (1.25-3, automatic), x11proto-resource-dev:amd64 (1.2.0-3, automatic), diffstat:amd64 (1.55-2, automatic), libio-stringy-perl:amd64 (2.110-5, automatic), libmozjs185-dev:amd64 (1.8.5-1.0.0+dfsg-3, automatic), libnet-dns-perl:amd64 (0.66-2+b2, automatic), libgconf2-dev:amd64 (2.32.4-1), libclone-perl:amd64 (0.31-1+b2, automatic), libgee-dev:amd64 (0.6.1-3, automatic), libgnome-menu-3-dev:amd64 (3.2.0.1-2), libedataserverui-3.0-dev:amd64 (3.2.2-1), libossp-uuid-perl:amd64 (1.6.2-1.1+b1, automatic), patchutils:amd64 (0.3.2-1.1, automatic), gir1.2-gnomekeyring-1.0:amd64 (3.2.2-2, automatic), libgirepository1.0-dev:amd64 (1.31.10-1), libhttp-daemon-perl:amd64 (6.00-1, automatic), libcrypt-ssleay-perl:amd64 (0.58-1, automatic), libnspr4-dev:amd64 (4.9~beta5-2, automatic), libio-pty-perl:amd64 (1.08-1+b2, automatic), libjson-xs-perl:amd64 (2.320-1+b1, automatic), libnm-glib-dev:amd64 (0.9.2.0-2), libmime-tools-perl:amd64 (5.502-1, automatic), libcaribou-dev:amd64 (0.4.1-2), strace:amd64 (4.5.20-2.3, automatic), libjson-perl:amd64 (2.53-1, automatic), libserf-0-0:amd64 (0.3.1-1+b1, automatic), svn-buildpackage:amd64 (0.8.4, automatic), subversion:amd64 (1.6.17dfsg-3, automatic), liborbit2-dev:amd64 (2.14.19-0.1, automatic), libgstreamer0.10-dev:amd64 (0.10.35-1), libavahi-client-dev:amd64 (0.6.30-6, automatic), libfcgi-perl:amd64 (0.74-1+b1, automatic), libffi-dev:amd64 (3.0.10-3, automatic), libnss3-dev:amd64 (3.13.1.with.ckbi.1.88-1, automatic), cdbs:amd64 (0.4.102), libwnck-dev:amd64 (2.30.7-1), gir1.2-ebook-1.2:amd64 (3.2.2-1, automatic), libclass-inspector-perl:amd64 (1.27-1, automatic), libsvn1:amd64 (1.6.17dfsg-3, automatic), librsvg2-dev:amd64 (2.34.2-2), libcanberra-dev:amd64 (0.28-3), libsoap-lite-perl:amd64 (0.714-1, automatic), network-manager-dev:amd64 (0.9.2.0-2, automatic), python-magic:amd64 (5.10-1, automatic), libcapture-tiny-perl:amd64 (0.15-1, automatic), libgnome-bluetooth-dev:amd64 (3.2.2-1), libgnome-desktop-3-dev:amd64 (3.2.1-3), debian-keyring:amd64 (2011.12.01, automatic), gnome-pkg-tools:amd64 (0.19.1), x11proto-scrnsaver-dev:amd64 (1.2.1-2, automatic), devscripts:amd64 (2.11.4, automatic), dctrl-tools:amd64 (2.20.1, automatic), libtelepathy-glib-dev:amd64 (0.16.2-1), libsoup2.4-dev:amd64 (2.34.3-1, automatic), gsettings-desktop-schemas-dev:amd64 (3.2.0-2), libedataserver1.2-dev:amd64 (3.2.2-1), dput:amd64 (0.9.6.2, automatic), libxml2-dev:amd64 (2.7.8.dfsg-7, automatic), libebook1.2-dev:amd64 (3.2.2-1, automatic), libidl-dev:amd64 (0.8.14-0.2, automatic), gir1.2-ecalendar-1.2:amd64 (3.2.2-1, automatic), libtelepathy-logger-dev:amd64 (0.2.12-1), libtask-weaken-perl:amd64 (1.03-1, automatic), libcamel1.2-dev:amd64 (3.2.2-1, automatic), unp:amd64 (2.0~pre7, automatic), libnet-domain-tld-perl:amd64 (1.69-1, automatic), libnm-util-dev:amd64 (0.9.2.0-2, automatic), libecal1.2-dev:amd64 (3.2.2-1), libfolks-dev:amd64 (0.6.6-1), libemail-valid-perl:amd64 (0.187-1, automatic), gir1.2-rsvg-2.0:amd64 (2.34.2-2, automatic), libgjs-dev:amd64 (1.30.1-1), libsqlite3-dev:amd64 (3.7.9-2, automatic), libpulse-dev:amd64 (1.0-4), equivs:amd64 (2.0.9, automatic), libcommon-sense-perl:amd64 (3.4-1, automatic), libxres-dev:amd64 (1.0.5-1, automatic), libpolkit-agent-1-dev:amd64 (0.104-2), libdbus-1-dev:amd64 (1.4.16-1, automatic), orbit2:amd64 (2.14.19-0.1, automatic), libavahi-common-dev:amd64 (0.6.30-6, automatic), libical-dev:amd64 (0.44-3, automatic), libgtk2.0-dev:amd64 (2.24.9-2, automatic), libsvn-perl:amd64 (1.6.17dfsg-3, automatic), libconvert-binhex-perl:amd64 (1.119+pristine-3, automatic), gobject-introspection:amd64 (1.31.10-1), libfile-libmagic-perl:amd64 (0.96-1+b2, automatic), gir1.2-edataserver-1.2:amd64 (3.2.2-1, automatic), lintian:amd64 (2.5.4, automatic), libgudev-1.0-dev:amd64 (175-3), libdbus-glib-1-dev:amd64 (0.98-1), libxss-dev:amd64 (1.2.1-2), libossp-uuid16:amd64 (1.6.2-1.1+b1, automatic), libpolkit-gobject-1-dev:amd64 (0.104-2, automatic), libdigest-hmac-perl:amd64 (1.03+dfsg-1, automatic), libparse-debcontrol-perl:amd64 (2.005-3, automatic), libstartup-notification0-dev:amd64 (0.12-1), wdiff:amd64 (0.6.5-1, automatic), libcroco3-dev:amd64 (0.6.4-2)
  30. End-Date: 2012-02-22 05:58:16
  31.  
  32. Start-Date: 2012-02-22 08:47:31
  33. Commandline: /usr/sbin/synaptic
  34. Install: gir1.2-gtop-2.0:amd64 (2.28.4-2), python-gtop:amd64 (2.32.0+dfsg-1)
  35. End-Date: 2012-02-22 08:47:34
RAW Paste Data