EvaldoMaciel

Procurando correspondência entre duas tabelas do excel

Apr 18th, 2019
159
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
  1. Procurando valores correspondentes em duas tabelas do Excel e retornando um campo vinculado.
  2.  
  3. =PROCV(A2;[listacontratos.xlsx]Plan2!$A:$B;2;FALSO)
  4.  
  5. Sintaxe:
  6. =FUNÇÃO(VALOR_PROCURADO;SEGUNDA_PLANILHA!$CAMPO_INIAL:$CAMPO_FINAL;VALOR_QUE_RETORNA_INDICE_COLUNA;VALOR_APROXIMADO_OU_EXATO)
  7.  
  8. Funciona da seguinte forma:
  9. 1. Você tem uma valor na célula, por exemplo, A2.
  10. 2. A função PROCV irá procurar em outra planilha/coluna o valor correspondente com base no alcance de busca. No exemplo, estamos buscando o valor correspondente nas colunas A e B na planilha [listacontratos.xlsx]Plan2.
  11. 3. Nessa segunda planilha temos em algum lugar da coluna A um valor correspondente a coluna A da primeira planilha, porém, iremos retornar o valor da coluna B.
  12. 4. FALSO indica que queremos que o Excel retorne apenas o valor da coluna B que esta na mesma linha da coluna A. Se fosse definido como "verdadeiro" o valor retornado seria o aproximado, ou seja a próxima linha.
RAW Paste Data