Pastebin launched a little side project called VERYVIRAL.com, check it out ;-) Want more features on Pastebin? Sign Up, it's FREE!
Guest

Untitled

By: a guest on Jul 9th, 2014  |  syntax: Ruby  |  size: 4.16 KB  |  views: 223  |  expires: Never
download  |  raw  |  embed  |  report abuse  |  print
Text below is selected. Please press Ctrl+C to copy to your clipboard. (⌘+C on Mac)
  1. c:\Ruby200-x64\devkit>gem install rbtc_arbitrage_simple
  2. Successfully installed rbtc_arbitrage_simple-2.1.1
  3. Parsing documentation for rbtc_arbitrage_simple-2.1.1
  4. 1 gem installed
  5.  
  6. c:\Ruby200-x64\devkit>rbtc_simple
  7. fatal: Not a git repository (or any of the parent directories): .git
  8. fatal: Not a git repository (or any of the parent directories): .git
  9. C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/bundler-1.6.3/lib/bundler/spec_set.rb:92
  10. :in `block in materialize': Could not find minitest-4.7.5 in any of the sources
  11. (Bundler::GemNotFound)
  12.        from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/bundler-1.6.3/lib/bundler/s
  13. pec_set.rb:85:in `map!'
  14.        from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/bundler-1.6.3/lib/bundler/s
  15. pec_set.rb:85:in `materialize'
  16.         from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/bundler-1.6.3/lib/bundler/d
  17. efinition.rb:133:in `specs'
  18.        from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/bundler-1.6.3/lib/bundler/d
  19. efinition.rb:178:in `specs_for'
  20.        from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/bundler-1.6.3/lib/bundler/r
  21. untime.rb:13:in `setup'
  22.         from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/bundler-1.6.3/lib/bundler.r
  23. b:127:in `setup'
  24.        from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/bundler-1.6.3/lib/bundler.r
  25. b:132:in `require'
  26.        from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/rbtc_arbitrage_simple-2.1.1
  27. /lib/rbtc_arbitrage.rb:3:in `block in <top (required)>'
  28.         from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/rbtc_arbitrage_simple-2.1.1
  29. /lib/rbtc_arbitrage.rb:2:in `chdir'
  30.        from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/rbtc_arbitrage_simple-2.1.1
  31. /lib/rbtc_arbitrage.rb:2:in `<top (required)>'
  32.        from C:/Ruby200-x64/lib/ruby/2.0.0/rubygems/core_ext/kernel_require.rb:5
  33. 5:in `require'
  34.         from C:/Ruby200-x64/lib/ruby/2.0.0/rubygems/core_ext/kernel_require.rb:5
  35. 5:in `require'
  36.        from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/rbtc_arbitrage_simple-2.1.1
  37. /bin/rbtc_simple:4:in `<top (required)>'
  38.        from C:/Ruby200-x64/bin/rbtc_simple:23:in `load'
  39.         from C:/Ruby200-x64/bin/rbtc_simple:23:in `<main>'
  40.  
  41.  
  42. c:\Ruby200-x64\devkit>gem install rbtc_arbitrage_simple
  43. Successfully installed rbtc_arbitrage_simple-2.1.1
  44. Parsing documentation for rbtc_arbitrage_simple-2.1.1
  45. 1 gem installed
  46.  
  47. c:\Ruby200-x64\devkit>rbtc_simple
  48. fatal: Not a git repository (or any of the parent directories): .git
  49. fatal: Not a git repository (or any of the parent directories): .git
  50. C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/bundler-1.6.3/lib/bundler/spec_set.rb:92
  51. :in `block in materialize': Could not find minitest-4.7.5 in any of the sources
  52. (Bundler::GemNotFound)
  53.        from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/bundler-1.6.3/lib/bundler/s
  54. pec_set.rb:85:in `map!'
  55.         from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/bundler-1.6.3/lib/bundler/s
  56. pec_set.rb:85:in `materialize'
  57.        from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/bundler-1.6.3/lib/bundler/d
  58. efinition.rb:133:in `specs'
  59.        from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/bundler-1.6.3/lib/bundler/d
  60. efinition.rb:178:in `specs_for'
  61.         from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/bundler-1.6.3/lib/bundler/r
  62. untime.rb:13:in `setup'
  63.        from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/bundler-1.6.3/lib/bundler.r
  64. b:127:in `setup'
  65.        from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/bundler-1.6.3/lib/bundler.r
  66. b:132:in `require'
  67.         from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/rbtc_arbitrage_simple-2.1.1
  68. /lib/rbtc_arbitrage.rb:3:in `block in <top (required)>'
  69.        from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/rbtc_arbitrage_simple-2.1.1
  70. /lib/rbtc_arbitrage.rb:2:in `chdir'
  71.        from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/rbtc_arbitrage_simple-2.1.1
  72. /lib/rbtc_arbitrage.rb:2:in `<top (required)>'
  73.         from C:/Ruby200-x64/lib/ruby/2.0.0/rubygems/core_ext/kernel_require.rb:5
  74. 5:in `require'
  75.        from C:/Ruby200-x64/lib/ruby/2.0.0/rubygems/core_ext/kernel_require.rb:5
  76. 5:in `require'
  77.        from C:/Ruby200-x64/lib/ruby/gems/2.0.0/gems/rbtc_arbitrage_simple-2.1.1
  78. /bin/rbtc_simple:4:in `<top (required)>'
  79.         from C:/Ruby200-x64/bin/rbtc_simple:23:in `load'
  80.        from C:/Ruby200-x64/bin/rbtc_simple:23:in `<main>'