Want more features on Pastebin? Sign Up, it's FREE!
Guest

pacman.log

By: a guest on Mar 15th, 2013  |  syntax: None  |  size: 6.06 KB  |  views: 64  |  expires: Never
download  |  raw  |  embed  |  report abuse  |  print
Text below is selected. Please press Ctrl+C to copy to your clipboard. (⌘+C on Mac)
  1. [2013-03-13 15:46]   -> Running build hook: [modconf]
  2. [2013-03-13 15:46]   -> Running build hook: [block]
  3. [2013-03-13 15:46]   -> Running build hook: [filesystems]
  4. [2013-03-13 15:46] ==> WARNING: Hook 'usbinput' is deprecated. Replace it with 'keyboard' in your config
  5. [2013-03-13 15:46]   -> Running build hook: [keyboard]
  6. [2013-03-13 15:46]   -> Running build hook: [fsck]
  7. [2013-03-13 15:46]   -> Running build hook: [fglrx]
  8. [2013-03-13 15:46] Building fglrx module for 3.7.10-1-ARCH kernel ...
  9. [2013-03-13 15:47] Ok.
  10. [2013-03-13 15:47] - /usr/lib/modules/3.7.5-1-ARCH looks like unused, maybe remove it manualy?
  11. [2013-03-13 15:47] - /usr/lib/modules/3.7.6-1-ARCH looks like unused, maybe remove it manualy?
  12. [2013-03-13 15:47] - /lib/modules/3.7.5-1-ARCH looks like unused, maybe remove it manualy?
  13. [2013-03-13 15:47] - /lib/modules/3.7.6-1-ARCH looks like unused, maybe remove it manualy?
  14. [2013-03-13 15:47] ==> Generating module dependencies
  15. [2013-03-13 15:47] ==> Creating gzip initcpio image: /boot/initramfs-linux.img
  16. [2013-03-13 15:47] ==> Image generation successful
  17. [2013-03-13 15:47] ==> Building image from preset: 'fallback'
  18. [2013-03-13 15:47]   -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
  19. [2013-03-13 15:47] ==> Starting build: 3.7.10-1-ARCH
  20. [2013-03-13 15:47]   -> Running build hook: [base]
  21. [2013-03-13 15:47]   -> Running build hook: [udev]
  22. [2013-03-13 15:47]   -> Running build hook: [modconf]
  23. [2013-03-13 15:47]   -> Running build hook: [block]
  24. [2013-03-13 15:47]   -> Running build hook: [filesystems]
  25. [2013-03-13 15:47] ==> WARNING: Hook 'usbinput' is deprecated. Replace it with 'keyboard' in your config
  26. [2013-03-13 15:47]   -> Running build hook: [keyboard]
  27. [2013-03-13 15:47]   -> Running build hook: [fsck]
  28. [2013-03-13 15:47]   -> Running build hook: [fglrx]
  29. [2013-03-13 15:47] Building fglrx module for 3.7.10-1-ARCH kernel ...
  30. [2013-03-13 15:47] Ok.
  31. [2013-03-13 15:47] - /usr/lib/modules/3.7.5-1-ARCH looks like unused, maybe remove it manualy?
  32. [2013-03-13 15:47] - /usr/lib/modules/3.7.6-1-ARCH looks like unused, maybe remove it manualy?
  33. [2013-03-13 15:47] - /lib/modules/3.7.5-1-ARCH looks like unused, maybe remove it manualy?
  34. [2013-03-13 15:47] - /lib/modules/3.7.6-1-ARCH looks like unused, maybe remove it manualy?
  35. [2013-03-13 15:47] ==> Generating module dependencies
  36. [2013-03-13 15:47] ==> Creating gzip initcpio image: /boot/initramfs-linux-fallback.img
  37. [2013-03-13 15:47] ==> Image generation successful
  38. [2013-03-13 15:47] upgraded linux (3.7.9-1 -> 3.7.10-1)
  39. [2013-03-13 15:48] upgraded logrotate (3.8.2-2 -> 3.8.3-1)
  40. [2013-03-13 15:48] upgraded lsof (4.86-1 -> 4.87-1)
  41. [2013-03-13 15:48] upgraded lua-lgi (0.6.2-1 -> 0.7.1-1)
  42. [2013-03-13 15:48] upgraded luajit (2.0.1-1 -> 2.0.1-2)
  43. [2013-03-13 15:48] upgraded man-pages (3.47-1 -> 3.48-1)
  44. [2013-03-13 15:48] upgraded meld (1.6.1-1 -> 1.7.1-1)
  45. [2013-03-13 15:48] upgraded mesa-demos (8.0.1-2 -> 8.1.0-1)
  46. [2013-03-13 15:48] upgraded mpd (0.17.3-2 -> 0.17.3-3)
  47. [2013-03-13 15:48] upgraded wpa_supplicant (2.0-2 -> 2.0-3)
  48. [2013-03-13 15:48] upgraded networkmanager (0.9.6.4-2 -> 0.9.8.0-2)
  49. [2013-03-13 15:48] upgraded network-manager-applet (0.9.6.4-1 -> 0.9.8.0-1)
  50. [2013-03-13 15:48] upgraded pavucontrol (1.0-1 -> 2.0-1)
  51. [2013-03-13 15:48] upgraded perl-timedate (1.20-3 -> 2.30-1)
  52. [2013-03-13 15:48] upgraded pinentry (0.8.2-1 -> 0.8.2-2)
  53. [2013-03-13 15:48] upgraded powertop (2.2-2 -> 2.2-3)
  54. [2013-03-13 15:48] upgraded pyqt-common (4.9.6-1 -> 4.10-1)
  55. [2013-03-13 15:48] upgraded python2-numpy (1.7.0-1 -> 1.7.0-2)
  56. [2013-03-13 15:48] upgraded sip (4.14.3-1 -> 4.14.4-1)
  57. [2013-03-13 15:48] upgraded python2-sip (4.14.3-1 -> 4.14.4-1)
  58. [2013-03-13 15:48] upgraded python2-pyqt (4.9.6-1 -> 4.10-1)
  59. [2013-03-13 15:48] upgraded qca-ossl (2.0.0-5 -> 2.0.0-6)
  60. [2013-03-13 15:48] upgraded qjson (0.8.1-1 -> 0.8.1-2)
  61. [2013-03-13 15:48] upgraded qoauth (1.0.1-3 -> 1.0.1-4)
  62. [2013-03-13 15:48] upgraded raptor (2.0.8-3 -> 2.0.9-1)
  63. [2013-03-13 15:48] upgraded sane (1.0.23-2 -> 1.0.23-3)
  64. [2013-03-13 15:48] upgraded scons (2.2.0-1 -> 2.3.0-1)
  65. [2013-03-13 15:48] upgraded serf (1.1.1-1 -> 1.2.0-1)
  66. [2013-03-13 15:48] upgraded skype (4.1.0.20-2 -> 4.1.0.20-5)
  67. [2013-03-13 15:48] upgraded skype-call-recorder (0.8-2 -> 0.8-3)
  68. [2013-03-13 15:48] upgraded slim (1.3.5-1 -> 1.3.5-2)
  69. [2013-03-13 15:48] if you are running x86_64, you need the lib32 opt depends for your driver
  70. [2013-03-13 15:48]
  71. [2013-03-13 15:48]  if you are having problems with the steam license, remove .steam and .local/share/Steam
  72. [2013-03-13 15:48] upgraded steam (1.0.0.31-1 -> 1.0.0.35-1)
  73. [2013-03-13 15:48] upgraded sudo (1.8.6.p6-1 -> 1.8.6.p7-1)
  74. [2013-03-13 15:48] upgraded svga-dri (9.0.2-1 -> 9.1-2)
  75. [2013-03-13 15:48] upgraded swt (4.2.1-1 -> 4.2.1-2)
  76. [2013-03-13 15:48] upgraded telepathy-logger (0.6.0-1 -> 0.8.0-1)
  77. [2013-03-13 15:48] upgraded transmission-gtk (2.77-1 -> 2.77-2)
  78. [2013-03-13 15:48] upgraded tzdata (2012j-1 -> 2013a-1)
  79. [2013-03-13 15:48] upgraded vlc (2.0.5-3 -> 2.0.5-4)
  80. [2013-03-13 15:48] upgraded wine (1.5.24-1 -> 1.5.25-2)
  81. [2013-03-13 15:48] upgraded wpa_supplicant_gui (2.0-1 -> 2.0-2)
  82. [2013-03-13 15:48] upgraded xf86-video-openchrome (0.3.1-2 -> 0.3.1-3)
  83. [2013-03-13 15:48] upgraded xorg-server-xephyr (1.13.2.901-1 -> 1.13.3-1)
  84. [2013-03-13 15:48] upgraded xterm (290-1 -> 291-1)
  85. [2013-03-13 15:52] Running 'pacman -Syu'
  86. [2013-03-13 15:52] synchronizing package lists
  87. [2013-03-13 15:52] starting full system upgrade
  88. [2013-03-13 16:01] Running 'pacman -Rss alsa-utils'
  89. [2013-03-13 16:02] removed alsa-utils (1.0.26-1)
  90. [2013-03-13 16:02] removed psmisc (22.19-1)
  91. [2013-03-13 16:02] removed dialog (1.2_20121230-1)
  92. [2013-03-13 16:06] Running 'pacman -Rss alsa-firmware'
  93. [2013-03-13 16:06] removed alsa-firmware (1.0.25-2)
  94. [2013-03-13 16:08] Running 'pacman -S alsa-utils'
  95. [2013-03-13 16:08] installed dialog (1.2_20121230-1)
  96. [2013-03-13 16:08] installed psmisc (22.19-1)
  97. [2013-03-13 16:08] installed alsa-utils (1.0.26-1)
  98. [2013-03-14 09:09] Running 'pacman-color -S xbindkeys'
  99. [2013-03-14 09:09] installed guile (1.8.8-2)
  100. [2013-03-14 09:09] installed xbindkeys (1.8.5-3)
clone this paste RAW Paste Data