SHARE
TWEET

Untitled

a guest Dec 24th, 2012 78 Never
  1.  sudo apt-get install spotify-client
  2. [sudo] password for semko:
  3. Reading package lists... Done
  4. Building dependency tree      
  5. Reading state information... Done
  6. Some packages could not be installed. This may mean that you have
  7. requested an impossible situation or if you are using the unstable
  8. distribution that some required packages have not yet been created
  9. or been moved out of Incoming.
  10. The following information may help to resolve the situation:
  11.  
  12. The following packages have unmet dependencies:
  13.  spotify-client : Depends: libssl0.9.8 but it is not installable
  14. E: Unable to correct problems, you have held broken packages.
RAW Paste Data
Top