Advertisement
Guest User

Untitled

a guest
Nov 30th, 2015
561
0
Never
Not a member of Pastebin yet? Sign Up, it unlocks many cool features!
text 3.86 KB | None | 0 0
  1. CISCO:
  2.  
  3. vlan database
  4. vlan 100-102,150
  5. interface vlan 1
  6. ip address 192.168.1.254 255.255.255.0
  7. no ip address dhcp
  8. !
  9. interface vlan 100
  10. name OFFICE
  11. !
  12. interface vlan 101
  13. name HR
  14. !
  15. interface vlan 102
  16. name LAN
  17. !
  18. interface vlan 150
  19. name PRINTERS
  20. !
  21. interface gigabitethernet1
  22. switchport mode access
  23. switchport access vlan 100
  24. !
  25. interface gigabitethernet2
  26. switchport mode access
  27. switchport access vlan 100
  28. !
  29. interface gigabitethernet3
  30. switchport mode access
  31. switchport access vlan 100
  32. !
  33. interface gigabitethernet4
  34. switchport mode access
  35. switchport access vlan 100
  36. !
  37. interface gigabitethernet5
  38. switchport mode access
  39. switchport access vlan 100
  40. !
  41. interface gigabitethernet6
  42. switchport mode access
  43. switchport access vlan 100
  44. !
  45. interface gigabitethernet7
  46. switchport mode access
  47. switchport access vlan 100
  48. !
  49. interface gigabitethernet8
  50. switchport mode access
  51. switchport access vlan 100
  52. !
  53. interface gigabitethernet9
  54. switchport mode access
  55. switchport access vlan 101
  56. !
  57. interface gigabitethernet10
  58. switchport mode access
  59. switchport access vlan 101
  60. !
  61. interface gigabitethernet11
  62. switchport mode access
  63. switchport access vlan 101
  64. !
  65. interface gigabitethernet12
  66. switchport mode access
  67. switchport access vlan 101
  68. !
  69. interface gigabitethernet13
  70. switchport mode access
  71. switchport access vlan 101
  72. !
  73. interface gigabitethernet14
  74. switchport mode access
  75. switchport access vlan 101
  76. !
  77. interface gigabitethernet15
  78. switchport mode access
  79. switchport access vlan 101
  80. !
  81. interface gigabitethernet16
  82. switchport mode access
  83. switchport access vlan 101
  84. !
  85. interface gigabitethernet17
  86. switchport mode access
  87. switchport access vlan 102
  88. !
  89. interface gigabitethernet18
  90. switchport mode access
  91. switchport access vlan 102
  92. !
  93. interface gigabitethernet19
  94. switchport mode access
  95. switchport access vlan 102
  96. !
  97. interface gigabitethernet20
  98. switchport mode access
  99. switchport access vlan 102
  100. !
  101. interface gigabitethernet21
  102. switchport mode access
  103. switchport access vlan 102
  104. !
  105. interface gigabitethernet22
  106. switchport mode access
  107. switchport access vlan 102
  108. !
  109. interface gigabitethernet23
  110. switchport mode access
  111. switchport access vlan 102
  112. !
  113. interface gigabitethernet24
  114. switchport mode access
  115. switchport access vlan 102
  116. !
  117. interface gigabitethernet25
  118. switchport mode access
  119. switchport access vlan 150
  120. !
  121. interface gigabitethernet26
  122. switchport trunk allowed vlan add 100-102,150
  123. !
  124.  
  125.  
  126.  
  127.  
  128.  
  129.  
  130.  
  131.  
  132.  
  133.  
  134.  
  135.  
  136.  
  137. MIKROTIK:
  138.  
  139. /interface vlan
  140. add interface=ETH1_SWITCH l2mtu=1522 name=100 vlan-id=100
  141. add interface=ETH1_SWITCH l2mtu=1522 name=101 vlan-id=101
  142. add interface=ETH1_SWITCH l2mtu=1522 name=102 vlan-id=102
  143. add interface=ETH1_SWITCH l2mtu=1522 name=150 vlan-id=150
  144.  
  145. /ip pool
  146. add name=100 ranges=10.0.100.5-10.0.100.254
  147. add name=101 ranges=10.0.101.5-10.0.101.254
  148. add name=102 ranges=10.0.102.5-10.0.102.254
  149. add name=150 ranges=10.0.150.5-10.0.150.254
  150.  
  151. /ip dhcp-server
  152. add address-pool=100 disabled=no interface=100 name=100
  153. add address-pool=101 disabled=no interface=101 name=101
  154. add address-pool=102 disabled=no interface=102 name=102
  155. add address-pool=150 disabled=no interface=150 name=150
  156.  
  157. /ip address
  158. add address=192.168.1.1/24 interface=ETH1_SWITCH network=192.168.1.0
  159. add address=10.0.100.1/24 interface=100 network=10.0.100.0
  160. add address=10.0.101.1/24 interface=101 network=10.0.101.0
  161. add address=10.0.102.1/24 interface=102 network=10.0.102.0
  162. add address=10.0.150.1/24 interface=150 network=10.0.150.0
  163.  
  164. /ip dhcp-server network
  165. add address=10.0.100.0/24 dns-server=8.8.8.8 domain=vlan100 gateway=10.0.100.1
  166. add address=10.0.101.0/24 dns-server=8.8.8.8 domain=vlan101 gateway=10.0.101.1
  167. add address=10.0.102.0/24 dns-server=8.8.8.8 domain=vlan102 gateway=10.0.102.1
  168. add address=10.0.150.0/24 dns-server=8.8.8.8 domain=vlan150 gateway=10.0.150.1
Advertisement
Add Comment
Please, Sign In to add comment
Advertisement