Pastebin launched a little side project called VERYVIRAL.com, check it out ;-) Want more features on Pastebin? Sign Up, it's FREE!
Guest

Eit + package add demo

By: BlackNoxis on Oct 7th, 2013  |  syntax: None  |  size: 51.50 KB  |  views: 35  |  expires: Never
download  |  raw  |  embed  |  report abuse  |  print
Text below is selected. Please press Ctrl+C to copy to your clipboard. (⌘+C on Mac)
  1. root:~ # emerge rose-installer -v --nodeps
  2.  
  3. These are the packages that would be merged, in order:
  4.  
  5. [ebuild   R    ] app-admin/rose-installer-1.0::rogento  0 kB
  6.  
  7. Total: 1 package (1 reinstall), Size of downloads: 0 kB
  8.  
  9.  
  10. >>> Verifying ebuild manifests
  11.  
  12. >>> Emerging (1 of 1) app-admin/rose-installer-1.0 from rogento
  13. >>> Unpacking source...
  14. GIT update -->
  15.    repository:               https://github.com/Rogentos/chroot_deploy.git
  16.    at the commit:            3a0dc1d73e800f32ed4335a90a1dccb3c75d2afc
  17.    branch:                   master
  18.    storage directory:        "/usr/portage/distfiles/egit-src/chroot_deploy.git"
  19.    checkout type:            bare repository
  20. Cloning into '/var/tmp/portage/app-admin/rose-installer-1.0/work'...
  21. done.
  22. Branch branch-master set up to track remote branch master from origin.
  23. Switched to a new branch 'branch-master'
  24. >>> Unpacked to /var/tmp/portage/app-admin/rose-installer-1.0/work
  25. >>> Source unpacked in /var/tmp/portage/app-admin/rose-installer-1.0/work
  26. >>> Preparing source in /var/tmp/portage/app-admin/rose-installer-1.0/work ...
  27. >>> Source prepared.
  28. >>> Configuring source in /var/tmp/portage/app-admin/rose-installer-1.0/work ...
  29. >>> Source configured.
  30. >>> Compiling source in /var/tmp/portage/app-admin/rose-installer-1.0/work ...
  31. >>> Source compiled.
  32. >>> Test phase [not enabled]: app-admin/rose-installer-1.0
  33.  
  34. >>> Install rose-installer-1.0 into /var/tmp/portage/app-admin/rose-installer-1.0/image/ category app-admin
  35. >>> Completed installing rose-installer-1.0 into /var/tmp/portage/app-admin/rose-installer-1.0/image/
  36.  
  37.  
  38. >>> Installing (1 of 1) app-admin/rose-installer-1.0
  39.  * checking 6 files for package collisions
  40. >>> Merging app-admin/rose-installer-1.0 to /
  41. --- /etc/
  42. --- /etc/skel/
  43. --- /etc/skel/Desktop/
  44. >>> /etc/skel/Desktop/RoSeInstaller.desktop
  45. --- /usr/
  46. --- /usr/share/
  47. --- /usr/share/applications/
  48. >>> /usr/share/applications/RoSeInstaller.desktop
  49. --- /usr/bin/
  50. >>> /usr/bin/RoSeInstaller
  51. --- /opt/
  52. --- /opt/RoSeInstaller/
  53. >>> /opt/RoSeInstaller/rose-installer.png
  54. >>> /opt/RoSeInstaller/RoSeInstaller_ui.py
  55. >>> /opt/RoSeInstaller/RoSeInstaller.py
  56. >>> Safely unmerging already-installed instance...
  57. No package files given... Grabbing a set.
  58. --- replaced obj /usr/share/applications/RoSeInstaller.desktop
  59. --- replaced dir /usr/share/applications
  60. --- replaced dir /usr/share
  61. --- replaced obj /usr/bin/RoSeInstaller
  62. --- replaced dir /usr/bin
  63. --- replaced dir /usr
  64. --- replaced obj /opt/RoSeInstaller/rose-installer.png
  65. --- replaced obj /opt/RoSeInstaller/RoSeInstaller_ui.py
  66. --- replaced obj /opt/RoSeInstaller/RoSeInstaller.py
  67. --- replaced dir /opt/RoSeInstaller
  68. --- replaced dir /opt
  69. --- replaced obj /etc/skel/Desktop/RoSeInstaller.desktop
  70. --- replaced dir /etc/skel/Desktop
  71. --- replaced dir /etc/skel
  72. --- replaced dir /etc
  73. >>> Regenerating /etc/ld.so.cache...
  74. >>> Original instance of package unmerged safely.
  75. >>> app-admin/rose-installer-1.0 merged.
  76. >>> Auto-cleaning packages...
  77.  
  78. >>> No outdated packages were found on your system.
  79.  
  80.  * GNU info directory index is up-to-date.
  81. root:~ # eit add rose-installer
  82. >>  * [rogentoslinux|bpr.bluepink.ro|locking] mirror unlocked !
  83. >>  @@ [rogentoslinux|bpr.bluepink.ro] mirror successfully locked
  84. >>  @@ [repo:rogentoslinux|sync] repository already in sync
  85. >>  @@ [rogentoslinux|repository] indexing repository
  86. >> Scanning...
  87. >>  @@ These would be added or updated
  88. >>   # app-admin/rose-installer-1.0
  89. >>   Would you like to package them now ? (inside rogentoslinux) [Yes/No] yes
  90. >>  @@ Compressing packages
  91. >>     # app-admin/rose-installer-1.0
  92. >>  @@  (1/1) [rogentoslinux] adding package: app-admin:rose-installer-1.0.tbz2
  93. >>  @@ [rogentoslinux|repository] syncing package sets
  94. >>  @@ [rogentoslinux] added package: app-admin/rose-installer-1.0 rev: 3
  95. >> no missing runtime libraries found
  96. >>  @@ Searching for broken reverse dependencies...
  97. >>  @@ [rogentoslinux] Injecting entropy metadata into built packages:
  98. >>  @@ [rogentoslinux|352] injection complete: app-admin:rose-installer-1.0.9c9becf49567ab4622831007ca4203d626b76510~3.tbz2
  99. >>  @@ Running dependencies test ...
  100. >>  @@ These are the dependencies not found:
  101. >>    # x11-themes/gnome-icon-theme
  102. >>       # Needed by:
  103. >>       # [by repo:__system__] x11-themes/nuovo-icon-theme-0.5
  104. >>       # [by repo:rogentoslinux] x11-themes/gnome-colors-common-5.5.1-r12
  105. >>       # [by repo:__system__] gnome-base/libgnomeui-2.24.5
  106. >>       # [by repo:__system__] x11-themes/faenza-icon-theme-1.3
  107. >>       # [by repo:__system__] x11-themes/gnome-colors-common-5.5.1-r12
  108. >>    # >=x11-libs/qt-script-4.7.0:4
  109. >>       # Needed by:
  110. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  111. >>    # ~x11-drivers/ati-userspace-11.12
  112. >>       # Needed by:
  113. >>       # [by repo:rogentoslinux] x11-drivers/ati-drivers-11.12#3.2.0-sabayon
  114. >>    # >=kde-base/kdelibs-4.4:4[-aqua]
  115. >>       # Needed by:
  116. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  117. >>    # >=x11-libs/qt-webkit-4.7.0:4
  118. >>       # Needed by:
  119. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  120. >>    # ~x11-drivers/ati-userspace-11.12[multilib]
  121. >>       # Needed by:
  122. >>       # [by repo:rogentoslinux] x11-drivers/ati-drivers-11.12#3.2.0-sabayon
  123. >>    # app-admin/hddtemp
  124. >>       # Needed by:
  125. >>       # [by repo:rogentoslinux] app-admin/conky-full-1.9.0
  126. >>    # >=x11-libs/qt-core-4.7.0:4[qt3support,ssl]
  127. >>       # Needed by:
  128. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  129. >>    # media-libs/openjpeg
  130. >>       # Needed by:
  131. >>       # [by repo:rogentoslinux] app-office/odeskteam-3.6.1
  132. >>    # >=dev-lua/toluapp-1.0.93
  133. >>       # Needed by:
  134. >>       # [by repo:rogentoslinux] app-admin/conky-full-1.9.0
  135. >>    # x11-themes/sabayon-artwork-core
  136. >>       # Needed by:
  137. >>       # [by repo:__system__] sys-kernel/linux-sabayon-3.7.4
  138. >>       # [by repo:rogentoslinux] sys-kernel/linux-sabayon-3.2-r13
  139. >>       # [by repo:__system__] sys-kernel/linux-sabayon-3.8.5
  140. >>    # >=x11-libs/qt-test-4.7.0:4
  141. >>       # Needed by:
  142. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  143. >>    # media-video/ffmpeg
  144. >>       # Needed by:
  145. >>       # [by repo:rogentoslinux] app-office/odeskteam-3.6.1
  146. >>    # >=x11-libs/qt-gui-4.7.0:4[accessibility,dbus]
  147. >>       # Needed by:
  148. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  149. >>    # >=x11-libs/qt-svg-4.7.0:4
  150. >>       # Needed by:
  151. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  152. >>    # >=x11-libs/qt-qt3support-4.7.0:4[accessibility]
  153. >>       # Needed by:
  154. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  155. >>    # dev-util/automoc
  156. >>       # Needed by:
  157. >>       # [by repo:__system__] sys-auth/polkit-qt-0.103.0
  158. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  159. >>    # >=x11-libs/qt-dbus-4.7.0:4
  160. >>       # Needed by:
  161. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  162. >>    # >=x11-libs/qt-sql-4.7.0:4[qt3support]
  163. >>       # Needed by:
  164. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  165. >>    # >=sys-kernel/dracut-008-r1[dracut_modules_plymouth]
  166. >>       # Needed by:
  167. >>       # [by repo:rogentoslinux] sys-boot/plymouth-0.8.8-r2
  168. >>       # [by repo:__system__] sys-boot/plymouth-0.8.8-r2
  169. >>    # >=sys-kernel/genkernel-3.4.16-r1
  170. >>       # Needed by:
  171. >>       # [by repo:rogentoslinux] sys-kernel/linux-sabayon-3.2-r13
  172. >>    # >=sys-fs/udev-150
  173. >>       # Needed by:
  174. >>       # [by repo:rogentoslinux] x11-base/xorg-server-1.11.4-r1
  175. >>  @@ Running dependencies test ...
  176. >>  @@ These are the dependencies not found:
  177. >>    # x11-themes/gnome-icon-theme
  178. >>       # Needed by:
  179. >>       # [by repo:__system__] x11-themes/nuovo-icon-theme-0.5
  180. >>       # [by repo:rogentoslinux] x11-themes/gnome-colors-common-5.5.1-r12
  181. >>       # [by repo:__system__] gnome-base/libgnomeui-2.24.5
  182. >>       # [by repo:__system__] x11-themes/faenza-icon-theme-1.3
  183. >>       # [by repo:__system__] x11-themes/gnome-colors-common-5.5.1-r12
  184. >>    # >=virtual/perl-Module-Build-0.390.0
  185. >>       # Needed by:
  186. >>       # [by repo:__system__] dev-perl/Error-0.170.190
  187. >>    # dev-perl/extutils-depends
  188. >>       # Needed by:
  189. >>       # [by repo:__system__] xfce-base/xfconf-4.10.0
  190. >>    # app-arch/rpm
  191. >>       # Needed by:
  192. >>       # [by repo:__system__] dev-python/python-report-0.10-r1
  193. >>    # =sys-devel/automake-1.11*
  194. >>       # Needed by:
  195. >>       # [by repo:__system__] x11-themes/xcursor-themes-1.0.3
  196. >>       # [by repo:__system__] media-fonts/font-misc-misc-1.1.2
  197. >>       # [by repo:__system__] net-misc/dcbd-0.9.24-r1
  198. >>       # [by repo:__system__] media-libs/libmad-0.15.1b-r7
  199. >>       # [by repo:__system__] media-libs/libvorbis-1.3.3
  200. >>       # [by repo:__system__] media-libs/libart_lgpl-2.3.21-r1
  201. >>       # [by repo:__system__] x11-libs/tslib-1.0-r2
  202. >>       # [by repo:__system__] media-libs/libmodplug-0.8.8.4
  203. >>       # [by repo:__system__] sci-libs/gts-20111025-r1
  204. >>       # [by repo:__system__] sci-libs/cblas-reference-20030223-r5
  205. >>       # [by repo:__system__] x11-apps/xprop-1.2.1
  206. >>       # [by repo:__system__] sys-libs/libsmbios-2.2.28
  207. >>       # [by repo:__system__] sci-libs/hdf5-1.8.7
  208. >>       # [by repo:__system__] media-libs/gd-2.0.35-r3
  209. >>       # [by repo:__system__] sys-libs/db-4.7.25_p4
  210. >>       # [by repo:__system__] sys-block/open-iscsi-2.0.872
  211. >>       # [by repo:__system__] app-admin/system-config-printer-gnome-1.3.12
  212. >>       # [by repo:__system__] x11-apps/xset-1.2.2
  213. >>       # [by repo:__system__] media-libs/speex-1.2_rc1-r1
  214. >>       # [by repo:__system__] net-dns/avahi-gtk3-0.6.31-r1
  215. >>       # [by repo:__system__] media-sound/alsamixergui-0.9.0.1.2-r4
  216. >>       # [by repo:__system__] media-libs/aalib-1.4_rc5-r4
  217. >>       # [by repo:__system__] x11-themes/gtk-engines-cleanice-2.4.1
  218. >>       # [by repo:__system__] media-libs/libdvdnav-4.2.0
  219. >>       # [by repo:__system__] media-fonts/encodings-1.0.4
  220. >>       # [by repo:__system__] x11-proto/dmxproto-2.3.1
  221. >>       # [by repo:__system__] x11-apps/xrdb-1.0.9
  222. >>       # [by repo:__system__] media-libs/libdvdread-4.2.0
  223. >>       # [by repo:__system__] dev-dotnet/notify-sharp-0.4.0_pre20090305
  224. >>       # [by repo:__system__] sci-libs/colamd-2.7.3
  225. >>       # [by repo:__system__] sys-libs/readline-6.2_p1
  226. >>       # [by repo:__system__] sys-power/nvclock-0.8_p20110102-r1
  227. >>       # [by repo:__system__] x11-libs/xcb-util-renderutil-0.3.8
  228. >>       # [by repo:__system__] dev-python/gnome-vfs-python-2.28.1
  229. >>       # [by repo:__system__] media-libs/sdl-ttf-2.0.11
  230. >>       # [by repo:__system__] sys-apps/hbaapi-2.2
  231. >>       # [by repo:__system__] x11-themes/gtk-engines-candido-0.9.1
  232. >>       # [by repo:__system__] x11-plugins/pidgin-privacy-please-0.7.1
  233. >>       # [by repo:__system__] media-libs/faad2-2.7-r2
  234. >>       # [by repo:__system__] x11-proto/xf86driproto-2.1.1
  235. >>       # [by repo:__system__] sys-libs/db-4.8.30
  236. >>       # [by repo:__system__] app-text/aspell-0.60.6.1
  237. >>       # [by repo:__system__] media-libs/libmng-1.0.10-r1
  238. >>       # [by repo:__system__] net-dns/avahi-base-0.6.31-r1
  239. >>       # [by repo:__system__] app-text/enchant-1.6.0
  240. >>       # [by repo:__system__] x11-themes/gtk-engines-qtpixmap-0.28-r2
  241. >>       # [by repo:__system__] sys-fs/mtools-4.0.16
  242. >>       # [by repo:__system__] media-fonts/font-alias-1.0.3
  243. >>       # [by repo:__system__] media-libs/flac-1.2.1-r4
  244. >>       # [by repo:__system__] sys-libs/libcap-ng-0.6.6
  245. >>       # [by repo:__system__] media-libs/bio2jack-0.9-r1
  246. >>       # [by repo:__system__] x11-themes/gtk-engines-flat-2.0-r2
  247. >>       # [by repo:__system__] dev-python/librsvg-python-2.32.0
  248. >>       # [by repo:__system__] www-servers/apache-2.2.24
  249. >>       # [by repo:__system__] app-text/htmltidy-20090325-r1
  250. >>       # [by repo:__system__] app-text/hunspell-1.3.2-r3
  251. >>       # [by repo:__system__] media-libs/jbig2dec-0.11-r1
  252. >>       # [by repo:__system__] x11-themes/gtk-engines-dwerg-0.8
  253. >>       # [by repo:__system__] xfce-extra/xfce4-volumed-0.1.13
  254. >>       # [by repo:__system__] dev-scheme/guile-1.8.8-r1
  255. >>       # [by repo:__system__] xfce-extra/thunar-shares-plugin-0.2.0_p20101105
  256. >>       # [by repo:__system__] sys-block/parted-3.1
  257. >>       # [by repo:__system__] app-admin/system-config-printer-common-1.3.12
  258. >>       # [by repo:__system__] media-libs/libsamplerate-0.1.8
  259. >>       # [by repo:__system__] x11-misc/xbitmaps-1.1.1
  260. >>       # [by repo:__system__] app-text/libpaper-1.1.24-r1
  261. >>       # [by repo:__system__] xfce-extra/xfce4-taskmanager-1.0.0
  262. >>       # [by repo:__system__] media-libs/libmimic-1.0.4-r2
  263. >>       # [by repo:__system__] media-libs/libsndfile-1.0.25
  264. >>       # [by repo:__system__] app-text/recode-3.6_p20
  265. >>       # [by repo:__system__] x11-themes/gtk-engines-ubuntulooks-0.9.12-r3
  266. >>       # [by repo:__system__] dev-libs/lockdev-1.0.3.1.2-r1
  267. >>       # [by repo:__system__] dev-python/libgnomecanvas-python-2.28.1
  268. >>       # [by repo:__system__] media-fonts/font-cursor-misc-1.0.3
  269. >>       # [by repo:__system__] media-libs/schroedinger-1.0.11
  270. >>       # [by repo:__system__] media-libs/vo-aacenc-0.1.2
  271. >>    # dev-ruby/rake-compiler[ruby_targets_ruby19]
  272. >>       # Needed by:
  273. >>       # [by repo:__system__] dev-ruby/nokogiri-1.5.5
  274. >>    # >=x11-themes/gnome-icon-theme-2.15.91
  275. >>       # Needed by:
  276. >>       # [by repo:__system__] gnome-base/gnome-applets-3.6.0-r1
  277. >>    # >=x11-themes/gnome-icon-theme-2.91
  278. >>       # Needed by:
  279. >>       # [by repo:__system__] gnome-base/gnome-settings-daemon-3.8.3
  280. >>    # virtual/perl-Module-Build
  281. >>       # Needed by:
  282. >>       # [by repo:__system__] dev-perl/File-DesktopEntry-0.40.0
  283. >>       # [by repo:__system__] media-gfx/graphite2-1.2.1
  284. >>       # [by repo:__system__] dev-perl/Unicode-MapUTF8-1.110.0
  285. >>       # [by repo:__system__] dev-perl/HTML-Tree-5.30.0
  286. >>       # [by repo:__system__] dev-perl/File-BaseDir-0.30.0
  287. >>       # [by repo:__system__] dev-perl/File-MimeInfo-0.160.0
  288. >>    # dev-lang/vala:0.20
  289. >>       # Needed by:
  290. >>       # [by repo:__system__] gnome-extra/zeitgeist-0.9.14
  291. >>    # virtual/perl-Getopt-Long
  292. >>       # Needed by:
  293. >>       # [by repo:__system__] net-analyzer/wireshark-1.10.0
  294. >>    # app-text/docbook-sgml-dtd
  295. >>       # Needed by:
  296. >>       # [by repo:__system__] app-admin/system-config-date-1.9.57-r1
  297. >>    # >=dev-perl/extutils-pkgconfig-1.30.0
  298. >>       # Needed by:
  299. >>       # [by repo:__system__] dev-perl/Pango-1.224.0
  300. >>    # =dev-dotnet/gtk-sharp-gapi-2.12*
  301. >>       # Needed by:
  302. >>       # [by repo:__system__] dev-dotnet/gnomevfs-sharp-2.24.2
  303. >>       # [by repo:__system__] dev-dotnet/art-sharp-2.24.2
  304. >>    # dev-util/gtk-doc
  305. >>       # Needed by:
  306. >>       # [by repo:__system__] dev-libs/libzeitgeist-0.3.18
  307. >>       # [by repo:__system__] gnome-extra/avant-window-navigator-0.4.0
  308. >>       # [by repo:__system__] net-libs/libqmi-1.4.0
  309. >>       # [by repo:__system__] app-misc/geoclue-0.12.99
  310. >>    # sys-apps/paxctl
  311. >>       # Needed by:
  312. >>       # [by repo:__system__] net-libs/webkit-gtk-1.8.3-r201
  313. >>       # [by repo:__system__] net-libs/webkit-gtk-2.0.3
  314. >>    # >=dev-perl/extutils-pkgconfig-1.0.0
  315. >>       # Needed by:
  316. >>       # [by repo:__system__] dev-perl/glib-perl-1.280.0
  317. >>    # >=app-text/scrollkeeper-0.1.4
  318. >>       # Needed by:
  319. >>       # [by repo:__system__] gnome-base/gnome-applets-3.6.0-r1
  320. >>    # dev-java/bsf:2.3
  321. >>       # Needed by:
  322. >>       # [by repo:__system__] dev-java/bsh-2.0_beta4-r4
  323. >>    # dev-util/byacc;sys-freebsd/freebsd-ubin?
  324. >>       # Needed by:
  325. >>       # [by repo:__system__] x11-libs/motif-2.3.4-r1
  326. >>    # >=x11-misc/imake-1
  327. >>       # Needed by:
  328. >>       # [by repo:__system__] net-misc/tightvnc-1.3.10-r1
  329. >>    # x11-apps/bdftopcf
  330. >>       # Needed by:
  331. >>       # [by repo:__system__] media-fonts/font-misc-misc-1.1.2
  332. >>       # [by repo:__system__] media-fonts/font-cursor-misc-1.0.3
  333. >>    # dev-java/ant-nodeps:0
  334. >>       # Needed by:
  335. >>       # [by repo:__system__] dev-java/lucene-2.9.4
  336. >>    # >=sys-kernel/dracut-008-r1[dracut_modules_plymouth]
  337. >>       # Needed by:
  338. >>       # [by repo:rogentoslinux] sys-boot/plymouth-0.8.8-r2
  339. >>       # [by repo:__system__] sys-boot/plymouth-0.8.8-r2
  340. >>    # =sys-devel/automake-1.9*
  341. >>       # Needed by:
  342. >>       # [by repo:__system__] net-libs/libupnp-1.6.18
  343. >>       # [by repo:__system__] app-mobilephone/obexftp-0.23-r1
  344. >>    # dev-cpp/mm-common
  345. >>       # Needed by:
  346. >>       # [by repo:__system__] dev-cpp/gtkmm-3.4.0
  347. >>    # ~x11-drivers/ati-userspace-13.1
  348. >>       # Needed by:
  349. >>       # [by repo:__system__] x11-drivers/ati-drivers-13.1#3.8.0-sabayon
  350. >>    # >=dev-python/cython-0.14.1-r1[python_targets_python2_7,-python_single_target_python2_7]
  351. >>       # Needed by:
  352. >>       # [by repo:__system__] app-pda/libplist-1.10
  353. >>    # app-text/linuxdoc-tools
  354. >>       # Needed by:
  355. >>       # [by repo:__system__] sys-libs/libuser-0.56.16
  356. >>    # dev-perl/extutils-pkgconfig
  357. >>       # Needed by:
  358. >>       # [by repo:__system__] xfce-base/xfconf-4.10.0
  359. >>    # x11-themes/sabayon-artwork-core
  360. >>       # Needed by:
  361. >>       # [by repo:__system__] sys-kernel/linux-sabayon-3.7.4
  362. >>       # [by repo:rogentoslinux] sys-kernel/linux-sabayon-3.2-r13
  363. >>       # [by repo:__system__] sys-kernel/linux-sabayon-3.8.5
  364. >>    # >=virtual/perl-Pod-Simple-3.170.0
  365. >>       # Needed by:
  366. >>       # [by repo:__system__] net-analyzer/wireshark-1.10.0
  367. >>    # >=dev-python/cython-0.14
  368. >>       # Needed by:
  369. >>       # [by repo:__system__] dev-lang/yasm-1.2.0-r1
  370. >>    # app-text/yelp-tools
  371. >>       # Needed by:
  372. >>       # [by repo:__system__] gnome-extra/gucharmap-3.8.2
  373. >>    # app-text/docbook-xml-dtd:4.3
  374. >>       # Needed by:
  375. >>       # [by repo:__system__] gnome-base/gnome-applets-3.6.0-r1
  376. >>       # [by repo:__system__] media-video/cheese-3.8.2
  377. >>    # dev-ruby/racc[ruby_targets_ruby19]
  378. >>       # Needed by:
  379. >>       # [by repo:__system__] dev-ruby/rdoc-4.0.1
  380. >>       # [by repo:__system__] dev-ruby/nokogiri-1.5.5
  381. >>    # >=dev-perl/extutils-depends-0.300.0
  382. >>       # Needed by:
  383. >>       # [by repo:__system__] dev-perl/Pango-1.224.0
  384. >>       # [by repo:__system__] dev-perl/glib-perl-1.280.0
  385. >>    # dev-lang/vala:0.20[vapigen];dev-lang/vala:0.18[vapigen];dev-lang/vala:0.16[vapigen]?
  386. >>       # Needed by:
  387. >>       # [by repo:__system__] dev-libs/libdbusmenu-0.6.2
  388. >>    # app-text/docbook-xml-dtd:4.4
  389. >>       # Needed by:
  390. >>       # [by repo:__system__] app-text/gnome-doc-utils-0.20.10-r1
  391. >>    # >=sys-devel/automake-1.11.1:1.11
  392. >>       # Needed by:
  393. >>       # [by repo:__system__] app-emulation/wine-1.5.3
  394. >>       # [by repo:__system__] net-libs/liblockfile-1.09
  395. >>       # [by repo:__system__] media-gfx/splashutils-1.5.4.4-r1
  396. >>       # [by repo:__system__] dev-libs/cloog-ppl-0.15.10
  397. >>       # [by repo:__system__] gnome-base/libgdu-3.0.2
  398. >>       # [by repo:__system__] xfce-extra/xfce4-quicklauncher-plugin-1.9.4-r1
  399. >>       # [by repo:__system__] xfce-extra/xfce4-screenshooter-1.8.1
  400. >>       # [by repo:__system__] app-admin/gam-server-0.1.10-r1
  401. >>       # [by repo:__system__] dev-libs/libusb-0.1.12-r7
  402. >>       # [by repo:__system__] x11-libs/gksu-2.0.2-r1
  403. >>       # [by repo:__system__] media-libs/faac-1.28-r3
  404. >>       # [by repo:__system__] app-arch/tar-1.26-r1
  405. >>    # virtual/perl-ExtUtils-MakeMaker
  406. >>       # Needed by:
  407. >>       # [by repo:__system__] dev-perl/LWP-Protocol-https-6.30.0
  408. >>    # ~dev-dotnet/gtk-sharp-gapi-2.12.10
  409. >>       # Needed by:
  410. >>       # [by repo:__system__] dev-dotnet/atk-sharp-2.12.10
  411. >>       # [by repo:__system__] dev-dotnet/gdk-sharp-2.12.10
  412. >>       # [by repo:__system__] dev-dotnet/pango-sharp-2.12.10
  413. >>       # [by repo:__system__] dev-dotnet/glade-sharp-2.12.10
  414. >>       # [by repo:__system__] dev-dotnet/gtk-sharp-2.12.10
  415. >>    # >=dev-perl/extutils-depends-0.205.0
  416. >>       # Needed by:
  417. >>       # [by repo:__system__] dev-perl/Cairo-1.103.0
  418. >>    # app-doc/doxygen
  419. >>       # Needed by:
  420. >>       # [by repo:__system__] media-libs/coin-3.1.3-r2
  421. >>    # net-libs/libsoup-gnome:2.4
  422. >>       # Needed by:
  423. >>       # [by repo:__system__] media-plugins/gst-plugins-soup-0.10.31
  424. >>    # >=dev-util/gtk-doc-1.14
  425. >>       # Needed by:
  426. >>       # [by repo:__system__] media-video/cheese-3.8.2
  427. >>    # >=dev-lang/ghc-6.12.1
  428. >>       # Needed by:
  429. >>       # [by repo:__system__] app-admin/haskell-updater-1.2.0.9
  430. >>    # =sys-kernel/linux-sabayon-3.8.2~-1
  431. >>       # Needed by:
  432. >>       # [by repo:__system__] net-wireless/broadcom-sta-5.100.82.112-r2#3.8.0-sabayon
  433. >>       # [by repo:__system__] net-wireless/ndiswrapper-1.58#3.8.0-sabayon
  434. >>    # dev-java/javacc:0
  435. >>       # Needed by:
  436. >>       # [by repo:__system__] dev-java/lucene-2.9.4
  437. >>    # x11-apps/xcursorgen
  438. >>       # Needed by:
  439. >>       # [by repo:__system__] x11-themes/xcursor-themes-1.0.3
  440. >>    # app-text/scrollkeeper
  441. >>       # Needed by:
  442. >>       # [by repo:__system__] gnome-extra/gconf-editor-3.0.1
  443. >>       # [by repo:__system__] net-analyzer/etherape-0.9.13
  444. >>    # >=dev-python/cython-0.17[python_targets_python2_7,-python_single_target_python2_7]
  445. >>       # Needed by:
  446. >>       # [by repo:__system__] app-pda/libimobiledevice-1.1.5
  447. >>    # dev-util/fix-la-relink-command
  448. >>       # Needed by:
  449. >>       # [by repo:__system__] gnome-extra/evolution-data-server-3.8.3
  450. >>    # >=dev-ruby/activerecord-3.2.10[ruby_targets_ruby19,postgres]
  451. >>       # Needed by:
  452. >>       # [by repo:__system__] dev-ruby/metasploit_data_models-0.6.1
  453. >>    # dev-python/Babel
  454. >>       # Needed by:
  455. >>       # [by repo:__system__] net-misc/wicd-1.7.2.4-r3
  456. >>    # >=net-libs/libsoup-gnome-2.25.1:2.4
  457. >>       # Needed by:
  458. >>       # [by repo:__system__] dev-libs/libgweather-3.6.2
  459. >>    # >=dev-libs/klibc-1.5
  460. >>       # Needed by:
  461. >>       # [by repo:__system__] media-gfx/splashutils-1.5.4.4-r1
  462. >>    # dev-util/automoc
  463. >>       # Needed by:
  464. >>       # [by repo:__system__] sys-auth/polkit-qt-0.103.0
  465. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  466. >>    # >=dev-java/xjavac-20110814:1
  467. >>       # Needed by:
  468. >>       # [by repo:__system__] dev-java/xerces-2.11.0
  469. >>    # sys-process/time
  470. >>       # Needed by:
  471. >>       # [by repo:__system__] sci-libs/hdf5-1.8.7
  472. >>    # x11-misc/makedepend
  473. >>       # Needed by:
  474. >>       # [by repo:__system__] net-misc/tightvnc-1.3.10-r1
  475. >>    # dev-util/patchelf
  476. >>       # Needed by:
  477. >>       # [by repo:__system__] net-misc/dropbox-2.0.8
  478. >>    # app-text/docbook-sgml-dtd:4.1
  479. >>       # Needed by:
  480. >>       # [by repo:__system__] gnome-extra/gnome-color-manager-3.8.2
  481. >>    # dev-util/itstool
  482. >>       # Needed by:
  483. >>       # [by repo:__system__] media-video/cheese-3.8.2
  484. >>    # dev-java/jarjar:1
  485. >>       # Needed by:
  486. >>       # [by repo:__system__] dev-java/xom-1.2.6-r1
  487. >>    # ~x11-drivers/ati-userspace-13.1[multilib]
  488. >>       # Needed by:
  489. >>       # [by repo:__system__] x11-drivers/ati-drivers-13.1#3.8.0-sabayon
  490. >>    # >=dev-util/automoc-0.9.87
  491. >>       # Needed by:
  492. >>       # [by repo:__system__] media-libs/phonon-4.6.0-r1
  493. >>       # [by repo:__system__] media-libs/phonon-gstreamer-4.6.3
  494. >>    # dev-lang/vala:0.20[vapigen];dev-lang/vala:0.18[vapigen]?
  495. >>       # Needed by:
  496. >>       # [by repo:__system__] gnome-extra/evolution-data-server-3.8.3
  497. >>       # [by repo:__system__] dev-libs/folks-0.9.2
  498. >>       # [by repo:__system__] app-crypt/libsecret-0.15
  499. >>       # [by repo:__system__] net-libs/telepathy-glib-0.20.3
  500. >>    # >=dev-util/btyacc-3.0-r2
  501. >>       # Needed by:
  502. >>       # [by repo:__system__] dev-db/firebird-2.5.2.26539.0
  503. >>    # app-text/docbook-sgml-utils
  504. >>       # Needed by:
  505. >>       # [by repo:__system__] gnome-extra/gnome-color-manager-3.8.2
  506. >>    # net-zope/zope-fixers
  507. >>       # Needed by:
  508. >>       # [by repo:__system__] net-zope/zope-interface-4.0.3
  509. >>    # >=virtual/perl-ExtUtils-MakeMaker-6.300.0
  510. >>       # Needed by:
  511. >>       # [by repo:__system__] dev-perl/IO-HTML-0.40.0
  512. >>    # >=sys-fs/udev-096
  513. >>       # Needed by:
  514. >>       # [by repo:__system__] net-wireless/prism54-firmware-1.0.4.3
  515. >>    # >=dev-perl/extutils-pkgconfig-1.70.0
  516. >>       # Needed by:
  517. >>       # [by repo:__system__] dev-perl/Cairo-1.103.0
  518. >>    # dev-lang/vala:0.20;dev-lang/vala:0.18?
  519. >>       # Needed by:
  520. >>       # [by repo:__system__] media-gfx/shotwell-0.14.1
  521. >>  @@ Calculating dependencies...
  522. >>    if these repositories were merged: rogentoslinux
  523. >>    and if these repositories were drained: __system__
  524. >>  @@ [test] these packages haven't been removed yet:
  525. >>   # [rogentoslinux] app-admin/conky-1.9.0
  526. >>   # [rogentoslinux] app-admin/conky-full-1.9.0
  527. >>   # [rogentoslinux] app-emulation/packettracer-533
  528. >>   # [rogentoslinux] app-office/odeskteam-3.6.1
  529. >>   # [rogentoslinux] kde-base/oxygen-icons-4.9.3
  530. >>     # Needed by:
  531. >>     # x11-themes/rogentos-artwork-kde-1 (removed)
  532. >>   # [rogentoslinux] media-video/tv-maxe-0.08
  533. >>   # [rogentoslinux] net-p2p/sopcast-bin-3.2.6
  534. >>     # Needed by:
  535. >>     # media-video/tv-maxe-0.08 (removed)
  536. >>   # [rogentoslinux] x11-drivers/ati-userspace-12.6
  537. >>   # [rogentoslinux] x11-drivers/xf86-input-mouse-1.8.1
  538. >>   # [rogentoslinux] x11-themes/rogentos-artwork-gnome-1
  539. >>   # [rogentoslinux] x11-themes/rogentos-artwork-kde-1
  540. >>  @@ Injected packages are healthy. You lucky...
  541. >>  * Statistics: Entries handled: 1
  542. >>  * [rogentoslinux] mirrors have not been unlocked. Sync them.
  543. root:~ # eit push
  544. >>  @@ [rogentoslinux|sync|5] packages sync: bpr.bluepink.ro
  545. >>  @@ Local statistics:
  546. >>  @@ upload directory: 1 files ready
  547. >>  @@ packages directory: 126 files ready
  548. >>  @@ Remote statistics for: bpr.bluepink.ro
  549. >>  @@ remote packages:  378 files stored
  550. >>  @@ Calculating queues ...
  551. >>  ** Expanding queues:
  552. >>     # [5|upload] packages/amd64/5/app-admin:rose-installer-1.0.9c9becf49567ab4622831007ca4203d626b76510~3.tbz2 [128.8kB]
  553. >>  @@ Packages to be removed:  0
  554. >>  @@ Packages to be moved locally:  0
  555. >>  @@ Packages to be downloaded:  0
  556. >>  @@ Packages to be uploaded:  1
  557. >>  @@ Total removal size:  0.0b
  558. >>  @@ Total upload size:  128.8kB
  559. >>  @@ Total download size:  0.0b
  560. Would you like to run the steps above ? [Yes/No] yes
  561. >>  @@ [bpr.bluepink.ro|push] connecting to mirror...
  562. >>  @@ [bpr.bluepink.ro|push] setting directory to standard/rogentoslinux/packages/amd64/5...
  563. >>  @@ [bpr.bluepink.ro|#1|(1/1)] push: app-admin:rose-installer-1.0.9c9becf49567ab4622831007ca4203d626b76510~3.tbz2
  564. >>  @@ [bpr.bluepink.ro|#1|(1/1)] push successful: app-admin:rose-installer-1.0.9c9becf49567ab4622831007ca4203d626b76510~3.tbz2
  565. >>  @@ [5] upload completed successfully: bpr.bluepink.ro
  566. >>
  567.  
  568. >>  * Entropy Repository Status:
  569. >>     Host: bpr.bluepink.ro
  570. >>     Remote: 205
  571. >>     Local: 206
  572. >>  @@ Running dependencies test ...
  573. >>  @@ These are the dependencies not found:
  574. >>    # x11-themes/gnome-icon-theme
  575. >>       # Needed by:
  576. >>       # [by repo:__system__] x11-themes/nuovo-icon-theme-0.5
  577. >>       # [by repo:rogentoslinux] x11-themes/gnome-colors-common-5.5.1-r12
  578. >>       # [by repo:__system__] gnome-base/libgnomeui-2.24.5
  579. >>       # [by repo:__system__] x11-themes/faenza-icon-theme-1.3
  580. >>       # [by repo:__system__] x11-themes/gnome-colors-common-5.5.1-r12
  581. >>    # >=x11-libs/qt-script-4.7.0:4
  582. >>       # Needed by:
  583. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  584. >>    # ~x11-drivers/ati-userspace-11.12
  585. >>       # Needed by:
  586. >>       # [by repo:rogentoslinux] x11-drivers/ati-drivers-11.12#3.2.0-sabayon
  587. >>    # >=kde-base/kdelibs-4.4:4[-aqua]
  588. >>       # Needed by:
  589. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  590. >>    # >=x11-libs/qt-webkit-4.7.0:4
  591. >>       # Needed by:
  592. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  593. >>    # ~x11-drivers/ati-userspace-11.12[multilib]
  594. >>       # Needed by:
  595. >>       # [by repo:rogentoslinux] x11-drivers/ati-drivers-11.12#3.2.0-sabayon
  596. >>    # app-admin/hddtemp
  597. >>       # Needed by:
  598. >>       # [by repo:rogentoslinux] app-admin/conky-full-1.9.0
  599. >>    # >=x11-libs/qt-core-4.7.0:4[qt3support,ssl]
  600. >>       # Needed by:
  601. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  602. >>    # media-libs/openjpeg
  603. >>       # Needed by:
  604. >>       # [by repo:rogentoslinux] app-office/odeskteam-3.6.1
  605. >>    # >=dev-lua/toluapp-1.0.93
  606. >>       # Needed by:
  607. >>       # [by repo:rogentoslinux] app-admin/conky-full-1.9.0
  608. >>    # x11-themes/sabayon-artwork-core
  609. >>       # Needed by:
  610. >>       # [by repo:__system__] sys-kernel/linux-sabayon-3.7.4
  611. >>       # [by repo:rogentoslinux] sys-kernel/linux-sabayon-3.2-r13
  612. >>       # [by repo:__system__] sys-kernel/linux-sabayon-3.8.5
  613. >>    # >=x11-libs/qt-test-4.7.0:4
  614. >>       # Needed by:
  615. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  616. >>    # media-video/ffmpeg
  617. >>       # Needed by:
  618. >>       # [by repo:rogentoslinux] app-office/odeskteam-3.6.1
  619. >>    # >=x11-libs/qt-gui-4.7.0:4[accessibility,dbus]
  620. >>       # Needed by:
  621. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  622. >>    # >=x11-libs/qt-svg-4.7.0:4
  623. >>       # Needed by:
  624. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  625. >>    # >=x11-libs/qt-qt3support-4.7.0:4[accessibility]
  626. >>       # Needed by:
  627. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  628. >>    # dev-util/automoc
  629. >>       # Needed by:
  630. >>       # [by repo:__system__] sys-auth/polkit-qt-0.103.0
  631. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  632. >>    # >=x11-libs/qt-dbus-4.7.0:4
  633. >>       # Needed by:
  634. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  635. >>    # >=x11-libs/qt-sql-4.7.0:4[qt3support]
  636. >>       # Needed by:
  637. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  638. >>    # >=sys-kernel/dracut-008-r1[dracut_modules_plymouth]
  639. >>       # Needed by:
  640. >>       # [by repo:rogentoslinux] sys-boot/plymouth-0.8.8-r2
  641. >>       # [by repo:__system__] sys-boot/plymouth-0.8.8-r2
  642. >>    # >=sys-kernel/genkernel-3.4.16-r1
  643. >>       # Needed by:
  644. >>       # [by repo:rogentoslinux] sys-kernel/linux-sabayon-3.2-r13
  645. >>    # >=sys-fs/udev-150
  646. >>       # Needed by:
  647. >>       # [by repo:rogentoslinux] x11-base/xorg-server-1.11.4-r1
  648. >>  @@ Running dependencies test ...
  649. >>  @@ These are the dependencies not found:
  650. >>    # x11-themes/gnome-icon-theme
  651. >>       # Needed by:
  652. >>       # [by repo:__system__] x11-themes/nuovo-icon-theme-0.5
  653. >>       # [by repo:rogentoslinux] x11-themes/gnome-colors-common-5.5.1-r12
  654. >>       # [by repo:__system__] gnome-base/libgnomeui-2.24.5
  655. >>       # [by repo:__system__] x11-themes/faenza-icon-theme-1.3
  656. >>       # [by repo:__system__] x11-themes/gnome-colors-common-5.5.1-r12
  657. >>    # >=virtual/perl-Module-Build-0.390.0
  658. >>       # Needed by:
  659. >>       # [by repo:__system__] dev-perl/Error-0.170.190
  660. >>    # dev-perl/extutils-depends
  661. >>       # Needed by:
  662. >>       # [by repo:__system__] xfce-base/xfconf-4.10.0
  663. >>    # app-arch/rpm
  664. >>       # Needed by:
  665. >>       # [by repo:__system__] dev-python/python-report-0.10-r1
  666. >>    # =sys-devel/automake-1.11*
  667. >>       # Needed by:
  668. >>       # [by repo:__system__] x11-themes/xcursor-themes-1.0.3
  669. >>       # [by repo:__system__] media-fonts/font-misc-misc-1.1.2
  670. >>       # [by repo:__system__] net-misc/dcbd-0.9.24-r1
  671. >>       # [by repo:__system__] media-libs/libmad-0.15.1b-r7
  672. >>       # [by repo:__system__] media-libs/libvorbis-1.3.3
  673. >>       # [by repo:__system__] media-libs/libart_lgpl-2.3.21-r1
  674. >>       # [by repo:__system__] x11-libs/tslib-1.0-r2
  675. >>       # [by repo:__system__] media-libs/libmodplug-0.8.8.4
  676. >>       # [by repo:__system__] sci-libs/gts-20111025-r1
  677. >>       # [by repo:__system__] sci-libs/cblas-reference-20030223-r5
  678. >>       # [by repo:__system__] x11-apps/xprop-1.2.1
  679. >>       # [by repo:__system__] sys-libs/libsmbios-2.2.28
  680. >>       # [by repo:__system__] sci-libs/hdf5-1.8.7
  681. >>       # [by repo:__system__] media-libs/gd-2.0.35-r3
  682. >>       # [by repo:__system__] sys-libs/db-4.7.25_p4
  683. >>       # [by repo:__system__] sys-block/open-iscsi-2.0.872
  684. >>       # [by repo:__system__] app-admin/system-config-printer-gnome-1.3.12
  685. >>       # [by repo:__system__] x11-apps/xset-1.2.2
  686. >>       # [by repo:__system__] media-libs/speex-1.2_rc1-r1
  687. >>       # [by repo:__system__] net-dns/avahi-gtk3-0.6.31-r1
  688. >>       # [by repo:__system__] media-sound/alsamixergui-0.9.0.1.2-r4
  689. >>       # [by repo:__system__] media-libs/aalib-1.4_rc5-r4
  690. >>       # [by repo:__system__] x11-themes/gtk-engines-cleanice-2.4.1
  691. >>       # [by repo:__system__] media-libs/libdvdnav-4.2.0
  692. >>       # [by repo:__system__] media-fonts/encodings-1.0.4
  693. >>       # [by repo:__system__] x11-proto/dmxproto-2.3.1
  694. >>       # [by repo:__system__] x11-apps/xrdb-1.0.9
  695. >>       # [by repo:__system__] media-libs/libdvdread-4.2.0
  696. >>       # [by repo:__system__] dev-dotnet/notify-sharp-0.4.0_pre20090305
  697. >>       # [by repo:__system__] sci-libs/colamd-2.7.3
  698. >>       # [by repo:__system__] sys-libs/readline-6.2_p1
  699. >>       # [by repo:__system__] sys-power/nvclock-0.8_p20110102-r1
  700. >>       # [by repo:__system__] x11-libs/xcb-util-renderutil-0.3.8
  701. >>       # [by repo:__system__] dev-python/gnome-vfs-python-2.28.1
  702. >>       # [by repo:__system__] media-libs/sdl-ttf-2.0.11
  703. >>       # [by repo:__system__] sys-apps/hbaapi-2.2
  704. >>       # [by repo:__system__] x11-themes/gtk-engines-candido-0.9.1
  705. >>       # [by repo:__system__] x11-plugins/pidgin-privacy-please-0.7.1
  706. >>       # [by repo:__system__] media-libs/faad2-2.7-r2
  707. >>       # [by repo:__system__] x11-proto/xf86driproto-2.1.1
  708. >>       # [by repo:__system__] sys-libs/db-4.8.30
  709. >>       # [by repo:__system__] app-text/aspell-0.60.6.1
  710. >>       # [by repo:__system__] media-libs/libmng-1.0.10-r1
  711. >>       # [by repo:__system__] net-dns/avahi-base-0.6.31-r1
  712. >>       # [by repo:__system__] app-text/enchant-1.6.0
  713. >>       # [by repo:__system__] x11-themes/gtk-engines-qtpixmap-0.28-r2
  714. >>       # [by repo:__system__] sys-fs/mtools-4.0.16
  715. >>       # [by repo:__system__] media-fonts/font-alias-1.0.3
  716. >>       # [by repo:__system__] media-libs/flac-1.2.1-r4
  717. >>       # [by repo:__system__] sys-libs/libcap-ng-0.6.6
  718. >>       # [by repo:__system__] media-libs/bio2jack-0.9-r1
  719. >>       # [by repo:__system__] x11-themes/gtk-engines-flat-2.0-r2
  720. >>       # [by repo:__system__] dev-python/librsvg-python-2.32.0
  721. >>       # [by repo:__system__] www-servers/apache-2.2.24
  722. >>       # [by repo:__system__] app-text/htmltidy-20090325-r1
  723. >>       # [by repo:__system__] app-text/hunspell-1.3.2-r3
  724. >>       # [by repo:__system__] media-libs/jbig2dec-0.11-r1
  725. >>       # [by repo:__system__] x11-themes/gtk-engines-dwerg-0.8
  726. >>       # [by repo:__system__] xfce-extra/xfce4-volumed-0.1.13
  727. >>       # [by repo:__system__] dev-scheme/guile-1.8.8-r1
  728. >>       # [by repo:__system__] xfce-extra/thunar-shares-plugin-0.2.0_p20101105
  729. >>       # [by repo:__system__] sys-block/parted-3.1
  730. >>       # [by repo:__system__] app-admin/system-config-printer-common-1.3.12
  731. >>       # [by repo:__system__] media-libs/libsamplerate-0.1.8
  732. >>       # [by repo:__system__] x11-misc/xbitmaps-1.1.1
  733. >>       # [by repo:__system__] app-text/libpaper-1.1.24-r1
  734. >>       # [by repo:__system__] xfce-extra/xfce4-taskmanager-1.0.0
  735. >>       # [by repo:__system__] media-libs/libmimic-1.0.4-r2
  736. >>       # [by repo:__system__] media-libs/libsndfile-1.0.25
  737. >>       # [by repo:__system__] app-text/recode-3.6_p20
  738. >>       # [by repo:__system__] x11-themes/gtk-engines-ubuntulooks-0.9.12-r3
  739. >>       # [by repo:__system__] dev-libs/lockdev-1.0.3.1.2-r1
  740. >>       # [by repo:__system__] dev-python/libgnomecanvas-python-2.28.1
  741. >>       # [by repo:__system__] media-fonts/font-cursor-misc-1.0.3
  742. >>       # [by repo:__system__] media-libs/schroedinger-1.0.11
  743. >>       # [by repo:__system__] media-libs/vo-aacenc-0.1.2
  744. >>    # dev-ruby/rake-compiler[ruby_targets_ruby19]
  745. >>       # Needed by:
  746. >>       # [by repo:__system__] dev-ruby/nokogiri-1.5.5
  747. >>    # >=x11-themes/gnome-icon-theme-2.15.91
  748. >>       # Needed by:
  749. >>       # [by repo:__system__] gnome-base/gnome-applets-3.6.0-r1
  750. >>    # >=x11-themes/gnome-icon-theme-2.91
  751. >>       # Needed by:
  752. >>       # [by repo:__system__] gnome-base/gnome-settings-daemon-3.8.3
  753. >>    # virtual/perl-Module-Build
  754. >>       # Needed by:
  755. >>       # [by repo:__system__] dev-perl/File-DesktopEntry-0.40.0
  756. >>       # [by repo:__system__] media-gfx/graphite2-1.2.1
  757. >>       # [by repo:__system__] dev-perl/Unicode-MapUTF8-1.110.0
  758. >>       # [by repo:__system__] dev-perl/HTML-Tree-5.30.0
  759. >>       # [by repo:__system__] dev-perl/File-BaseDir-0.30.0
  760. >>       # [by repo:__system__] dev-perl/File-MimeInfo-0.160.0
  761. >>    # dev-lang/vala:0.20
  762. >>       # Needed by:
  763. >>       # [by repo:__system__] gnome-extra/zeitgeist-0.9.14
  764. >>    # virtual/perl-Getopt-Long
  765. >>       # Needed by:
  766. >>       # [by repo:__system__] net-analyzer/wireshark-1.10.0
  767. >>    # app-text/docbook-sgml-dtd
  768. >>       # Needed by:
  769. >>       # [by repo:__system__] app-admin/system-config-date-1.9.57-r1
  770. >>    # >=dev-perl/extutils-pkgconfig-1.30.0
  771. >>       # Needed by:
  772. >>       # [by repo:__system__] dev-perl/Pango-1.224.0
  773. >>    # =dev-dotnet/gtk-sharp-gapi-2.12*
  774. >>       # Needed by:
  775. >>       # [by repo:__system__] dev-dotnet/gnomevfs-sharp-2.24.2
  776. >>       # [by repo:__system__] dev-dotnet/art-sharp-2.24.2
  777. >>    # dev-util/gtk-doc
  778. >>       # Needed by:
  779. >>       # [by repo:__system__] dev-libs/libzeitgeist-0.3.18
  780. >>       # [by repo:__system__] gnome-extra/avant-window-navigator-0.4.0
  781. >>       # [by repo:__system__] net-libs/libqmi-1.4.0
  782. >>       # [by repo:__system__] app-misc/geoclue-0.12.99
  783. >>    # sys-apps/paxctl
  784. >>       # Needed by:
  785. >>       # [by repo:__system__] net-libs/webkit-gtk-1.8.3-r201
  786. >>       # [by repo:__system__] net-libs/webkit-gtk-2.0.3
  787. >>    # >=dev-perl/extutils-pkgconfig-1.0.0
  788. >>       # Needed by:
  789. >>       # [by repo:__system__] dev-perl/glib-perl-1.280.0
  790. >>    # >=app-text/scrollkeeper-0.1.4
  791. >>       # Needed by:
  792. >>       # [by repo:__system__] gnome-base/gnome-applets-3.6.0-r1
  793. >>    # dev-java/bsf:2.3
  794. >>       # Needed by:
  795. >>       # [by repo:__system__] dev-java/bsh-2.0_beta4-r4
  796. >>    # dev-util/byacc;sys-freebsd/freebsd-ubin?
  797. >>       # Needed by:
  798. >>       # [by repo:__system__] x11-libs/motif-2.3.4-r1
  799. >>    # >=x11-misc/imake-1
  800. >>       # Needed by:
  801. >>       # [by repo:__system__] net-misc/tightvnc-1.3.10-r1
  802. >>    # x11-apps/bdftopcf
  803. >>       # Needed by:
  804. >>       # [by repo:__system__] media-fonts/font-misc-misc-1.1.2
  805. >>       # [by repo:__system__] media-fonts/font-cursor-misc-1.0.3
  806. >>    # dev-java/ant-nodeps:0
  807. >>       # Needed by:
  808. >>       # [by repo:__system__] dev-java/lucene-2.9.4
  809. >>    # >=sys-kernel/dracut-008-r1[dracut_modules_plymouth]
  810. >>       # Needed by:
  811. >>       # [by repo:rogentoslinux] sys-boot/plymouth-0.8.8-r2
  812. >>       # [by repo:__system__] sys-boot/plymouth-0.8.8-r2
  813. >>    # =sys-devel/automake-1.9*
  814. >>       # Needed by:
  815. >>       # [by repo:__system__] net-libs/libupnp-1.6.18
  816. >>       # [by repo:__system__] app-mobilephone/obexftp-0.23-r1
  817. >>    # dev-cpp/mm-common
  818. >>       # Needed by:
  819. >>       # [by repo:__system__] dev-cpp/gtkmm-3.4.0
  820. >>    # ~x11-drivers/ati-userspace-13.1
  821. >>       # Needed by:
  822. >>       # [by repo:__system__] x11-drivers/ati-drivers-13.1#3.8.0-sabayon
  823. >>    # >=dev-python/cython-0.14.1-r1[python_targets_python2_7,-python_single_target_python2_7]
  824. >>       # Needed by:
  825. >>       # [by repo:__system__] app-pda/libplist-1.10
  826. >>    # app-text/linuxdoc-tools
  827. >>       # Needed by:
  828. >>       # [by repo:__system__] sys-libs/libuser-0.56.16
  829. >>    # dev-perl/extutils-pkgconfig
  830. >>       # Needed by:
  831. >>       # [by repo:__system__] xfce-base/xfconf-4.10.0
  832. >>    # x11-themes/sabayon-artwork-core
  833. >>       # Needed by:
  834. >>       # [by repo:__system__] sys-kernel/linux-sabayon-3.7.4
  835. >>       # [by repo:rogentoslinux] sys-kernel/linux-sabayon-3.2-r13
  836. >>       # [by repo:__system__] sys-kernel/linux-sabayon-3.8.5
  837. >>    # >=virtual/perl-Pod-Simple-3.170.0
  838. >>       # Needed by:
  839. >>       # [by repo:__system__] net-analyzer/wireshark-1.10.0
  840. >>    # >=dev-python/cython-0.14
  841. >>       # Needed by:
  842. >>       # [by repo:__system__] dev-lang/yasm-1.2.0-r1
  843. >>    # app-text/yelp-tools
  844. >>       # Needed by:
  845. >>       # [by repo:__system__] gnome-extra/gucharmap-3.8.2
  846. >>    # app-text/docbook-xml-dtd:4.3
  847. >>       # Needed by:
  848. >>       # [by repo:__system__] gnome-base/gnome-applets-3.6.0-r1
  849. >>       # [by repo:__system__] media-video/cheese-3.8.2
  850. >>    # dev-ruby/racc[ruby_targets_ruby19]
  851. >>       # Needed by:
  852. >>       # [by repo:__system__] dev-ruby/rdoc-4.0.1
  853. >>       # [by repo:__system__] dev-ruby/nokogiri-1.5.5
  854. >>    # >=dev-perl/extutils-depends-0.300.0
  855. >>       # Needed by:
  856. >>       # [by repo:__system__] dev-perl/Pango-1.224.0
  857. >>       # [by repo:__system__] dev-perl/glib-perl-1.280.0
  858. >>    # dev-lang/vala:0.20[vapigen];dev-lang/vala:0.18[vapigen];dev-lang/vala:0.16[vapigen]?
  859. >>       # Needed by:
  860. >>       # [by repo:__system__] dev-libs/libdbusmenu-0.6.2
  861. >>    # app-text/docbook-xml-dtd:4.4
  862. >>       # Needed by:
  863. >>       # [by repo:__system__] app-text/gnome-doc-utils-0.20.10-r1
  864. >>    # >=sys-devel/automake-1.11.1:1.11
  865. >>       # Needed by:
  866. >>       # [by repo:__system__] app-emulation/wine-1.5.3
  867. >>       # [by repo:__system__] net-libs/liblockfile-1.09
  868. >>       # [by repo:__system__] media-gfx/splashutils-1.5.4.4-r1
  869. >>       # [by repo:__system__] dev-libs/cloog-ppl-0.15.10
  870. >>       # [by repo:__system__] gnome-base/libgdu-3.0.2
  871. >>       # [by repo:__system__] xfce-extra/xfce4-quicklauncher-plugin-1.9.4-r1
  872. >>       # [by repo:__system__] xfce-extra/xfce4-screenshooter-1.8.1
  873. >>       # [by repo:__system__] app-admin/gam-server-0.1.10-r1
  874. >>       # [by repo:__system__] dev-libs/libusb-0.1.12-r7
  875. >>       # [by repo:__system__] x11-libs/gksu-2.0.2-r1
  876. >>       # [by repo:__system__] media-libs/faac-1.28-r3
  877. >>       # [by repo:__system__] app-arch/tar-1.26-r1
  878. >>    # virtual/perl-ExtUtils-MakeMaker
  879. >>       # Needed by:
  880. >>       # [by repo:__system__] dev-perl/LWP-Protocol-https-6.30.0
  881. >>    # ~dev-dotnet/gtk-sharp-gapi-2.12.10
  882. >>       # Needed by:
  883. >>       # [by repo:__system__] dev-dotnet/atk-sharp-2.12.10
  884. >>       # [by repo:__system__] dev-dotnet/gdk-sharp-2.12.10
  885. >>       # [by repo:__system__] dev-dotnet/pango-sharp-2.12.10
  886. >>       # [by repo:__system__] dev-dotnet/glade-sharp-2.12.10
  887. >>       # [by repo:__system__] dev-dotnet/gtk-sharp-2.12.10
  888. >>    # >=dev-perl/extutils-depends-0.205.0
  889. >>       # Needed by:
  890. >>       # [by repo:__system__] dev-perl/Cairo-1.103.0
  891. >>    # app-doc/doxygen
  892. >>       # Needed by:
  893. >>       # [by repo:__system__] media-libs/coin-3.1.3-r2
  894. >>    # net-libs/libsoup-gnome:2.4
  895. >>       # Needed by:
  896. >>       # [by repo:__system__] media-plugins/gst-plugins-soup-0.10.31
  897. >>    # >=dev-util/gtk-doc-1.14
  898. >>       # Needed by:
  899. >>       # [by repo:__system__] media-video/cheese-3.8.2
  900. >>    # >=dev-lang/ghc-6.12.1
  901. >>       # Needed by:
  902. >>       # [by repo:__system__] app-admin/haskell-updater-1.2.0.9
  903. >>    # =sys-kernel/linux-sabayon-3.8.2~-1
  904. >>       # Needed by:
  905. >>       # [by repo:__system__] net-wireless/broadcom-sta-5.100.82.112-r2#3.8.0-sabayon
  906. >>       # [by repo:__system__] net-wireless/ndiswrapper-1.58#3.8.0-sabayon
  907. >>    # dev-java/javacc:0
  908. >>       # Needed by:
  909. >>       # [by repo:__system__] dev-java/lucene-2.9.4
  910. >>    # x11-apps/xcursorgen
  911. >>       # Needed by:
  912. >>       # [by repo:__system__] x11-themes/xcursor-themes-1.0.3
  913. >>    # app-text/scrollkeeper
  914. >>       # Needed by:
  915. >>       # [by repo:__system__] gnome-extra/gconf-editor-3.0.1
  916. >>       # [by repo:__system__] net-analyzer/etherape-0.9.13
  917. >>    # >=dev-python/cython-0.17[python_targets_python2_7,-python_single_target_python2_7]
  918. >>       # Needed by:
  919. >>       # [by repo:__system__] app-pda/libimobiledevice-1.1.5
  920. >>    # dev-util/fix-la-relink-command
  921. >>       # Needed by:
  922. >>       # [by repo:__system__] gnome-extra/evolution-data-server-3.8.3
  923. >>    # >=dev-ruby/activerecord-3.2.10[ruby_targets_ruby19,postgres]
  924. >>       # Needed by:
  925. >>       # [by repo:__system__] dev-ruby/metasploit_data_models-0.6.1
  926. >>    # dev-python/Babel
  927. >>       # Needed by:
  928. >>       # [by repo:__system__] net-misc/wicd-1.7.2.4-r3
  929. >>    # >=net-libs/libsoup-gnome-2.25.1:2.4
  930. >>       # Needed by:
  931. >>       # [by repo:__system__] dev-libs/libgweather-3.6.2
  932. >>    # >=dev-libs/klibc-1.5
  933. >>       # Needed by:
  934. >>       # [by repo:__system__] media-gfx/splashutils-1.5.4.4-r1
  935. >>    # dev-util/automoc
  936. >>       # Needed by:
  937. >>       # [by repo:__system__] sys-auth/polkit-qt-0.103.0
  938. >>       # [by repo:rogentoslinux] x11-themes/rogentos-artwork-kde-1
  939. >>    # >=dev-java/xjavac-20110814:1
  940. >>       # Needed by:
  941. >>       # [by repo:__system__] dev-java/xerces-2.11.0
  942. >>    # sys-process/time
  943. >>       # Needed by:
  944. >>       # [by repo:__system__] sci-libs/hdf5-1.8.7
  945. >>    # x11-misc/makedepend
  946. >>       # Needed by:
  947. >>       # [by repo:__system__] net-misc/tightvnc-1.3.10-r1
  948. >>    # dev-util/patchelf
  949. >>       # Needed by:
  950. >>       # [by repo:__system__] net-misc/dropbox-2.0.8
  951. >>    # app-text/docbook-sgml-dtd:4.1
  952. >>       # Needed by:
  953. >>       # [by repo:__system__] gnome-extra/gnome-color-manager-3.8.2
  954. >>    # dev-util/itstool
  955. >>       # Needed by:
  956. >>       # [by repo:__system__] media-video/cheese-3.8.2
  957. >>    # dev-java/jarjar:1
  958. >>       # Needed by:
  959. >>       # [by repo:__system__] dev-java/xom-1.2.6-r1
  960. >>    # ~x11-drivers/ati-userspace-13.1[multilib]
  961. >>       # Needed by:
  962. >>       # [by repo:__system__] x11-drivers/ati-drivers-13.1#3.8.0-sabayon
  963. >>    # >=dev-util/automoc-0.9.87
  964. >>       # Needed by:
  965. >>       # [by repo:__system__] media-libs/phonon-4.6.0-r1
  966. >>       # [by repo:__system__] media-libs/phonon-gstreamer-4.6.3
  967. >>    # dev-lang/vala:0.20[vapigen];dev-lang/vala:0.18[vapigen]?
  968. >>       # Needed by:
  969. >>       # [by repo:__system__] gnome-extra/evolution-data-server-3.8.3
  970. >>       # [by repo:__system__] dev-libs/folks-0.9.2
  971. >>       # [by repo:__system__] app-crypt/libsecret-0.15
  972. >>       # [by repo:__system__] net-libs/telepathy-glib-0.20.3
  973. >>    # >=dev-util/btyacc-3.0-r2
  974. >>       # Needed by:
  975. >>       # [by repo:__system__] dev-db/firebird-2.5.2.26539.0
  976. >>    # app-text/docbook-sgml-utils
  977. >>       # Needed by:
  978. >>       # [by repo:__system__] gnome-extra/gnome-color-manager-3.8.2
  979. >>    # net-zope/zope-fixers
  980. >>       # Needed by:
  981. >>       # [by repo:__system__] net-zope/zope-interface-4.0.3
  982. >>    # >=virtual/perl-ExtUtils-MakeMaker-6.300.0
  983. >>       # Needed by:
  984. >>       # [by repo:__system__] dev-perl/IO-HTML-0.40.0
  985. >>    # >=sys-fs/udev-096
  986. >>       # Needed by:
  987. >>       # [by repo:__system__] net-wireless/prism54-firmware-1.0.4.3
  988. >>    # >=dev-perl/extutils-pkgconfig-1.70.0
  989. >>       # Needed by:
  990. >>       # [by repo:__system__] dev-perl/Cairo-1.103.0
  991. >>    # dev-lang/vala:0.20;dev-lang/vala:0.18?
  992. >>       # Needed by:
  993. >>       # [by repo:__system__] media-gfx/shotwell-0.14.1
  994. >>  @@ Calculating dependencies...
  995. >>    if these repositories were merged: rogentoslinux
  996. >>    and if these repositories were drained: __system__
  997. >>  @@ [test] these packages haven't been removed yet:
  998. >>   # [rogentoslinux] app-admin/conky-1.9.0
  999. >>   # [rogentoslinux] app-admin/conky-full-1.9.0
  1000. >>   # [rogentoslinux] app-emulation/packettracer-533
  1001. >>   # [rogentoslinux] app-office/odeskteam-3.6.1
  1002. >>   # [rogentoslinux] kde-base/oxygen-icons-4.9.3
  1003. >>     # Needed by:
  1004. >>     # x11-themes/rogentos-artwork-kde-1 (removed)
  1005. >>   # [rogentoslinux] media-video/tv-maxe-0.08
  1006. >>   # [rogentoslinux] net-p2p/sopcast-bin-3.2.6
  1007. >>     # Needed by:
  1008. >>     # media-video/tv-maxe-0.08 (removed)
  1009. >>   # [rogentoslinux] x11-drivers/ati-userspace-12.6
  1010. >>   # [rogentoslinux] x11-drivers/xf86-input-mouse-1.8.1
  1011. >>   # [rogentoslinux] x11-themes/rogentos-artwork-gnome-1
  1012. >>   # [rogentoslinux] x11-themes/rogentos-artwork-kde-1
  1013. >>  @@ Injected packages are healthy. You lucky...
  1014. >>  * [repo:rogentoslinux|upload] preparing to upload repository to mirror
  1015. >>  * Entropy repository is already locked by you :-)
  1016. >>  @@ [rogentoslinux|repository] indexing repository
  1017. >>  * [repo:rogentoslinux] configured package sets:
  1018. >>     # install_base
  1019. >>  @@ [rogentoslinux|repository] syncing package sets
  1020. >>  * [rogentoslinux] mirrors have not been unlocked. Sync them.
  1021. >>  * [repo:rogentoslinux|~all~|EAPI:2] creating compressed repository dump + checksum
  1022. >>     # repository path: /var/lib/entropy/server/rogentoslinux/database/amd64/5/packages.db
  1023. >>     # dump light: /var/lib/entropy/server/rogentoslinux/database/amd64/5/packages.db.dumplight.bz2
  1024. >>     # dump light checksum: /var/lib/entropy/server/rogentoslinux/database/amd64/5/packages.db.dumplight.bz2.md5
  1025. >>     # opener: <type 'bz2.BZ2File'>
  1026. >>    Database Export complete.
  1027. >>     # repository path: /var/lib/entropy/server/rogentoslinux/database/amd64/5/packages.db
  1028. >>     # compressed repository path: /var/lib/entropy/server/rogentoslinux/database/amd64/5/packages.db.bz2
  1029. >>     # repository checksum: /var/lib/entropy/server/rogentoslinux/database/amd64/5/packages.db.md5
  1030. >>     # compressed checksum: /var/lib/entropy/server/rogentoslinux/database/amd64/5/packages.db.bz2.md5
  1031. >>     # opener: <type 'bz2.BZ2File'>
  1032. >>  * [repo:rogentoslinux|bpr.bluepink.ro|EAPI:3] preparing uncompressed repository for the upload
  1033. >>     # repository path: /var/lib/entropy/server/rogentoslinux/database/amd64/5/packages.db
  1034. >>  @@ [bpr.bluepink.ro|push] connecting to mirror...
  1035. >>  @@ [bpr.bluepink.ro|push] setting directory to standard/rogentoslinux/database/amd64/5...
  1036. >>  @@ [bpr.bluepink.ro|#1|(1/17)] push: packages.db.bz2
  1037. >>  @@ [bpr.bluepink.ro|#1|(1/17)] push successful: packages.db.bz2
  1038. >>  @@ [bpr.bluepink.ro|#1|(2/17)] push: packages.db.bz2.md5
  1039. >>  @@ [bpr.bluepink.ro|#1|(2/17)] push successful: packages.db.bz2.md5
  1040. >>  @@ [bpr.bluepink.ro|#1|(3/17)] push: packages.db.light.bz2.md5
  1041. >>  @@ [bpr.bluepink.ro|#1|(3/17)] push successful: packages.db.light.bz2.md5
  1042. >>  @@ [bpr.bluepink.ro|#1|(4/17)] push: packages.db.light.bz2
  1043. >>  @@ [bpr.bluepink.ro|#1|(4/17)] push successful: packages.db.light.bz2
  1044. >>  @@ [bpr.bluepink.ro|#1|(5/17)] push: ChangeLog.bz2
  1045. >>  @@ [bpr.bluepink.ro|#1|(5/17)] push successful: ChangeLog.bz2
  1046. >>  @@ [bpr.bluepink.ro|#1|(6/17)] push: packages.db.md5
  1047. >>  @@ [bpr.bluepink.ro|#1|(6/17)] push successful: packages.db.md5
  1048. >>  @@ [bpr.bluepink.ro|#1|(7/17)] push: packages.rss
  1049. >>  @@ [bpr.bluepink.ro|#1|(7/17)] push successful: packages.rss
  1050. >>  @@ [bpr.bluepink.ro|#1|(8/17)] push: updates.rss
  1051. >>  @@ [bpr.bluepink.ro|#1|(8/17)] push successful: updates.rss
  1052. >>  @@ [bpr.bluepink.ro|#1|(9/17)] push: packages.db.timestamp
  1053. >>  @@ [bpr.bluepink.ro|#1|(9/17)] push successful: packages.db.timestamp
  1054. >>  @@ [bpr.bluepink.ro|#1|(10/17)] push: packages.db.dumplight.bz2.md5
  1055. >>  @@ [bpr.bluepink.ro|#1|(10/17)] push successful: packages.db.dumplight.bz2.md5
  1056. >>  @@ [bpr.bluepink.ro|#1|(11/17)] push: packages.db.dumplight.bz2
  1057. >>  @@ [bpr.bluepink.ro|#1|(11/17)] push successful: packages.db.dumplight.bz2
  1058. >>  @@ [bpr.bluepink.ro|#1|(12/17)] push: packages.db.extra_pkglist
  1059. >>  @@ [bpr.bluepink.ro|#1|(12/17)] push successful: packages.db.extra_pkglist
  1060. >>  @@ [bpr.bluepink.ro|#1|(13/17)] push: packages.db.meta
  1061. >>  @@ [bpr.bluepink.ro|#1|(13/17)] push successful: packages.db.meta
  1062. >>  @@ [bpr.bluepink.ro|#1|(14/17)] push: packages.db.pkglist
  1063. >>  @@ [bpr.bluepink.ro|#1|(14/17)] push successful: packages.db.pkglist
  1064. >>  @@ [bpr.bluepink.ro|#1|(15/17)] push: packages.db.revision
  1065. >>  @@ [bpr.bluepink.ro|#1|(15/17)] push successful: packages.db.revision
  1066. >>  @@ [bpr.bluepink.ro|#1|(16/17)] push: packages.db.eapi3_updates
  1067. >>  @@ [bpr.bluepink.ro|#1|(16/17)] push successful: packages.db.eapi3_updates
  1068. >>  @@ [bpr.bluepink.ro|#1|(17/17)] push: packages.db.webinst_updates
  1069. >>  @@ [bpr.bluepink.ro|#1|(17/17)] push successful: packages.db.webinst_updates
  1070. >>  * [repo:rogentoslinux|sync] repository sync completed
  1071. >>  * Entropy Repository Status:
  1072. >>     Host: bpr.bluepink.ro
  1073. >>     Remote: 206
  1074. >>     Local: 206
  1075. >>  * [rogentoslinux|bpr.bluepink.ro] mirror successfully unlocked
  1076. Should I cleanup old packages on mirrors ? [Yes/No] no
  1077. root:~ #
clone this paste RAW Paste Data