SHARE
TWEET

libmatthew-java-0.8-archlinux-add-ant-1.9.patch

a guest Apr 6th, 2013 61 Never
  1. --- build.xml.old       2013-04-09 23:43:50.504443202 +0000
  2. +++ build.xml   2013-04-09 23:43:50.554443202 +0000
  3. @@ -33,9 +33,10 @@
  4.                         <or>
  5.                                 <contains string="${ant.version}" substring="1.7"/>
  6.                                 <contains string="${ant.version}" substring="1.8"/>
  7. +                               <contains string="${ant.version}" substring="1.9"/>
  8.                         </or>
  9.                 </condition>
  10. -               <fail message="This package requires Ant 1.7 or 1.8." unless="ant.1.7.available"/>
  11. +               <fail message="This package requires Ant 1.7 or 1.8 or 1.9." unless="ant.1.7.available"/>
  12.                 <mkdir dir="${build.output}"/>
  13.         </target>
RAW Paste Data
Top