This week only. Pastebin PRO Accounts Christmas Special! Don't miss out!Want more features on Pastebin? Sign Up, it's FREE!
Guest

Untitled

By: a guest on Sep 16th, 2013  |  syntax: None  |  size: 2.37 KB  |  views: 49  |  expires: Never
download  |  raw  |  embed  |  report abuse  |  print
Text below is selected. Please press Ctrl+C to copy to your clipboard. (⌘+C on Mac)
  1.  sudo emerge polly
  2. !!! Repository 'user_defined' is missing masters attribute in '/usr/local/portage/metadata/layout.conf'
  3. !!! Set 'masters = gentoo' in this file for future compatibility
  4. Calculating dependencies... done!
  5. [ebuild  N     ] dev-python/httplib2-0.8  PYTHON_TARGETS="python2_7 -python2_6 -python3_2 -python3_3"
  6. [ebuild  N     ] dev-python/keyring-1.5-r1  USE="{-test}" PYTHON_TARGETS="python2_7 -pypy2_0 -python2_6 -python3_2 -python3_3"
  7. [ebuild  N    *] dev-python/socksipy-1.00  PYTHON_TARGETS="python2_7 -python2_6"
  8. [ebuild  N     ] dev-python/oauth2-1.5.211-r1  USE="{-test}" PYTHON_TARGETS="python2_7 -python2_6"
  9. [ebuild  N     ] dev-python/gconf-python-2.28.1  USE="-examples"
  10. [ebuild  N     ] dev-python/gnome-python-extras-base-2.25.3  USE="-debug"
  11. [ebuild  N     ] dev-python/gtkspell-python-2.25.3  USE="-debug -doc -examples"
  12. [ebuild  N    #] net-misc/polly-0.93.10  PYTHON_TARGETS="python2_7 -python2_6"
  13.  
  14. The following keyword changes are necessary to proceed:
  15.  (see "package.accept_keywords" in the portage(5) man page for more details)
  16. # required by polly (argument)
  17. =net-misc/polly-0.93.10 **
  18. # required by net-misc/polly-0.93.10
  19. # required by polly (argument)
  20. =dev-python/socksipy-1.00 **
  21.  
  22. The following mask changes are necessary to proceed:
  23.  (see "package.unmask" in the portage(5) man page for more details)
  24. # required by polly (argument)
  25. # /etc/portage/package.mask/00-sabayon.package.mask:
  26. #2013-07-11 Joost Ruis: Masked because it pulls in gnutls-3
  27. =net-misc/polly-0.93.10
  28.  
  29. NOTE: The --autounmask-keep-masks option will prevent emerge
  30.       from creating package.unmask or ** keyword changes.
  31.  
  32. Use --autounmask-write to write changes to config files (honoring
  33. CONFIG_PROTECT). Carefully examine the list of proposed changes,
  34. paying special attention to mask or keyword changes that may expose
  35. experimental or unstable packages.
  36.  
  37. !!! The following installed packages are masked:
  38. - www-plugins/adobe-flash-11.2.202.291-r1::gentoo (masked by: AdobeFlash-11.x license(s))
  39. A copy of the 'AdobeFlash-11.x' license is located at '/usr/portage/licenses/AdobeFlash-11.x'.
  40.  
  41. - net-wireless/broadcom-sta-6.30.223.30-r1::sabayon (masked by: Broadcom license(s))
  42. A copy of the 'Broadcom' license is located at '/usr/portage/licenses/Broadcom'.
  43.  
  44. For more information, see the MASKED PACKAGES section in the emerge
  45. man page or refer to the Gentoo Handbook.
clone this paste RAW Paste Data